<!DOCTYPE HTML>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" dir="ltr" 
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="no-js"> <!--<![endif]--> 
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-144x144.png" rel="apple-touch-icon" sizes="144x144" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-57x57.png" rel="apple-touch-icon" sizes="57x57" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-60x60.png" rel="apple-touch-icon" sizes="60x60" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-72x72.png" rel="apple-touch-icon" sizes="72x72" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-114x114.png" rel="apple-touch-icon" sizes="114x114" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
<link href="sites/all/themes/loucom/images/favicon/android-icon-192x192.png" rel="icon" sizes="192x192" type="image/png" />
<link href="sites/all/themes/loucom/images/favicon/favicon-32x32.png" rel="icon" sizes="32x32" type="image/png" />
<link href="sites/all/themes/loucom/images/favicon/favicon-96x96.png" rel="icon" sizes="96x96" type="image/png" />
<link href="sites/all/themes/loucom/images/favicon/favicon-16x16.png" rel="icon" sizes="16x16" type="image/png" />
<link href="sites/all/themes/loucom/images/favicon/manifest.json" rel="manifest" />
<meta content="#ffffff" name="msapplication-TileColor" />
<meta content="/ms-icon-144x144.png" name="msapplication-TileImage" />
<link rel="shortcut icon" href="https://www.louisville.com/sites/all/themes/loucom/favicon.png" type="image/png" />
<meta content="#ffffff" name="theme-color" />
<meta name="description" content="By Mark R. Long" />
<meta name="abstract" content="Louisville.com is where to go for information on Louisville, KY. It features an events calendar, Louisville news, a restaurant/business directory, and other information for visitors." />
<meta name="robots" content="follow, index" />
<meta name="keywords" content="louisville events, louisville magazine, louisville kentucky" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.louisville.com/sites/default/files/article_image/david-wicks-cover1.jpg" />
<meta name="rights" content="Copyright © Louisville.com, All Rights Reserved" />
<link rel="canonical" href="https://www.louisville.com/content/David-Wicks-Saves-the-Ohio" />
<link rel="shortlink" href="http://louky.me/114376" />
<meta property="fb:app_id" content="125050700928363" />
<meta property="og:site_name" content="Louisville.com" />
<meta property="og:type" content="article" />
<meta property="og:title" content="David Wicks Saves the Ohio" />
<meta property="og:url" content="https://www.louisville.com/content/David-Wicks-Saves-the-Ohio" />
<meta property="og:description" content="The longtime educator and environmentalist takes on his biggest challenge yet: rebranding the river." />
<meta property="og:determiner" content="auto" />
<meta property="og:updated_time" content="2019-12-16T15:28:52-05:00" />
<meta property="og:image" content="https://www.louisville.com/sites/default/files/article_image/david-wicks-cover1.jpg" />
<meta property="og:image:secure_url" content="https://www.louisville.com/sites/default/files/article_image/david-wicks-cover1.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="louisvillemag" />
<meta name="twitter:site:id" content="11263532" />
<meta name="twitter:creator" content="louisvillemag" />
<meta name="twitter:description" content="The longtime educator and environmentalist takes on his biggest challenge yet: rebranding the river." />
<meta name="twitter:title" content="David Wicks Saves the Ohio" />
<meta name="twitter:creator:id" content="11263532" />
<meta property="og:country_name" content="United States" />
<meta name="twitter:url" content="http://www.louisville.com/content/David-Wicks-Saves-the-Ohio" />
<meta property="og:email" content="info@louisville.com" />
<meta name="twitter:image" content="https://www.louisville.com/sites/default/files/article_image/david-wicks-cover1.jpg" />
<meta property="og:locale" content="en_US" />
<meta property="article:author" content="https://www.facebook.com/louisvillemagazine" />
<meta property="article:publisher" content="https://www.facebook.com/louisvilledotcom" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2019-12-16T15:18:29-05:00" />
<meta property="article:modified_time" content="2019-12-16T15:28:52-05:00" />
<meta itemprop="description" content="By Mark R. Long" />
<meta itemprop="name" content="David Wicks Saves the Ohio" />
<meta itemprop="image" content="https://www.louisville.com/sites/default/files/article_image/david-wicks-cover1.jpg" />
<link rel="publisher" href="https://plus.google.com/103523930034264646509" />
  <title>David Wicks Saves the Ohio | Louisville.com</title>
  <meta name="description" content="">
  <meta name="viewport" content="width=device-width, initial-scale=1">
<!--  <link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Merriweather:400,300,300italic,400italic,700,700italic|Montserrat:400,700|Open+Sans:400,300,700" media="all"/>-->
  <link href="https://fonts.googleapis.com/css?family=EB+Garamond:400,300,300italic,400italic,700,700italic|Lato:400,700" rel="stylesheet">
  <link type="text/css" rel="stylesheet" href="//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.css" media="all"/>
  <link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__BJ6Ou6QsBRtnFTmxaakamOIS8n4QswDP2XnnZ1sxtaM__NBuvkP6eInGIkb1aJvUHx5PX79XApuxBDkk_77W5tYk__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css___j7E4AynPG5Zq4XIRov2GuW7RetsidTS9tUygqNSSkE__NW4PTYAMXbhB7fJuv4M5SHP9yb3TjkO7Xg7M5yfjzWc__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__lfnsCSus4K1gHFdG9D11skXhK5_-JsHCnx2YcUFw6ls__s6_Npa9Lpp9NVD2QR1FA4n85TLfDOzMJMwXxeCVDstw__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__hjoG7JPDSPzFym_JwH3LGWYMc9ttmF7_3Nwz7LO-zVk__LEj-ddZtzRGY7KwQY2XijAvuDKEI60ZMLwYQ8_OfqEw__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__Qwxaq2ayflEx4J7wqlHRv4DJr_cc2Cxe0RawKof6bts__3mvW9Pfh7Id1rbMraI8WjW-hMeai6IOCxWeinjkmN_E__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_domain_name=".louisville.com";window.google_analytics_uacct="UA-1771758-1";
//--><!]]>
</script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery||document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>");
//--><!]]>
</script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__H5AFmq1RrXKsrazzPq_xPQPy4K0wUKqecPjczzRiTgQ__JIy-3lUpq3qC8JjvfOMkqOB8loYzuE93VQgLvC7HpVM__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery.ui||document.write("<script src='/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery-ui.min.js'>\x3C/script>");
//--><!]]>
</script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__7zQURwOLXlJBm9UWP8b6HmIbLdewGFsVg--14NndouY__oN4o9LTijtSnjcmeda1HeyaLDW5LKdM6iwaaL_ET0Dg__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__urCWh98vpIJt2u2KfKPNf9NMYDWBtduhQFAIloXT3Zw__kYvWsQizpb_tmZcvl2aHTI01Y8etKKMYen6COB16cAg__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__TlLPpfAiqJw_RrLklfmo7xOzXbd2x2jSSmt3pAnX92w__4HHRvwhUZJRtW1IiCp9iqDnvthewIDxlszq7AI1r1qY__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-1771758-1", {"cookieDomain":".louisville.com"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("set", "dimension1", "David Wicks Saves the Ohio");ga("set", "dimension2", "Staff");ga("set", "dimension3", "Mon, 12\/16\/2019 - 15:18");ga("set", "dimension4", "Louisville.com Article");ga("set", "dimension8", "LouLife");ga("set", "dimension14", "Beargrass Creek");ga("set", "dimension15", "Ohio River");ga("set", "dimension16", "National Water Trails System");ga("set", "dimension20", "anonymous user");ga("set", "page", location.pathname + location.search + location.hash);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.louisville_com_offset_absolute=false;
//--><!]]>
</script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__bHhvVQPMUlpnN84wX0UjRTsaFSLrdOBOeQJXayZH80c__kwvf9IMpsza7HAB4Tpnc2rbaOeWhRGNpsl-_3m6UtQ4__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings,{basePath:"\/",pathPrefix:"",ajaxPageState:{theme:"loucom",theme_token:"hsU1jFNxpVDjGbwWJHaf45pfZ94FjKEBKTGb3l17eJQ",css:{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.datepicker.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/jquery.timeentry.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/logintoboggan\/logintoboggan.css":1,"sites\/all\/modules\/louisville_com\/louisville_com.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/custom\/date_enhance\/date_enhance.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/libraries\/wvega-timepicker\/jquery.timepicker.css":1,"sites\/all\/modules\/print\/print_ui\/css\/print_ui.theme.css":1,"sites\/all\/themes\/loucom\/css\/style.css":1,"sites\/all\/themes\/loucom\/css\/media.css":1,"sites\/all\/themes\/loucom\/css\/custom.css":1},js:{"sites\/all\/themes\/loucom\/js\/behaviors.js":1,"sites\/all\/themes\/loucom\/js\/imagesloaded.pkgd.min.js":1,"sites\/all\/themes\/loucom\/js\/custom.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.10.2\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jqueryui\/1.10.2\/jquery-ui.min.js":1,"sites\/all\/modules\/date\/date_popup\/jquery.timeentry.pack.js":1,"sites\/all\/modules\/louisville_com\/louisville_com.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.js":1,"sites\/all\/modules\/louisville_com\/js\/jquery-migrate-1.2.1.js":1,"sites\/all\/libraries\/wvega-timepicker\/jquery.timepicker.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"sites\/all\/themes\/loucom\/js\/masonry.pkgd.min.js":1,"sites\/all\/themes\/loucom\/js\/modernizr.custom.71422.js":1}},colorbox:{opacity:"0.85",current:"{current} of {total}",previous:"\u00ab Prev",next:"Next \u00bb",close:"Close",maxWidth:"98%",maxHeight:"98%",fixed:true,mobiledetect:false,mobiledevicewidth:"480px"},googleanalytics:{trackOutbound:1,trackMailto:1,trackDownload:1,trackDownloadExtensions:"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip",trackColorbox:1,trackDomainMode:"1",trackUrlFragments:1},urlIsAjaxTrusted:{"\/content\/David-Wicks-Saves-the-Ohio":true,"\/events\/jauntee":true}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-114376 node-type-article" >
  <div id="pseudo-body">
    <div id="user-information-bar">
            <a href="/user/login?destination=node/add/event"><i class="fa fa-calendar-o"></i><span class="link-text">Add Event</span></a>
      <a href="/user"><i class="fa fa-check-circle-o"></i><span class="link-text">My Events</span></a>
      <a href="/user" class="signout"><i class="fa fa-sign-out"></i><span class="link-text">Log In</span></a>
          </div>
        <div id="site-overlay"></div><div class="region region-pagetop"><div id="block-block-65" class="block block-block clearfix "><div class="block-inner"><div class="content" >
<script type='text/javascript'>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
(function() { var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node);})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1071559/LouCom-Billboard-1', [300, 250], 'div-gpt-ad-1388089327573-4').addService(googletag.pubads());
googletag.defineSlot('/1071559/LouCom-Billboard-2', [300, 250], 'div-gpt-ad-1388089327573-5').addService(googletag.pubads());
googletag.defineSlot('/1071559/LouCom-Leaderboard', [728, 90], 'div-gpt-ad-1388089327573-7').addService(googletag.pubads());
googletag.defineSlot('/1071559/Sponsor-Tile', [120, 120], 'div-gpt-ad-1388089327573-9').addService(googletag.pubads());
googletag.defineSlot('/1071559/Section_Billboard', [300, 250], 'div-gpt-ad-1391991156010-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Section_Leaderboard', [728, 90], 'div-gpt-ad-1391991156010-1').addService(googletag.pubads());
googletag.defineSlot('/1071559/MOBILE_FOOTER', [320, 50], 'div-gpt-ad-1418341381623-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Calendar-Sponsor', [728, 90], 'div-gpt-ad-1420139299107-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Lifestyle-Sponsor', [728, 90], 'div-gpt-ad-1432907865739-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender1', [728, 90], 'div-gpt-ad-1435934223665-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender2', [728, 90], 'div-gpt-ad-1435934223665-1').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender3', [728, 90], 'div-gpt-ad-1435934223665-2').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender4', [728, 90], 'div-gpt-ad-1435934223665-3').addService(googletag.pubads());
googletag.defineSlot('/1071559/FD-Anchor', [728, 90], 'div-gpt-ad-1448902206476-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/LSR-1', [300, 600], 'div-gpt-ad-1453410870041-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});</script>
</div></div></div></div><div class="toggler-box"><div class="nav-toggler" id="nav1-toggler"><i class="fa fa-bars fa-2x"></i></div><div class="nav-toggler" id="nav2-toggler"><i class="fa fa-newspaper-o"></i></div></div><div class="offcanvas" id="first-offcanvas"><div class="offcanvas-container"> <nav><ul class="header-extra__item-list"><li class="header-extra__item-list__item--button"><a href="/subscriptions">Subscribe</a></li><li class="header-extra__item-list__item--button"><a href="//eepurl.com/dispJL">Newsletters</a></li></ul><div class="sidebar-search"><div class="sidebar-search-inner"><form id="mobile-search" method="post"> <input id="mobile-search-query" class="sidebar-search" placeholder="Search Site" type="text"> <button id="mobile-search-submit" class="sidebar-search-submit fa fa-search" type="submit"></button></form></div></div><div class="sidebar-nav"><ul><li class=""><a href="/category/news" title="Current information about stories in the city.">News</a></li><li class=""><a href="/category/loulife" title="">LouLife</a></li><li class=""><a href="/category/music" title="">Music</a></li><li class=""><a href="/category/bit-do" title="">Bit to Do</a></li><li class=""><a href="/category/eat-swig" title="">Eat &amp; Swig</a></li><li class=""><a href="/events" title="Information about various events going on in Louisville.">Calendar</a></li><li class=""><a href="https://www.louisville.com/category/deep-reads" title="">Deep Reads</a></li><li class=""><a href="https://www.louisville.com/louisville-magazine-top-lists" title="Louisville Magazine &quot;Top&quot; Lists">LouLists</a></li><li class=""><a href="/category/magazine" title="Viewed shared content from Louisville Magazine.">Magazine</a></li></ul><div class="region region-mobile-nav"><div id="block-block-58" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="mobile-banner-box"><h6>Advertisements</h6><div class="mobile-banner-216x36"><div id='div-gpt-ad-1418245251645-0' style='width:216px; height:36px;'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418245251645-0'); });</script>
</div></div></div></div></div></div></div></div> </nav></div></div><div class="offcanvas" id="second-offcanvas"><div class="region region-mobile-bar"><div id="block-block-59" class="block block-block clearfix "><div class="block-inner"><h4 class="block-title">Upcoming Events</h4><div class="content" ><div class="offcanvas-container"><div id="upcoming-events-mobile" class="upcoming-events-box"><ul></ul></div></div><script>$(document).ready(function() {
var day = new Date();
var next_day = new Date(86400000+day.getTime());
var days = ['Sun','Mon','Tue','Wed','Thur','Fri','Sat','Sun'];
var url_base = '/events?';
for(var offset = 0; offset < 7; offset++) {
var pad_day = day.getDate().toString().length == 1 ? '0'+day.getDate() : day.getDate();
var date = (day.getMonth()+1)+'/'+pad_day+'/'+day.getFullYear();
var pad_nextday = next_day.getDate().toString().length == 1 ? '0'+next_day.getDate() : next_day.getDate();
var next_date = (next_day.getMonth()+1)+'/'+pad_nextday+'/'+next_day.getFullYear();
var params = $.param({
body_value: '',
'field_time_value[value][date]': date,
'field_time_value[value][time]': '12AM',
'field_time_value2[value][date]': next_date,
'field_time_value2[value][time]': '12AM',
});
$('#upcoming-events-mobile ul').append('<li> <div class="date-num"> <a href="'+url_base+params+'">'+day.getDate()+'</a> </div> <div class="date-name"> <a href="'+url_base+params+'">'+days[day.getDay()]+'</a> </div> </li>');
day.setSeconds(day.getSeconds() + 86400);
next_day = new Date(86400000+day.getTime());
}
});</script>
</div></div></div><div id="block-views-37fad623267bc4fa63ceb69ca2542147" class="block block-views clearfix "><div class="block-inner"><h4 class="block-title">Recent Stories</h4><div class="content" ><div class="view view-view-louisville-com-recent-stories view-id-view_louisville_com_recent_stories view-display-id-view_louisville_com_recent_stories_10 recent-stories view-dom-id-bf0d156124ba11a406b1febe271e283b"><div class="view-content"><div class="item-list"><ul><li class="views-row views-row-1 views-row-odd views-row-first"> <span class="nav-news"><a href="/content/David-Wicks-Saves-the-Ohio">David Wicks Saves the Ohio</a></span></li><li class="views-row views-row-2 views-row-even"> <span class="nav-news"><a href="/content/kmac-art-museum-pablo-picasso-cubism-louisville-kentucky">Think Famous Womanizer Picasso Should...</a></span></li><li class="views-row views-row-3 views-row-odd"> <span class="nav-news"><a href="/content/louisville-magazines-annual-swig-celebration-photo-gallery">Louisville Magazine&#039;s Annual Swig...</a></span></li><li class="views-row views-row-4 views-row-even"> <span class="nav-news"><a href="/content/dr-gregory-bays-brown-plastic-surgeon-global-skincare-sensation-founder-louisville">Louisville’s Dr. Gregory Bays Brown:...</a></span></li><li class="views-row views-row-5 views-row-odd"> <span class="nav-news"><a href="/content/miracle-on-market">It’s the Most Wonderful Bar of the Year</a></span></li><li class="views-row views-row-6 views-row-even"> <span class="nav-news"><a href="/content/dark-waters-movie-dupont-chemical-graham-caldwell-louisville">His Grandfather Died of Cancer After...</a></span></li><li class="views-row views-row-7 views-row-odd"> <span class="nav-news"><a href="/content/sherman-minton-bridge-closing-tolls-louisville">Who’s ready to pay some bridge tolls?</a></span></li><li class="views-row views-row-8 views-row-even"> <span class="nav-news"><a href="/content/what-does-manager-harveys-cheese-keep-his-freezer">What does the manager of Harvey&#039;s...</a></span></li><li class="views-row views-row-9 views-row-odd"> <span class="nav-news"><a href="/content/fern-creek-triangle-triaero-house-architect-dan-preston">Building Breakdown: The Fern Creek...</a></span></li><li class="views-row views-row-10 views-row-even views-row-last"> <span class="nav-news"><a href="/content/21-questions-matt-gibson-kentucky-derby-festival">21Qs with Kentucky Derby Festival CEO...</a></span></li></ul></div></div></div></div></div></div></div></div><div id="mobile-ad-box"><div class="region region-mobile-footer"><div id="block-block-63" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="mobile-banner-320x50"><div id='div-gpt-ad-1418341381623-0' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418341381623-0'); });
</script>
</div></div></div></div></div></div></div><div id="sitebox-outer"><div id="sitebox-inner"> <header><div class="container"><div id="logo-box"> <a href="/" id="logo"><img src="/sites/all/themes/loucom/images/logo_2018-large.png"></a></div><div class="header-extra"><ul class="header-extra__item-list"><li class="header-extra__item-list__item--button"><a href="/subscriptions">Subscribe</a></li><li class="header-extra__item-list__item--button"><a href="//eepurl.com/dispJL">Newsletters</a></li></ul><ul class="header-extra__item-list"><li class="header-extra__item-list__item--social twitter"><a href="http://www.twitter.com/louisvillemag"><img src="/sites/all/themes/loucom/images/header_social-twitter.png"></li><li class="header-extra__item-list__item--social facebook"><a href="https://www.facebook.com/louisvillemagazine"><img src="/sites/all/themes/loucom/images/header_social-facebook.png"></a></li><li class="header-extra__item-list__item--social instagram"><a href="http://www.instagram.com/louisvillemag"><img src="/sites/all/themes/loucom/images/header_social-instagram.png"></a></li></ul></div> <nav id="siteNav"><ul><li><a href="/category/news" title="Current information about stories in the city.">News</a><ul><div class="list-holder"></div></ul></li><li><a href="/category/loulife" title="">LouLife</a><ul><div class="list-holder"><li><a href="/category/louisville-bride" title="">Louisville Bride</a></li></div></ul></li><li><a href="/category/music" title="">Music</a><ul><div class="list-holder"></div></ul></li><li><a href="/category/bit-do" title="">Bit to Do</a><ul><div class="list-holder"></div></ul></li><li><a href="/category/eat-swig" title="">Eat &amp; Swig</a><ul><div class="list-holder"></div></ul></li><li><a href="/events" title="Information about various events going on in Louisville.">Calendar</a><ul><div class="list-holder"><li><a href="/events/today" title="Louisville area events occurring today.">Today</a></li><li><a href="/events/weekend" title="Louisville area events occurring this weekend.">This Weekend</a></li><li><a href="/events/week" title="Louisville area events occurring over the next week.">7 Days</a></li><li><a href="/events/month" title="Louisville area events occurring over the next month.">30 Days</a></li></div></ul></li><li><a href="https://www.louisville.com/category/deep-reads" title="">Deep Reads</a><ul><div class="list-holder"></div></ul></li><li><a href="https://www.louisville.com/louisville-magazine-top-lists" title="Louisville Magazine &quot;Top&quot; Lists">LouLists</a><ul><div class="list-holder"><li><a href="/top-doctors-2019" title="Top Doctors 2019">Top Doctors</a></li><li><a href="https://www.louisville.com/top-surgeons-2018" title="Top Surgeons 2018">Top Surgeons</a></li><li><a href="https://www.louisville.com/top-dentists-2018" title="Top Dentists 2018">Top Dentists</a></li><li><a href="/top-lawyers-2016" title="Top Lawyers 2016">Top Lawyers</a></li><li><a href="https://www.louisville.com/content/louisvilles-2019-summer-fun-guide-camps-activities-classes" title="2019 Summer Camp Guide">Summer Camp Guide</a></li></div></ul></li><li><a href="/category/magazine" title="Viewed shared content from Louisville Magazine.">Magazine</a><ul><div class="list-holder"><li><a href="https://www.louisville.com/subscriptions" title="Subscribe to Louisville Magazine.">Subscriptions</a></li><li><a href="https://www.louisville.com/where-find-louisville-magazine" title="">Where to Find</a></li><li><a href="https://www.louisville.com/louisville-magazine-special-publications" title="Louisville Magazine Special Publications">Special Issues</a></li><li><a href="https://editions.mydigitalpublication.com/publication/?m=60910&amp;l=1&amp;view=issuelistBrowser" title="">This Month</a></li><li><a href="https://www.louisville.com/BestofLouisville" title="">Best of Louisville</a></li><li><a href="https://www.youtube.com/channel/UC47JaefJu6-AmUEWnkj5Zag/videos" target="_blank" title="">Louisville.com Video Series</a></li></div></ul></li><div class="region region-wide-nav"><div id="block-block-55" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="big-ad-remove"></div></div></div></div></div> </nav></div> </header><div class="region region-top"><div id="block-block-57" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="banner-ad-box"><div id="div-gpt-ad-1388089327573-7" style="width:728px; height:90px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388089327573-7'); });
</script></div></div></div></div></div></div> <section id="main"><div class="container"><div id="content"><div class="region region-content"><div id="block-system-main" class="block block-system clearfix "><div class="block-inner"><div class="content" > <article id="node-114376" itemscope itemtype="http://schema.org/Article" class="node node-article node-promoted node-sticky term-39708 single nav-news" data-drupal-nid="114376"><h1 id="page-title" class="news-page nav-news"><a href="/category/loulife">LouLife</a></h1><meta itemprop="url" content="https://www.louisville.com/content/David-Wicks-Saves-the-Ohio"><div class="image-box"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img itemprop="image" src="/sites/default/files/article_image/david-wicks-cover1.jpg" width="1000" height="563" alt="" /></div></div></div></div> <header><div class="title-box"><h2><a href="/content/David-Wicks-Saves-the-Ohio"><span itemprop="name">David Wicks Saves the Ohio</span></a></h2></div><p class="article-date">Posted On: <span itemprop="datePublished" content="2019-12-16T15:18:29-05:00">16 Dec 2019 - 3:18pm</span></p> </header><div class="sorting-box"><div class="category"> <a href="/category/loulife"><span itemprop="articleSection">LouLife</a></span></div><div class="author"> <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="/users/staff">By <span itemprop="name">Staff</span></a></span></div></div><div class="copy-box"><div class="copy-box-inner" itemprop="articleBody"> <span class="print-link"><span class="print_html"><a href="https://www.louisville.com/print/114376" title="Display a printer-friendly version of this page." class="print-page" onclick="window.open(this.href); return false" rel="nofollow"><img class="print-icon" src="/sites/all/modules/print/icons/print_icon.png" width="16px" height="16px" alt="Print this page" title="Print this page" /></a></span></span><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p><em>By Mark R. Long</em></p><p>On a sunny and humid September morning, shortly before 20 Male High School students in two big canoes eased out of Beargrass Creek into the Ohio River, senior Genesis Leemore pointed to a spot on the bank where she dropped her phone last year. She had been clambering over a log to retrieve a dead carp so she could dissect it and see what was in its guts, a typical exercise in ecology teacher Angela Page’s “creek class.” “I wasn’t all that worried about (the phone),” Leemore says. “I was like, ‘I want this fish!’”</p><p>She and other students visit and paddle on Beargrass Creek several times a month to take samples, document wildlife and find inspiration to clean up the litter-strewn waterway. On that hot September day, Leemore sat in the stern of a 30- foot canoe near me, as I had been pressed into steering by the spiritual godfather of the creek class: David Wicks. A “retired” environmental educator who has been leading boatloads of students on Beargrass for 40 years, Wicks skippered the other fiberglass boat that morning, clad in his usual quick-dry cargo khakis and T-shirt, a tan sun hat cinched above Arthur Ashe-style wire glasses. Wicks interrogated, cajoled and needled the teens as they compared their findings on water conductivity, pH levels, temperature and other measures. “Three times a week, this is my fun,” Wicks tells me. “I failed at retirement.”</p><p style="text-align: center;"><img alt="" src="/sites/default/files/u30727/DavidWicks4%20%281%29.jpg" style="width: 800px; height: 534px;"><br><em><sup>Photo by John Nation</sup></em></p><p>It has been a decade since Wicks left his official role coordinating environmental education for Jefferson County Public Schools, where he spent 30 years helping kids discover the natural world and their own capacities in boats and classrooms, as well as at camps and retreats at Blackacre State Nature Preserve and at Otter Creek Park, southwest of Louisville. But the 67-year-old never stopped helping science teachers guide canoeloads of students up local waterways, never stopped working to conserve natural areas and never stopped agitating for clean water and other causes on boards and committees — and in sometimes strident letters to the editor. One example: “Sure, move here to Louisville, a river city that does not maintain its flood walls. We don’t believe the Ohio will ever flood again, and if it does, we have an ARK right upstream on the Ohio from us that would save the day,” Wicks wrote in a <a href="http://www.courier-journal.com/story/opinion/readers/2016/11/04/msd-sewers-more-risk-than-human-health/93293570/">2016 </a><a href="https://www.courier-journal.com/story/opinion/readers/2016/11/04/msd-sewers-more-risk-than-human-health/93293570/">letter in the </a><a href="http://www.courier-journal.com/story/opinion/readers/2016/11/04/msd-sewers-more-risk-than-human-health/93293570/"><em>Courier-Journal</em></a>, responding to lawmakers’ votes against MSD raising rates.</p><p>Of Wicks, Mayor Greg Fischer says: “He’s the conscience of the community as it relates to clean water, and he’s not afraid at all to apply, I would say, appropriate amounts of pressure or daylight to situations that are not moving as quickly as they should.”</p><p>Years of behind-the-scenes work and prodding from Wicks and a host of others were rewarded in August, when MSD and the U.S. Army Corps of Engineers announced a $3-million study to see what it would take to restore the whole Beargrass Creek ecosystem. In September, Wicks and his partners cleared a big, early hurdle in his latest and widest- ranging effort so far: the establishment of a nationally designated water trail and guide for the Ohio River, a job that essentially calls for rebranding one of the world’s most industrialized waterways.</p><p>Creating the watery equivalent of the Appalachian Trail would scratch several of Wicks’ itches as an educator and activist: to ease the safe enjoyment of the water, to spark curiosity and a love of learning about the natural and human forces at work on the river, to inspire efforts to further clean up the sprawling watershed and to breathe new economic life into towns languishing on the river’s banks. Trying to sell the river as a recreation destination may seem quixotic. Allergy-plagued Ohio Valley residents have gotten used to seeing the waterway — when they consider it at all — mainly as a grody conduit for bargeloads of coal, chemicals and grain. When the river makes the news, it’s often because a boater died, floods threaten, poisons were spilled, barges crashed or toxic algae is blooming.</p><p>But the sights on a nine-day, 250-mile voyageur-canoe trip in June revealed why Wicks and his allies in Louisville, Cincinnati and other towns are so charmed by the heavily engineered Ohio: Bald eagles scanned their domains from riverside branches; bosky knobs emerged as the early sun burned through the fog; herons stood poised to stab the shallows for a meal; a retired brick power station glowed pastel in the twilight. “What I tried to communicate with the children that I worked with over the years is the ‘three C’s’: calm, cool and collected,” Wicks says. “Our life is too hectic, and river time restores that sense of being calm, cool and collected, so you can appreciate the natural beauty.”</p><p>This beauty, complemented by the pulled-pork-rich hospitality of officials in a string of riverside towns, was relished by crews of Chaco-sandal-shod paddlers recruited by Wicks and his partners to serve as ambassadors and barkers for the first phase of the Ohio River Recreation Trail. One canoeload of paddlers, including me, sweated the first leg from Portsmouth, Ohio, to Cincinnati, where two more voyageur canoes joined to make a grand arrival into Louisville four days later.</p><p style="text-align: center;"><img alt="" src="/sites/default/files/u30727/DavidWicks2%20%281%29.jpg" style="width: 800px; height: 534px;"><br><sup><em>Wicks explores Harrods Creek several times a week. // Photo by Joe Wolek</em></sup></p><p><strong>It wasn’t the first eccentric</strong> entrance to Louisville for Wicks, who was born in New York and raised in northern New Jersey. One oft-repeated myth about the man should be put to rest, however: He didn’t ride a bicycle more than 700 miles from New York to Louisville in 1979 for the interview that landed him his first job with Jefferson County Public Schools. “David flew to Louisville and had to ride his bicycle in the pouring rain from the airport to the interview,” says his equally adventurous wife, Fife Wicks. “Then he bicycled back to New York.”</p><p>The irregular introduction to a sodden Wicks was a plus for Stu Sampson, then an avid cyclist who was in charge of student assignments and transfers for JCPS. He needed an expert for an Outward Bound program to reform troubled students. “He was a true outdoorsman, with an education,” says Sampson, who hired Wicks and mentored him as he learned to navigate the school system and growing responsibilities.</p><p>Wicks by then had chalked up a long list of adventures. He’d paddled several times around Hudson Bay and Mexico’s Yucatán peninsula, climbed mountains in Colombia, thumbed rides and bicycled all over the U.S. He’d sold Army-surplus boots in California, packed tuberoses for leis in Hawaii, helped on Polynesian archaeological sites and led outdoor adventures for city kids. After a footloose few years, he returned to New Jersey to finish college at Rutgers University, where he got a bachelor’s degree in international environmental studies and met Fife. On their first date, the pair went down the shore near the coastal town of Toms River to go paddling, even though it was March, and even though she’d never been in a kayak before. Shortly after launching off the beach, four-to-five foot waves swamped the boat. “She had a better dry suit on and she swims to the shore,” Wicks says. “I finally wash up on shore half-conscious, and the ambulance takes us both over to the hospital. And so then, she decides that I’m the person for her — we started dating and we’ve stayed together forevermore.”</p><p>In 1979 Wicks, who was teaching seventh-grade science, got his master’s in education at Fordham University. He and Fife made a deal: Wherever one of them got a job first, that’s where they’d go. When they got word from Sampson to come down to Louisville, they loaded down Fife’s tiny two-stroke-engine Honda with all their belongings and headed south.</p><p>&nbsp;</p><p><strong>Soon after arriving in Louisville</strong> in 1979, the couple lived in a powerless, waterless apartment above a Bardstown Road warehouse that would later become Ramsi’s Cafe on the World. But Wicks spent as many as 150 nights outside at Red River Gorge, where he tried to force-march the delinquency out of troubled teens.</p><p>This work to reform troubled high school students was the core of that first job here, running a program called Project Innovative Diversion. An offshoot of the Colorado Outward Bound program, Project I.D. garnered federal funding as the school board worked to iron out the difficulties of merging the city and county school systems, and the start of busing a few years earlier. “Some people just don’t realize…what a difference having these kids outdoors makes when they’re working on their own self-perception and their ability to interact with other people, whether they’re adults or just other kids,” Sampson says. “It takes a special person to know how to integrate that into their whole life’s perception.” (Project I.D. evolved into a broader environmental-education platform serving thousands of Jefferson County school kids.)</p><p>Wicks’ base of operations — and home for 20 years — soon moved to the Blackacre State Nature Preserve near Jeffersontown, which had been donated to the state by the late Judge Macauley Smith and his wife Emilie in ’79. There, as many as 10,000 elementary and middle-school students a year participated in programs acquainting them with the history, folkways, plants and animals of the 200-year-old farmstead. “(Wicks) believes in order for people to understand, you have to be in the environment,” says Nancy Stearns Theiss, a former environmental-education coordinator for the state who introduced Wicks to Judge Smith.</p><p>A couple thousand JCPS teachers a year did professional-development sessions at Blackacre, learning how to incorporate lessons from the outdoors into their classes. These sessions also took place at Otter Creek Park, where Wicks for several years in the ’80s and ’90s ran camps for kids to get outdoors for a few days and nights. Fife was never far, working as registrar at Camp Piomingo at Otter Creek and as a steward and farmer at Blackacre, where the pair raised their three adopted children.</p><table align="right" border="1" cellpadding="1" cellspacing="1" style="width:420px;"><tbody><tr><td><img alt="" src="/sites/default/files/u30727/DavidWicks7.jpg" style="width: 400px; height: 291px; float: right;"></td></tr><tr><td><p style="text-align: right;"><em><sup>Wicks in 1984 floating on the Ohio in the first of several boats he has built, </sup></em><em><sup>this one made in 1976. "I have taken it down so many rivers," he says.</sup></em></p></td></tr></tbody></table><p>In the early ’90s, Wicks earned a doctorate in educational program development at the University of Louisville and became co-director of its Kentucky Institute for the Environment and Sustainable Development. (Last year, that program became the Envirome Institute.) The doctoral program led to yet another additional job, instructing aspiring teachers at U of L. Meanwhile, Wicks also helped Gordon Garner, then the head of MSD, and others to form the first Beargrass Creek Task Force, an early effort to clean up the watershed. “He would get up at 4 every morning,” Fife says. “We’d have friends over for dinner, and suddenly David would stand up and say: ‘I’ve got to go to bed now.’” In the early 2000s, the couple had left Blackacre and moved into the first house of their own, in Prospect overlooking Harrods Creek and a shed full of canoes and kayaks, several of which Wicks built himself.</p><p>&nbsp;</p><p><strong>Over the years, public educators</strong> across the state and nation faced tightening standards that compelled them to focus on instilling isolated reading, writing and math skills. Students and teachers got fewer hours for less-structured experiences outdoors, Wicks and others say. “Sometimes I think that academic focus is a good thing, but it’s to the exclusion of everything else,” Wicks says. Kids still visited Blackacre but got less time to wander and make their own discoveries. Fewer campers made it to Otter Creek.</p><p>JCPS maintains that students get ample opportunities for outdoor exploration, only now it’s in the hands of individual schools. “We’re still offering the same experiences that we were in the ’80s and ’90s, they just look different because our education world has changed,” JCPS spokesperson Toni Konz Tatman says. She says the district doesn’t have a full-time staffer at Blackacre as it did for decades, but students still take field trips there. JCPS for the past few years has been decentralizing much of its operations, funneling scarce funds to individual schools, some of which have an environmental focus, says Suzanne Wright, JCPS director of academic project management. “The money needs to be in schools; that’s where the kids are,” Wright says.</p><p>In the early 2000s, Wicks’ focus shifted toward making the school system itself more environmentally friendly. He helped found the Partnership for a Green City, which brought together JCPS, Metro government and U of L (and later Jefferson Community &amp;amp; Technical College) to find ways to cut energy waste and better manage land and water use.</p><p>His taste for travel was whetted anew in these years by trips to China, South America and elsewhere for programs he joined as a board member and as president of the North American Association for Environmental Education. By 2009, amid broader shifts in education, a chance to teach a program in Taiwan and the lure of other projects, a retirement backed by JCPS benefits was too tempting to pass up. “If I retired now, would I have the same energy?” Wicks says. “I retired at the time I was feeling good.”</p><p style="text-align: center;"><img alt="" src="/sites/default/files/u30727/DavidWicks6.jpg" style="width: 800px; height: 427px;"><br><em><sup>Paddlers make their final approach to Louisville in June. // Photo by John Nation</sup></em></p><p><strong>Wicks says he skipped the</strong> Taiwan opportunity to help Fife, who kept working as a teacher after being diagnosed with cancer shortly after her husband’s retirement. In the following years, he kept teaching classes at U of L, started <a href="https://rivercitypaddlesports.wordpress.com/">River City Paddlesports</a>, produced a documentary about Beargrass Creek and pressed for clean water and conservation on various boards. He paddles three or four times a week on Harrods Creek, often making his way onto the Ohio. And every spring he competes in the roughly 300-mile-long Everglades Challenge — a Florida small-boat race for the nuttiest of paddlers.</p><p>Percolating in his mind all the while has been the idea of getting an official water trail established for the Ohio River.</p><p>Fast-forward to about 6 a.m. on a Saturday in June, at Louisville’s community boathouse — another product of persistence from Wicks and others. Instead of chattering teenagers it was a gaggle of drowsy, mostly middle-aged paddlers badgering Wicks about which car to get in, where to put a case of Fife’s (superb) homemade granola or which route would be the best to Portsmouth, Ohio, for the start of the “inaugural” recreation-trail voyage. Wicks called for attention. “Let’s make one thing clear: I am not the only one who can make decisions,” he said, a rare lie from the trip leader, who also bears the more exclusive title of Kentucky Admiral.</p><p>Ghastly forecasts most nights proved to be wrong, with sunny, just-hot-enough weather easing the labor for paddlers wending their way downriver. Vanceburg, Maysville, Augusta, Cincinnati, Aurora, Rising Sun, Vevay, Westport and finally Louisville rolled out mayors, fire chiefs, tourism directors, reporters and others keen to see how a water trail might draw tourists, dollars and attention to their towns. “I’m hoping this is the beginning of something great,” said councilwoman Joni Pugh of Vanceburg, where the town put in a new stone staircase at the waterfront for the visitors. “We’ve lost our shoe factory; we’ve lost our income,” she said, echoing concerns of others there and in towns downstream whose relevance faded with the paddle steamer, and where local manufacturing failed or moved away.</p><p>To turn the economic tide in these small towns will take a lot more than the Ohio River Recreation Trail, which itself is years away from getting a coveted spot alongside the Hudson, Great Miami, Willamette and others in the National Water Trails System. But the Ohio River effort, led by Wicks and Brewster Rhoads of Cincinnati, came a step closer when the National Parks Service in September accepted the group’s application. A lengthy development process remains, but final acceptance would literally put the Ohio water trail on the Parks Service’s map, drawing more attention and possibly broader financial and logistical support. For Wicks, the publicity from the trail effort “is a way of encouraging our elected officials to deal with our streams.”</p><p>In the meantime, he plans to continue leading trips up Beargrass Creek, where his influence is visible in the work of protégés, like creek-class instructor Page, and their students. In fact, a Male graduate who studied with Page is leading the new Beargrass study for the Army Corps of Engineers.</p><p>One current student, senior Katie Norman, was setting the pace in the bow of one of the big canoes that hot morning in September. The 17-year-old earlier recalled her first Beargrass Creek outings, seeing the floating mounds of plastic trash and hearing Wicks’ stories of how Louisvillians abused the waterway over the years. “I was just amazed that people at one time thought that that system was OK,” she said. “And then we get to the plastic island, and I was just in shock. That’s when the wheels began turning about how I could make a difference in my community.”</p><p>She spent months talking three classmates into helping her with a project to illustrate the scale of the problem: building a boat out of thousands of plastic bottles tossed out by fellow students. This spring, the team arrived at a design using duct tape to secure more than 2,500 bottles. They finished just in time to present it at a mayoral press conference and float it in a Memorial Day event at the waterfront.</p><p>Last month, Norman was gratified to see the boat unveiled in its final home: an exhibit at the Kentucky Science Center. She credits Wicks for the inspiration and the help turning a class project into an event lauded citywide. “Basically,” she says, “I’m just a soldier for David Wicks.”</p><p><em>This originally appeared in the December 2019 issue of </em>Louisville Magazine<em> under the headline “Stream Dream.”&nbsp;To subscribe to </em>Louisville Magazine<em>,&nbsp;<a href="https://www.louisville.com/subscriptions">click here.</a>&nbsp;To find us on newsstands,&nbsp;<a href="https://www.louisville.com/where-find-louisville-magazine">click here.</a></em></p><p><em>Cover photo&nbsp;by John Nation,&nbsp;<a href="http://johnnationphotography.com//">johnnationphotography.com</a></em></p></div></div></div><div class="links"></div><div class="clearfix"></div></div></div><div class="inner-card"><div class="details-box"><div class="terms"><h4>Tags:</h4><ul class="tag-em-bag-em"><li><a href="/tags/david-wicks">David Wicks</a></li><li><a href="/tags/beargrass-creek">Beargrass Creek</a></li><li><a href="/tags/ohio-river">Ohio River</a></li><li><a href="/tags/national-water-trails-system">National Water Trails System</a></li><li><a href="/tags/environmental-activism">environmental activism</a></li></ul><div class="clearfix"></div></div></div></div><div class="clearfix"></div> </article></div></div></div></div><div class="region region-content-below"><div id="block-views-0ef2dfcee80d21ccf390481fc90eea05" class="block block-views clearfix "><div class="block-inner"><div class="content" ><div class="view view-view-louisville-com-author view-id-view_louisville_com_author view-display-id-view_louisville_com_author_block view-dom-id-e9e51f0a7d9c2e5fca0e088af4596da6"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-about-me"><div class="field-content"></div></div></div></div></div></div></div></div><div id="block-views-69fe078e8f8cb3da019070ac03e54772" class="block block-views clearfix "><div class="block-inner"><div class="content" ><div class="view view-view-louisville-com-simple-share view-id-view_louisville_com_simple_share view-display-id-view_louisville_com_simple_share_block view-dom-id-f044958bf8c5c40020ef9c053f98cc5e"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-sticky"> <span class="field-content"><div class="card-share"><h4>Share On:</h4><ul><li class="facebook"><a href="https://www.facebook.com/sharer.php?app_id=125050700928363&amp;sdk=joey&amp;u=https://www.louisville.com/content/David-Wicks-Saves-the-Ohio&amp;display=popup&amp;ref=plugin" target="_blank"><span class="fa fa-facebook">&nbsp;</span></a></li><li class="twitter"><a href="https//twitter.com/share?url=https://www.louisville.com/content/David-Wicks-Saves-the-Ohio&amp;text=David Wicks Saves the Ohio" target="_blank"><span class="fa fa-twitter">&nbsp;</span></a></li><li class="google-plus"><a href="https//plus.google.com/share?url=https://www.louisville.com/content/David-Wicks-Saves-the-Ohio" target="_blank"><span class="fa fa-google-plus">&nbsp;</span></a></li><li class="pinterest"><a href="https//www.pinterest.com/pin/create/button/?url=https://www.louisville.com/content/David-Wicks-Saves-the-Ohio&amp;media=https://www.louisville.com/sites/default/files/article_image/david-wicks-cover1.jpg&amp;description=By Mark R. Long" target="_blank"><span class="fa fa-pinterest">&nbsp;</span></a></li></ul></div></span></div></div></div></div></div></div></div><div id="block-louisville_com-louisville_com_fb_comments" class="block block-louisville-com clearfix "><div class="block-inner"><div class="content" ><div id="fb-root"></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125050700928363"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script><div id="fb-comments" data-width="100%"><fb:comments href="https://www.louisville.com/content/David-Wicks-Saves-the-Ohio" num_posts="5" width="100%" mobile="0"></fb:comments></div></div></div></div><div id="block-views-similarterms-block" class="block block-views clearfix "><div class="block-inner"><h4 class="block-title">Related Stories</h4><div class="content" ><div class="view view-similarterms view-id-similarterms view-display-id-block related-stories-view view-dom-id-8213ea86e77c0da6630bcc592b490192"><div class="view-content"><div class="item-list"><ul><li class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/connect-disconnect-public-art-installed-riverfront" class="nav-wtg">Connect/ Disconnect Public Art Installed on the Riverfront</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>September 20th, 2015</p></span></div></li><li class="views-row views-row-2 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/ohio-river-retains-its-top-spot-most-polluted-river-nation-" class="nav-wtg">The Ohio River Retains Its Top Spot as Most Polluted River in the Nation</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>February 27th, 2015</p></span></div></li><li class="views-row views-row-3 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/dark-waters-movie-dupont-chemical-graham-caldwell-louisville" class="nav-wtg">His Grandfather Died of Cancer After Working for DuPont Chemical. Now He’s in a Movie About It. </a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>December 9th, 2019</p></span></div></li><li class="views-row views-row-4 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/waterfront-botanical-gardens-open-history-louisville" class="nav-wtg">The Waterfront Botanical Gardens Opens Upon Layers of History</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>December 2nd, 2019</p></span></div></li><li class="views-row views-row-5 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/sherman-minton-bridge-closing-tolls-louisville" class="nav-wtg">Who’s ready to pay some bridge tolls?</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>December 6th, 2019</p></span></div></li><li class="views-row views-row-6 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/bernheim-forest-snail-lge-pipeline-kentucky" class="nav-wtg">Can a Tiny Snail Save Bernheim?</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>November 6th, 2019</p></span></div></li><li class="views-row views-row-7 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/election-guide-crash-course-candidates-november-politics-louisville" class="nav-wtg">Election Guide: A Crash Course on the Candidates Before Nov. 5</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>October 30th, 2019</p></span></div></li><li class="views-row views-row-8 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/louisville-democratic-socialists-america-politics" class="nav-wtg">What Louisville’s Democratic Socialists Want</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>November 4th, 2019</p></span></div></li><li class="views-row views-row-9 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/enid-yandell-woman-sculptor-louisville" class="nav-wtg">The Legacy of Louisville Sculptor Enid Yandell</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>November 8th, 2019</p></span></div></li><li class="views-row views-row-10 views-row-even views-row-last"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/peace-returns-eastern-cemetery-friends-graveyard-louisville" class="nav-wtg">Peace Returns to Eastern Cemetery</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>October 1st, 2019</p></span></div></li></ul></div></div></div></div></div></div></div></div><div id="main-sidebar-box"><div id="main-sidebar"><div class="region region-right-bar"><div id="block-search-form" class="block block-search clearfix "><div class="block-inner"><div class="content" ><form action="/content/David-Wicks-Saves-the-Ohio" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item" id="edit-search-block-form-1-wrapper"> <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text" placeholder="Search Site" /></div>
<script>setTimeout( function() { if($("#gsc-i-id1").length > 0) { console.log("Execute Google Query"); $("#gsc-i-id1").val($("#edit-keys").val()); $("td.gsc-search-button input").click(); } }, 2000);</script><input type="hidden" name="form_build_id" value="form-HHOJZoJe9nreOFmrXnYCgtAJ64fd6A5z6Zgi3v0HpXw" /><input type="hidden" name="form_id" value="search_block_form" /><button class="sidebar-search-submit fa fa-search" type="submit"></button></div></div></form></div></div></div><div id="block-block-56" class="block block-block clearfix "><div class="block-inner"><h4 class="block-title">Upcoming Events</h4><div class="content" ><div id="upcoming-events" class="upcoming-events-box"><ul></ul></div>
<script>$(document).ready(function() {
var day = new Date();
var next_day = new Date(86400000+day.getTime());
var days = ['Sun','Mon','Tue','Wed','Thur','Fri','Sat','Sun'];
var url_base = '/events?';
for(var offset = 0; offset < 7; offset++) {
var pad_day = day.getDate().toString().length == 1 ? '0'+day.getDate() : day.getDate();
var date = (day.getMonth()+1)+'/'+pad_day+'/'+day.getFullYear();
var pad_nextday = next_day.getDate().toString().length == 1 ? '0'+next_day.getDate() : next_day.getDate();
var next_date = (next_day.getMonth()+1)+'/'+pad_nextday+'/'+next_day.getFullYear();
var params = $.param({
body_value: '',
'field_time_value[value][date]': date,
'field_time_value_1[value][date]': date
});
$('#upcoming-events ul').append('<li> <div class="date-num"> <a href="'+url_base+params+'">'+day.getDate()+'</a> </div> <div class="date-name"> <a href="'+url_base+params+'">'+days[day.getDay()]+'</a> </div> </li>');
day.setSeconds(day.getSeconds() + 86400);
next_day = new Date(86400000+day.getTime());
}
});</script>
</div></div></div><div id="block-block-61" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div id="rel-ad-container"><div id="ad-animated" style="display:block !important"><div class="big-ad"><div id='div-gpt-ad-1453410870041-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453410870041-0'); });
</script>
</div></div></div></div></div></div></div><div id="block-views-71c5e984ac429b6ca607cae697c26096" class="block block-views clearfix "><div class="block-inner"><h4 class="block-title">Recent Stories</h4><div class="content" ><div class="view view-view-louisville-com-recent-stories view-id-view_louisville_com_recent_stories view-display-id-view_louisville_com_recent_stories_block_5 recent-stories view-dom-id-2bc29b95de218222b8c1c22f1ce7fba2"><div class="view-content"><div class="item-list"><ul><li class="views-row views-row-1 views-row-odd views-row-first"> <span class="nav-news"><a href="/content/David-Wicks-Saves-the-Ohio">David Wicks Saves the Ohio</a></span></li><li class="views-row views-row-2 views-row-even"> <span class="nav-news"><a href="/content/kmac-art-museum-pablo-picasso-cubism-louisville-kentucky">Think Famous Womanizer Picasso Should...</a></span></li><li class="views-row views-row-3 views-row-odd"> <span class="nav-news"><a href="/content/louisville-magazines-annual-swig-celebration-photo-gallery">Louisville Magazine&#039;s Annual Swig...</a></span></li><li class="views-row views-row-4 views-row-even"> <span class="nav-news"><a href="/content/dr-gregory-bays-brown-plastic-surgeon-global-skincare-sensation-founder-louisville">Louisville’s Dr. Gregory Bays Brown:...</a></span></li><li class="views-row views-row-5 views-row-odd views-row-last"> <span class="nav-news"><a href="/content/miracle-on-market">It’s the Most Wonderful Bar of the Year</a></span></li></ul></div></div></div></div></div></div><div id="block-block-54" class="block block-block clearfix "><div class="block-inner"><h4 class="block-title">Event Finder</h4><div class="content" ><div id="event-finder-box"><form id="event-finder" name="event-finder"> <input id="event-finder-keyword" class="wide-input" placeholder="Keyword" type="text"> <input id="event-finder-date" class="wide-input" placeholder="Date" type="text"> <input class="short-input" type="submit" value="Submit"><div class="clearfix"></div></form></div>
<script>$(document).ready(function() {
$('#event-finder-date').datepicker({});
$('#event-finder').submit(function() {
var url = '/events';
if($('#event-finder-date').val() != '') {
url += '?'+$.param({
body_value: $('#event-finder-keyword').val(),
'field_time_value[value][date]': $('#event-finder-date').val(),
'field_time_value[value][time]': '12AM',
'field_time_value2[value][date]': '',
'field_time_value2[value][time]': ''
});
} else {
var date = new Date();
var year = date.getFullYear();
var month = (1 + date.getMonth()).toString();
month = month.length > 1 ? month : '0' + month;
var day = date.getDate().toString();
day = day.length > 1 ? day : '0' + day;
url += '?'+$.param({
body_value: $('#event-finder-keyword').val(),
'field_time_value[value][date]': (month + '/' + day + '/' + year),
'field_time_value[value][time]': '12AM',
'field_time_value2[value][date]': '',
'field_time_value2[value][time]': ''
});
}
window.location = url;
return false;
});
});</script>
</div></div></div><div id="block-block-92" class="block block-block clearfix "><div class="block-inner"><div class="content" ><iframe width="100%" height="350" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/233999937&amp;color=ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false"></iframe><p style="padding-left: .5em;">Subscribe to this podcast in <a href="https://itunes.apple.com/us/podcast/2nd-and-ali/id1106005404?mt=2">iTunes</a> or <a href="https://www.louisville.com/feeds/second_and_ali/rss.xml">RSS</a></p></div></div></div><div id="block-block-38" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div align="center"><div id='div-gpt-ad-1388089327573-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388089327573-4'); });
</script>
</div></div><div style="height: 10px; background-color: white;"></div></div></div></div><div id="block-mailchimp_signup-louisville_com_weekender_block" class="block block-mailchimp-signup clearfix "><div class="block-inner"><h4 class="block-title"><a href="/weekender" class="block-title-link" title="View the current issue of the Weekender!">The Weekender</a></h4><div class="content" ><form class="mailchimp-signup-subscribe-form" action="/events/jauntee" method="post" id="mailchimp-signup-subscribe-block-louisville-com-weekender-block-form" accept-charset="UTF-8"><div><div class="mailchimp-signup-subscribe-form-description">Subscribe to The Weekender, Louisville's weekly guide for where to go and what to do!</div><div id="mailchimp-newsletter-b4561e4176-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-item form-type-textfield form-item-mergevars-EMAIL"> <label for="edit-mergevars-email">Email Address <span class="form-required" title="This field is required.">*</span></label> <input type="text" id="edit-mergevars-email" name="mergevars[EMAIL]" value="" size="25" maxlength="128" class="form-text required" /></div></div><input type="hidden" name="form_build_id" value="form-ByzvOyeHWlHA_BT7M5yyR9cwcMCUnas-W2FMU6JEerY" /><input type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_louisville_com_weekender_block_form" /><div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Subscribe" class="form-submit" /></div></div></form></div></div></div><div id="block-louisville_com-louisville_com_ga_pop" class="block block-louisville-com clearfix "><div class="block-inner"><h4 class="block-title">Most Read Stories</h4><div class="content" ><div class="recent-stories"><div class="view-content"><div class="item-list"><ul class="louisville-com-ga-popular-content"><li class="nav-wtg first"><span class=nav-wtg"><a href="/content/dark-waters-movie-dupont-chemical-graham-caldwell-louisville">His Grandfather Died of Cancer After Working for DuPont Chemical. Now He’s in a Movie About It. </a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/things-do-around-louisville-holiday-season-events-christmas">32 Things to Do Around Louisville This Holiday Season</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/24-new-restaurants-crave-louisville-magazine-food">24 New Restaurants to Crave</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/37-crave-worthy-new-restaurants-0">37 Crave-Worthy New Restaurants</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/where-are-best-neighborhood-christmas-light-displays-louisville">Where are the best neighborhood Christmas light displays in Louisville?</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/late-night-grub-louisville">20 Spots to Get Late-Night Grub in Louisville</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/ten-things-do-winter-louisville">Ten Things to Do This Winter in Louisville </a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/top-ten-gifts-bourbon-enthusiasts">Top Ten Gifts For Bourbon Enthusiasts</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/louisville-magazines-annual-swig-celebration-photo-gallery">Louisville Magazine&#039;s Annual Swig Celebration Brings The Roaring Twenties to Louisville&#039;s Newest Venue: Photo Gallery</a></span></li><li class="nav-wtg last"><span class=nav-wtg"><a href="/content/kmac-art-museum-pablo-picasso-cubism-louisville-kentucky">Think Famous Womanizer Picasso Should Be Canceled? KMAC Has a Better Idea.</a></span></li></ul></div></div></div></div></div></div></div><div id="sidebar-padding"></div></div></div></div> </section> <footer><div class="container"><div class="clearfix"></div></div><div id="footer-info"><div class="container"><div class="left-block"><div class="region region-about"><div id="block-block-48" class="block block-block clearfix "><div class="block-inner"><div class="content" ><ul><li class="address"><address>814 Cherokee Road<br class="address-break">&nbsp;·&nbsp;Louisville, KY&nbsp;·&nbsp;40204&nbsp;·&nbsp;<br class="address-break">502-625-0100</address></li></ul></div></div></div></div><ul><li>Copyright &copy; 2019 Louisville.com</li></ul></div><div class="right-block"><ul id="submenu" class="links clearfix secondary-menu left_ul"><li class="menu-901 first"><a href="/advertise" title="Information about advertising on Louisville.com.">Advertise</a></li><li class="menu-902"><a href="/about" title="Information about the Louisville.com website.">About</a></li><li class="menu-900 last"><a href="/contact" title="Send a message to one of the departments of Louisville.com.">Contact</a></li></ul></div></div></div> </footer></div></div>    <script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__kGSUmC2LU4mHe4pE4AnqFUojM5ZaPJJPxAA3pqRWinU__xl6CJ1eimI4pYG3y979eJmkRhs-fjWRsKrafGcV5m48__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
  </div>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.sticky/1.0.4/jquery.sticky.min.js"></script>
  <script>
    (function($) {
      $('#siteNav').sticky({topSpacing:0});
    })(jQuery)
  </script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c878b89d51","applicationID":"19895699","transactionName":"NgcEYxFSX0BUBhZYCg9NJ1QXWl5dGgsNVQA+EgdQBmxHWlAS","queueTime":0,"applicationTime":1537,"atts":"GkAHFVlITE4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
