<!DOCTYPE HTML>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" dir="ltr" 
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="no-js"> <!--<![endif]--> 
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.louisville.com/sites/all/themes/loucom/favicon.png" type="image/png" />
<link href="/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
<link href="/android-icon-192x192.png" rel="icon" sizes="192x192" type="image/png" />
<link href="/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<link href="/apple-touch-icon-114x114.png" rel="apple-touch-icon" sizes="114x114" />
<link href="/apple-touch-icon-60x60.png" rel="apple-touch-icon" sizes="60x60" />
<link href="/apple-touch-icon-72x72.png" rel="apple-touch-icon" sizes="72x72" />
<link href="/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76" />
<link href="/favicon-32x32.png" rel="icon" sizes="32x32" type="image/png" />
<link href="/apple-touch-icon-57x57.png" rel="apple-touch-icon" sizes="57x57" />
<link href="/apple-touch-icon-144x144.png" rel="apple-touch-icon" sizes="144x144" />
<meta content="/ms-icon-144x144.png" name="msapplication-TileImage" />
<meta content="#ffffff" name="theme-color" />
<link href="/favicon-96x96.png" rel="icon" sizes="96x96" type="image/png" />
<link href="/favicon-16x16.png" rel="icon" sizes="16x16" type="image/png" />
<link href="/manifest.json" rel="manifest" />
<meta content="#ffffff" name="msapplication-TileColor" />
<meta name="description" content="Music therapist Brian Schreck turns heartbeats into songs.Photos by Terrence Humphrey" />
<meta name="abstract" content="Louisville.com is where to go for information on Louisville, KY. It features an events calendar, Louisville news, a restaurant/business directory, and other information for visitors." />
<meta name="robots" content="follow, index" />
<meta name="keywords" content="louisville events, louisville magazine, louisville kentucky" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.louisville.com/sites/default/files/article_image/artscover.jpg" />
<meta name="rights" content="Copyright © Louisville.com, All Rights Reserved" />
<link rel="canonical" href="https://www.louisville.com/content/beat-goes" />
<link rel="shortlink" href="http://louky.me/107781" />
<meta property="fb:app_id" content="125050700928363" />
<meta property="og:site_name" content="Louisville.com" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Beat Goes On" />
<meta property="og:url" content="https://www.louisville.com/content/beat-goes" />
<meta property="og:description" content="Music therapist Brian Schreck turns heartbeats into songs." />
<meta property="og:determiner" content="auto" />
<meta property="og:updated_time" content="2017-09-06T12:59:03-04:00" />
<meta property="og:image" content="https://www.louisville.com/sites/default/files/article_image/artscover.jpg" />
<meta property="og:image:secure_url" content="https://www.louisville.com/sites/default/files/article_image/artscover.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="louisvillecom" />
<meta name="twitter:site:id" content="11263532" />
<meta name="twitter:creator" content="louisvillecom" />
<meta name="twitter:title" content="The Beat Goes On" />
<meta name="twitter:creator:id" content="11263532" />
<meta name="twitter:description" content="Music therapist Brian Schreck turns heartbeats into songs.Photos by Terrence Humphrey" />
<meta name="twitter:url" content="http://www.louisville.com/content/beat-goes" />
<meta property="og:email" content="info@louisville.com" />
<meta property="og:country_name" content="United States" />
<meta name="twitter:image" content="https://www.louisville.com/sites/default/files/article_image/artscover.jpg" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/louisvilledotcom" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2017-09-06T12:58:04-04:00" />
<meta property="article:modified_time" content="2017-09-06T12:59:03-04:00" />
<meta itemprop="description" content="Music therapist Brian Schreck turns heartbeats into songs.Photos by Terrence Humphrey" />
<meta itemprop="name" content="The Beat Goes On" />
<meta itemprop="image" content="https://www.louisville.com/sites/default/files/article_image/artscover.jpg" />
<link rel="publisher" href="https://plus.google.com/103523930034264646509" />
  <title>The Beat Goes On | Louisville.com</title>
  <meta name="description" content="">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Merriweather:400,300,300italic,400italic,700,700italic|Montserrat:400,700|Open+Sans:400,300,700" media="all"/>
  <link type="text/css" rel="stylesheet" href="//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.css" media="all"/>
  <link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__BJ6Ou6QsBRtnFTmxaakamOIS8n4QswDP2XnnZ1sxtaM__NBuvkP6eInGIkb1aJvUHx5PX79XApuxBDkk_77W5tYk__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css___j7E4AynPG5Zq4XIRov2GuW7RetsidTS9tUygqNSSkE__NW4PTYAMXbhB7fJuv4M5SHP9yb3TjkO7Xg7M5yfjzWc__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__secAxNrDe7fbfq69UHFQYJolIIFgcUQc8X9CyAEML4c__5Fsdlz_jS3sA9egYY9jM5iYUcRmaRb45O1fnwioubwI__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__hjoG7JPDSPzFym_JwH3LGWYMc9ttmF7_3Nwz7LO-zVk__GnyDufdOxk9c_lIJPzPs4xacCkOv7it6XB5FkSDLyjg__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__Qwxaq2ayflEx4J7wqlHRv4DJr_cc2Cxe0RawKof6bts__uwdyB6PVQb--YCoKk5wZOlKvSKrJa-RU8xdDF7W7mVY__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_domain_name=".louisville.com";window.google_analytics_uacct="UA-1771758-1";
//--><!]]>
</script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery||document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>");
//--><!]]>
</script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__H5AFmq1RrXKsrazzPq_xPQPy4K0wUKqecPjczzRiTgQ__ZHqvWr-79k4Y5DRTd0KcuNHgFp9UJZlb3B0Bi5eGu3M__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery.ui||document.write("<script src='/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery-ui.min.js'>\x3C/script>");
//--><!]]>
</script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__7zQURwOLXlJBm9UWP8b6HmIbLdewGFsVg--14NndouY__oN4o9LTijtSnjcmeda1HeyaLDW5LKdM6iwaaL_ET0Dg__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__IBAFCNqPG315GhNDGNS0LseVPkPr-6w43TVQO3pemew__78LZR3Kpee6KgcilwJqsQqCVJLsyNFWYJsY9n-p6yWs__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__TlLPpfAiqJw_RrLklfmo7xOzXbd2x2jSSmt3pAnX92w__4HHRvwhUZJRtW1IiCp9iqDnvthewIDxlszq7AI1r1qY__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-1771758-1", {"cookieDomain":".louisville.com"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("set", "dimension1", "The Beat Goes On");ga("set", "dimension2", "Dylon Jones");ga("set", "dimension3", "Wed, 09\/06\/2017 - 12:58");ga("set", "dimension4", "Louisville.com Article");ga("set", "dimension11", "Lifestyle");ga("set", "dimension12", "Fitness");ga("set", "dimension13", "Lou Mag");ga("set", "dimension14", "music therapy");ga("set", "dimension15", "music therapist");ga("set", "dimension16", "louisville");ga("set", "dimension20", "anonymous user");ga("set", "page", location.pathname + location.search + location.hash);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.louisville_com_offset_absolute=false;
//--><!]]>
</script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__bHhvVQPMUlpnN84wX0UjRTsaFSLrdOBOeQJXayZH80c__kwvf9IMpsza7HAB4Tpnc2rbaOeWhRGNpsl-_3m6UtQ4__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings,{basePath:"\/",pathPrefix:"",ajaxPageState:{theme:"loucom",theme_token:"H1-W_73mSn-6I_xUiOgPucLL3bGADgcXJbrBhuXHMUo",css:{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.datepicker.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/jquery.timeentry.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_analytics_reports\/google_analytics_reports.css":1,"sites\/all\/modules\/logintoboggan\/logintoboggan.css":1,"sites\/all\/modules\/louisville_com\/louisville_com.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/custom\/date_enhance\/date_enhance.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/libraries\/wvega-timepicker\/jquery.timepicker.css":1,"sites\/all\/modules\/print\/print_ui\/css\/print_ui.theme.css":1,"sites\/all\/themes\/loucom\/css\/style.css":1,"sites\/all\/themes\/loucom\/css\/media.css":1,"sites\/all\/themes\/loucom\/css\/custom.css":1},js:{"sites\/all\/themes\/loucom\/js\/behaviors.js":1,"sites\/all\/themes\/loucom\/js\/imagesloaded.pkgd.min.js":1,"sites\/all\/themes\/loucom\/js\/custom.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.10.2\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jqueryui\/1.10.2\/jquery-ui.min.js":1,"sites\/all\/modules\/date\/date_popup\/jquery.timeentry.pack.js":1,"sites\/all\/modules\/google_analytics_reports\/google_analytics_reports.js":1,"sites\/all\/modules\/louisville_com\/louisville_com.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.js":1,"sites\/all\/modules\/louisville_com\/js\/jquery-migrate-1.2.1.js":1,"sites\/all\/libraries\/wvega-timepicker\/jquery.timepicker.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"sites\/all\/themes\/loucom\/js\/masonry.pkgd.min.js":1,"sites\/all\/themes\/loucom\/js\/modernizr.custom.71422.js":1}},colorbox:{opacity:"0.85",current:"{current} of {total}",previous:"\u00ab Prev",next:"Next \u00bb",close:"Close",maxWidth:"98%",maxHeight:"98%",fixed:true,mobiledetect:false,mobiledevicewidth:"480px"},googleAnalyticsReportsAjaxUrl:"\/google-analytics-reports\/ajax",googleanalytics:{trackOutbound:1,trackMailto:1,trackDownload:1,trackDownloadExtensions:"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip",trackColorbox:1,trackDomainMode:"1",trackUrlFragments:1},urlIsAjaxTrusted:{"\/content\/beat-goes":true,"\/theater":true}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-107781 node-type-article" >
  <div id="pseudo-body">
    <div id="user-information-bar">
            <a href="/user/login?destination=node/add/event"><i class="fa fa-calendar-o"></i><span class="link-text">Add Event</span></a>
      <a href="/user"><i class="fa fa-check-circle-o"></i><span class="link-text">My Events</span></a>
      <a href="/user" class="signout"><i class="fa fa-sign-out"></i><span class="link-text">Log In</span></a>
          </div>
        <div id="site-overlay"></div><div class="region region-pagetop"><div id="block-block-65" class="block block-block clearfix "><div class="block-inner"><div class="content" >
<script type='text/javascript'>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
(function() { var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node);})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1071559/LouCom-Billboard-1', [300, 250], 'div-gpt-ad-1388089327573-4').addService(googletag.pubads());
googletag.defineSlot('/1071559/LouCom-Billboard-2', [300, 250], 'div-gpt-ad-1388089327573-5').addService(googletag.pubads());
googletag.defineSlot('/1071559/LouCom-Leaderboard', [728, 90], 'div-gpt-ad-1388089327573-7').addService(googletag.pubads());
googletag.defineSlot('/1071559/Sponsor-Tile', [120, 120], 'div-gpt-ad-1388089327573-9').addService(googletag.pubads());
googletag.defineSlot('/1071559/Section_Billboard', [300, 250], 'div-gpt-ad-1391991156010-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Section_Leaderboard', [728, 90], 'div-gpt-ad-1391991156010-1').addService(googletag.pubads());
googletag.defineSlot('/1071559/MOBILE_FOOTER', [320, 50], 'div-gpt-ad-1418341381623-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Calendar-Sponsor', [728, 90], 'div-gpt-ad-1420139299107-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Lifestyle-Sponsor', [728, 90], 'div-gpt-ad-1432907865739-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender1', [728, 90], 'div-gpt-ad-1435934223665-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender2', [728, 90], 'div-gpt-ad-1435934223665-1').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender3', [728, 90], 'div-gpt-ad-1435934223665-2').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender4', [728, 90], 'div-gpt-ad-1435934223665-3').addService(googletag.pubads());
googletag.defineSlot('/1071559/FD-Anchor', [728, 90], 'div-gpt-ad-1448902206476-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/LSR-1', [300, 600], 'div-gpt-ad-1453410870041-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});</script>
</div></div></div></div><div class="offcanvas" id="first-offcanvas"><div class="offcanvas-container"> <nav> <a href="/"><img class="offcanvas-logo" height="43" src="https://www.louisville.com/sites/all/themes/loucom/logo-new.png" width="190"></a><div class="sidebar-search"><div class="sidebar-search-inner"><form id="mobile-search" method="post"> <input id="mobile-search-query" class="sidebar-search" placeholder="Search Site" type="text"> <button id="mobile-search-submit" class="sidebar-search-submit fa fa-search" type="submit"></button></form></div></div><ul><li class="nav-news"><a href="/category/news" title="Current information about stories in the city.">News</a></li><li class="nav-wtg"><a href="/category/where-go" title="Information about places to go to in Louisville.">Where To Go</a></li><li class="nav-wtd"><a href="/category/what-do" title="Information about things to do in Louisville.">What To Do</a></li><li class="nav-fnd"><a href="/category/food-drink" title="Information about the cornucopia of Louisville&#039;s dining and drinking experiences.">Food &amp; Drink</a></li><li class="nav-ls"><a href="/category/lifestyle" title="Information about daily life in Louisville.">Lifestyle</a></li><li class="nav-cal"><a href="/events" title="Information about various events going on in Louisville.">Calendar</a></li><li class="nav-vis"><a href="/category/visitors" title="Information for people visiting Louisville">Visitors</a></li><li class=""><a href="https://louisvilletickets.com" title="Buy tickets to local events">Louisville Tickets</a></li><li class="nav-mag"><a href="/category/lou-mag" title="Viewed shared content from Louisville Magazine.">Louisville Magazine</a></li></ul><div class="region region-mobile-nav"><div id="block-block-58" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="mobile-banner-box"><h6>Advertisements</h6><div class="mobile-banner-216x36"><div id='div-gpt-ad-1418245251645-0' style='width:216px; height:36px;'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418245251645-0'); });</script>
</div></div></div></div></div></div></div> </nav></div></div><div class="offcanvas" id="second-offcanvas"><div class="region region-mobile-bar"><div id="block-block-59" class="block block-block clearfix "><div class="block-inner"><h4 class="block-title">Upcoming Events</h4><div class="content" ><div class="offcanvas-container"><div id="upcoming-events-mobile" class="upcoming-events-box"><ul></ul></div></div><script>$(document).ready(function() {
var day = new Date();
var next_day = new Date(86400000+day.getTime());
var days = ['Sun','Mon','Tue','Wed','Thur','Fri','Sat','Sun'];
var url_base = '/events?';
for(var offset = 0; offset < 7; offset++) {
var pad_day = day.getDate().toString().length == 1 ? '0'+day.getDate() : day.getDate();
var date = (day.getMonth()+1)+'/'+pad_day+'/'+day.getFullYear();
var pad_nextday = next_day.getDate().toString().length == 1 ? '0'+next_day.getDate() : next_day.getDate();
var next_date = (next_day.getMonth()+1)+'/'+pad_nextday+'/'+next_day.getFullYear();
var params = $.param({
body_value: '',
'field_time_value[value][date]': date,
'field_time_value[value][time]': '12AM',
'field_time_value2[value][date]': next_date,
'field_time_value2[value][time]': '12AM',
});
$('#upcoming-events-mobile ul').append('<li> <div class="date-num"> <a href="'+url_base+params+'">'+day.getDate()+'</a> </div> <div class="date-name"> <a href="'+url_base+params+'">'+days[day.getDay()]+'</a> </div> </li>');
day.setSeconds(day.getSeconds() + 86400);
next_day = new Date(86400000+day.getTime());
}
});</script>
</div></div></div><div id="block-views-37fad623267bc4fa63ceb69ca2542147" class="block block-views clearfix "><div class="block-inner"><h4 class="block-title">Recent Stories</h4><div class="content" ><div class="view view-view-louisville-com-recent-stories view-id-view_louisville_com_recent_stories view-display-id-view_louisville_com_recent_stories_10 recent-stories view-dom-id-c7dba75fa90aa9bfd57d64a46b6c9a1d"><div class="view-content"><div class="item-list"><ul><li class="views-row views-row-1 views-row-odd views-row-first"> <span class="nav-news"><a href="/content/beat-goes">The Beat Goes On</a></span></li><li class="views-row views-row-2 views-row-even"> <span class="nav-news"><a href="/content/django-jamboree">Django Jamboree Celebrates Two Jazz...</a></span></li><li class="views-row views-row-3 views-row-odd"> <span class="nav-news"><a href="/content/its-time-first-annual-craft-beer-throwdown">It&#039;s Time for the First Annual...</a></span></li><li class="views-row views-row-4 views-row-even"> <span class="nav-news"><a href="/content/live-lou-week-music-13">Live in Lou: This Week in Music</a></span></li><li class="views-row views-row-5 views-row-odd"> <span class="nav-news"><a href="/content/your-perfect-september">Your Perfect September</a></span></li><li class="views-row views-row-6 views-row-even"> <span class="nav-news"><a href="/content/big-dave-hugs-louisville-and-america">Big Dave Hugs Louisville (and America)</a></span></li><li class="views-row views-row-7 views-row-odd"> <span class="nav-news"><a href="/content/flex-city">Flex in the City</a></span></li><li class="views-row views-row-8 views-row-even"> <span class="nav-news"><a href="/content/foster-people-isom-innis-answers-ky-questionnaire">Foster the People&#039;s Isom Innis...</a></span></li><li class="views-row views-row-9 views-row-odd"> <span class="nav-news"><a href="/content/undead-descends-upon-city-louisvillecom-photo-gallery">The Undead Descend Upon the City:...</a></span></li><li class="views-row views-row-10 views-row-even views-row-last"> <span class="nav-news"><a href="/content/adopter-pet-profiles-fastest-and-easiest-way-meet-new-pets-nearby">Adopter Pet Profiles: The Fastest and...</a></span></li></ul></div></div></div></div></div></div></div></div><div id="mobile-ad-box"><div class="region region-mobile-footer"><div id="block-block-63" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="mobile-banner-320x50"><div id='div-gpt-ad-1418341381623-0' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418341381623-0'); });
</script>
</div></div></div></div></div></div></div><div id="sitebox-outer"><div id="sitebox-inner"><div class="toggler-box"><div class="nav-toggler" id="nav1-toggler"><i class="fa fa-bars fa-2x"></i></div><div class="nav-toggler" id="nav2-toggler"><img alt="Recent Stories" height="300" src="/sites/all/themes/loucom/images/news-icon.svg" width="300"></div></div> <header><div class="container"><div id="logo-box"> <a href="/" id="logo"><img src="/sites/all/themes/loucom/logo-new.png"></a></div><div class="clearfix"></div> <nav><ul><li class="nav-news"><a href="/category/news" title="Current information about stories in the city.">News</a><ul><div class="list-holder"></div></ul></li><li class="nav-wtg"><a href="/category/where-go" title="Information about places to go to in Louisville.">Where To Go</a><ul><div class="list-holder"><li><a href="/category/music" title="News about Louisville&#039;s music events.">Music</a></li><li><a href="https://www.youtube.com/playlist?list=PLw1WxpV_GzKCr0DQfKIgeyEyq7a4lpyEw" target="_blank" title="">Louisville Studio Sessions</a></li><li><a href="/category/performing-arts" title="Performing arts events going on in Louisville.">Performing Arts</a></li><li><a href="/category/theater" title="Events going on in Louisville&#039;s theater scene.">Theater</a></li><li><a href="/category/visual-art" title="Visual art events going on in Louisville.">Visual Art</a></li><li><a href="/events" title="Louisville.com&#039;s calendar of events.">Calendar</a></li></div></ul></li><li class="nav-wtd"><a href="/category/what-do" title="Information about things to do in Louisville.">What To Do</a><ul><div class="list-holder"><li><a href="/category/family" title="Information for families living in Louisville.">Family</a></li><li><a href="/category/sports" title="Louisville sports news.">Sports</a></li><li><a href="/events" title="Louisville.com&#039;s calendar of events.">Calendar</a></li></div></ul></li><li class="nav-fnd"><a href="/category/food-drink" title="Information about the cornucopia of Louisville&#039;s dining and drinking experiences.">Food &amp; Drink</a><ul><div class="list-holder"><li><a href="/category/bars-and-clubs" title="News about Louisville&#039;s night life.">Bars &amp; Clubs</a></li><li><a href="/category/beer-wine" title="News about the brewery &amp; winery scene in Louisville.">Beer &amp; Wine</a></li><li><a href="/category/bourbon" title="Louisville Bourbon News.">Bourbon</a></li><li><a href="/restaurants" title="Louisville.com&#039;s local restaurant directory.">Restaurants</a></li><li><a href="https://www.youtube.com/playlist?list=PLw1WxpV_GzKCCk8kyH_DTmJ23z_gdzjwd" target="_blank" title="">Something To Swig</a></li></div></ul></li><li class="nav-ls"><a href="/category/lifestyle" title="Information about daily life in Louisville.">Lifestyle</a><ul><div class="list-holder"><li><a href="/category/fashion" title="Fashion news going on in Louisville.">Fashion</a></li><li><a href="/category/fitness" title="Healthy living &amp; fitness news in Louisville.">Fitness</a></li><li><a href="/category/weddings" title="Wedding news going on in Louisville.">Weddings</a></li></div></ul></li><li class="nav-cal"><a href="/events" title="Information about various events going on in Louisville.">Calendar</a><ul><div class="list-holder"><li><a href="/events/today" title="Louisville area events occurring today.">Today</a></li><li><a href="/events/weekend" title="Louisville area events occurring this weekend.">This Weekend</a></li><li><a href="/events/week" title="Louisville area events occurring over the next week.">7 Days</a></li><li><a href="/events/month" title="Louisville area events occurring over the next month.">30 Days</a></li></div></ul></li><li class="nav-vis"><a href="/category/visitors" title="Information for people visiting Louisville">Visitors</a><ul><div class="list-holder"></div></ul></li><li class=""><a href="https://louisvilletickets.com" title="Buy tickets to local events">Louisville Tickets</a></li><li class="nav-mag"><a href="/category/lou-mag" title="Viewed shared content from Louisville Magazine.">Louisville Magazine</a><ul><div class="list-holder"><li><a href="https://www.louisville.com/subscriptions" title="Subscribe to Louisville Magazine.">Subscriptions</a></li><li><a href="http://loumag.epubxp.com/i/743286-nov-2016/152?m4=" title="Holiday Look Book">Holiday Look Book</a></li><li><a href="https://www.louisville.com/where-find-louisville-magazine" title="">Where to Find</a></li><li><a href="https://www.louisville.com/louisville-magazine-special-publications" title="Louisville Magazine Special Publications">Special Issues</a></li><li><a href="https://www.louisville.com/louisville-magazine-top-lists" title="Louisville Magazine &quot;Top&quot; Lists">&quot;Top&quot; Lists</a></li><li><a href="http://loumag.epubxp.com/" title="">This Month</a></li><li><a href="https://www.bestoflou.com/2016-finalists" title="">Best of Louisville</a></li><li><a href="https://www.youtube.com/channel/UC47JaefJu6-AmUEWnkj5Zag/videos" target="_blank" title="">Louisville.com Video Series</a></li></div></ul></li><div class="region region-wide-nav"><div id="block-block-55" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="big-ad-remove"></div></div></div></div></div> </nav></div> </header><div class="region region-top"><div id="block-block-57" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="banner-ad-box"><div id="div-gpt-ad-1388089327573-7" style="width:728px; height:90px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388089327573-7'); });
</script></div></div></div></div></div></div> <section id="main"><div class="container"><div id="content"><div class="region region-content"><div id="block-system-main" class="block block-system clearfix "><div class="block-inner"><div class="content" ><h1 id="page-title" class="news-page nav-mag"><a href="/category/lou-mag">Lou Mag</a></h1> <article id="node-107781" itemscope itemtype="http://schema.org/Article" class="node node-article node-promoted node-sticky single nav-mag" data-drupal-nid="107781"><meta itemprop="url" content="https://www.louisville.com/content/beat-goes"><div class="image-box"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img itemprop="image" src="/sites/default/files/article_image/artscover.jpg" width="960" height="540" alt="" /></div></div></div></div> <header><div class="title-box"><h2><a href="/content/beat-goes"><span itemprop="name">The Beat Goes On</span></a></h2></div><p class="article-date">Posted On: <span itemprop="datePublished" content="2017-09-06T12:58:04-04:00">6 Sep 2017 - 12:58pm</span></p> </header><div class="sorting-box"><div class="category"> <a href="/category/lou-mag"><span itemprop="articleSection">Lou Mag</a></span></div><div class="author"> <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="/users/djones">By <span itemprop="name">Dylon Jones</span></a></span></div></div><div class="copy-box"><div class="copy-box-inner" itemprop="articleBody"> <span class="print-link"><span class="print_html"><a href="https://www.louisville.com/print/107781" title="Display a printer-friendly version of this page." class="print-page" onclick="window.open(this.href); return false" rel="nofollow"><img class="print-icon" src="/sites/all/modules/print/icons/print_icon.png" width="16px" height="16px" alt="Print this page" title="Print this page" /></a></span></span><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p><em>Music therapist Brian Schreck turns heartbeats into songs.</em></p><p><em>Photos by Terrence Humphrey</em></p><p>Angie Woodward brings a different friend with her each time she goes to chemo at the Norton Cancer Center downtown — she’s had somewhere between 25 and 28 different people accompany her so far. She buys them lunch, but they have to fetch it, since she’s hooked up to what’s essentially poison. Chemo sessions can take a long time, sometimes up to six hours, and for a life-or-death medical procedure, it’s pretty boring. Before Woodward brings her friends, she tells them to practice up on their board games — she’s had plenty of chemo since the fall of 2013, and she’s developed serious skills at hangman, Battleship, Chinese Checkers, Connect Four — though that one is terribly dull — and Scrabble. She’s learned not to play any librarians at that game — they know too many words. One rule: No medical terms.&nbsp;</p><p>Games fill up the slow time. But sometimes, Woodward puts them down and picks up a ukulele.</p><p>She’d never held one before that day Brian Schreck brought a couple of them by during a chemo treatment, one for her and one for her friend. Bald, with a neat red beard worthy of a sea captain and a voice like warm tea, 37-year-old Schreck exudes calm. He showed them how to play some basic chords, and they strummed along as he played guitar. Woodward, 65, has had two mastectomies and is in treatment for tumors along her chest, back and arm. Her condition is not curable, but treatment may help slow the disease’s progression. She has decided to buy herself a uke.&nbsp;</p><p>Schreck is one of two music therapists who work for the Norton Cancer Institute. Armed with guitars, shakers, tambourines, enough drums for a circle worthy of Woodstock and recording equipment, Schreck uses music to help people in treatment for cancer. Woodward comes from a church with an a cappella choir, and Schreck has been recording her singing her favorite classics. She got her husband Bob to sing Joe Cocker’s “You Are So Beautiful” with her. Schreck recorded her singing Van Morrison’s “Have I Told You Lately That I Love You?”, her voice still weak from treatment. It’s a special recording, and not just because of her message at the end — “I love you, Bob.” The beat of the song is Woodward’s heartbeat.</p><p style="text-align: center;"><img alt="" src="/sites/default/files/u6325/1M0A8994.jpg" style="width: 467px; height: 700px;"><br><sup><em>Photo: Music therapist Brian Schreck in his office at the Norton </em></sup><br><sup><em>Women's and Children's Hospital in St. Matthews. // Terrence Humphrey&nbsp;</em></sup></p><p>Schreck has hundreds of recordings of his patients, many of them including the sound of their heartbeats. “It’s like building up a reservoir of a person,” he says. “Their laugh, their voice, their heart.” He’s the subject of an upcoming documentary called <em>The Beat of the Heart</em>, and he’s been teaching other music therapists his techniques. He’s cut into several stethoscopes to insert lapel mics into the tubing. In a few seconds he can record and then loop a heartbeat, making it immortal, turning the rhythm of life into the rhythm of song. A woman can hear her husband’s heartbeat joined with hers beneath their favorite ballad. A man can sing the blues in his heart along with his heart. A mother can play her iPod and hear her son’s stopped heartbeat start.</p><p>*</p><p>Gary Johnson says the chemo doesn’t make him sick, like it does other people. (He knocks on the wooden arm of his chair for luck.) Instead, it takes his voice, which really sucks for someone who’s done karaoke for years. The 64-year-old is a real music buff — he has a room stacked floor to ceiling with records, tapes, CDs and 8-tracks. An old reel-to-reel recorder he used to take to concerts sits in a corner. His walls are adorned with Joni Mitchell, the Stones, Janis Joplin — a concert for the ages. Somewhere around here he has the lacy red panties he found in a room Mick Jagger had stayed in when Johnson worked maintenance at the Hyatt in the ’80s.</p><p>Johnson has tried a few different kinds of palliative care since receiving his leukemia diagnosis — the massage therapy just felt creepy. When someone at Norton mentioned music therapy, he loved the idea. “You like the blues?” he asked Schreck, handing him one of those little cans of Sprite or Sierra Mist you get in hospitals. “Slide,” he said, and Schreck’s strings groaned and jangled. Johnson made up verses on the spot, and that was the “Chemo Therapy Blues.” “Did you change it?” he asked Schreck when he heard the recording of his heart. It was hard to believe that beat was nothing but his own pulse, repeating and repeating, that it could repeat forever and ever, without end.</p><p style="text-align: center;"><img alt="" src="/sites/default/files/u6325/music-therapy2.jpg" style="width: 467px; height: 700px;"><br><sup><em>Photo: Brian Schreck&nbsp;uses this device to record heartbeats. // Terrence Humphrey</em></sup></p><p>Schreck has worked in music therapy for more than a decade, and he’s used to endings. When he was in elementary school, his mother, a Eucharistic minister, would take him to a local nursing home to deliver Communion. The antiseptic smells, curtains darkly drawn, IVs dripping in half-light — it was all normal to Schreck. His mother was frank: “Mary died,” she’d say. “But she really loved the time she spent with you.”&nbsp;</p><p>“Basically, she taught me to not be afraid,” Schreck recalls.&nbsp;</p><p>“I can see you’re bored,” she told him one day at the nursing home. “Why don’t you go practice in the day room?” Schreck was around 10 years old. He’d been learning saxophone, and he “honked out” the tunes he was practicing. An old man got up from his chair and turned the TV off. He asked a woman in a wheelchair if she wanted to dance. She said yes, and he placed his hands on the handles of her chair, turning circles to the solo horn. <em>Something is happening right now</em>, Schreck thought. He already knew he was going to be a musician, but now he saw something different, something more: how a melody could lift old bones, how playing could pause the world — all its needles frozen above skin, its scalpels stopped, its death, for a moment, relenting — just long enough for a dance.</p><p><em>This originally appeared in the August&nbsp;2017 issue of Louisville Magazine. To subscribe to Louisville Magazine,&nbsp;<a href="https://www.louisville.com/subscriptions">click here.</a>&nbsp;To find your very own copy of Louisville Magazine,&nbsp;<a href="https://www.louisville.com/where-find-louisville-magazine">click here.&nbsp;</a></em></p></div></div></div><div class="links"></div><div class="clearfix"></div></div></div><div class="inner-card"><div class="details-box"><div class="terms"><h4>Tags:</h4><ul class="tag-em-bag-em"><li><a href="/tags/louisville-magazine">Louisville Magazine</a></li><li><a href="/tags/music-therapy">music therapy</a></li><li><a href="/tags/music-therapist">music therapist</a></li><li><a href="/tags/louisville">louisville</a></li><li><a href="/tags/brian-schreck">Brian Schreck</a></li><li><a href="/tags/dylon-jones">dylon jones</a></li><li><a href="/tags/terrence-humphrey">terrence humphrey</a></li></ul><div class="clearfix"></div></div></div></div><div class="clearfix"></div> </article></div></div></div></div><div class="region region-content-below"><div id="block-views-69fe078e8f8cb3da019070ac03e54772" class="block block-views clearfix "><div class="block-inner"><div class="content" ><div class="view view-view-louisville-com-simple-share view-id-view_louisville_com_simple_share view-display-id-view_louisville_com_simple_share_block view-dom-id-54bd70d98766db886918eb224097d222"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-sticky"> <span class="field-content"><div class="card-share"><h4>Share On:</h4><ul><li class="facebook"><a href="//www.facebook.com/sharer.php?app_id=125050700928363&amp;sdk=joey&amp;u=https://www.louisville.com/content/beat-goes&amp;display=popup&amp;ref=plugin" target="_blank"><span class="fa fa-facebook">&nbsp;</span></a></li><li class="twitter"><a href="//twitter.com/share?url=https://www.louisville.com/content/beat-goes&amp;text=The Beat Goes On" target="_blank"><span class="fa fa-twitter">&nbsp;</span></a></li><li class="google-plus"><a href="//plus.google.com/share?url=https://www.louisville.com/content/beat-goes" target="_blank"><span class="fa fa-google-plus">&nbsp;</span></a></li><li class="pinterest"><a href="//www.pinterest.com/pin/create/button/?url=https://www.louisville.com/content/beat-goes&amp;media=https://www.louisville.com/sites/default/files/article_image/artscover.jpg&amp;description=Music therapist Brian Schreck turns heartbeats into songs." target="_blank"><span class="fa fa-pinterest">&nbsp;</span></a></li></ul></div></span></div></div></div></div></div></div></div><div id="block-views-0ef2dfcee80d21ccf390481fc90eea05" class="block block-views clearfix "><div class="block-inner"><div class="content" ><div class="view view-view-louisville-com-author view-id-view_louisville_com_author view-display-id-view_louisville_com_author_block view-dom-id-7cc37e401295dd485bd000657959fefc"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-about-me"><div class="field-content"><a href="/user/25596"><div class="user-picture"> <img src="/sites/default/files/styles/thumbnail/public/pictures/picture-25596-1491319610.jpg?itok=hdc2MgOr" alt="Dylon Jones&#039;s picture" title="Dylon Jones&#039;s picture" /></div></a><h4><a href="/users/djones">About Dylon Jones</a></h4><p>Web editor, Louisville Magazine</p><span>More from author:</span><span><a href="/user/25596/articles" title="Louisville.com" class="profile-louisville_com"><img src="/favicon.ico" /></a> </span></div></div></div></div></div></div></div></div><div id="block-louisville_com-louisville_com_fb_comments" class="block block-louisville-com clearfix "><div class="block-inner"><div class="content" ><div id="fb-root"></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125050700928363"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script><div id="fb-comments" data-width="100%"><fb:comments href="https://www.louisville.com/content/beat-goes" num_posts="5" width="100%" mobile="0"></fb:comments></div></div></div></div><div id="block-views-similarterms-block" class="block block-views clearfix "><div class="block-inner"><h4 class="block-title">Related Stories</h4><div class="content" ><div class="view view-similarterms view-id-similarterms view-display-id-block related-stories-view view-dom-id-ec67f93046c9c87ce557d125e50efa23"><div class="view-content"><div class="item-list"><ul><li class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/24-24-day-louisville-odd" class="nav-wtg">24 in 24: The Day Louisville OD&#039;d</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>October 28th, 2016</p></span></div></li><li class="views-row views-row-2 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/rent-again" class="nav-wtg">For Rent, Again: The Struggle To Keep A Roof Overhead On Low Income</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>March 31st, 2017</p></span></div></li><li class="views-row views-row-3 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/listen-our-new-podcast-2nd-ali" class="nav-wtg">Listen To Our New Podcast, &#039;2nd &amp; Ali&#039;</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>April 20th, 2016</p></span></div></li><li class="views-row views-row-4 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/best-louisville-2016-finalists-announced" class="nav-wtg">Best of Louisville 2016 Finalists Announced</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>May 24th, 2016</p></span></div></li><li class="views-row views-row-5 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/deliverance-through-green-bean" class="nav-wtg">Deliverance Through Green Bean Delivery </a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>November 11th, 2015</p></span></div></li><li class="views-row views-row-6 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/flex-city" class="nav-wtg">Flex in the City</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>August 31st, 2017</p></span></div></li><li class="views-row views-row-7 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/heart" class="nav-wtg">This Heart Clinic Treats Uninsured Patients for Free</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>August 24th, 2017</p></span></div></li><li class="views-row views-row-8 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/top-doctors-2017-announced" class="nav-wtg">Top Doctors 2017 Announced</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>August 2nd, 2017</p></span></div></li><li class="views-row views-row-9 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/julius-friedman-artist-forever-young-man" class="nav-wtg">Forever Young: A Morning with Julius Friedman</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>July 17th, 2017</p></span></div></li><li class="views-row views-row-10 views-row-even views-row-last"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/kentucky-author-kayla-rae-whitaker" class="nav-wtg">Kentucky Author Kayla Rae Whitaker Talks Southern Culture and Nuanced Female Characters</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>May 31st, 2017</p></span></div></li></ul></div></div></div></div></div></div></div></div><div id="main-sidebar-box"><div id="main-sidebar"><div class="region region-right-bar"><div id="block-search-form" class="block block-search clearfix "><div class="block-inner"><div class="content" ><form action="/content/beat-goes" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item" id="edit-search-block-form-1-wrapper"> <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text" placeholder="Search Site" /></div>
<script>setTimeout( function() { if($("#gsc-i-id1").length > 0) { console.log("Execute Google Query"); $("#gsc-i-id1").val($("#edit-keys").val()); $("td.gsc-search-button input").click(); } }, 2000);</script><input type="hidden" name="form_build_id" value="form-UPxh107T1FpF0ZxIOlXlBYJKoTZUb60UtHCOQlkAuhQ" /><input type="hidden" name="form_id" value="search_block_form" /><button class="sidebar-search-submit fa fa-search" type="submit"></button></div></div></form></div></div></div><div id="block-block-56" class="block block-block clearfix "><div class="block-inner"><h4 class="block-title">Upcoming Events</h4><div class="content" ><div id="upcoming-events" class="upcoming-events-box"><ul></ul></div>
<script>$(document).ready(function() {
var day = new Date();
var next_day = new Date(86400000+day.getTime());
var days = ['Sun','Mon','Tue','Wed','Thur','Fri','Sat','Sun'];
var url_base = '/events?';
for(var offset = 0; offset < 7; offset++) {
var pad_day = day.getDate().toString().length == 1 ? '0'+day.getDate() : day.getDate();
var date = (day.getMonth()+1)+'/'+pad_day+'/'+day.getFullYear();
var pad_nextday = next_day.getDate().toString().length == 1 ? '0'+next_day.getDate() : next_day.getDate();
var next_date = (next_day.getMonth()+1)+'/'+pad_nextday+'/'+next_day.getFullYear();
var params = $.param({
body_value: '',
'field_time_value[value][date]': date,
'field_time_value_1[value][date]': date
});
$('#upcoming-events ul').append('<li> <div class="date-num"> <a href="'+url_base+params+'">'+day.getDate()+'</a> </div> <div class="date-name"> <a href="'+url_base+params+'">'+days[day.getDay()]+'</a> </div> </li>');
day.setSeconds(day.getSeconds() + 86400);
next_day = new Date(86400000+day.getTime());
}
});</script>
</div></div></div><div id="block-block-49" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div id="sidebar-social-box"><ul><li class="facebook"><a class="fa fa-facebook" href="https://www.facebook.com/louisvillemagazine" title="Like us on Facebook!" target="_blank">&nbsp;</a></li><li class="twitter"><a class="fa fa-twitter" href="http://www.twitter.com/louisvillemag" title="Follow us on Twitter!" target="_blank">&nbsp;</a></li><li class="google-plus"><a class="fa fa-google-plus" href="https://plus.google.com/+LouisvilleDotCom/" title="Add us to your circles on Google+!" target="_blank">&nbsp;</a></li><li class="pinterest"><a class="fa fa-pinterest" href="http://pinterest.com/louisvillecom/" title="Follow us on Pinterest!" target="_blank">&nbsp;</a></li><li class="rss"><a class="fa fa-rss" href="https://www.louisville.com/rss.xml" title="Subscribe to our RSS Feed!" target="_blank">&nbsp;</a></li><li class="tumblr"><a class="fa fa-tumblr" href="http://louisvillecom.tumblr.com/" title="Follow us on Tumblr!" target="_blank">&nbsp;</a></li><li class="spotify"><a class="fa fa-spotify" href="https://play.spotify.com/user/louisvillecom" title="Follow us on Spotify!" target="_blank">&nbsp;</a></li><li class="instagram"><a class="fa fa-instagram" href="http://instagram.com/louisvillemag" title="Follow us on Instagram!" target="_blank">&nbsp;</a></li></ul><div class="clearfix"></div></div></div></div></div><div id="block-block-61" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div id="rel-ad-container"><div id="ad-animated" style="display:block !important"><div class="big-ad"><div id='div-gpt-ad-1453410870041-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453410870041-0'); });
</script>
</div></div></div></div></div></div></div><div id="block-block-92" class="block block-block clearfix "><div class="block-inner"><div class="content" ><iframe width="100%" height="350" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/233999937&amp;color=ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false"></iframe><p style="padding-left: .5em;">Subscribe to this podcast in <a href="https://itunes.apple.com/us/podcast/2nd-and-ali/id1106005404?mt=2">iTunes</a> or <a href="https://www.louisville.com/feeds/second_and_ali/rss.xml">RSS</a></p></div></div></div><div id="block-views-71c5e984ac429b6ca607cae697c26096" class="block block-views clearfix "><div class="block-inner"><h4 class="block-title">Recent Stories</h4><div class="content" ><div class="view view-view-louisville-com-recent-stories view-id-view_louisville_com_recent_stories view-display-id-view_louisville_com_recent_stories_block_5 recent-stories view-dom-id-337f7c3c4d4a3bc6fa94bd100af98a9e"><div class="view-content"><div class="item-list"><ul><li class="views-row views-row-1 views-row-odd views-row-first"> <span class="nav-news"><a href="/content/beat-goes">The Beat Goes On</a></span></li><li class="views-row views-row-2 views-row-even"> <span class="nav-news"><a href="/content/django-jamboree">Django Jamboree Celebrates Two Jazz...</a></span></li><li class="views-row views-row-3 views-row-odd"> <span class="nav-news"><a href="/content/its-time-first-annual-craft-beer-throwdown">It&#039;s Time for the First Annual...</a></span></li><li class="views-row views-row-4 views-row-even"> <span class="nav-news"><a href="/content/live-lou-week-music-13">Live in Lou: This Week in Music</a></span></li><li class="views-row views-row-5 views-row-odd views-row-last"> <span class="nav-news"><a href="/content/your-perfect-september">Your Perfect September</a></span></li></ul></div></div></div></div></div></div><div id="block-block-54" class="block block-block clearfix "><div class="block-inner"><h4 class="block-title">Event Finder</h4><div class="content" ><div id="event-finder-box"><form id="event-finder" name="event-finder"> <input id="event-finder-keyword" class="wide-input" placeholder="Keyword" type="text"> <input id="event-finder-date" class="wide-input" placeholder="Date" type="text"> <input class="short-input" type="submit" value="Submit"><div class="clearfix"></div></form></div>
<script>$(document).ready(function() {
$('#event-finder-date').datepicker({});
$('#event-finder').submit(function() {
var url = '/events';
if($('#event-finder-date').val() != '') {
url += '?'+$.param({
body_value: $('#event-finder-keyword').val(),
'field_time_value[value][date]': $('#event-finder-date').val(),
'field_time_value[value][time]': '12AM',
'field_time_value2[value][date]': '',
'field_time_value2[value][time]': ''
});
} else {
var date = new Date();
var year = date.getFullYear();
var month = (1 + date.getMonth()).toString();
month = month.length > 1 ? month : '0' + month;
var day = date.getDate().toString();
day = day.length > 1 ? day : '0' + day;
url += '?'+$.param({
body_value: $('#event-finder-keyword').val(),
'field_time_value[value][date]': (month + '/' + day + '/' + year),
'field_time_value[value][time]': '12AM',
'field_time_value2[value][date]': '',
'field_time_value2[value][time]': ''
});
}
window.location = url;
return false;
});
});</script>
</div></div></div><div id="block-block-38" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div align="center"><div id='div-gpt-ad-1388089327573-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388089327573-4'); });
</script>
</div></div><div style="height: 10px; background-color: white;"></div></div></div></div><div id="block-mailchimp_signup-louisville_com_weekender_block" class="block block-mailchimp-signup clearfix "><div class="block-inner"><h4 class="block-title"><a href="/weekender" class="block-title-link" title="View the current issue of the Weekender!">The Weekender</a></h4><div class="content" ><form class="mailchimp-signup-subscribe-form" action="/theater" method="post" id="mailchimp-signup-subscribe-block-louisville-com-weekender-block-form" accept-charset="UTF-8"><div><div class="mailchimp-signup-subscribe-form-description">Subscribe to The Weekender, Louisville's weekly guide for where to go and what to do!</div><div id="mailchimp-newsletter-b4561e4176-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-item form-type-textfield form-item-mergevars-EMAIL"> <label for="edit-mergevars-email">Email Address <span class="form-required" title="This field is required.">*</span></label> <input type="text" id="edit-mergevars-email" name="mergevars[EMAIL]" value="" size="25" maxlength="128" class="form-text required" /></div></div><input type="hidden" name="form_build_id" value="form-OawsTWtUlbrPZ5Zs1HsHFeC2vnTUi7eNOk46G2RJqYk" /><input type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_louisville_com_weekender_block_form" /><div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--4" name="op" value="Subscribe" class="form-submit" /></div></div></form></div></div></div><div id="block-louisville_com-louisville_com_ga_pop" class="block block-louisville-com clearfix "><div class="block-inner"><h4 class="block-title">Most Read Stories</h4><div class="content" ><div class="recent-stories"><div class="view-content"><div class="item-list"><ul class="louisville-com-ga-popular-content"><li class="nav-wtg first"><span class=nav-wtg"><a href="/content/your-perfect-september">Your Perfect September</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/late-night-grub-louisville">28 Spots to Get Late Night Grub in Louisville</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/louisvillecom-concert-gallery-magpie-salute">Former Black Crowes Flock Together As Magpie Salute: Louisville.com Photo Gallery</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/10-questions-local-hip-hop-artist-chris-golden-music">10 questions with local hip-hop artist Chris Golden [Music]</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/flex-city">Flex in the City</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/top-doctors-2017-announced">Top Doctors 2017 Announced</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/louisville-trivia-nights">Louisville Trivia Nights </a></span></li><li class="nav-wtg last"><span class=nav-wtg"><a href="/content/lets-go-checks">The Immortal Check&#039;s Cafe</a></span></li></ul></div></div></div></div></div></div></div><div id="sidebar-padding"></div></div></div></div> </section> <footer><div class="container"> <nav><ul><li class="nav-news"><a href="/category/news" title="Current information about stories in the city.">News</a><ul></ul></li><li class="nav-wtg"><a href="/category/where-go" title="Information about places to go to in Louisville.">Where To Go</a><ul><li><a href="/category/music" title="News about Louisville&#039;s music events.">Music</a></li><li><a href="https://www.youtube.com/playlist?list=PLw1WxpV_GzKCr0DQfKIgeyEyq7a4lpyEw" target="_blank" title="">Louisville Studio Sessions</a></li><li><a href="/category/performing-arts" title="Performing arts events going on in Louisville.">Performing Arts</a></li><li><a href="/category/theater" title="Events going on in Louisville&#039;s theater scene.">Theater</a></li><li><a href="/category/visual-art" title="Visual art events going on in Louisville.">Visual Art</a></li><li><a href="/events" title="Louisville.com&#039;s calendar of events.">Calendar</a></li></ul></li><li class="nav-wtd"><a href="/category/what-do" title="Information about things to do in Louisville.">What To Do</a><ul><li><a href="/category/family" title="Information for families living in Louisville.">Family</a></li><li><a href="/category/sports" title="Louisville sports news.">Sports</a></li><li><a href="/events" title="Louisville.com&#039;s calendar of events.">Calendar</a></li></ul></li><li class="nav-fnd"><a href="/category/food-drink" title="Information about the cornucopia of Louisville&#039;s dining and drinking experiences.">Food &amp; Drink</a><ul><li><a href="/category/bars-and-clubs" title="News about Louisville&#039;s night life.">Bars &amp; Clubs</a></li><li><a href="/category/beer-wine" title="News about the brewery &amp; winery scene in Louisville.">Beer &amp; Wine</a></li><li><a href="/category/bourbon" title="Louisville Bourbon News.">Bourbon</a></li><li><a href="/restaurants" title="Louisville.com&#039;s local restaurant directory.">Restaurants</a></li><li><a href="https://www.youtube.com/playlist?list=PLw1WxpV_GzKCCk8kyH_DTmJ23z_gdzjwd" target="_blank" title="">Something To Swig</a></li></ul></li><li class="nav-ls"><a href="/category/lifestyle" title="Information about daily life in Louisville.">Lifestyle</a><ul><li><a href="/category/fashion" title="Fashion news going on in Louisville.">Fashion</a></li><li><a href="/category/fitness" title="Healthy living &amp; fitness news in Louisville.">Fitness</a></li><li><a href="/category/weddings" title="Wedding news going on in Louisville.">Weddings</a></li></ul></li><li class="nav-cal"><a href="/events" title="Information about various events going on in Louisville.">Calendar</a><ul><li><a href="/events/today" title="Louisville area events occurring today.">Today</a></li><li><a href="/events/weekend" title="Louisville area events occurring this weekend.">This Weekend</a></li><li><a href="/events/week" title="Louisville area events occurring over the next week.">7 Days</a></li><li><a href="/events/month" title="Louisville area events occurring over the next month.">30 Days</a></li></ul></li><li class="nav-vis"><a href="/category/visitors" title="Information for people visiting Louisville">Visitors</a><ul></ul></li><li class="nav-mag"><a href="/category/lou-mag" title="Viewed shared content from Louisville Magazine.">Louisville Magazine</a><ul><li><a href="https://www.louisville.com/subscriptions" title="Subscribe to Louisville Magazine.">Subscriptions</a></li><li><a href="http://loumag.epubxp.com/i/743286-nov-2016/152?m4=" title="Holiday Look Book">Holiday Look Book</a></li><li><a href="https://www.louisville.com/where-find-louisville-magazine" title="">Where to Find</a></li><li><a href="https://www.louisville.com/louisville-magazine-special-publications" title="Louisville Magazine Special Publications">Special Issues</a></li><li><a href="https://www.louisville.com/louisville-magazine-top-lists" title="Louisville Magazine &quot;Top&quot; Lists">&quot;Top&quot; Lists</a></li><li><a href="http://loumag.epubxp.com/" title="">This Month</a></li><li><a href="https://www.bestoflou.com/2016-finalists" title="">Best of Louisville</a></li><li><a href="https://www.youtube.com/channel/UC47JaefJu6-AmUEWnkj5Zag/videos" target="_blank" title="">Louisville.com Video Series</a></li></ul></li></ul> </nav><div class="clearfix"></div></div><div id="footer-info"><div class="container"><div class="left-block"><div class="region region-about"><div id="block-block-48" class="block block-block clearfix "><div class="block-inner"><div class="content" ><ul><li class="address"><address>137 W. Muhammad Ali Boulevard, Suite 102<br class="address-break">&nbsp;·&nbsp;Louisville, KY&nbsp;·&nbsp;40202&nbsp;·&nbsp;<br class="address-break">502-625-0100</address></li></ul></div></div></div></div><ul><li>Copyright &copy; 2017 Louisville.com</li></ul></div><div class="right-block"> <a href="/"><img class="footer-logo" src="/sites/all/themes/loucom/logo-new.png"></a><ul id="submenu" class="links clearfix secondary-menu left_ul"><li class="menu-902 first"><a href="/about" title="Information about the Louisville.com website.">About</a></li><li class="menu-900 last"><a href="/contact" title="Send a message to one of the departments of Louisville.com.">Contact</a></li></ul></div></div></div> </footer></div></div>    <script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__kGSUmC2LU4mHe4pE4AnqFUojM5ZaPJJPxAA3pqRWinU__xl6CJ1eimI4pYG3y979eJmkRhs-fjWRsKrafGcV5m48__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
  </div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c878b89d51","applicationID":"19895699","transactionName":"NgcEYxFSX0BUBhZYCg9NJ1QXWl5dGgsNVQA+EgdQBmxHWlAS","queueTime":0,"applicationTime":1436,"atts":"GkAHFVlITE4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
