<!DOCTYPE HTML>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" dir="ltr" 
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="no-js"> <!--<![endif]--> 
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-144x144.png" rel="apple-touch-icon" sizes="144x144" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-57x57.png" rel="apple-touch-icon" sizes="57x57" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-60x60.png" rel="apple-touch-icon" sizes="60x60" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-72x72.png" rel="apple-touch-icon" sizes="72x72" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-114x114.png" rel="apple-touch-icon" sizes="114x114" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
<link href="sites/all/themes/loucom/images/favicon/android-icon-192x192.png" rel="icon" sizes="192x192" type="image/png" />
<link href="sites/all/themes/loucom/images/favicon/favicon-32x32.png" rel="icon" sizes="32x32" type="image/png" />
<link href="sites/all/themes/loucom/images/favicon/favicon-96x96.png" rel="icon" sizes="96x96" type="image/png" />
<link href="sites/all/themes/loucom/images/favicon/favicon-16x16.png" rel="icon" sizes="16x16" type="image/png" />
<link href="sites/all/themes/loucom/images/favicon/manifest.json" rel="manifest" />
<meta content="#ffffff" name="msapplication-TileColor" />
<meta content="/ms-icon-144x144.png" name="msapplication-TileImage" />
<link rel="shortcut icon" href="https://www.louisville.com/sites/all/themes/loucom/favicon.png" type="image/png" />
<meta content="#ffffff" name="theme-color" />
<meta name="description" content="The Louisville we love doesn’t fit into boxes. It can’t be ranked first, second, third. It’s the moment the stage lights come up on your favorite local band." />
<meta name="abstract" content="Louisville.com is where to go for information on Louisville, KY. It features an events calendar, Louisville news, a restaurant/business directory, and other information for visitors." />
<meta name="robots" content="follow, index" />
<meta name="keywords" content="louisville events, louisville magazine, louisville kentucky" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.louisville.com/sites/default/files/article_image/Yellow-Food.jpg" />
<meta name="rights" content="Copyright © Louisville.com, All Rights Reserved" />
<link rel="canonical" href="https://www.louisville.com/content/best-louisville-2019-food" />
<link rel="shortlink" href="http://louky.me/113440" />
<meta property="fb:app_id" content="125050700928363" />
<meta property="og:site_name" content="Louisville.com" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Best of Louisville 2019: Food" />
<meta property="og:url" content="https://www.louisville.com/content/best-louisville-2019-food" />
<meta property="og:description" content="No categories. No limits. Simply the best." />
<meta property="og:determiner" content="auto" />
<meta property="og:updated_time" content="2019-08-05T11:05:17-04:00" />
<meta property="og:image" content="https://www.louisville.com/sites/default/files/article_image/Yellow-Food.jpg" />
<meta property="og:image:secure_url" content="https://www.louisville.com/sites/default/files/article_image/Yellow-Food.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="louisvillemag" />
<meta name="twitter:site:id" content="11263532" />
<meta name="twitter:creator" content="louisvillemag" />
<meta name="twitter:title" content="Best of Louisville 2019: Food" />
<meta name="twitter:creator:id" content="11263532" />
<meta property="og:country_name" content="United States" />
<meta name="twitter:description" content="The Louisville we love doesn’t fit into boxes. It can’t be ranked first, second, third. It’s the moment the stage lights come up on your favorite local band." />
<meta name="twitter:url" content="http://www.louisville.com/content/best-louisville-2019-food" />
<meta property="og:email" content="info@louisville.com" />
<meta name="twitter:image" content="https://www.louisville.com/sites/default/files/article_image/Yellow-Food.jpg" />
<meta property="og:locale" content="en_US" />
<meta property="article:author" content="https://www.facebook.com/louisvillemagazine" />
<meta property="article:publisher" content="https://www.facebook.com/louisvilledotcom" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2019-08-01T13:55:52-04:00" />
<meta property="article:modified_time" content="2019-08-05T11:05:17-04:00" />
<meta itemprop="description" content="The Louisville we love doesn’t fit into boxes. It can’t be ranked first, second, third. It’s the moment the stage lights come up on your favorite local band." />
<meta itemprop="name" content="Best of Louisville 2019: Food" />
<meta itemprop="image" content="https://www.louisville.com/sites/default/files/article_image/Yellow-Food.jpg" />
<link rel="publisher" href="https://plus.google.com/103523930034264646509" />
  <title>Best of Louisville 2019: Food | Louisville.com</title>
  <meta name="description" content="">
  <meta name="viewport" content="width=device-width, initial-scale=1">
<!--  <link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Merriweather:400,300,300italic,400italic,700,700italic|Montserrat:400,700|Open+Sans:400,300,700" media="all"/>-->
  <link href="https://fonts.googleapis.com/css?family=EB+Garamond:400,300,300italic,400italic,700,700italic|Lato:400,700" rel="stylesheet">
  <link type="text/css" rel="stylesheet" href="//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.css" media="all"/>
  <link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__BJ6Ou6QsBRtnFTmxaakamOIS8n4QswDP2XnnZ1sxtaM__NBuvkP6eInGIkb1aJvUHx5PX79XApuxBDkk_77W5tYk__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css___j7E4AynPG5Zq4XIRov2GuW7RetsidTS9tUygqNSSkE__NW4PTYAMXbhB7fJuv4M5SHP9yb3TjkO7Xg7M5yfjzWc__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__lfnsCSus4K1gHFdG9D11skXhK5_-JsHCnx2YcUFw6ls__s6_Npa9Lpp9NVD2QR1FA4n85TLfDOzMJMwXxeCVDstw__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__hjoG7JPDSPzFym_JwH3LGWYMc9ttmF7_3Nwz7LO-zVk__LEj-ddZtzRGY7KwQY2XijAvuDKEI60ZMLwYQ8_OfqEw__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__Qwxaq2ayflEx4J7wqlHRv4DJr_cc2Cxe0RawKof6bts__3mvW9Pfh7Id1rbMraI8WjW-hMeai6IOCxWeinjkmN_E__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_domain_name=".louisville.com";window.google_analytics_uacct="UA-1771758-1";
//--><!]]>
</script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery||document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>");
//--><!]]>
</script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__H5AFmq1RrXKsrazzPq_xPQPy4K0wUKqecPjczzRiTgQ__JIy-3lUpq3qC8JjvfOMkqOB8loYzuE93VQgLvC7HpVM__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery.ui||document.write("<script src='/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery-ui.min.js'>\x3C/script>");
//--><!]]>
</script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__7zQURwOLXlJBm9UWP8b6HmIbLdewGFsVg--14NndouY__oN4o9LTijtSnjcmeda1HeyaLDW5LKdM6iwaaL_ET0Dg__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__urCWh98vpIJt2u2KfKPNf9NMYDWBtduhQFAIloXT3Zw__kYvWsQizpb_tmZcvl2aHTI01Y8etKKMYen6COB16cAg__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__TlLPpfAiqJw_RrLklfmo7xOzXbd2x2jSSmt3pAnX92w__4HHRvwhUZJRtW1IiCp9iqDnvthewIDxlszq7AI1r1qY__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-1771758-1", {"cookieDomain":".louisville.com"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("set", "dimension1", "Best of Louisville 2019: Food");ga("set", "dimension2", "Staff");ga("set", "dimension3", "Thu, 08\/01\/2019 - 13:55");ga("set", "dimension4", "Louisville.com Article");ga("set", "dimension11", "Eat \u0026amp; Swig");ga("set", "dimension12", "Magazine");ga("set", "dimension20", "anonymous user");ga("set", "page", location.pathname + location.search + location.hash);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.louisville_com_offset_absolute=false;
//--><!]]>
</script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__bHhvVQPMUlpnN84wX0UjRTsaFSLrdOBOeQJXayZH80c__kwvf9IMpsza7HAB4Tpnc2rbaOeWhRGNpsl-_3m6UtQ4__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings,{basePath:"\/",pathPrefix:"",ajaxPageState:{theme:"loucom",theme_token:"rTD0g1gRzIC6bcvpIO5-gfca9X9kT0FrnXImI4YdTww",css:{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.datepicker.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/jquery.timeentry.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/logintoboggan\/logintoboggan.css":1,"sites\/all\/modules\/louisville_com\/louisville_com.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/custom\/date_enhance\/date_enhance.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/libraries\/wvega-timepicker\/jquery.timepicker.css":1,"sites\/all\/modules\/print\/print_ui\/css\/print_ui.theme.css":1,"sites\/all\/themes\/loucom\/css\/style.css":1,"sites\/all\/themes\/loucom\/css\/media.css":1,"sites\/all\/themes\/loucom\/css\/custom.css":1},js:{"sites\/all\/themes\/loucom\/js\/behaviors.js":1,"sites\/all\/themes\/loucom\/js\/imagesloaded.pkgd.min.js":1,"sites\/all\/themes\/loucom\/js\/custom.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.10.2\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jqueryui\/1.10.2\/jquery-ui.min.js":1,"sites\/all\/modules\/date\/date_popup\/jquery.timeentry.pack.js":1,"sites\/all\/modules\/louisville_com\/louisville_com.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.js":1,"sites\/all\/modules\/louisville_com\/js\/jquery-migrate-1.2.1.js":1,"sites\/all\/libraries\/wvega-timepicker\/jquery.timepicker.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"sites\/all\/themes\/loucom\/js\/masonry.pkgd.min.js":1,"sites\/all\/themes\/loucom\/js\/modernizr.custom.71422.js":1}},colorbox:{opacity:"0.85",current:"{current} of {total}",previous:"\u00ab Prev",next:"Next \u00bb",close:"Close",maxWidth:"98%",maxHeight:"98%",fixed:true,mobiledetect:false,mobiledevicewidth:"480px"},googleanalytics:{trackOutbound:1,trackMailto:1,trackDownload:1,trackDownloadExtensions:"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip",trackColorbox:1,trackDomainMode:"1",trackUrlFragments:1},urlIsAjaxTrusted:{"\/content\/best-louisville-2019-food":true,"\/content\/matthew-west-talks-louisvillecom-about-winter-jam-music":true}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-113440 node-type-article" >
  <div id="pseudo-body">
    <div id="user-information-bar">
            <a href="/user/login?destination=node/add/event"><i class="fa fa-calendar-o"></i><span class="link-text">Add Event</span></a>
      <a href="/user"><i class="fa fa-check-circle-o"></i><span class="link-text">My Events</span></a>
      <a href="/user" class="signout"><i class="fa fa-sign-out"></i><span class="link-text">Log In</span></a>
          </div>
        <div id="site-overlay"></div><div class="region region-pagetop"><div id="block-block-65" class="block block-block clearfix "><div class="block-inner"><div class="content" >
<script type='text/javascript'>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
(function() { var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node);})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1071559/LouCom-Billboard-1', [300, 250], 'div-gpt-ad-1388089327573-4').addService(googletag.pubads());
googletag.defineSlot('/1071559/LouCom-Billboard-2', [300, 250], 'div-gpt-ad-1388089327573-5').addService(googletag.pubads());
googletag.defineSlot('/1071559/LouCom-Leaderboard', [728, 90], 'div-gpt-ad-1388089327573-7').addService(googletag.pubads());
googletag.defineSlot('/1071559/Sponsor-Tile', [120, 120], 'div-gpt-ad-1388089327573-9').addService(googletag.pubads());
googletag.defineSlot('/1071559/Section_Billboard', [300, 250], 'div-gpt-ad-1391991156010-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Section_Leaderboard', [728, 90], 'div-gpt-ad-1391991156010-1').addService(googletag.pubads());
googletag.defineSlot('/1071559/MOBILE_FOOTER', [320, 50], 'div-gpt-ad-1418341381623-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Calendar-Sponsor', [728, 90], 'div-gpt-ad-1420139299107-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Lifestyle-Sponsor', [728, 90], 'div-gpt-ad-1432907865739-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender1', [728, 90], 'div-gpt-ad-1435934223665-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender2', [728, 90], 'div-gpt-ad-1435934223665-1').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender3', [728, 90], 'div-gpt-ad-1435934223665-2').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender4', [728, 90], 'div-gpt-ad-1435934223665-3').addService(googletag.pubads());
googletag.defineSlot('/1071559/FD-Anchor', [728, 90], 'div-gpt-ad-1448902206476-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/LSR-1', [300, 600], 'div-gpt-ad-1453410870041-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});</script>
</div></div></div></div><div class="toggler-box"><div class="nav-toggler" id="nav1-toggler"><i class="fa fa-bars fa-2x"></i></div><div class="nav-toggler" id="nav2-toggler"><i class="fa fa-newspaper-o"></i></div></div><div class="offcanvas" id="first-offcanvas"><div class="offcanvas-container"> <nav><ul class="header-extra__item-list"><li class="header-extra__item-list__item--button"><a href="/subscriptions">Subscribe</a></li><li class="header-extra__item-list__item--button"><a href="//eepurl.com/dispJL">Newsletters</a></li></ul><div class="sidebar-search"><div class="sidebar-search-inner"><form id="mobile-search" method="post"> <input id="mobile-search-query" class="sidebar-search" placeholder="Search Site" type="text"> <button id="mobile-search-submit" class="sidebar-search-submit fa fa-search" type="submit"></button></form></div></div><div class="sidebar-nav"><ul><li class=""><a href="/category/news" title="Current information about stories in the city.">News</a></li><li class=""><a href="/category/loulife" title="">LouLife</a></li><li class=""><a href="/category/music" title="">Music</a></li><li class=""><a href="/category/bit-do" title="">Bit to Do</a></li><li class=""><a href="/category/eat-swig" title="">Eat &amp; Swig</a></li><li class=""><a href="/events" title="Information about various events going on in Louisville.">Calendar</a></li><li class=""><a href="https://www.louisville.com/category/deep-reads" title="">Deep Reads</a></li><li class=""><a href="https://www.louisville.com/louisville-magazine-top-lists" title="Louisville Magazine &quot;Top&quot; Lists">LouLists</a></li><li class=""><a href="/category/magazine" title="Viewed shared content from Louisville Magazine.">Magazine</a></li></ul><div class="region region-mobile-nav"><div id="block-block-58" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="mobile-banner-box"><h6>Advertisements</h6><div class="mobile-banner-216x36"><div id='div-gpt-ad-1418245251645-0' style='width:216px; height:36px;'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418245251645-0'); });</script>
</div></div></div></div></div></div></div></div> </nav></div></div><div class="offcanvas" id="second-offcanvas"><div class="region region-mobile-bar"><div id="block-block-59" class="block block-block clearfix "><div class="block-inner"><h4 class="block-title">Upcoming Events</h4><div class="content" ><div class="offcanvas-container"><div id="upcoming-events-mobile" class="upcoming-events-box"><ul></ul></div></div><script>$(document).ready(function() {
var day = new Date();
var next_day = new Date(86400000+day.getTime());
var days = ['Sun','Mon','Tue','Wed','Thur','Fri','Sat','Sun'];
var url_base = '/events?';
for(var offset = 0; offset < 7; offset++) {
var pad_day = day.getDate().toString().length == 1 ? '0'+day.getDate() : day.getDate();
var date = (day.getMonth()+1)+'/'+pad_day+'/'+day.getFullYear();
var pad_nextday = next_day.getDate().toString().length == 1 ? '0'+next_day.getDate() : next_day.getDate();
var next_date = (next_day.getMonth()+1)+'/'+pad_nextday+'/'+next_day.getFullYear();
var params = $.param({
body_value: '',
'field_time_value[value][date]': date,
'field_time_value[value][time]': '12AM',
'field_time_value2[value][date]': next_date,
'field_time_value2[value][time]': '12AM',
});
$('#upcoming-events-mobile ul').append('<li> <div class="date-num"> <a href="'+url_base+params+'">'+day.getDate()+'</a> </div> <div class="date-name"> <a href="'+url_base+params+'">'+days[day.getDay()]+'</a> </div> </li>');
day.setSeconds(day.getSeconds() + 86400);
next_day = new Date(86400000+day.getTime());
}
});</script>
</div></div></div><div id="block-views-37fad623267bc4fa63ceb69ca2542147" class="block block-views clearfix "><div class="block-inner"><h4 class="block-title">Recent Stories</h4><div class="content" ><div class="view view-view-louisville-com-recent-stories view-id-view_louisville_com_recent_stories view-display-id-view_louisville_com_recent_stories_10 recent-stories view-dom-id-1e2b95672b93b1fcbca13a120887fab7"><div class="view-content"><div class="item-list"><ul><li class="views-row views-row-1 views-row-odd views-row-first"> <span class="nav-news"><a href="/content/shawn-mendes-louisvillecom-photogallery">Shawn Mendes Brings The Tour to...</a></span></li><li class="views-row views-row-2 views-row-even"> <span class="nav-news"><a href="/content/best-louisville-2019-art">Best of Louisville 2019: Art</a></span></li><li class="views-row views-row-3 views-row-odd"> <span class="nav-news"><a href="/content/channeling-sinatra">Channeling Sinatra</a></span></li><li class="views-row views-row-4 views-row-even"> <span class="nav-news"><a href="/content/best-louisville-2019-food">Best of Louisville 2019: Food</a></span></li><li class="views-row views-row-5 views-row-odd"> <span class="nav-news"><a href="/content/louisville-orchestras-longest-tenured-player">The Louisville Orchestra&#039;s Longest...</a></span></li><li class="views-row views-row-6 views-row-even"> <span class="nav-news"><a href="/content/being-there-mom">Being There For Mom</a></span></li><li class="views-row views-row-7 views-row-odd"> <span class="nav-news"><a href="/content/blogger-state-ruin-shares-steps-sustainable-wedding">Blogger ‘State of Ruin’ Shares Steps...</a></span></li><li class="views-row views-row-8 views-row-even"> <span class="nav-news"><a href="/content/solou-love">SOLOU Love</a></span></li><li class="views-row views-row-9 views-row-odd"> <span class="nav-news"><a href="/content/she-was-prison-now-she-works-aclu">She Was in Prison. Now She Works for...</a></span></li><li class="views-row views-row-10 views-row-even views-row-last"> <span class="nav-news"><a href="/content/its-not-ballgame-without-organist">It&#039;s Not a Ballgame Without the...</a></span></li></ul></div></div></div></div></div></div></div></div><div id="mobile-ad-box"><div class="region region-mobile-footer"><div id="block-block-63" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="mobile-banner-320x50"><div id='div-gpt-ad-1418341381623-0' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418341381623-0'); });
</script>
</div></div></div></div></div></div></div><div id="sitebox-outer"><div id="sitebox-inner"> <header><div class="container"><div id="logo-box"> <a href="/" id="logo"><img src="/sites/all/themes/loucom/images/logo_2018-large.png"></a></div><div class="header-extra"><ul class="header-extra__item-list"><li class="header-extra__item-list__item--button"><a href="/subscriptions">Subscribe</a></li><li class="header-extra__item-list__item--button"><a href="//eepurl.com/dispJL">Newsletters</a></li></ul><ul class="header-extra__item-list"><li class="header-extra__item-list__item--social twitter"><a href="http://www.twitter.com/louisvillemag"><img src="/sites/all/themes/loucom/images/header_social-twitter.png"></li><li class="header-extra__item-list__item--social facebook"><a href="https://www.facebook.com/louisvillemagazine"><img src="/sites/all/themes/loucom/images/header_social-facebook.png"></a></li><li class="header-extra__item-list__item--social instagram"><a href="http://www.instagram.com/louisvillemag"><img src="/sites/all/themes/loucom/images/header_social-instagram.png"></a></li></ul></div> <nav id="siteNav"><ul><li><a href="/category/news" title="Current information about stories in the city.">News</a><ul><div class="list-holder"></div></ul></li><li><a href="/category/loulife" title="">LouLife</a><ul><div class="list-holder"><li><a href="/category/louisville-bride" title="">Louisville Bride</a></li></div></ul></li><li><a href="/category/music" title="">Music</a><ul><div class="list-holder"></div></ul></li><li><a href="/category/bit-do" title="">Bit to Do</a><ul><div class="list-holder"></div></ul></li><li><a href="/category/eat-swig" title="">Eat &amp; Swig</a><ul><div class="list-holder"></div></ul></li><li><a href="/events" title="Information about various events going on in Louisville.">Calendar</a><ul><div class="list-holder"><li><a href="/events/today" title="Louisville area events occurring today.">Today</a></li><li><a href="/events/weekend" title="Louisville area events occurring this weekend.">This Weekend</a></li><li><a href="/events/week" title="Louisville area events occurring over the next week.">7 Days</a></li><li><a href="/events/month" title="Louisville area events occurring over the next month.">30 Days</a></li></div></ul></li><li><a href="https://www.louisville.com/category/deep-reads" title="">Deep Reads</a><ul><div class="list-holder"></div></ul></li><li><a href="https://www.louisville.com/louisville-magazine-top-lists" title="Louisville Magazine &quot;Top&quot; Lists">LouLists</a><ul><div class="list-holder"><li><a href="https://www.louisville.com/top-surgeons-2018" title="Top Surgeons 2018">Top Surgeons</a></li><li><a href="https://www.louisville.com/top-dentists-2018" title="Top Dentists 2018">Top Dentists</a></li><li><a href="/top-doctors-2019" title="Top Doctors 2019">Top Doctors</a></li><li><a href="/top-lawyers-2016" title="Top Lawyers 2016">Top Lawyers</a></li><li><a href="https://www.louisville.com/content/louisvilles-2019-summer-fun-guide-camps-activities-classes" title="2019 Summer Camp Guide">Summer Camp Guide</a></li></div></ul></li><li><a href="/category/magazine" title="Viewed shared content from Louisville Magazine.">Magazine</a><ul><div class="list-holder"><li><a href="https://www.louisville.com/subscriptions" title="Subscribe to Louisville Magazine.">Subscriptions</a></li><li><a href="https://www.louisville.com/where-find-louisville-magazine" title="">Where to Find</a></li><li><a href="https://www.louisville.com/louisville-magazine-special-publications" title="Louisville Magazine Special Publications">Special Issues</a></li><li><a href="http://loumag.epubxp.com/" title="">This Month</a></li><li><a href="http://www.bestoflou.com" title="">Best of Louisville</a></li><li><a href="https://www.youtube.com/channel/UC47JaefJu6-AmUEWnkj5Zag/videos" target="_blank" title="">Louisville.com Video Series</a></li></div></ul></li><div class="region region-wide-nav"><div id="block-block-55" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="big-ad-remove"></div></div></div></div></div> </nav></div> </header><div class="region region-top"><div id="block-block-57" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="banner-ad-box"><div id="div-gpt-ad-1388089327573-7" style="width:728px; height:90px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388089327573-7'); });
</script></div></div></div></div></div></div> <section id="main"><div class="container"><div id="content"><div class="region region-content"><div id="block-system-main" class="block block-system clearfix "><div class="block-inner"><div class="content" > <article id="node-113440" itemscope itemtype="http://schema.org/Article" class="node node-article node-promoted node-sticky term-28656 single nav-mag" data-drupal-nid="113440"><h1 id="page-title" class="news-page nav-mag"><a href="/category/magazine">Magazine</a></h1><meta itemprop="url" content="https://www.louisville.com/content/best-louisville-2019-food"><div class="image-box"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img itemprop="image" src="/sites/default/files/article_image/Yellow-Food.jpg" width="960" height="540" alt="" title="Typography by Brian Patrick Todd" /></div></div></div></div> <header><div class="title-box"><h2><a href="/content/best-louisville-2019-food"><span itemprop="name">Best of Louisville 2019: Food</span></a></h2></div><p class="article-date">Posted On: <span itemprop="datePublished" content="2019-08-01T13:55:52-04:00">1 Aug 2019 - 1:55pm</span></p> </header><div class="sorting-box"><div class="category"> <a href="/category/magazine"><span itemprop="articleSection">Magazine</a></span></div><div class="author"> <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="/users/staff">By <span itemprop="name">Staff</span></a></span></div></div><div class="copy-box"><div class="copy-box-inner" itemprop="articleBody"> <span class="print-link"><span class="print_html"><a href="https://www.louisville.com/print/113440" title="Display a printer-friendly version of this page." class="print-page" onclick="window.open(this.href); return false" rel="nofollow"><img class="print-icon" src="/sites/all/modules/print/icons/print_icon.png" width="16px" height="16px" alt="Print this page" title="Print this page" /></a></span></span><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>The Louisville we love doesn’t fit into boxes. It can’t be ranked first, second, third. It’s the moment the stage lights come up on your favorite local band. Or the way the bridges mirror themselves in the Ohio. Or the mail carrier who has watched your kids grow up. That’s what makes this city great. And that’s what’s in this year’s Best of Louisville issue, with staff, contributors and folks we’ve written about all weighing in.</p><p>No categories.</p><p>No limits.</p><p>Simply the best.<a id="Top" name="Top"></a></p><p style="text-align: center;">_____________________________________________________________________</p><p style="text-align: center;"><a href="https://www.louisville.com/content/best-louisville-2019-weird-and-wonderful">THE WEIRD AND WONDERFUL</a>&nbsp; &nbsp;<strong>~</strong>&nbsp; &nbsp;<a href="https://www.louisville.com/content/best-louisville-2019-outdoors">OUTDOORS</a>&nbsp; &nbsp;<strong>~</strong>&nbsp; &nbsp;<a href="https://www.louisville.com/content/best-louisville-2019-people">PEOPLE</a>&nbsp; &nbsp;<strong>~</strong>&nbsp; &nbsp;<a href="https://www.louisville.com/content/best-louisville-2019-food"><u><strong>FOOD</strong></u></a>&nbsp; &nbsp;<strong>~</strong>&nbsp; &nbsp;<a href="https://www.louisville.com/content/best-louisville-2019-art">ART</a></p><p style="text-align: center;">_____________________________________________________________________</p><p style="text-align: center;"><img alt="" src="/sites/default/files/u6325/HalfPeach007%20WIDE.jpg" style="width: 700px; height: 466px;"><br><sup><em>Photo: Half-Peach vegan brunch, by Jessica Ebelhar</em></sup></p><p>“I’ve been a vegan for several years, and it can be a challenge to find reliable food options. <a href="http://www.halfpeachbakery.com/">Half-Peach Bakery</a> has a wonderful vegan Sunday brunch buffet. Try the fantastic French toast bread pudding and the tofu scramble.”</p><p style="text-align: right;"><em>— Charlie Sexton, Commonwealth&nbsp;Theatre artistic director</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p><strong>WHERE CHUCK EATS</strong></p><p>Checking in (again) with <a href="https://www.louisville.com/content/chuck-rubin-photographics-film-photography-store-louisville">May profile subject</a> Chuck Rubin, owner of his <a href="http://www.chuckrubinphotographics.com/">namesake photography store</a> on Bardstown Road.</p><p>“Rocky’s Sub Pub in Jeffersonville was my favorite place to eat, but they’re gone. They had good food and you could sit outside on the river. And then they went stupid. I would always get the chicken Parmesan, I think, but I wanted different noodles than it came with. So I would always ask to swap the noodles out — I forget exactly which noodles came with which dish — but they told me I had to buy both meals and then end up with one whole meal left over. That’s how stupid they got. I also wanted the chicken cooked more — brown on the outside, not white and soggy — and for God’s sake, no butter sauce. And they’d tell me the chicken came that way. No it didn’t! And they didn’t have spumoni. I mean, the nerve. An Italian restaurant not having spumoni! But I loved that they didn’t give me a hard time when I ordered a Diet Coke with two cherries and a fresh piece of lime. Nobody was fazed by that.</p><p>“The only places I really go to eat are places like Golden Corral, which is not a favorite restaurant. The food is just utilitarian. But I actually like eating there — it’s just not one of those places you brag about. And that Italian restaurant on Frankfort Avenue. What’s it called?”</p><p><em>The writer pulls out her phone for a quick Google search. DiFabio’s?</em></p><p>“No, no. It’s like O’Shea’s: family-friendly and good food. I like their fish and chips.”</p><p><em>The Irish Rover?</em></p><p>“That’s it!”</p><p style="text-align: right;"><em>— Taylor Killough</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p><strong>THE PIPER AND THE BELGIAN BLONDE</strong></p><p>At <a href="https://www.akashabrewing.com/">Akasha Brewing Co.</a>, the showstopper for me is the Piper, a cherrywood smoked porter that co-owner Rick Stidham perfected during 20 years of home-brewing and has kept on the menu since opening the NuLu brewery in 2015. Many avoid trying it because they think it’ll taste like it was grilled on a Weber. Not so. The whiff of cherrywood Stidham has added to this well-balanced malty ale is a masterstroke.</p><p>During the summer, however, a porter can seem like hot coffee on an iced-tea day. So I stopped by recently in search of a lighter beer I might spend time with on warm evenings. Folks, I’m a sucker for the Belgian blonde. It’s darker in color but lighter-bodied than European classics of this genre. The mild hops and a bit of spiciness calm into a refreshing finish. It starts, and ends, like a perfect summer day.</p><p style="text-align: right;"><em>— Bruce Allar</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p><strong>STUCK ON BISON</strong></p><p>Since <a href="http://502elmundo.com/">El Mundo</a> opened in 1995, I’ve gone through a handful of give-me-the-usual phases — first fish tacos, then quesadilla specials, and later Southwest green chile enchiladas. But now, six months in, I can officially proclaim 2019 as the year of the bison enchilada.</p><p>Why did it take this long to discover the bison? That’s a question I ask myself when my wife and I drop in for our nearly weekly summertime visit. The richly flavored meat is lower in fat and calories than beef, with an earthy quality that matches the smear of mole poblano sauce topping it and the always-exceptional black beans that come on the side. No other combination of ingredients takes a corn tortilla — or a glass of Negra Modelo — to a greater depth.</p><p>I usually pair the bison with an all-veggie enchilada because two bison might be a bit of a stampede.</p><p style="text-align: center;"><strong>_____________________________________________________________________</strong></p><table align="right" border="1" cellpadding="1" cellspacing="1" style="width:350px;"><tbody><tr><td><a href="https://www.louisville.com/content/channeling-sinatra"><img alt="" src="/sites/default/files/u6325/jackfrys-square.jpg" style="width: 300px; float: right; height: 300px;"></a></td></tr></tbody></table><p style="text-align: center;">&nbsp;</p><p style="text-align: center;"><strong>CHANNELING SINATRA</strong></p><p style="text-align: center;">In every great joint, there is a&nbsp;<em>place</em>. At Jack Fry's, it's the last stool at the end of the bar.<br>----------------------<br><a href="https://www.louisville.com/content/channeling-sinatra"><em><strong>Read more</strong></em></a></p><p style="text-align: center;">&nbsp;</p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“Eating at <a href="https://www.cqriverside.com/">Captain’s Quarters</a> on a sunny afternoon is a brush with summer vacation. It feels lazy and warm.&nbsp;I used to hang out on the patios with a cold pink&nbsp;drink in my hand and sing and laugh with my friends.&nbsp;The last time I went, I sat on the grass slope and watched my toddler romp around chasing bubbles and butterflies, giggling with delight.”</p><p style="text-align: right;"><em>— <a href="https://www.louisville.com/content/person-year-jcps-teacher-education-school">Jennifer Wade-Hesse</a>, Olmsted Academy South teacher</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“<a href="https://www.facebook.com/pages/category/Ice-Cream-Shop/Panchitos-Ice-Cream-Taqueria-In-the-Highlands-1009652165804529/">Panchitos</a> is so unapologetically Mexican — I love it. It reminds me a lot of L.A. and also of these snack shops called <em>michoacanas</em> that are all over Mexico.”</p><p style="text-align: right;"><em>— Adal Castellon Jr., owner of <a href="https://www.louisville.com/content/spanish-fly-barbershop-louisville-haircut">Spanish Fly Barbershop</a></em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“<a href="https://chiknandmi.com/">Chik’n &amp; Mi</a>’s fresh-cut bonito fries with black garlic aioli. They mix the fries with herbs, then garnish them with bonito fish flakes, which take them to the next level.”</p><p style="text-align: right;"><em>— <a href="https://www.louisville.com/content/best-new-chef">Paco Garcia</a>, executive chef at Con Huevos</em></p><p style="text-align: center;">_____________________________________________________________________<br>&nbsp;</p><p style="text-align: center;"><a href="https://www.instagram.com/dogs_of_dairykastle/"><img alt="" src="/sites/default/files/u6325/Dogs-of-Dairy-Kastle.jpg" style="width: 500px; height: 500px;"></a></p><p><strong>DOGS OF DAIRY KASTLE</strong></p><p>How do you get 1,652 followers in less than four months? Dogs. Dogs lapping up swirls of soft serve. And Milk-Bone “sprinkles.” Since <a href="https://www.dairykastle.com/">Dairy Kastle</a> employees started Dogs of Dairy Kastle (<a href="https://www.instagram.com/dogs_of_dairykastle/">@dogs_of_dairykastle</a>) in March, the Eastern Parkway institution has posted photos of more than 50 dogs — and one leashed cat.</p><p style="text-align: right;"><em>— Jenny Kiefer</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p><strong>DAIRY DEL &gt; DAIRY KASTLE</strong></p><p>I’d pick <a href="https://www.facebook.com/DairyDel/">Diary Del</a> over nearby <a href="https://www.dairykastle.com/">Dairy Kastle</a> any day — fighting words to a die-hard DK fan. A neighborhood spot untainted by rushing traffic or lines 20 deep, Diary Del offers everything I could want in a classic soft-serve spot: cheap ice cream, a long list of fair food (pulled-pork nachos, baskets of chicken fingers), vegan options and friendly neighborhood folks chatting by the pick-up window. The high-school girls behind the counter ring a bell and cheer each time you drop a tip in the jar.</p><p>My first time there, I spotted an image of FlavorBurst cones — an artifact from my childhood that I hadn’t seen in more than 20 years. The edges of fruity gel give the vanilla a bright touch of fun.</p><p style="text-align: right;"><em>— Michelle Eigenheer</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“I am so sad I no longer live in the Iroquois Park area, meaning I no longer have quick access to <a href="http://www.vietnamkitchen.net/">Vietnam Kitchen</a>. My husband and I used to eat there all the time.&nbsp;We still drive across town to visit when we can, because the food — well, I’m drooling just thinking about it.&nbsp;Great conversations have been had while dipping those delicious steamed pork spring rolls in peanut sauce.&nbsp;And the K6 (noodle soup) is awesome.&nbsp;Just as awesome as the avocado milkshake.”</p><p style="text-align: right;"><em>— <a href="http://www.louisville.com/content/person-year-jcps-teacher-education-school">Jama Vogt</a>, Atherton High School teacher</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“The music at Havana Rumba always takes me back to Ecuador and puts me in a better mood. My go-to dishes are: croquetas de pollo (chicken croquettes), masas de puerco (fried pork chunks) and pescado a la parrilla (grilled fish). You cannot go wrong with a plate from this place.”</p><p style="text-align: right;"><em>— <a href="https://www.louisville.com/content/meet-immigrant-who-runs-old-forester">Juan Merizalde</a>, manager of the Old Forester distillery on Whiskey Row</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“I’m not even sure of the name, but my favorite taco truck sits in the parking lot of a Marathon gas station on Breckenridge near Six Mile Lane. I almost always get the kale burrito with the hot homemade sauce and I add avocado. I usually BOYB and have a drink while I wait.”</p><p style="text-align: right;"><em>— Cassia Herron, urban planner and activist</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p style="text-align: center;"><img alt="" src="/sites/default/files/u6325/Stevens%20and%20stevens.jpg" style="width: 700px; height: 483px;"><br><sup><em>Photo by Joon Kim</em></sup></p><p><strong>THIS STAR-STUDDED MURAL</strong></p><p>In the early 1990s, with work underway on her daughter’s New York-style deli in the Highlands, Gloria Shrader painted a life-size construction worker on plywood, a sort of “pardon our dust” message. Which led to a thought: How about a mural of celebrities behind the lunch counter? <a href="http://stevensandstevensdeli.com">Stevens and Stevens</a> opened in 1991, and over the years Shrader has painted plywood cutouts to look like Frank Sinatra, Muhammad Ali, Marilyn Monroe, Spike Lee, Jimmy Fallon, Jerry Seinfeld (in his Puffy Shirt) and more. (Seinfeld has eaten at the sandwich shop, which displays a menu he autographed.) Some young customers think Kim Kardashian is in the mural. No, kids, that’s Liza Minnelli.</p><p style="text-align: right;"><em>— Dan Meyer</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p><strong>FRIED CHEESE BALLS</strong></p><p>“So they’re like mozzarella sticks?”</p><p>No, no, no. They’re fried cheese balls, also commonly referred to as cheese poppers, or, as my boyfriend calls them, “cheese beans.” These round morsels are far superior to their taller fried-cheese cousin, the mozzarella stick. Cheese balls eliminate the embarrassment of stringy bites. <a href="http://www.thebackdoorlouisville.com/">The Back Door</a> serves hunks of spicy jalapeño cheese covered in breadcrumbs and served with a side of house-made ranch. Those at <a href="http://flanagansalehouse.com/">Flanagan’s</a> differ slightly, using pepper Jack cheese and marinara sauce. Hilltop serves up jalapeño cheese balls, too, but you can upgrade to their mac and cheese fritters if you’re feeling extra cheesy.</p><p>But nothing satisfies my need for late-night fried cheese more than the mound of Cheese Nuggets at <a href="https://www.facebook.com/BigAlsBeeritaville/">Big Al’s Beeritaville</a> on Mellwood Avenue. Between games of cornhole on the back patio, I like to dip these morsels of fried Cheddar in (too much) ranch and wash it all down with a Miller Lite. The basket is meant for sharing. Which I do on occasion.</p><p style="text-align: right;"><em>— Katie Molck</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p><strong>GARDEN SPÄTZLE</strong></p><p>The garden spätzle at <a href="http://eiderdown-gtown.com/">Eiderdown</a> in Germantown has me abandoning childhood comforts like chicken and dumplings or mac and cheese for a heartier meal with greater depth. Pan-seared dumplings are tossed with winter squash, mushrooms, wilted kale and a parsnip cream sauce. It’ll leave you full of warmth. Add a sausage link for an indulgent dinner.</p><p style="text-align: right;"><em>— Michelle Eigenheer</em></p><p style="text-align: center;"><strong><em>_____________________________________________________________________</em></strong><br>&nbsp;</p><p>“Love the kale salad at <a href="https://www.oskarssliderbar.com/">Oskar’s Slider Bar</a> and think I’ve tried most all of the gourmet sliders. My favorites are the fish, buffalo chicken and cheeseburger. My daughters also love the gigantic bear carved out of a tree!”</p><p style="text-align: right;"><em>— <a href="https://www.louisville.com/content/21-qs-kentucky-shakespeares-mattwallace">Matt Wallace</a>, Kentucky Shakespeare’s producing artistic director</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“The goat cheese bruschetta at <a href="https://volare-restaurant.com/">Volare</a>.”</p><p style="text-align: right;"><em>— Matt Wallace</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“I took my now-wife to <a href="http://www.buckslou.com/">Buck’s Restaurant</a> in Old Louisville before proposing 15 years ago. It’s the best anniversary spot.”</p><p style="text-align: right;"><em>— Matt Wallace</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“Reuben with spicy pickles at <a href="https://morrisdelicatering.com/">Morris’ Deli</a>.”</p><p style="text-align: right;"><em>— <a href="https://www.louisville.com/content/passing-bow-revered-music-educator-finds-her-ideal-successor">Sara Callaway</a>, director of the Louisville Academy of Music</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“<a href="http://www.caffe-classico.com/">Caffe </a><a href="http://www.caffe-classico.com/">Classico</a>’s pommes frites are crisp on the outside, soft on the inside. The paper cone they’re served in feels very European.”</p><p style="text-align: right;"><em>— Skylar Smith, artist</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“The staff at <a href="https://zoysterbar.com/">Z’s Oyster Bar and Steakhouse</a> knows their wine, their beef, their oysters. I take my family there for big celebrations.”</p><p style="text-align: right;"><em>— <a href="https://www.louisville.com/content/what-does-owner-berserkerbrew-coffee-keep-his-freezer">Bland Matthews</a>, founder of BerserkerBrew coffee</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“Favorite lunch: <a href="https://www.safierdeli.com/">Safier Mediterranean Deli</a> on South Fourth Street. If I’m really hungry I’ll get the saag paneer. If I’m on the go, I order the veggie wrap with extra pickled radishes and the lentil soup. It’s common for me to drink the soup in the car.”</p><p style="text-align: right;"><em>— Cassia Herron</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“The fire-grilled oysters at <a href="http://pizzalupo.com/">Lupo</a> — I could eat them daily!”</p><p style="text-align: right;"><em>—&nbsp;DJ Kim Sorise</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong></p><table align="left" border="1" cellpadding="1" cellspacing="1" style="width:415px;"><tbody><tr><td><img alt="" src="/sites/default/files/u6325/Cake%20Adam.jpg" style="width: 400px; float: left; height: 600px;"></td></tr></tbody></table><p style="text-align: center;">&nbsp;</p><p style="text-align: center;">&nbsp;</p><p style="text-align: center;">“Ward 426 has an olive oil-pistachio cake that’s like the perfect wedding cake! And the flourless chocolate tort at <a href="https://www.uptownlouisville.com/">Uptown Cafe</a> — best chocolate ever!”</p><p style="text-align: right;"><em>— Cassia Herron, urban planner and activist<br><span style="font-size: 10.84px;">Photo by Adam Mescan</span></em></p><p style="text-align: center;">&nbsp;</p><p style="text-align: center;">&nbsp;</p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p><strong>MOMMY NEEDS A MARG</strong></p><p>As a rule, I frown upon strangers scooping up babies without asking. But one night, something about me —&nbsp;fatigue puddled beneath my eyes, the way my face lit like fireworks at the sight of a margarita — cued our friendly server at the Highlands <a href="http://havanarumbaonline.com">Havana Rumba</a> to lift my fussy child into her arms, singing to her and dancing, gifting my husband and me a reprieve. That was a few years ago, and it cemented my love for this place and its people. Since then, that same waitress has coaxed both of my kids into trying black beans with whispers and nudges. On a recent visit, a table of kindergartners spilled drinks and silverware as if keeping time with a metronome and one child even attempted a<em> Coyote Ugly</em> pounce on top of the table, but the wait staff managed to button any frustration into polite smiles.</p><p>A friend of mine — a single, working mother of a baby girl — often wound up eating there. Eventually, staff learned her routine and would have a table with a high chair and a margarita waiting for her. As the baby grew into a toddler, employees would huddle with her and help her learn Spanish, keeping one little mouth busy so Mom could eat in peace.</p><p style="text-align: right;"><em>— Anne Marshall</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p><strong>COMPOSITION BOOKS AT MERRYWEATHER</strong></p><p>Inside <a href="https://www.facebook.com/themerryweather/">the MerryWeather bar</a> in Schnitzelburg, the black-and-white-speckled cover beckons: To Anyone Interested. The composition book contains page after page of liquor-lubricated stories, passing thoughts, doodles and scrawls. A page of boob drawings — sigh. A penis with an “It ain’t gonna suck itself” banner — get it out of your system, kids. Then, a lovely surprise: a drawing of two young women titled “Rochelle, Rochelle,” presumably a nod to Seinfeld. One page lists TV shows worth bingeing. Another is titled “Notable Restrooms in Louisville.” (A ghost flushes the urinal at Couvillion in Germantown, I learn.) On a recent evening, the glass holding my whiskey sweats but my pen glides fast and loose, no writer’s block slowing this (probably awful) masterpiece destined for the bar-side compilation.</p><p style="text-align: right;"><em>— AM</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“Solo dinner, belly up to the robata grill at the New Albany location of <a href="https://www.dragonkingsdaughter.com/">Dragon King’s Daughter</a>.”</p><p style="text-align: right;"><em>— Jessica George, executive director of <a href="https://www.louisville.com/content/nonprofit-pairs-musicians-with-charities">Revolutions Per Minute</a></em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“My current dinner&nbsp;go-to has been <a href="http://eiderdown-gtown.com/">Eiderdown</a> for the vegan loaf. It’s a chickpea-based meatloaf alternative complete with brown gravy and a crispy crust, served over mashed potatoes.”</p><p style="text-align: right;"><em>— <a href="https://www.louisville.com/content/what-will-nearly-1-billion-mean-russell-and-surrounding-west-louisville-neighborhoods">Theresa Zawacki, Russell: A Place of Promise</a></em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“From the round table at <a href="https://www.mozzapi.com/">MozzaPi</a>: Winter morning, possibly some snow, in front of the huge copper oven, fresh-ground coffee, a just-baked Gruyère-date-chorizo scone. <a href="https://www.louisville.com/content/mozzapi-tom-edwards-louisville-pizza-entrepreneur-restaurant">Owner Tom Edwards</a> stretching pizza dough, others baking muffins or cookies. The tranquility, the aromas, the morning light. The wood fire takes you to a wonderful place.”</p><p style="text-align: right;"><em>— reader Hank Allen</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“When my 13-year-old gets his black belt or does something well at school, he’s always asking to go to <a href="https://www.mussel-burger-bar.com/">Mussel &amp; Burger Bar</a>.”</p><p style="text-align: right;"><em>— Bland Matthews</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“Fried chicken at <a href="https://www.facebook.com/MellwoodTavern/?rf=1987356988171273">Mellwood Tavern</a>&nbsp;every Tuesday.”</p><p style="text-align: right;"><em>— reader Lee Mayfield</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“<a href="http://www.hungry-pelican.com/">Hungry Pelican</a> in Fern Creek is consistently worth the drive. I’m never disappointed with the seafood. It seems to be unknown to most people. A well-kept secret.”</p><p style="text-align: right;"><em>— reader Myrna Gibbs</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p style="text-align: center;"><img alt="" src="/sites/default/files/u6325/Charim004.jpg" style="width: 800px; height: 563px;"><br><sup><em>Photo: Bibimbap at Charim,&nbsp;by Jessica Ebelhar</em></sup></p><p><strong>BIBIMBAP</strong></p><p>Patience is key when the hot-stone bibimbap arrives at your table at <a href="https://www.facebook.com/Charimkorean/">Charim</a> in St. Matthews — as is heeding the server’s warning not to touch the sizzling bowl. Wait a few minutes before digging in and you’ll be rewarded with a layer of perfectly crisp rice topped with shiitake mushrooms, pickled carrots, cucumbers, bean sprouts and spinach, along with a raw egg that quickly cooks once you finally stir all the ingredients around the stone pot. The dish is plenty filling and flavorful without an upcharge for chicken or beef. And a pro tip: Order an extra side of rice if you want to stretch leftovers into a filling meal the next day.</p><p style="text-align: right;"><em>— Sarah Kelley</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p><strong>(MID)WEST COAST TAQUERIA</strong></p><p>Louisville friends have told me about this or that taqueria, in the hopes of helping me find the food I ate all too frequently when I lived in Oregon. (The burrito I once bought in the Mission District of San Francisco is permanently lodged in my memory.) Then someone mentioned <a href="https://www.facebook.com/BandidoTaqueriaMexicana/">Bandido</a> near U of L’s main campus. Hadn’t seen a salsa bar like that in a long time. I ordered a carne asada burrito with a side of rice and refried beans topped with sprinkles of Cojita cheese. The California burrito, stuffed with French fries, reminds me of something I had for the first time on my last trip to the West Coast.</p><p style="text-align: right;"><em>— Sean Patrick Hill</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p><strong>APPETIZERS AT LA QUE</strong></p><p>The appetizers at La Que entice me to brave the busy Bardstown Road-Baxter Avenue corridor at rush hour (a trip made more tolerable upon discovering La Que has a few parking spots in the back of the building). I typically forgo main dishes altogether and instead place a massive order of apps, including the pan-fried tofu served with lemongrass and peanut sauce, summer rolls with shrimp, “2-n-1” rolls (fried spring rolls and fresh basil wrapped in rice paper) and pan-fried dumplings. And though not technically a starter, the spicy string beans are a perfect way to round out a shared meal.</p><p style="text-align: right;"><em>— Sarah Kelley</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“<a href="http://www.dannymacspizza.com/">Danny Mac’s Pizza</a> is about 200 paces from my studio at the Mellwood Art Center. The crust, lightly dusted with cornmeal on the bottom, has a nice scorch. Two-dollar slices washed down with a $3 craft beer make a great midday break for a hungry potter.”</p><p style="text-align: right;"><em>— <a href="https://www.louisville.com/content/studio-wayne-ferguson">Wayne Ferguson</a>, artist</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“<a href="https://varanese.com/">Varanese</a> on a warm spring evening, with the doors open and the breeze drifting in.”</p><p style="text-align: right;"><em>— <a href="https://www.louisville.com/content/21-qs-leadership-louisville-centers-president-cynthia-knapek">Cynthia Knapek</a>, Leadership Louisville president</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“<a href="https://www.facebook.com/Israels-Delicias-De-Mexico-gourmet-799057103520017/">Israel’s Delicias De Mexico Gourmet</a> in New Albany: chicken chimichanga, three salsas and chips, freshly made guac!”</p><p style="text-align: right;"><em>— <a href="https://www.louisville.com/content/100-hub-caps-museum-arts-and-crafts">Scott Scarboro</a>, artist</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“Drive to the humble, low-slung, one-story <a href="https://passtime-fish-house.business.site/">Passtime Fish House</a> in J-town and you can almost smell the salty water.”</p><p style="text-align: right;"><em>— Wayne Ferguson</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“Sikil pak at the <a href="https://themayancafe.com/">Mayan Cafe</a> is the best chip dip in town.”</p><p style="text-align: right;"><em>— <a href="https://www.louisville.com/content/wax">Scott Carney</a>, Wax Fang frontman&nbsp;</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“The mussels appetizer at <a href="http://deccarestaurant.com/">Decca</a> makes for a great table share or main.”</p><p style="text-align: right;"><em>— <a href="https://www.louisville.com/content/ghost-of-plays-past">Pablo Holmes</a>, retired stage manager at&nbsp;Actors Theatre</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p style="text-align: center;"><img alt="" src="/sites/default/files/u6325/Fat%20Lamb%20Burger.jpg" style="width: 700px; height: 700px;"><br><sup><em>Photo: The Fat Lamb's cheeseburger, by Adam Mescan</em></sup></p><p>“The Fat Lamb cheeseburger. Simple double patty, cheese and pickles.”</p><p style="text-align: right;"><em>— <a href="https://www.louisville.com/content/21qs-leslie-klarer-broecker-broadway-across-america">Leslie Klarer Broecker</a>, Midwest region president for Broadway&nbsp;Across America</em></p><p style="text-align: center;"><strong><em>_____________________________________________________________________</em></strong><br>&nbsp;</p><p><strong>BUFFALO CAULIFLOWER</strong></p><p>Stark white and on the shy side of tasty, there’s a reason only “home cooking” menus used to include cauliflower, mostly as a steamed side. But now, as a fried appetizer, it trends right alongside Brussels sprouts at many well-regarded eateries. <a href="https://www.crafthousebrews.com/">The Craft House</a> in Crescent Hill dusts its florets lightly in flour and peppery spices, fries them into crispy chunks and serves them in mini cast-iron skillets. Simple but delicious. Who knew 10 years ago that hot-oil crunch could bump up this veggie’s flavor and turn it into a star?</p><p style="text-align: right;"><em>— Jack Welch</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p><strong>DANCING TO OLD MAN COVER BANDS AT GERSTLE’S</strong></p><p>Because What I Like About You&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;Because it’s too early to go home &nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Because Dutch’s and Maier’s and White Castle and the Vogue are all closed&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Because cold beer and cheap wine&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; Because Back in Black and Brown Eyed Girl &nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Because the blurred black stamp on the back of my left hand says how late was I out last night&nbsp;&nbsp;&nbsp; &nbsp;&nbsp; Because it’s better than CrossFit &nbsp; &nbsp;&nbsp;&nbsp; Because Jenny, Jenny and L-O-L-A, Lola &nbsp; &nbsp;&nbsp;&nbsp; Because the train rumbling past in the cool night air &nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Because What I Like About You&nbsp;&nbsp;&nbsp;&nbsp; Because &nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <em>O Nervous Melvin playing in the fraternity house basement in 1983, take me there.</em></p><p style="text-align: right;"><em>— Lynnell Edwards</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“I don’t really enjoy barbecue at all — unless it is <a href="https://shackinthebackbbq.com/">Shack in the Back</a>. This little cabin in Fairdale serves up the best smoked turkey ribs with white sauce.&nbsp;I don’t know what is in that sauce, but it is enough to keep me driving out for more.”</p><p style="text-align: right;"><em>— <a href="https://www.louisville.com/content/person-year-jcps-teacher-education-school">Jama Vogt</a>, Atherton High School teacher</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“<a href="https://www.grapeleafonline.com/">The Grape Leaf</a> always rocks out veggies in the best possible way.”</p><p style="text-align: right;"><em>— <a href="https://www.louisville.com/content/what-does-co-founder-mountainfit-wellness-keep-her-freezer">Aerine Mountain</a>,&nbsp;co-owner of&nbsp;MountainFit Wellness</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“Brussels sprouts with a twist all over town. <a href="https://www.ostralouisville.com/">Ostra</a> is a favorite.”</p><p style="text-align: right;"><em>— Sabine Beate,&nbsp;co-owner of the <a href="https://www.louisville.com/content/inner-warrior-finds-new-home">Inner Warrior yoga studio</a></em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p><strong>WEDNESDAYS AT MR. LEE’S</strong></p><p>Every Wednesday, the All-Day Allay at <a href="https://www.facebook.com/Mrleeslounge/">Mr. Lee’s Lounge</a> in Germantown is the speakeasy’s invitation to try one of six classic cocktails for $6. Sit with a friend at the bar and enjoy a daiquiri or a Sazerac. Or get a pour of the featured whiskey of the week for about $8 or $9. An ever-changing amuse-bouche pops the cork on your happy hour. Stay a little longer and enjoy additional specials while DJs spin until 2 a.m.</p><p style="text-align: right;"><em>— Michelle Eigenheer</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“Pizza Lupo has unique toppings and flavor that hits you in the face — in the best sorta way. I personally like honey on the margherita pizza.”</p><p style="text-align: right;"><em>— Gabriella Gaona, co-owner of the <a href="http://www.louisville.com/content/inner-warrior-finds-new-home">Inner Warrior yoga studio</a></em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“My favorite restaurant is this little family-owned Mexican joint on lower Brownsboro Road called Cafe Aroma. Authentic, cheap, delicious. Reminds me of when I have been to Mexico.”</p><p style="text-align: right;"><em>—&nbsp;Katy Delahanty, Portland Museum board member and Louisville Visual Art outreach program director</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“If you are on the hunt for some of the best chilaquiles in town, Con Huevos is the place. I think it is the freshness of the ingredients that hits me.”</p><p style="text-align: right;"><em>— <a href="https://www.louisville.com/content/meet-immigrant-who-runs-old-forester">Juan Merizalde</a>, manager of the Old Forester distillery on Whiskey Row</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“The meatball sandwich at bar Vetti has beef from 3D Valley Farms and is topped with oregano, Parmesan cheese and pickled cherry peppers, served on a potato bun. They patty the meat and cook it in the pizza oven. Awesome flavor.”</p><p style="text-align: right;"><em>— <a href="https://www.louisville.com/content/best-new-chef">Paco Garcia</a>, executive chef at Con Huevos</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong></p><table align="right" border="1" cellpadding="1" cellspacing="1" style="width:415px;"><tbody><tr><td><img alt="" src="/sites/default/files/u6325/Pickle%20Plate%20JE%20Decca003.jpg" style="width: 400px; height: 489px; float: right;"></td></tr></tbody></table><p style="text-align: center;"><strong>PICKLED…RAISINS?</strong></p><p style="text-align: center;">Veggies like mushrooms, cauliflower, ramps and beets are all pickled with different herbs and spices, creating flavors that touch all your taste buds in the Lounge Cellar at <a href="http://deccarestaurant.com/">Decca</a> on East Market Street. Sweet, sour, spicy. The carrots, brined with turmeric, ginger, garlic and thyme, are always a treat. The plate almost always includes pickled fruit, too. I’ve had everything from cherries to golden raisins to currants. My favorite part, though, is the pickled egg with a soft center, sliced in half and nestled among the veggies.</p><p style="text-align: right;"><em>— Katie Molck</em><br><sup><em>Photo by Jessica Ebelhar</em></sup></p><p style="text-align: center;">&nbsp;</p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“Tomato artichoke soup at the <a href="http://thecheddarbox.com/">Cheddar Box</a> in Middletown. Could eat it every day!”</p><p style="text-align: right;"><em>— <a href="https://www.louisville.com/content/21-qs-former-whas-anchor-rachel-platt">Rachel Platt</a>, director of community engagement at the Frazier History Museum</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“Picking blueberries at <a href="http://www.bryantsblueberries.com/">Bryant’s</a> in Southern Indiana.”</p><p style="text-align: right;"><em>— <a href="https://www.louisville.com/content/passing-bow-revered-music-educator-finds-her-ideal-successor">Sara Callaway</a>, director of the Louisville Academy of Music</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p><strong>BUTCHERTOWN SODA CO.</strong></p><p>Copper &amp; Kings Distillery is best known for its brandies and gins. But the company’s non-alcoholic side hustle, <a href="http://www.butchertownsoda.com/">Butchertown Soda Co.</a>, offers products that are equally interesting. (For non-drinkers like me, the usual Diet Coke and LaCroix options can get a little boring.) I’m kind of in love with Butchertown Soda Co.’s ginger beer. The first thing I noticed about it was its spiciness. Other fizzy, gingery drinks don’t compare. The spice is balanced by a noticeable, but palatable, sweetness, and just a hint of lime rounds it out. It’s cool and refreshing in the summer, but it’s also warming in the winter. (Do I sound obsessed? A little? ) For the optimal ginger beer experience, I recommend enjoying one under the vine canopy on the patio at <a href="https://www.facebook.com/VINTCoffee/">Vint</a> on Frankfort Avenue.</p><p style="text-align: right;"><em>— Amy Talbott</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“<a href="https://www.facebook.com/rawnaissancedesserts/">Rawnaissance Desserts</a>. Organic, vegan, delicious.&nbsp;And I don’t have to feel guilty about it.&nbsp;They also have gelato!”&nbsp;</p><p style="text-align: right;"><em>— <a href="http://www.louisville.com/content/person-year-jcps-teacher-education-school">Ashleigh Glickley</a>, Hawthorne&nbsp;Elementary teacher</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“The cold-brew coffee at <a href="http://redhotroasters.com/">Red Hot Roasters</a> is high in caffeine and easy on the tummy.”</p><p style="text-align: right;"><em>— <a href="https://www.louisville.com/content/21-questions-artist-and-associate-professor-skylar-smith-kentucky-college-art-design">Skylar Smith</a>, artist</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“Avocado Dream smoothie at <a href="https://the-lifebar.myshopify.com/">LIFEbar</a> in Rainbow Blossom.”</p><p style="text-align: right;"><em>— Skylar Smith</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“I always begin my journey at <a href="https://www.nouvellewine.com/">Nouvelle Bar &amp; Bottle</a> by asking co-owner Aaron Dawkins for his current favorites from Spain or Portugal and go with his recommendation.”&nbsp;</p><p style="text-align: right;"><em>— DJ Kim Sorise</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“Cafe Aroma, where an immigrant can work with her children close by, their toys on the floor, their artwork on the walls. Where a refrigerator full of Jarritos sodas sits under an oval plaque that reads ‘God Bless America.’”</p><p style="text-align: right;"><em>— Taylor Killough</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p><strong>WINDY/RIVER CITY</strong></p><p>For the past 18 years, <a href="http://lonniesbesttasteofchicago.com/">Lonnie’s Best Taste of Chicago</a>, a small counter-service restaurant behind Trinity High School in St. Matthews, has had its Windy City pride on display. A Chicago flag hangs in the front window. Inside, one wall is dedicated to Michael Jordan. Bears memorabilia, Cubs memorabilia. Old photos of athletes and celebrities. The blue menu mounted on the wall behind the L-shaped counter shows pictures of classics like Italian beef, Polish sausage and, of course, hot dogs, each named for a different Chicago street. The Clark Street is the famous Chicago-style dog, cushioned between a steamed poppy seed bun and topped with diced onions, tomato slices, peppers, cucumbers, neon-green relish, an entire dill pickle spear, yellow mustard and a dash of celery salt. Sometimes, I swear I can hear my flight being called at O’Hare.</p><p style="text-align: right;"><em>— Katie Molck</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“I love that <a href="https://www.drinkphocus.com/">Phocus</a> sparkling water is a pick-me-up without junk in it.”</p><p style="text-align: right;"><em>— <a href="https://www.louisville.com/content/what-does-foxhollow-farms-steward-keep-her-freezer">Maggie Keith</a>, Foxhollow Farm owner</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“Be ready for some incredible stories from Lori the waitress at <a href="http://springstreetbarandgrill.com/">Spring Street Bar and Grill</a>. She’ll make your jaw drop and have you rolling on the floor laughing.”</p><p style="text-align: right;"><em>— Andrew Llewellyn, owner of <a href="https://www.louisville.com/content/3-sweet-spots">Liège &amp; Dairy</a></em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“I like to go to <a href="https://www.playdancebar.com/index.php/play-louisville">Play</a> every Wednesday night for salsa and bachata dancing.”</p><p style="text-align: right;"><em>— Paco Garcia</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“There are some regular karaoke performers at <a href="https://www.facebook.com/Patricksbarlouisville/">Patrick’s</a> who are really good, but it’s not intimidating if you are a newbie.”</p><p style="text-align: right;"><em>— Skylar Smith</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“The best place to get a Yoo-hoo and play N64 is <a href="http://www.kaijubar.com/">Kaiju</a>.”</p><p style="text-align: right;"><em>— <a href="https://www.louisville.com/content/grlwood">Karen Ledford</a> of the band GRLwood</em></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p>“Landing a booth at <a href="http://www.thebackdoorlouisville.com/">the Back Door</a>.”</p><p style="text-align: right;"><em>— Jessica George, executive director of <a href="http://www.louisville.com/content/nonprofit-pairs-musicians-with-charities">Revolutions Per Minute</a></em></p><p>&nbsp;</p><p style="text-align: center;"><strong>_____________________________________________________________________</strong><br>&nbsp;</p><p style="text-align: center;"><a href="https://www.louisville.com/content/best-louisville-2019-weird-and-wonderful">THE WEIRD AND WONDERFUL</a>&nbsp; &nbsp;<strong>~</strong>&nbsp; &nbsp;<a href="https://www.louisville.com/content/best-louisville-2019-outdoors">OUTDOORS</a>&nbsp; &nbsp;<strong>~</strong>&nbsp; &nbsp;<a href="https://www.louisville.com/content/best-louisville-2019-people">PEOPLE</a>&nbsp; &nbsp;<strong>~</strong>&nbsp; &nbsp;<a href="http://www.louisville.com/content/best-louisville-2019-food"><u><strong>FOOD</strong></u></a>&nbsp; &nbsp;<strong>~</strong>&nbsp; &nbsp;<a href="https://www.louisville.com/content/best-louisville-2019-art">ART</a></p><p style="text-align: center;"><strong>_____________________________________________________________________</strong></p><p style="text-align: center;"><a href="#Top"><strong>Back to the top</strong></a></p><p style="text-align: center;">&nbsp;</p><p><em>This originally appeared in the July&nbsp;2019 issue of </em>Louisville Magazine<em>&nbsp;as part of our annual Best of Louisville issue.&nbsp;To subscribe to </em>Louisville Magazine<em>,&nbsp;<a href="https://www.louisville.com/subscriptions">click here.</a>&nbsp;To find us on newsstands,&nbsp;<a href="https://www.louisville.com/where-find-louisville-magazine">click here.</a></em></p><p><em>Cover typography by <a href="http://bryanpatricktodd.com/">Brian Patrick Todd</a></em></p></div></div></div><div class="links"></div><div class="clearfix"></div></div></div><div class="inner-card"><div class="details-box"><div class="terms"><h4>Tags:</h4><ul class="tag-em-bag-em"><li><a href="/tags/best-louisville-2019">Best of Louisville 2019</a></li></ul><div class="clearfix"></div></div></div></div><div class="clearfix"></div> </article></div></div></div></div><div class="region region-content-below"><div id="block-views-0ef2dfcee80d21ccf390481fc90eea05" class="block block-views clearfix "><div class="block-inner"><div class="content" ><div class="view view-view-louisville-com-author view-id-view_louisville_com_author view-display-id-view_louisville_com_author_block view-dom-id-d931a4dbb4b0f77e8c1b091428f83af2"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-about-me"><div class="field-content"></div></div></div></div></div></div></div></div><div id="block-views-69fe078e8f8cb3da019070ac03e54772" class="block block-views clearfix "><div class="block-inner"><div class="content" ><div class="view view-view-louisville-com-simple-share view-id-view_louisville_com_simple_share view-display-id-view_louisville_com_simple_share_block view-dom-id-b8c0bc6b440ea272b0fa1b37a9e72300"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-sticky"> <span class="field-content"><div class="card-share"><h4>Share On:</h4><ul><li class="facebook"><a href="https://www.facebook.com/sharer.php?app_id=125050700928363&amp;sdk=joey&amp;u=https://www.louisville.com/content/best-louisville-2019-food&amp;display=popup&amp;ref=plugin" target="_blank"><span class="fa fa-facebook">&nbsp;</span></a></li><li class="twitter"><a href="https//twitter.com/share?url=https://www.louisville.com/content/best-louisville-2019-food&amp;text=Best of Louisville 2019: Food" target="_blank"><span class="fa fa-twitter">&nbsp;</span></a></li><li class="google-plus"><a href="https//plus.google.com/share?url=https://www.louisville.com/content/best-louisville-2019-food" target="_blank"><span class="fa fa-google-plus">&nbsp;</span></a></li><li class="pinterest"><a href="https//www.pinterest.com/pin/create/button/?url=https://www.louisville.com/content/best-louisville-2019-food&amp;media=https://www.louisville.com/sites/default/files/article_image/Yellow-Food.jpg&amp;description=The Louisville we love doesn’t fit into boxes. It can’t be ranked first, second, third." target="_blank"><span class="fa fa-pinterest">&nbsp;</span></a></li></ul></div></span></div></div></div></div></div></div></div><div id="block-louisville_com-louisville_com_fb_comments" class="block block-louisville-com clearfix "><div class="block-inner"><div class="content" ><div id="fb-root"></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125050700928363"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script><div id="fb-comments" data-width="100%"><fb:comments href="https://www.louisville.com/content/best-louisville-2019-food" num_posts="5" width="100%" mobile="0"></fb:comments></div></div></div></div><div id="block-views-similarterms-block" class="block block-views clearfix "><div class="block-inner"><h4 class="block-title">Related Stories</h4><div class="content" ><div class="view view-similarterms view-id-similarterms view-display-id-block related-stories-view view-dom-id-fd9c4b131ad81b72772d686b32d6cd9c"><div class="view-content"><div class="item-list"><ul><li class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/best-louisville-2019-art" class="nav-wtg">Best of Louisville 2019: Art</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>August 5th, 2019</p></span></div></li><li class="views-row views-row-2 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/channeling-sinatra" class="nav-wtg">Channeling Sinatra</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>August 2nd, 2019</p></span></div></li><li class="views-row views-row-3 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/best-louisville-2019-people" class="nav-wtg">Best of Louisville 2019: People</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>July 24th, 2019</p></span></div></li><li class="views-row views-row-4 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/best-louisville-2019-weird-and-wonderful" class="nav-wtg">Best of Louisville 2019: The Weird and Wonderful</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>July 11th, 2019</p></span></div></li><li class="views-row views-row-5 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/best-louisville-2019-outdoors" class="nav-wtg">Best of Louisville 2019: Outdoors</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>July 22nd, 2019</p></span></div></li><li class="views-row views-row-6 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/louisville-leopard-percussionists-give-their-bests" class="nav-wtg">Louisville Leopard Percussionists Give Their Bests</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>July 11th, 2019</p></span></div></li><li class="views-row views-row-7 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/best-louisville-2017-louisvillecom-photo-gallery" class="nav-wtg">Best of Louisville 2017: Louisville.com Photo Gallery</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>July 18th, 2017</p></span></div></li><li class="views-row views-row-8 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/join-us-next-weeks-best-louisville-2017-celebration" class="nav-wtg">Join Us at the Best of Louisville 2017 Celebration</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>June 26th, 2017</p></span></div></li><li class="views-row views-row-9 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/nibbles-fred-minnick" class="nav-wtg">Spirits Writer Fred Minnick Talks Food</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>August 3rd, 2017</p></span></div></li><li class="views-row views-row-10 views-row-even views-row-last"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/louisville-magazines-derby-issue-release-party" class="nav-wtg">Shameless Plug: We Throw One Hell of a Party</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>April 7th, 2017</p></span></div></li></ul></div></div></div></div></div></div></div></div><div id="main-sidebar-box"><div id="main-sidebar"><div class="region region-right-bar"><div id="block-search-form" class="block block-search clearfix "><div class="block-inner"><div class="content" ><form action="/content/best-louisville-2019-food" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item" id="edit-search-block-form-1-wrapper"> <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text" placeholder="Search Site" /></div>
<script>setTimeout( function() { if($("#gsc-i-id1").length > 0) { console.log("Execute Google Query"); $("#gsc-i-id1").val($("#edit-keys").val()); $("td.gsc-search-button input").click(); } }, 2000);</script><input type="hidden" name="form_build_id" value="form-cuk7dcUJ4JW-m5uYrRAOTx0jrRU_QwNcwci5FfsNadU" /><input type="hidden" name="form_id" value="search_block_form" /><button class="sidebar-search-submit fa fa-search" type="submit"></button></div></div></form></div></div></div><div id="block-block-56" class="block block-block clearfix "><div class="block-inner"><h4 class="block-title">Upcoming Events</h4><div class="content" ><div id="upcoming-events" class="upcoming-events-box"><ul></ul></div>
<script>$(document).ready(function() {
var day = new Date();
var next_day = new Date(86400000+day.getTime());
var days = ['Sun','Mon','Tue','Wed','Thur','Fri','Sat','Sun'];
var url_base = '/events?';
for(var offset = 0; offset < 7; offset++) {
var pad_day = day.getDate().toString().length == 1 ? '0'+day.getDate() : day.getDate();
var date = (day.getMonth()+1)+'/'+pad_day+'/'+day.getFullYear();
var pad_nextday = next_day.getDate().toString().length == 1 ? '0'+next_day.getDate() : next_day.getDate();
var next_date = (next_day.getMonth()+1)+'/'+pad_nextday+'/'+next_day.getFullYear();
var params = $.param({
body_value: '',
'field_time_value[value][date]': date,
'field_time_value_1[value][date]': date
});
$('#upcoming-events ul').append('<li> <div class="date-num"> <a href="'+url_base+params+'">'+day.getDate()+'</a> </div> <div class="date-name"> <a href="'+url_base+params+'">'+days[day.getDay()]+'</a> </div> </li>');
day.setSeconds(day.getSeconds() + 86400);
next_day = new Date(86400000+day.getTime());
}
});</script>
</div></div></div><div id="block-block-61" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div id="rel-ad-container"><div id="ad-animated" style="display:block !important"><div class="big-ad"><div id='div-gpt-ad-1453410870041-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453410870041-0'); });
</script>
</div></div></div></div></div></div></div><div id="block-views-71c5e984ac429b6ca607cae697c26096" class="block block-views clearfix "><div class="block-inner"><h4 class="block-title">Recent Stories</h4><div class="content" ><div class="view view-view-louisville-com-recent-stories view-id-view_louisville_com_recent_stories view-display-id-view_louisville_com_recent_stories_block_5 recent-stories view-dom-id-0c6d2befc894727242281c22ca131ee0"><div class="view-content"><div class="item-list"><ul><li class="views-row views-row-1 views-row-odd views-row-first"> <span class="nav-news"><a href="/content/shawn-mendes-louisvillecom-photogallery">Shawn Mendes Brings The Tour to...</a></span></li><li class="views-row views-row-2 views-row-even"> <span class="nav-news"><a href="/content/best-louisville-2019-art">Best of Louisville 2019: Art</a></span></li><li class="views-row views-row-3 views-row-odd"> <span class="nav-news"><a href="/content/channeling-sinatra">Channeling Sinatra</a></span></li><li class="views-row views-row-4 views-row-even"> <span class="nav-news"><a href="/content/best-louisville-2019-food">Best of Louisville 2019: Food</a></span></li><li class="views-row views-row-5 views-row-odd views-row-last"> <span class="nav-news"><a href="/content/louisville-orchestras-longest-tenured-player">The Louisville Orchestra&#039;s Longest...</a></span></li></ul></div></div></div></div></div></div><div id="block-block-54" class="block block-block clearfix "><div class="block-inner"><h4 class="block-title">Event Finder</h4><div class="content" ><div id="event-finder-box"><form id="event-finder" name="event-finder"> <input id="event-finder-keyword" class="wide-input" placeholder="Keyword" type="text"> <input id="event-finder-date" class="wide-input" placeholder="Date" type="text"> <input class="short-input" type="submit" value="Submit"><div class="clearfix"></div></form></div>
<script>$(document).ready(function() {
$('#event-finder-date').datepicker({});
$('#event-finder').submit(function() {
var url = '/events';
if($('#event-finder-date').val() != '') {
url += '?'+$.param({
body_value: $('#event-finder-keyword').val(),
'field_time_value[value][date]': $('#event-finder-date').val(),
'field_time_value[value][time]': '12AM',
'field_time_value2[value][date]': '',
'field_time_value2[value][time]': ''
});
} else {
var date = new Date();
var year = date.getFullYear();
var month = (1 + date.getMonth()).toString();
month = month.length > 1 ? month : '0' + month;
var day = date.getDate().toString();
day = day.length > 1 ? day : '0' + day;
url += '?'+$.param({
body_value: $('#event-finder-keyword').val(),
'field_time_value[value][date]': (month + '/' + day + '/' + year),
'field_time_value[value][time]': '12AM',
'field_time_value2[value][date]': '',
'field_time_value2[value][time]': ''
});
}
window.location = url;
return false;
});
});</script>
</div></div></div><div id="block-block-92" class="block block-block clearfix "><div class="block-inner"><div class="content" ><iframe width="100%" height="350" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/233999937&amp;color=ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false"></iframe><p style="padding-left: .5em;">Subscribe to this podcast in <a href="https://itunes.apple.com/us/podcast/2nd-and-ali/id1106005404?mt=2">iTunes</a> or <a href="https://www.louisville.com/feeds/second_and_ali/rss.xml">RSS</a></p></div></div></div><div id="block-block-38" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div align="center"><div id='div-gpt-ad-1388089327573-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388089327573-4'); });
</script>
</div></div><div style="height: 10px; background-color: white;"></div></div></div></div><div id="block-mailchimp_signup-louisville_com_weekender_block" class="block block-mailchimp-signup clearfix "><div class="block-inner"><h4 class="block-title"><a href="/weekender" class="block-title-link" title="View the current issue of the Weekender!">The Weekender</a></h4><div class="content" ><form class="mailchimp-signup-subscribe-form" action="/content/matthew-west-talks-louisvillecom-about-winter-jam-music" method="post" id="mailchimp-signup-subscribe-block-louisville-com-weekender-block-form" accept-charset="UTF-8"><div><div class="mailchimp-signup-subscribe-form-description">Subscribe to The Weekender, Louisville's weekly guide for where to go and what to do!</div><div id="mailchimp-newsletter-b4561e4176-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-item form-type-textfield form-item-mergevars-EMAIL"> <label for="edit-mergevars-email">Email Address <span class="form-required" title="This field is required.">*</span></label> <input type="text" id="edit-mergevars-email" name="mergevars[EMAIL]" value="" size="25" maxlength="128" class="form-text required" /></div></div><input type="hidden" name="form_build_id" value="form-atcx-m65-m5HWv32U2DqiZBWnXdYht4XVHLDe5Uc5mY" /><input type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_louisville_com_weekender_block_form" /><div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Subscribe" class="form-submit" /></div></div></form></div></div></div><div id="block-louisville_com-louisville_com_ga_pop" class="block block-louisville-com clearfix "><div class="block-inner"><h4 class="block-title">Most Read Stories</h4><div class="content" ><div class="recent-stories"><div class="view-content"><div class="item-list"><ul class="louisville-com-ga-popular-content"><li class="nav-wtg first"><span class=nav-wtg"><a href="/content/portrait-ren-douglas">Meet the Woman Who Runs Beecher Terrace’s Community Center</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/she-was-prison-now-she-works-aclu">She Was in Prison. Now She Works for the ACLU.</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/24-new-restaurants-crave-louisville-magazine-food">24 New Restaurants to Crave</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/37-crave-worthy-new-restaurants-0">37 Crave-Worthy New Restaurants</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/late-night-grub-louisville">20 Spots to Get Late-Night Grub in Louisville</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/louisville-genius-maps-kroger-locations-nickname">Louisville Genius Maps Kroger Locations By Nickname</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/best-louisville-2019-food" class="active">Best of Louisville 2019: Food</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/best-louisville-2019-people">Best of Louisville 2019: People</a></span></li><li class="nav-wtg last"><span class=nav-wtg"><a href="/content/places-swim-louisville">17 Places to Swim in Louisville</a></span></li></ul></div></div></div></div></div></div></div><div id="sidebar-padding"></div></div></div></div> </section> <footer><div class="container"><div class="clearfix"></div></div><div id="footer-info"><div class="container"><div class="left-block"><div class="region region-about"><div id="block-block-48" class="block block-block clearfix "><div class="block-inner"><div class="content" ><ul><li class="address"><address>814 Cherokee Road<br class="address-break">&nbsp;·&nbsp;Louisville, KY&nbsp;·&nbsp;40204&nbsp;·&nbsp;<br class="address-break">502-625-0100</address></li></ul></div></div></div></div><ul><li>Copyright &copy; 2019 Louisville.com</li></ul></div><div class="right-block"><ul id="submenu" class="links clearfix secondary-menu left_ul"><li class="menu-901 first"><a href="/advertise" title="Information about advertising on Louisville.com.">Advertise</a></li><li class="menu-902"><a href="/about" title="Information about the Louisville.com website.">About</a></li><li class="menu-900 last"><a href="/contact" title="Send a message to one of the departments of Louisville.com.">Contact</a></li></ul></div></div></div> </footer></div></div>    <script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__kGSUmC2LU4mHe4pE4AnqFUojM5ZaPJJPxAA3pqRWinU__xl6CJ1eimI4pYG3y979eJmkRhs-fjWRsKrafGcV5m48__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
  </div>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.sticky/1.0.4/jquery.sticky.min.js"></script>
  <script>
    (function($) {
      $('#siteNav').sticky({topSpacing:0});
    })(jQuery)
  </script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c878b89d51","applicationID":"19895699","transactionName":"NgcEYxFSX0BUBhZYCg9NJ1QXWl5dGgsNVQA+EgdQBmxHWlAS","queueTime":0,"applicationTime":449,"atts":"GkAHFVlITE4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
