<!DOCTYPE HTML>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" dir="ltr" 
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="no-js"> <!--<![endif]--> 
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-144x144.png" rel="apple-touch-icon" sizes="144x144" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-57x57.png" rel="apple-touch-icon" sizes="57x57" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-60x60.png" rel="apple-touch-icon" sizes="60x60" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-72x72.png" rel="apple-touch-icon" sizes="72x72" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-114x114.png" rel="apple-touch-icon" sizes="114x114" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
<link href="sites/all/themes/loucom/images/favicon/android-icon-192x192.png" rel="icon" sizes="192x192" type="image/png" />
<link href="sites/all/themes/loucom/images/favicon/favicon-32x32.png" rel="icon" sizes="32x32" type="image/png" />
<link href="sites/all/themes/loucom/images/favicon/favicon-96x96.png" rel="icon" sizes="96x96" type="image/png" />
<link href="sites/all/themes/loucom/images/favicon/favicon-16x16.png" rel="icon" sizes="16x16" type="image/png" />
<link href="sites/all/themes/loucom/images/favicon/manifest.json" rel="manifest" />
<meta content="#ffffff" name="msapplication-TileColor" />
<meta content="/ms-icon-144x144.png" name="msapplication-TileImage" />
<link rel="shortcut icon" href="https://www.louisville.com/sites/all/themes/loucom/favicon.png" type="image/png" />
<meta content="#ffffff" name="theme-color" />
<meta name="description" content="Illustrations by Yoko Molotov" />
<meta name="abstract" content="Louisville.com is where to go for information on Louisville, KY. It features an events calendar, Louisville news, a restaurant/business directory, and other information for visitors." />
<meta name="robots" content="follow, index" />
<meta name="keywords" content="louisville events, louisville magazine, louisville kentucky" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.louisville.com/sites/default/files/article_image/ARts-Babes-cover.jpg" />
<meta name="rights" content="Copyright © Louisville.com, All Rights Reserved" />
<link rel="canonical" href="https://www.louisville.com/content/book-babes" />
<link rel="shortlink" href="http://louky.me/111974" />
<meta property="fb:app_id" content="125050700928363" />
<meta property="og:site_name" content="Louisville.com" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Book of Babes" />
<meta property="og:url" content="https://www.louisville.com/content/book-babes" />
<meta property="og:description" content="Local artist Yoko Molotov illustrates women she admires." />
<meta property="og:determiner" content="auto" />
<meta property="og:updated_time" content="2018-12-06T12:49:32-05:00" />
<meta property="og:image" content="https://www.louisville.com/sites/default/files/article_image/ARts-Babes-cover.jpg" />
<meta property="og:image:secure_url" content="https://www.louisville.com/sites/default/files/article_image/ARts-Babes-cover.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="louisvillecom" />
<meta name="twitter:site:id" content="11263532" />
<meta name="twitter:creator" content="louisvillecom" />
<meta name="twitter:title" content="Book of Babes" />
<meta name="twitter:creator:id" content="11263532" />
<meta name="twitter:description" content="Illustrations by Yoko Molotov" />
<meta name="twitter:url" content="http://www.louisville.com/content/book-babes" />
<meta property="og:country_name" content="United States" />
<meta property="og:email" content="info@louisville.com" />
<meta name="twitter:image" content="https://www.louisville.com/sites/default/files/article_image/ARts-Babes-cover.jpg" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/louisvilledotcom" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2018-12-06T12:34:23-05:00" />
<meta property="article:modified_time" content="2018-12-06T12:49:32-05:00" />
<meta itemprop="description" content="Illustrations by Yoko Molotov" />
<meta itemprop="name" content="Book of Babes" />
<meta itemprop="image" content="https://www.louisville.com/sites/default/files/article_image/ARts-Babes-cover.jpg" />
<link rel="publisher" href="https://plus.google.com/103523930034264646509" />
  <title>Book of Babes | Louisville.com</title>
  <meta name="description" content="">
  <meta name="viewport" content="width=device-width, initial-scale=1">
<!--  <link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Merriweather:400,300,300italic,400italic,700,700italic|Montserrat:400,700|Open+Sans:400,300,700" media="all"/>-->
  <link href="https://fonts.googleapis.com/css?family=EB+Garamond:400,300,300italic,400italic,700,700italic|Lato:400,700" rel="stylesheet">
  <link type="text/css" rel="stylesheet" href="//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.css" media="all"/>
  <link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__BJ6Ou6QsBRtnFTmxaakamOIS8n4QswDP2XnnZ1sxtaM__NBuvkP6eInGIkb1aJvUHx5PX79XApuxBDkk_77W5tYk__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css___j7E4AynPG5Zq4XIRov2GuW7RetsidTS9tUygqNSSkE__NW4PTYAMXbhB7fJuv4M5SHP9yb3TjkO7Xg7M5yfjzWc__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__dITbQF-W4Dega0mam3XocsQ-ZisJEFjPq54GPFc0bMo__KgT5Yay1xZ6aV7U8SZZwX-u6nMfkbJBlLpON0ppXi9M__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__hjoG7JPDSPzFym_JwH3LGWYMc9ttmF7_3Nwz7LO-zVk__LEj-ddZtzRGY7KwQY2XijAvuDKEI60ZMLwYQ8_OfqEw__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__Qwxaq2ayflEx4J7wqlHRv4DJr_cc2Cxe0RawKof6bts__3mvW9Pfh7Id1rbMraI8WjW-hMeai6IOCxWeinjkmN_E__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_domain_name=".louisville.com";window.google_analytics_uacct="UA-1771758-1";
//--><!]]>
</script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery||document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>");
//--><!]]>
</script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__H5AFmq1RrXKsrazzPq_xPQPy4K0wUKqecPjczzRiTgQ__JIy-3lUpq3qC8JjvfOMkqOB8loYzuE93VQgLvC7HpVM__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery.ui||document.write("<script src='/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery-ui.min.js'>\x3C/script>");
//--><!]]>
</script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__7zQURwOLXlJBm9UWP8b6HmIbLdewGFsVg--14NndouY__oN4o9LTijtSnjcmeda1HeyaLDW5LKdM6iwaaL_ET0Dg__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript" src="//www.louisville.com/sites/all/libraries/juicebox/juicebox.js?pjfeit"></script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__IBAFCNqPG315GhNDGNS0LseVPkPr-6w43TVQO3pemew__78LZR3Kpee6KgcilwJqsQqCVJLsyNFWYJsY9n-p6yWs__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__TlLPpfAiqJw_RrLklfmo7xOzXbd2x2jSSmt3pAnX92w__4HHRvwhUZJRtW1IiCp9iqDnvthewIDxlszq7AI1r1qY__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-1771758-1", {"cookieDomain":".louisville.com"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("set", "dimension1", "Book of Babes");ga("set", "dimension2", "Dylon Jones");ga("set", "dimension3", "Thu, 12\/06\/2018 - 12:34");ga("set", "dimension4", "Louisville.com Article");ga("set", "dimension11", "LouLife");ga("set", "dimension14", "Marvelous Mystery");ga("set", "dimension15", "louisville artists");ga("set", "dimension20", "anonymous user");ga("set", "page", location.pathname + location.search + location.hash);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__TxiP0bMCeFdX_C07eU-KtnkdkwE56k3jHtxd3K0lZlI__LPugDNmxjm_Wpf4AIHzIacPhJE_W4lsHnGKtH7U40NA__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.louisville_com_offset_absolute=false;
//--><!]]>
</script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__bHhvVQPMUlpnN84wX0UjRTsaFSLrdOBOeQJXayZH80c__kwvf9IMpsza7HAB4Tpnc2rbaOeWhRGNpsl-_3m6UtQ4__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings,{basePath:"\/",pathPrefix:"",ajaxPageState:{theme:"loucom",theme_token:"iDm-vYB7mHcXlA5yWh3bUy9upsVomvtPPbV3Xc5G7Yo",css:{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.datepicker.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/jquery.timeentry.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_analytics_reports\/google_analytics_reports.css":1,"sites\/all\/modules\/logintoboggan\/logintoboggan.css":1,"sites\/all\/modules\/louisville_com\/louisville_com.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/custom\/date_enhance\/date_enhance.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/libraries\/wvega-timepicker\/jquery.timepicker.css":1,"sites\/all\/modules\/print\/print_ui\/css\/print_ui.theme.css":1,"sites\/all\/themes\/loucom\/css\/style.css":1,"sites\/all\/themes\/loucom\/css\/media.css":1,"sites\/all\/themes\/loucom\/css\/custom.css":1},js:{"sites\/all\/themes\/loucom\/js\/behaviors.js":1,"sites\/all\/themes\/loucom\/js\/imagesloaded.pkgd.min.js":1,"sites\/all\/themes\/loucom\/js\/custom.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.10.2\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jqueryui\/1.10.2\/jquery-ui.min.js":1,"sites\/all\/modules\/date\/date_popup\/jquery.timeentry.pack.js":1,"sites\/all\/libraries\/juicebox\/juicebox.js":1,"sites\/all\/modules\/google_analytics_reports\/google_analytics_reports.js":1,"sites\/all\/modules\/louisville_com\/louisville_com.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.js":1,"sites\/all\/modules\/louisville_com\/js\/jquery-migrate-1.2.1.js":1,"sites\/all\/libraries\/wvega-timepicker\/jquery.timepicker.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"sites\/all\/modules\/juicebox\/js\/juicebox_load.js":1,"sites\/all\/themes\/loucom\/js\/masonry.pkgd.min.js":1,"sites\/all\/themes\/loucom\/js\/modernizr.custom.71422.js":1}},colorbox:{opacity:"0.85",current:"{current} of {total}",previous:"\u00ab Prev",next:"Next \u00bb",close:"Close",maxWidth:"98%",maxHeight:"98%",fixed:true,mobiledetect:false,mobiledevicewidth:"480px"},googleAnalyticsReportsAjaxUrl:"\/google-analytics-reports\/ajax",googleanalytics:{trackOutbound:1,trackMailto:1,trackDownload:1,trackDownloadExtensions:"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip",trackColorbox:1,trackDomainMode:"1",trackUrlFragments:1},juicebox:{"field--node--111974--field-slideshow--full":{configUrl:"\/juicebox\/xml\/field\/node\/111974\/field_slideshow\/full?checksum=3179507304f9cadf21c68a490e0b6002",containerId:"field--node--111974--field-slideshow--full",gallerywidth:"100%",galleryheight:"800px",backgroundcolor:"#ffffff"}},urlIsAjaxTrusted:{"\/content\/book-babes":true,"\/louisville-events\/sites\/all\/themes\/loucom\/images\/favicon\/manifest.json":true}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-111974 node-type-article" >
  <div id="pseudo-body">
    <div id="user-information-bar">
            <a href="/user/login?destination=node/add/event"><i class="fa fa-calendar-o"></i><span class="link-text">Add Event</span></a>
      <a href="/user"><i class="fa fa-check-circle-o"></i><span class="link-text">My Events</span></a>
      <a href="/user" class="signout"><i class="fa fa-sign-out"></i><span class="link-text">Log In</span></a>
          </div>
        <div id="site-overlay"></div><div class="region region-pagetop"><div id="block-block-65" class="block block-block clearfix "><div class="block-inner"><div class="content" >
<script type='text/javascript'>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
(function() { var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node);})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1071559/LouCom-Billboard-1', [300, 250], 'div-gpt-ad-1388089327573-4').addService(googletag.pubads());
googletag.defineSlot('/1071559/LouCom-Billboard-2', [300, 250], 'div-gpt-ad-1388089327573-5').addService(googletag.pubads());
googletag.defineSlot('/1071559/LouCom-Leaderboard', [728, 90], 'div-gpt-ad-1388089327573-7').addService(googletag.pubads());
googletag.defineSlot('/1071559/Sponsor-Tile', [120, 120], 'div-gpt-ad-1388089327573-9').addService(googletag.pubads());
googletag.defineSlot('/1071559/Section_Billboard', [300, 250], 'div-gpt-ad-1391991156010-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Section_Leaderboard', [728, 90], 'div-gpt-ad-1391991156010-1').addService(googletag.pubads());
googletag.defineSlot('/1071559/MOBILE_FOOTER', [320, 50], 'div-gpt-ad-1418341381623-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Calendar-Sponsor', [728, 90], 'div-gpt-ad-1420139299107-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Lifestyle-Sponsor', [728, 90], 'div-gpt-ad-1432907865739-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender1', [728, 90], 'div-gpt-ad-1435934223665-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender2', [728, 90], 'div-gpt-ad-1435934223665-1').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender3', [728, 90], 'div-gpt-ad-1435934223665-2').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender4', [728, 90], 'div-gpt-ad-1435934223665-3').addService(googletag.pubads());
googletag.defineSlot('/1071559/FD-Anchor', [728, 90], 'div-gpt-ad-1448902206476-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/LSR-1', [300, 600], 'div-gpt-ad-1453410870041-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});</script>
</div></div></div></div><div class="toggler-box"><div class="nav-toggler" id="nav1-toggler"><i class="fa fa-bars fa-2x"></i></div><div class="nav-toggler" id="nav2-toggler"><i class="fa fa-newspaper-o"></i></div></div><div class="offcanvas" id="first-offcanvas"><div class="offcanvas-container"> <nav><ul class="header-extra__item-list"><li class="header-extra__item-list__item--button"><a href="/subscriptions">Subscribe</a></li><li class="header-extra__item-list__item--button"><a href="//eepurl.com/dispJL">Newsletters</a></li><li class="header-extra__item-list__item--button louisville-tickets"><a href="https://louisvilletickets.com/"><img src="/sites/all/themes/loucom/images/header_tickets-button--color.png"></a></li></ul><div class="sidebar-search"><div class="sidebar-search-inner"><form id="mobile-search" method="post"> <input id="mobile-search-query" class="sidebar-search" placeholder="Search Site" type="text"> <button id="mobile-search-submit" class="sidebar-search-submit fa fa-search" type="submit"></button></form></div></div><div class="sidebar-nav"><ul><li class=""><a href="/category/news" title="Current information about stories in the city.">News</a></li><li class=""><a href="/category/loulife" title="">LouLife</a></li><li class=""><a href="/category/music" title="">Music</a></li><li class=""><a href="/category/bit-do" title="">Bit to Do</a></li><li class=""><a href="/category/eat-swig" title="">Eat &amp; Swig</a></li><li class=""><a href="/events" title="Information about various events going on in Louisville.">Calendar</a></li><li class=""><a href="https://www.louisville.com/category/deep-reads" title="">Deep Reads</a></li><li class=""><a href="https://www.louisville.com/louisville-magazine-top-lists" title="Louisville Magazine &quot;Top&quot; Lists">LouLists</a></li><li class=""><a href="/category/magazine" title="Viewed shared content from Louisville Magazine.">Magazine</a></li></ul><div class="region region-mobile-nav"><div id="block-block-58" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="mobile-banner-box"><h6>Advertisements</h6><div class="mobile-banner-216x36"><div id='div-gpt-ad-1418245251645-0' style='width:216px; height:36px;'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418245251645-0'); });</script>
</div></div></div></div></div></div></div></div> </nav></div></div><div class="offcanvas" id="second-offcanvas"><div class="region region-mobile-bar"><div id="block-block-59" class="block block-block clearfix "><div class="block-inner"><h4 class="block-title">Upcoming Events</h4><div class="content" ><div class="offcanvas-container"><div id="upcoming-events-mobile" class="upcoming-events-box"><ul></ul></div></div><script>$(document).ready(function() {
var day = new Date();
var next_day = new Date(86400000+day.getTime());
var days = ['Sun','Mon','Tue','Wed','Thur','Fri','Sat','Sun'];
var url_base = '/events?';
for(var offset = 0; offset < 7; offset++) {
var pad_day = day.getDate().toString().length == 1 ? '0'+day.getDate() : day.getDate();
var date = (day.getMonth()+1)+'/'+pad_day+'/'+day.getFullYear();
var pad_nextday = next_day.getDate().toString().length == 1 ? '0'+next_day.getDate() : next_day.getDate();
var next_date = (next_day.getMonth()+1)+'/'+pad_nextday+'/'+next_day.getFullYear();
var params = $.param({
body_value: '',
'field_time_value[value][date]': date,
'field_time_value[value][time]': '12AM',
'field_time_value2[value][date]': next_date,
'field_time_value2[value][time]': '12AM',
});
$('#upcoming-events-mobile ul').append('<li> <div class="date-num"> <a href="'+url_base+params+'">'+day.getDate()+'</a> </div> <div class="date-name"> <a href="'+url_base+params+'">'+days[day.getDay()]+'</a> </div> </li>');
day.setSeconds(day.getSeconds() + 86400);
next_day = new Date(86400000+day.getTime());
}
});</script>
</div></div></div><div id="block-views-37fad623267bc4fa63ceb69ca2542147" class="block block-views clearfix "><div class="block-inner"><h4 class="block-title">Recent Stories</h4><div class="content" ><div class="view view-view-louisville-com-recent-stories view-id-view_louisville_com_recent_stories view-display-id-view_louisville_com_recent_stories_10 recent-stories view-dom-id-437d38d4eed5d3246bdc8d7fce8c90c0"><div class="view-content"><div class="item-list"><ul><li class="views-row views-row-1 views-row-odd views-row-first"> <span class="nav-news"><a href="/content/louisville-sculptor-shares-his-gift-community-forest-boone">Louisville Sculptor Shares His Gift...</a></span></li><li class="views-row views-row-2 views-row-even"> <span class="nav-news"><a href="/content/weekender-what-do-around-louisville-december-events-holiday">Weekender: What to Do Around Louisville...</a></span></li><li class="views-row views-row-3 views-row-odd"> <span class="nav-news"><a href="/content/kentuckiana-philharmonic-orchestra-perform-mozarts-horn-concerto-classical">The Kentuckiana Philharmonic Orchestra...</a></span></li><li class="views-row views-row-4 views-row-even"> <span class="nav-news"><a href="/content/book-babes">Book of Babes</a></span></li><li class="views-row views-row-5 views-row-odd"> <span class="nav-news"><a href="/content/louisville-swig-magazine-prohibition-repeal-event-party-speakeasy">Lift a Glass to Prohibition Repeal at...</a></span></li><li class="views-row views-row-6 views-row-even"> <span class="nav-news"><a href="/content/memo-write-haiku-about-your-2018-louisville-magazine">The Memo: Write a haiku about your 2018</a></span></li><li class="views-row views-row-7 views-row-odd"> <span class="nav-news"><a href="/content/person-year-jcps-teacher-education-school">Person of the Year: The JCPS Teacher</a></span></li><li class="views-row views-row-8 views-row-even"> <span class="nav-news"><a href="/content/louisville-artist-ian-klarer">Those Badass Run the Jewels Posters?...</a></span></li><li class="views-row views-row-9 views-row-odd"> <span class="nav-news"><a href="/content/matchbox-mechanic-patrick-thompson">Meet the Matchbox Mechanic</a></span></li><li class="views-row views-row-10 views-row-even views-row-last"> <span class="nav-news"><a href="/content/blind-date-book-carmichaels-bookstore">Blind Dates With Books</a></span></li></ul></div></div></div></div></div></div></div></div><div id="mobile-ad-box"><div class="region region-mobile-footer"><div id="block-block-63" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="mobile-banner-320x50"><div id='div-gpt-ad-1418341381623-0' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418341381623-0'); });
</script>
</div></div></div></div></div></div></div><div id="sitebox-outer"><div id="sitebox-inner"> <header><div class="container"><div id="logo-box"> <a href="/" id="logo"><img src="/sites/all/themes/loucom/images/logo_2018-large.png"></a></div><div class="header-extra"><ul class="header-extra__item-list"><li class="header-extra__item-list__item--button"><a href="/subscriptions">Subscribe</a></li><li class="header-extra__item-list__item--button"><a href="//eepurl.com/dispJL">Newsletters</a></li><li class="header-extra__item-list__item--button louisville-tickets"><a href="https://louisvilletickets.com/"><img src="/sites/all/themes/loucom/images/header_tickets-button--color.png"></a></li></ul><ul class="header-extra__item-list"><li class="header-extra__item-list__item--social twitter"><a href="http://www.twitter.com/louisvillemag"><img src="/sites/all/themes/loucom/images/header_social-twitter.png"></li><li class="header-extra__item-list__item--social facebook"><a href="https://www.facebook.com/louisvillemagazine"><img src="/sites/all/themes/loucom/images/header_social-facebook.png"></a></li><li class="header-extra__item-list__item--social instagram"><a href="http://www.instagram.com/louisvillemag"><img src="/sites/all/themes/loucom/images/header_social-instagram.png"></a></li></ul></div> <nav id="siteNav"><ul><li><a href="/category/news" title="Current information about stories in the city.">News</a><ul><div class="list-holder"></div></ul></li><li><a href="/category/loulife" title="">LouLife</a><ul><div class="list-holder"><li><a href="/category/louisville-bride" title="">Louisville Bride</a></li></div></ul></li><li><a href="/category/music" title="">Music</a><ul><div class="list-holder"></div></ul></li><li><a href="/category/bit-do" title="">Bit to Do</a><ul><div class="list-holder"><li><a href="https://www.louisville.com/category/louisville-tickets" title="">Louisville Tickets</a></li></div></ul></li><li><a href="/category/eat-swig" title="">Eat &amp; Swig</a><ul><div class="list-holder"></div></ul></li><li><a href="/events" title="Information about various events going on in Louisville.">Calendar</a><ul><div class="list-holder"><li><a href="/events/today" title="Louisville area events occurring today.">Today</a></li><li><a href="/events/weekend" title="Louisville area events occurring this weekend.">This Weekend</a></li><li><a href="/events/week" title="Louisville area events occurring over the next week.">7 Days</a></li><li><a href="/events/month" title="Louisville area events occurring over the next month.">30 Days</a></li></div></ul></li><li><a href="https://www.louisville.com/category/deep-reads" title="">Deep Reads</a><ul><div class="list-holder"></div></ul></li><li><a href="https://www.louisville.com/louisville-magazine-top-lists" title="Louisville Magazine &quot;Top&quot; Lists">LouLists</a><ul><div class="list-holder"><li><a href="https://www.louisville.com/top-surgeons-2018" title="Top Surgeons 2018">Top Surgeons</a></li><li><a href="https://www.louisville.com/top-dentists-2018" title="Top Dentists 2018">Top Dentists</a></li><li><a href="/top-doctors-2017" title="Top Doctors 2017">Top Doctors</a></li><li><a href="/top-lawyers-2016" title="Top Lawyers 2016">Top Lawyers</a></li><li><a href="https://www.louisville.com/content/louisvilles-2018-summer-fun-guide-to-camps-activities-classes" title="2018 Summer Camp Guide">Summer Camp Guide</a></li></div></ul></li><li><a href="/category/magazine" title="Viewed shared content from Louisville Magazine.">Magazine</a><ul><div class="list-holder"><li><a href="https://www.louisville.com/subscriptions" title="Subscribe to Louisville Magazine.">Subscriptions</a></li><li><a href="https://loumag.epubxp.com/i/1042970-nov-2018/144?m4=" title="Holiday Look Book">Holiday Look Book</a></li><li><a href="https://www.louisville.com/where-find-louisville-magazine" title="">Where to Find</a></li><li><a href="https://www.louisville.com/louisville-magazine-special-publications" title="Louisville Magazine Special Publications">Special Issues</a></li><li><a href="http://loumag.epubxp.com/" title="">This Month</a></li><li><a href="https://www.louisville.com/content/bestoflouisville2018" title="">Best of Louisville</a></li><li><a href="https://www.youtube.com/channel/UC47JaefJu6-AmUEWnkj5Zag/videos" target="_blank" title="">Louisville.com Video Series</a></li></div></ul></li><div class="region region-wide-nav"><div id="block-block-55" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="big-ad-remove"></div></div></div></div></div> </nav></div> </header><div class="region region-top"><div id="block-block-57" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="banner-ad-box"><div id="div-gpt-ad-1388089327573-7" style="width:728px; height:90px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388089327573-7'); });
</script></div></div></div></div></div></div> <section id="main"><div class="container"><div id="content"><div class="region region-content"><div id="block-system-main" class="block block-system clearfix "><div class="block-inner"><div class="content" > <article id="node-111974" itemscope itemtype="http://schema.org/Article" class="node node-article node-promoted node-sticky term-39708 single nav-news" data-drupal-nid="111974"><h1 id="page-title" class="news-page nav-news"><a href="/category/loulife">LouLife</a></h1><meta itemprop="url" content="https://www.louisville.com/content/book-babes"><div class="image-box"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img itemprop="image" src="/sites/default/files/article_image/ARts-Babes-cover.jpg" width="960" height="540" alt="" /></div></div></div></div> <header><div class="title-box"><h2><a href="/content/book-babes"><span itemprop="name">Book of Babes</span></a></h2></div><p class="article-date">Posted On: <span itemprop="datePublished" content="2018-12-06T12:34:23-05:00">6 Dec 2018 - 12:34pm</span></p> </header><div class="sorting-box"><div class="category"> <a href="/category/loulife"><span itemprop="articleSection">LouLife</a></span></div><div class="author"> <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="/users/djones">By <span itemprop="name">Dylon Jones</span></a></span></div></div><div class="copy-box"><div class="copy-box-inner" itemprop="articleBody"> <span class="print-link"><span class="print_html"><a href="https://www.louisville.com/print/111974" title="Display a printer-friendly version of this page." class="print-page" onclick="window.open(this.href); return false" rel="nofollow"><img class="print-icon" src="/sites/all/modules/print/icons/print_icon.png" width="16px" height="16px" alt="Print this page" title="Print this page" /></a></span></span><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p><em>Illustrations by Yoko Molotov</em></p><p>People asked if they could be babes, but Yoko Molotov told them no. Her book, <em>Babes of Louisville</em>, was never meant to be a popularity contest. It was meant to be a love letter.</p><p>“There’s a lot of gems in Louisville,” she says. She would see them at shows throughout town — women with unmatched style, with talent, with confidence, with wit. But Molotov’s introversion kept her at a distance from many of them. Until, she says, she found confidence through her artwork. She decided to celebrate the women she admires — by drawing them.</p><p><em>Babes of Louisville</em> is made up of 50 portraits of women and femme folks, including the late punk singer Steve “Chili” Rigot, who started the band the Endtables in the late 1970s. The book has enough musicians in it to start a hell of a super group. In its pages, you’ll find experimental vocalist Cher Von, Boner City bassist Dana “Sally Boner” Widick, and Karen Ledford and Rej Forester of GRLwood. You can catch GRLwood at the <a href="https://www.facebook.com/events/481960698950406/">book launch party on Dec. 8 </a>at Paradise Hall, a performance space inside the Marvelous Mystery, which bills itself as a “roadside attraction, souvenir shop and art gallery” on Barret Avenue. (The book will be available through Molotov’s website, <a href="http://yokomolotov.net">yokomolotov.net</a>.)</p><p>Molotov asked each of the women in the book to send her a portrait, with some technical directions: make sure your face is mostly visible, and that the lighting doesn’t obscure your features. Then she made slick, bold black-and-white digital drawings based on the photo references. It took about two years to finish.</p><p>“Really the whole book is just a bouquet,” she says. “It’s a bouquet of lots of different kinds of flowers, but they’re all flowers.”</p><p>People have asked Molotov if she’ll follow up with a book of men. “Unfortunately, I won’t be the one to ever draw a man book,” she says. “Men have enough.”</p><p>&nbsp;</p></div></div></div><div class="field field-name-field-slideshow field-type-image field-label-above"><div class="field-label">Slideshow:&nbsp;</div><div class="field-items"><div class="field-item even"><div class="juicebox-parent"><div id="field--node--111974--field-slideshow--full" class="juicebox-container"><noscript><p class="jb-image"><img src="/sites/default/files/styles/juicebox_small/public/article_slideshow/BabesofLou_jonah_2.jpg?itok=pY-iqOGR" alt="" /><br/></p><p class="jb-image"><img src="/sites/default/files/styles/juicebox_small/public/article_slideshow/BabesofLou_bolsolange_1.jpg?itok=Q2QxJhQd" alt="" /><br/></p><p class="jb-image"><img src="/sites/default/files/styles/juicebox_small/public/article_slideshow/BabesofLou_bol%20tasha_1.jpg?itok=N5a5Ab9C" alt="" /><br/></p><p class="jb-image"><img src="/sites/default/files/styles/juicebox_small/public/article_slideshow/BabesofLou_bolsarah_2.jpg?itok=9C-Y9ZK2" alt="" /><br/></p></noscript></div></div></div></div></div><div class="links"></div><div class="clearfix"></div></div></div><div class="inner-card"><div class="details-box"><div class="terms"><h4>Tags:</h4><ul class="tag-em-bag-em"><li><a href="/tags/yoko-molotov">Yoko Molotov</a></li><li><a href="/tags/marvelous-mystery">Marvelous Mystery</a></li><li><a href="/tags/louisville-artists">louisville artists</a></li></ul><div class="clearfix"></div></div></div></div><div class="clearfix"></div> </article></div></div></div></div><div class="region region-content-below"><div id="block-views-0ef2dfcee80d21ccf390481fc90eea05" class="block block-views clearfix "><div class="block-inner"><div class="content" ><div class="view view-view-louisville-com-author view-id-view_louisville_com_author view-display-id-view_louisville_com_author_block view-dom-id-44c36441e953aa10272f58204488e3b6"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-about-me"><div class="field-content"><a href="/user/25596"><div class="user-picture"> <img src="/sites/default/files/styles/thumbnail/public/pictures/picture-25596-1524079686.jpg?itok=jJPiIjoC" alt="Dylon Jones&#039;s picture" title="Dylon Jones&#039;s picture" /></div></a><h4><a href="/users/djones">About Dylon Jones</a></h4><p>Web editor Dylon Jones is an award-winning poet, essayist and journalist.</p><span>More from author:</span><span><a href="/user/25596/articles" title="Louisville.com" class="profile-louisville_com"><img src="/favicon.ico" /></a> <a href="https://twitter.com/DyloninLou" title="Twitter" class="fa fa-twitter" rel="nofollow" target="_blank">&nbsp;</a></span></div></div></div></div></div></div></div></div><div id="block-views-69fe078e8f8cb3da019070ac03e54772" class="block block-views clearfix "><div class="block-inner"><div class="content" ><div class="view view-view-louisville-com-simple-share view-id-view_louisville_com_simple_share view-display-id-view_louisville_com_simple_share_block view-dom-id-6a9868dfb6034639c75e915d6590d272"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-sticky"> <span class="field-content"><div class="card-share"><h4>Share On:</h4><ul><li class="facebook"><a href="https://www.facebook.com/sharer.php?app_id=125050700928363&amp;sdk=joey&amp;u=https://www.louisville.com/content/book-babes&amp;display=popup&amp;ref=plugin" target="_blank"><span class="fa fa-facebook">&nbsp;</span></a></li><li class="twitter"><a href="https//twitter.com/share?url=https://www.louisville.com/content/book-babes&amp;text=Book of Babes" target="_blank"><span class="fa fa-twitter">&nbsp;</span></a></li><li class="google-plus"><a href="https//plus.google.com/share?url=https://www.louisville.com/content/book-babes" target="_blank"><span class="fa fa-google-plus">&nbsp;</span></a></li><li class="pinterest"><a href="https//www.pinterest.com/pin/create/button/?url=https://www.louisville.com/content/book-babes&amp;media=https://www.louisville.com/sites/default/files/article_image/ARts-Babes-cover.jpg&amp;description=Illustrations by Yoko Molotov" target="_blank"><span class="fa fa-pinterest">&nbsp;</span></a></li></ul></div></span></div></div></div></div></div></div></div><div id="block-louisville_com-louisville_com_fb_comments" class="block block-louisville-com clearfix "><div class="block-inner"><div class="content" ><div id="fb-root"></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125050700928363"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script><div id="fb-comments" data-width="100%"><fb:comments href="https://www.louisville.com/content/book-babes" num_posts="5" width="100%" mobile="0"></fb:comments></div></div></div></div><div id="block-views-similarterms-block" class="block block-views clearfix "><div class="block-inner"><h4 class="block-title">Related Stories</h4><div class="content" ><div class="view view-similarterms view-id-similarterms view-display-id-block related-stories-view view-dom-id-657cafb65291129ed129a1263b2bcc19"><div class="view-content"><div class="item-list"><ul><li class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/painting-metoo-movement" class="nav-wtg">Painting the #MeToo Movement</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>October 1st, 2018</p></span></div></li><li class="views-row views-row-2 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/weekend-diaries-artistkevinwarth" class="nav-wtg">Weekend Diaries: Artist Kevin Warth</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>April 9th, 2018</p></span></div></li><li class="views-row views-row-3 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/broadening-kmac" class="nav-wtg">The Broadening at KMAC</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>May 25th, 2016</p></span></div></li><li class="views-row views-row-4 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/louisville-music-spotlight-lion-named-roar-" class="nav-wtg">Louisville Music Spotlight: A Lion Named Roar</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>March 27th, 2015</p></span></div></li><li class="views-row views-row-5 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/louisville-snowstorm-deals-huge-blow-act-dog--" class="nav-wtg">Louisville Snowstorm Deals Huge Blow to ‘An Act of Dog’</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>February 20th, 2015</p></span></div></li><li class="views-row views-row-6 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/meet-carrie-johns" class="nav-wtg">Etch A Sketch Art Like You&#039;ve Never Seen</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>October 17th, 2017</p></span></div></li><li class="views-row views-row-7 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/louisville-swig-magazine-prohibition-repeal-event-party-speakeasy" class="nav-wtg">Lift a Glass to Prohibition Repeal at the Fifth Annual Louisville Swig Celebration</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>December 5th, 2018</p></span></div></li><li class="views-row views-row-8 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/person-year-jcps-teacher-education-school" class="nav-wtg">Person of the Year: The JCPS Teacher</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>December 4th, 2018</p></span></div></li><li class="views-row views-row-9 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/matchbox-mechanic-patrick-thompson" class="nav-wtg">Meet the Matchbox Mechanic</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>November 28th, 2018</p></span></div></li><li class="views-row views-row-10 views-row-even views-row-last"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/louisville-artist-ian-klarer" class="nav-wtg">Those Badass Run the Jewels Posters? They Were Made by a Local Artist</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>November 28th, 2018</p></span></div></li></ul></div></div></div></div></div></div></div></div><div id="main-sidebar-box"><div id="main-sidebar"><div class="region region-right-bar"><div id="block-search-form" class="block block-search clearfix "><div class="block-inner"><div class="content" ><form action="/content/book-babes" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item" id="edit-search-block-form-1-wrapper"> <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text" placeholder="Search Site" /></div>
<script>setTimeout( function() { if($("#gsc-i-id1").length > 0) { console.log("Execute Google Query"); $("#gsc-i-id1").val($("#edit-keys").val()); $("td.gsc-search-button input").click(); } }, 2000);</script><input type="hidden" name="form_build_id" value="form-CcsziUASxpuDiZP-D-t26z5I1x7IhIYGd4cY82Ez8Vk" /><input type="hidden" name="form_id" value="search_block_form" /><button class="sidebar-search-submit fa fa-search" type="submit"></button></div></div></form></div></div></div><div id="block-block-56" class="block block-block clearfix "><div class="block-inner"><h4 class="block-title">Upcoming Events</h4><div class="content" ><div id="upcoming-events" class="upcoming-events-box"><ul></ul></div>
<script>$(document).ready(function() {
var day = new Date();
var next_day = new Date(86400000+day.getTime());
var days = ['Sun','Mon','Tue','Wed','Thur','Fri','Sat','Sun'];
var url_base = '/events?';
for(var offset = 0; offset < 7; offset++) {
var pad_day = day.getDate().toString().length == 1 ? '0'+day.getDate() : day.getDate();
var date = (day.getMonth()+1)+'/'+pad_day+'/'+day.getFullYear();
var pad_nextday = next_day.getDate().toString().length == 1 ? '0'+next_day.getDate() : next_day.getDate();
var next_date = (next_day.getMonth()+1)+'/'+pad_nextday+'/'+next_day.getFullYear();
var params = $.param({
body_value: '',
'field_time_value[value][date]': date,
'field_time_value_1[value][date]': date
});
$('#upcoming-events ul').append('<li> <div class="date-num"> <a href="'+url_base+params+'">'+day.getDate()+'</a> </div> <div class="date-name"> <a href="'+url_base+params+'">'+days[day.getDay()]+'</a> </div> </li>');
day.setSeconds(day.getSeconds() + 86400);
next_day = new Date(86400000+day.getTime());
}
});</script>
</div></div></div><div id="block-block-61" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div id="rel-ad-container"><div id="ad-animated" style="display:block !important"><div class="big-ad"><div id='div-gpt-ad-1453410870041-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453410870041-0'); });
</script>
</div></div></div></div></div></div></div><div id="block-views-71c5e984ac429b6ca607cae697c26096" class="block block-views clearfix "><div class="block-inner"><h4 class="block-title">Recent Stories</h4><div class="content" ><div class="view view-view-louisville-com-recent-stories view-id-view_louisville_com_recent_stories view-display-id-view_louisville_com_recent_stories_block_5 recent-stories view-dom-id-8debf568ad574653ce9fd5a5b82123d4"><div class="view-content"><div class="item-list"><ul><li class="views-row views-row-1 views-row-odd views-row-first"> <span class="nav-news"><a href="/content/louisville-sculptor-shares-his-gift-community-forest-boone">Louisville Sculptor Shares His Gift...</a></span></li><li class="views-row views-row-2 views-row-even"> <span class="nav-news"><a href="/content/weekender-what-do-around-louisville-december-events-holiday">Weekender: What to Do Around Louisville...</a></span></li><li class="views-row views-row-3 views-row-odd"> <span class="nav-news"><a href="/content/kentuckiana-philharmonic-orchestra-perform-mozarts-horn-concerto-classical">The Kentuckiana Philharmonic Orchestra...</a></span></li><li class="views-row views-row-4 views-row-even"> <span class="nav-news"><a href="/content/book-babes">Book of Babes</a></span></li><li class="views-row views-row-5 views-row-odd views-row-last"> <span class="nav-news"><a href="/content/louisville-swig-magazine-prohibition-repeal-event-party-speakeasy">Lift a Glass to Prohibition Repeal at...</a></span></li></ul></div></div></div></div></div></div><div id="block-block-54" class="block block-block clearfix "><div class="block-inner"><h4 class="block-title">Event Finder</h4><div class="content" ><div id="event-finder-box"><form id="event-finder" name="event-finder"> <input id="event-finder-keyword" class="wide-input" placeholder="Keyword" type="text"> <input id="event-finder-date" class="wide-input" placeholder="Date" type="text"> <input class="short-input" type="submit" value="Submit"><div class="clearfix"></div></form></div>
<script>$(document).ready(function() {
$('#event-finder-date').datepicker({});
$('#event-finder').submit(function() {
var url = '/events';
if($('#event-finder-date').val() != '') {
url += '?'+$.param({
body_value: $('#event-finder-keyword').val(),
'field_time_value[value][date]': $('#event-finder-date').val(),
'field_time_value[value][time]': '12AM',
'field_time_value2[value][date]': '',
'field_time_value2[value][time]': ''
});
} else {
var date = new Date();
var year = date.getFullYear();
var month = (1 + date.getMonth()).toString();
month = month.length > 1 ? month : '0' + month;
var day = date.getDate().toString();
day = day.length > 1 ? day : '0' + day;
url += '?'+$.param({
body_value: $('#event-finder-keyword').val(),
'field_time_value[value][date]': (month + '/' + day + '/' + year),
'field_time_value[value][time]': '12AM',
'field_time_value2[value][date]': '',
'field_time_value2[value][time]': ''
});
}
window.location = url;
return false;
});
});</script>
</div></div></div><div id="block-block-92" class="block block-block clearfix "><div class="block-inner"><div class="content" ><iframe width="100%" height="350" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/233999937&amp;color=ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false"></iframe><p style="padding-left: .5em;">Subscribe to this podcast in <a href="https://itunes.apple.com/us/podcast/2nd-and-ali/id1106005404?mt=2">iTunes</a> or <a href="https://www.louisville.com/feeds/second_and_ali/rss.xml">RSS</a></p></div></div></div><div id="block-block-38" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div align="center"><div id='div-gpt-ad-1388089327573-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388089327573-4'); });
</script>
</div></div><div style="height: 10px; background-color: white;"></div></div></div></div><div id="block-mailchimp_signup-louisville_com_weekender_block" class="block block-mailchimp-signup clearfix "><div class="block-inner"><h4 class="block-title"><a href="/weekender" class="block-title-link" title="View the current issue of the Weekender!">The Weekender</a></h4><div class="content" ><form class="mailchimp-signup-subscribe-form" action="/louisville-events/sites/all/themes/loucom/images/favicon/manifest.json" method="post" id="mailchimp-signup-subscribe-block-louisville-com-weekender-block-form" accept-charset="UTF-8"><div><div class="mailchimp-signup-subscribe-form-description">Subscribe to The Weekender, Louisville's weekly guide for where to go and what to do!</div><div id="mailchimp-newsletter-b4561e4176-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-item form-type-textfield form-item-mergevars-EMAIL"> <label for="edit-mergevars-email">Email Address <span class="form-required" title="This field is required.">*</span></label> <input type="text" id="edit-mergevars-email" name="mergevars[EMAIL]" value="" size="25" maxlength="128" class="form-text required" /></div></div><input type="hidden" name="form_build_id" value="form-v9rFTiAJ4NNuX8MP_tc62_sMnGkjCWPMYmB0ZGPMFMs" /><input type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_louisville_com_weekender_block_form" /><div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--4" name="op" value="Subscribe" class="form-submit" /></div></div></form></div></div></div><div id="block-louisville_com-louisville_com_ga_pop" class="block block-louisville-com clearfix "><div class="block-inner"><h4 class="block-title">Most Read Stories</h4><div class="content" ><div class="recent-stories"><div class="view-content"><div class="item-list"><ul class="louisville-com-ga-popular-content"><li class="nav-wtg first"><span class=nav-wtg"><a href="/content/person-year-jcps-teacher-education-school">Person of the Year: The JCPS Teacher</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/where-see-best-christmas-lights-louisville">Where to See the Best Christmas Lights in Louisville </a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/top-ten-gifts-bourbon-enthusiasts">Top Ten Gifts For Bourbon Enthusiasts</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/37-crave-worthy-new-restaurants-0">37 Crave-Worthy New Restaurants</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/holiday-and-christmas-hit-list-top-10-things-do-season-and-around-louisville">Top 10 Things to Do in and Around Louisville This Holiday Season</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/places-see-santa-and-around-louisville">Places to See Santa in and around Louisville</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/winter-hit-list-ten-must-do-things-and-around-louisville-and-southern-indiana">Winter Hit List: Ten Must Do Things in and around Louisville and Southern Indiana</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/late-night-grub-louisville">20 Spots to Get Late-Night Grub in Louisville</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/10-questions-local-hip-hop-artist-chris-golden-music">10 questions with local hip-hop artist Chris Golden</a></span></li><li class="nav-wtg last"><span class=nav-wtg"><a href="/content/where-make-your-own-hand-blown-glass-ornaments-louisville">Where to Make Your Own Blown-Glass Ornaments in Louisville</a></span></li></ul></div></div></div></div></div></div></div><div id="sidebar-padding"></div></div></div></div> </section> <footer><div class="container"><div class="clearfix"></div></div><div id="footer-info"><div class="container"><div class="left-block"><div class="region region-about"><div id="block-block-48" class="block block-block clearfix "><div class="block-inner"><div class="content" ><ul><li class="address"><address>137 W. Muhammad Ali Boulevard, Suite 101<br class="address-break">&nbsp;·&nbsp;Louisville, KY&nbsp;·&nbsp;40202&nbsp;·&nbsp;<br class="address-break">502-625-0100</address></li></ul></div></div></div></div><ul><li>Copyright &copy; 2018 Louisville.com</li></ul></div><div class="right-block"><ul id="submenu" class="links clearfix secondary-menu left_ul"><li class="menu-901 first"><a href="/advertise" title="Information about advertising on Louisville.com.">Advertise</a></li><li class="menu-902"><a href="/about" title="Information about the Louisville.com website.">About</a></li><li class="menu-900 last"><a href="/contact" title="Send a message to one of the departments of Louisville.com.">Contact</a></li></ul></div></div></div> </footer></div></div>    <script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__kGSUmC2LU4mHe4pE4AnqFUojM5ZaPJJPxAA3pqRWinU__xl6CJ1eimI4pYG3y979eJmkRhs-fjWRsKrafGcV5m48__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
  </div>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.sticky/1.0.4/jquery.sticky.min.js"></script>
  <script>
    (function($) {
      $('#siteNav').sticky({topSpacing:0});
    })(jQuery)
  </script>
</body>
</html>
