<!DOCTYPE HTML>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" dir="ltr" 
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="no-js"> <!--<![endif]--> 
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-144x144.png" rel="apple-touch-icon" sizes="144x144" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-57x57.png" rel="apple-touch-icon" sizes="57x57" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-60x60.png" rel="apple-touch-icon" sizes="60x60" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-72x72.png" rel="apple-touch-icon" sizes="72x72" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-114x114.png" rel="apple-touch-icon" sizes="114x114" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
<link href="sites/all/themes/loucom/images/favicon/android-icon-192x192.png" rel="icon" sizes="192x192" type="image/png" />
<link href="sites/all/themes/loucom/images/favicon/favicon-32x32.png" rel="icon" sizes="32x32" type="image/png" />
<link href="sites/all/themes/loucom/images/favicon/favicon-96x96.png" rel="icon" sizes="96x96" type="image/png" />
<link href="sites/all/themes/loucom/images/favicon/favicon-16x16.png" rel="icon" sizes="16x16" type="image/png" />
<link href="sites/all/themes/loucom/images/favicon/manifest.json" rel="manifest" />
<meta content="#ffffff" name="msapplication-TileColor" />
<meta content="/ms-icon-144x144.png" name="msapplication-TileImage" />
<link rel="shortcut icon" href="https://www.louisville.com/sites/all/themes/loucom/favicon.png" type="image/png" />
<meta content="#ffffff" name="theme-color" />
<meta name="description" content="It’s a Tuesday afternoon at Cafe Aroma on Brownsboro Road, and Maria Hernandez’s whole family is here." />
<meta name="abstract" content="Louisville.com is where to go for information on Louisville, KY. It features an events calendar, Louisville news, a restaurant/business directory, and other information for visitors." />
<meta name="robots" content="follow, index" />
<meta name="keywords" content="louisville events, louisville magazine, louisville kentucky" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.louisville.com/sites/default/files/article_image/cafearomacover2.jpg" />
<meta name="rights" content="Copyright © Louisville.com, All Rights Reserved" />
<link rel="canonical" href="https://www.louisville.com/content/food-family-cafe-aroma-louisville-local-restaurant" />
<link rel="shortlink" href="http://louky.me/113860" />
<meta property="fb:app_id" content="125050700928363" />
<meta property="og:site_name" content="Louisville.com" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Food and Family at Cafe Aroma" />
<meta property="og:url" content="https://www.louisville.com/content/food-family-cafe-aroma-louisville-local-restaurant" />
<meta property="og:description" content="The under-the-radar Mexican restaurant you’ve overlooked." />
<meta property="og:determiner" content="auto" />
<meta property="og:updated_time" content="2019-09-25T14:25:48-04:00" />
<meta property="og:image" content="https://www.louisville.com/sites/default/files/article_image/cafearomacover2.jpg" />
<meta property="og:image:secure_url" content="https://www.louisville.com/sites/default/files/article_image/cafearomacover2.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="louisvillemag" />
<meta name="twitter:site:id" content="11263532" />
<meta name="twitter:creator" content="louisvillemag" />
<meta name="twitter:title" content="Food and Family at Cafe Aroma" />
<meta name="twitter:creator:id" content="11263532" />
<meta property="og:country_name" content="United States" />
<meta name="twitter:description" content="It’s a Tuesday afternoon at Cafe Aroma on Brownsboro Road, and Maria Hernandez’s whole family is here." />
<meta name="twitter:url" content="http://www.louisville.com/content/food-family-cafe-aroma-louisville-local-restaurant" />
<meta property="og:email" content="info@louisville.com" />
<meta name="twitter:image" content="https://www.louisville.com/sites/default/files/article_image/cafearomacover2.jpg" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/louisvilledotcom" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2019-09-25T14:25:48-04:00" />
<meta property="article:modified_time" content="2019-09-25T14:25:48-04:00" />
<meta itemprop="description" content="It’s a Tuesday afternoon at Cafe Aroma on Brownsboro Road, and Maria Hernandez’s whole family is here." />
<meta itemprop="name" content="Food and Family at Cafe Aroma" />
<meta itemprop="image" content="https://www.louisville.com/sites/default/files/article_image/cafearomacover2.jpg" />
<link rel="publisher" href="https://plus.google.com/103523930034264646509" />
  <title>Food and Family at Cafe Aroma | Louisville.com</title>
  <meta name="description" content="">
  <meta name="viewport" content="width=device-width, initial-scale=1">
<!--  <link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Merriweather:400,300,300italic,400italic,700,700italic|Montserrat:400,700|Open+Sans:400,300,700" media="all"/>-->
  <link href="https://fonts.googleapis.com/css?family=EB+Garamond:400,300,300italic,400italic,700,700italic|Lato:400,700" rel="stylesheet">
  <link type="text/css" rel="stylesheet" href="//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.css" media="all"/>
  <link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__BJ6Ou6QsBRtnFTmxaakamOIS8n4QswDP2XnnZ1sxtaM__NBuvkP6eInGIkb1aJvUHx5PX79XApuxBDkk_77W5tYk__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css___j7E4AynPG5Zq4XIRov2GuW7RetsidTS9tUygqNSSkE__NW4PTYAMXbhB7fJuv4M5SHP9yb3TjkO7Xg7M5yfjzWc__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__lfnsCSus4K1gHFdG9D11skXhK5_-JsHCnx2YcUFw6ls__s6_Npa9Lpp9NVD2QR1FA4n85TLfDOzMJMwXxeCVDstw__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__hjoG7JPDSPzFym_JwH3LGWYMc9ttmF7_3Nwz7LO-zVk__LEj-ddZtzRGY7KwQY2XijAvuDKEI60ZMLwYQ8_OfqEw__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__Qwxaq2ayflEx4J7wqlHRv4DJr_cc2Cxe0RawKof6bts__3mvW9Pfh7Id1rbMraI8WjW-hMeai6IOCxWeinjkmN_E__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_domain_name=".louisville.com";window.google_analytics_uacct="UA-1771758-1";
//--><!]]>
</script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery||document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>");
//--><!]]>
</script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__H5AFmq1RrXKsrazzPq_xPQPy4K0wUKqecPjczzRiTgQ__JIy-3lUpq3qC8JjvfOMkqOB8loYzuE93VQgLvC7HpVM__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery.ui||document.write("<script src='/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery-ui.min.js'>\x3C/script>");
//--><!]]>
</script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__7zQURwOLXlJBm9UWP8b6HmIbLdewGFsVg--14NndouY__oN4o9LTijtSnjcmeda1HeyaLDW5LKdM6iwaaL_ET0Dg__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__urCWh98vpIJt2u2KfKPNf9NMYDWBtduhQFAIloXT3Zw__kYvWsQizpb_tmZcvl2aHTI01Y8etKKMYen6COB16cAg__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__TlLPpfAiqJw_RrLklfmo7xOzXbd2x2jSSmt3pAnX92w__4HHRvwhUZJRtW1IiCp9iqDnvthewIDxlszq7AI1r1qY__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-1771758-1", {"cookieDomain":".louisville.com"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("set", "dimension1", "Food and Family at Cafe Aroma");ga("set", "dimension2", "Taylor Killough");ga("set", "dimension3", "Wed, 09\/25\/2019 - 14:25");ga("set", "dimension4", "Louisville.com Article");ga("set", "dimension14", "Maria Hernandez");ga("set", "dimension15", "Alem Gomez");ga("set", "dimension16", "restaurants");ga("set", "dimension20", "anonymous user");ga("set", "page", location.pathname + location.search + location.hash);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.louisville_com_offset_absolute=false;
//--><!]]>
</script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__bHhvVQPMUlpnN84wX0UjRTsaFSLrdOBOeQJXayZH80c__kwvf9IMpsza7HAB4Tpnc2rbaOeWhRGNpsl-_3m6UtQ4__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings,{basePath:"\/",pathPrefix:"",ajaxPageState:{theme:"loucom",theme_token:"eTJV-SKJqmbw7y6Ta_ju4jUR1wcdTAyQELOElwIdU54",css:{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.datepicker.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/jquery.timeentry.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/logintoboggan\/logintoboggan.css":1,"sites\/all\/modules\/louisville_com\/louisville_com.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/custom\/date_enhance\/date_enhance.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/libraries\/wvega-timepicker\/jquery.timepicker.css":1,"sites\/all\/modules\/print\/print_ui\/css\/print_ui.theme.css":1,"sites\/all\/themes\/loucom\/css\/style.css":1,"sites\/all\/themes\/loucom\/css\/media.css":1,"sites\/all\/themes\/loucom\/css\/custom.css":1},js:{"sites\/all\/themes\/loucom\/js\/behaviors.js":1,"sites\/all\/themes\/loucom\/js\/imagesloaded.pkgd.min.js":1,"sites\/all\/themes\/loucom\/js\/custom.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.10.2\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jqueryui\/1.10.2\/jquery-ui.min.js":1,"sites\/all\/modules\/date\/date_popup\/jquery.timeentry.pack.js":1,"sites\/all\/modules\/louisville_com\/louisville_com.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.js":1,"sites\/all\/modules\/louisville_com\/js\/jquery-migrate-1.2.1.js":1,"sites\/all\/libraries\/wvega-timepicker\/jquery.timepicker.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"sites\/all\/themes\/loucom\/js\/masonry.pkgd.min.js":1,"sites\/all\/themes\/loucom\/js\/modernizr.custom.71422.js":1}},colorbox:{opacity:"0.85",current:"{current} of {total}",previous:"\u00ab Prev",next:"Next \u00bb",close:"Close",maxWidth:"98%",maxHeight:"98%",fixed:true,mobiledetect:false,mobiledevicewidth:"480px"},googleanalytics:{trackOutbound:1,trackMailto:1,trackDownload:1,trackDownloadExtensions:"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip",trackColorbox:1,trackDomainMode:"1",trackUrlFragments:1},urlIsAjaxTrusted:{"\/content\/food-family-cafe-aroma-louisville-local-restaurant":true,"\/content\/shot-light":true}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-113860 node-type-article" >
  <div id="pseudo-body">
    <div id="user-information-bar">
            <a href="/user/login?destination=node/add/event"><i class="fa fa-calendar-o"></i><span class="link-text">Add Event</span></a>
      <a href="/user"><i class="fa fa-check-circle-o"></i><span class="link-text">My Events</span></a>
      <a href="/user" class="signout"><i class="fa fa-sign-out"></i><span class="link-text">Log In</span></a>
          </div>
        <div id="site-overlay"></div><div class="region region-pagetop"><div id="block-block-65" class="block block-block clearfix "><div class="block-inner"><div class="content" >
<script type='text/javascript'>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
(function() { var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node);})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1071559/LouCom-Billboard-1', [300, 250], 'div-gpt-ad-1388089327573-4').addService(googletag.pubads());
googletag.defineSlot('/1071559/LouCom-Billboard-2', [300, 250], 'div-gpt-ad-1388089327573-5').addService(googletag.pubads());
googletag.defineSlot('/1071559/LouCom-Leaderboard', [728, 90], 'div-gpt-ad-1388089327573-7').addService(googletag.pubads());
googletag.defineSlot('/1071559/Sponsor-Tile', [120, 120], 'div-gpt-ad-1388089327573-9').addService(googletag.pubads());
googletag.defineSlot('/1071559/Section_Billboard', [300, 250], 'div-gpt-ad-1391991156010-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Section_Leaderboard', [728, 90], 'div-gpt-ad-1391991156010-1').addService(googletag.pubads());
googletag.defineSlot('/1071559/MOBILE_FOOTER', [320, 50], 'div-gpt-ad-1418341381623-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Calendar-Sponsor', [728, 90], 'div-gpt-ad-1420139299107-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Lifestyle-Sponsor', [728, 90], 'div-gpt-ad-1432907865739-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender1', [728, 90], 'div-gpt-ad-1435934223665-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender2', [728, 90], 'div-gpt-ad-1435934223665-1').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender3', [728, 90], 'div-gpt-ad-1435934223665-2').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender4', [728, 90], 'div-gpt-ad-1435934223665-3').addService(googletag.pubads());
googletag.defineSlot('/1071559/FD-Anchor', [728, 90], 'div-gpt-ad-1448902206476-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/LSR-1', [300, 600], 'div-gpt-ad-1453410870041-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});</script>
</div></div></div></div><div class="toggler-box"><div class="nav-toggler" id="nav1-toggler"><i class="fa fa-bars fa-2x"></i></div><div class="nav-toggler" id="nav2-toggler"><i class="fa fa-newspaper-o"></i></div></div><div class="offcanvas" id="first-offcanvas"><div class="offcanvas-container"> <nav><ul class="header-extra__item-list"><li class="header-extra__item-list__item--button"><a href="/subscriptions">Subscribe</a></li><li class="header-extra__item-list__item--button"><a href="//eepurl.com/dispJL">Newsletters</a></li></ul><div class="sidebar-search"><div class="sidebar-search-inner"><form id="mobile-search" method="post"> <input id="mobile-search-query" class="sidebar-search" placeholder="Search Site" type="text"> <button id="mobile-search-submit" class="sidebar-search-submit fa fa-search" type="submit"></button></form></div></div><div class="sidebar-nav"><ul><li class=""><a href="/category/news" title="Current information about stories in the city.">News</a></li><li class=""><a href="/category/loulife" title="">LouLife</a></li><li class=""><a href="/category/music" title="">Music</a></li><li class=""><a href="/category/bit-do" title="">Bit to Do</a></li><li class=""><a href="/category/eat-swig" title="">Eat &amp; Swig</a></li><li class=""><a href="/events" title="Information about various events going on in Louisville.">Calendar</a></li><li class=""><a href="https://www.louisville.com/category/deep-reads" title="">Deep Reads</a></li><li class=""><a href="https://www.louisville.com/louisville-magazine-top-lists" title="Louisville Magazine &quot;Top&quot; Lists">LouLists</a></li><li class=""><a href="/category/magazine" title="Viewed shared content from Louisville Magazine.">Magazine</a></li></ul><div class="region region-mobile-nav"><div id="block-block-58" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="mobile-banner-box"><h6>Advertisements</h6><div class="mobile-banner-216x36"><div id='div-gpt-ad-1418245251645-0' style='width:216px; height:36px;'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418245251645-0'); });</script>
</div></div></div></div></div></div></div></div> </nav></div></div><div class="offcanvas" id="second-offcanvas"><div class="region region-mobile-bar"><div id="block-block-59" class="block block-block clearfix "><div class="block-inner"><h4 class="block-title">Upcoming Events</h4><div class="content" ><div class="offcanvas-container"><div id="upcoming-events-mobile" class="upcoming-events-box"><ul></ul></div></div><script>$(document).ready(function() {
var day = new Date();
var next_day = new Date(86400000+day.getTime());
var days = ['Sun','Mon','Tue','Wed','Thur','Fri','Sat','Sun'];
var url_base = '/events?';
for(var offset = 0; offset < 7; offset++) {
var pad_day = day.getDate().toString().length == 1 ? '0'+day.getDate() : day.getDate();
var date = (day.getMonth()+1)+'/'+pad_day+'/'+day.getFullYear();
var pad_nextday = next_day.getDate().toString().length == 1 ? '0'+next_day.getDate() : next_day.getDate();
var next_date = (next_day.getMonth()+1)+'/'+pad_nextday+'/'+next_day.getFullYear();
var params = $.param({
body_value: '',
'field_time_value[value][date]': date,
'field_time_value[value][time]': '12AM',
'field_time_value2[value][date]': next_date,
'field_time_value2[value][time]': '12AM',
});
$('#upcoming-events-mobile ul').append('<li> <div class="date-num"> <a href="'+url_base+params+'">'+day.getDate()+'</a> </div> <div class="date-name"> <a href="'+url_base+params+'">'+days[day.getDay()]+'</a> </div> </li>');
day.setSeconds(day.getSeconds() + 86400);
next_day = new Date(86400000+day.getTime());
}
});</script>
</div></div></div><div id="block-views-37fad623267bc4fa63ceb69ca2542147" class="block block-views clearfix "><div class="block-inner"><h4 class="block-title">Recent Stories</h4><div class="content" ><div class="view view-view-louisville-com-recent-stories view-id-view_louisville_com_recent_stories view-display-id-view_louisville_com_recent_stories_10 recent-stories view-dom-id-c0d7ac8c34733245b8ae00034a5acf7c"><div class="view-content"><div class="item-list"><ul><li class="views-row views-row-1 views-row-odd views-row-first"> <span class="nav-news"><a href="/content/weekender-what-around-louisville-september-events-weekend-festival">Weekender: What to Do Around Louisville...</a></span></li><li class="views-row views-row-2 views-row-even"> <span class="nav-news"><a href="/content/bourbon-beyonds-triumphant-return-photo-gallery">Bourbon &amp; Beyond&#039;s Triumphant...</a></span></li><li class="views-row views-row-3 views-row-odd"> <span class="nav-news"><a href="/content/shirleys-way-cancer-support-nonprofit-south-end-louisville">“Cancer Sucks!” The Story of Shirley’s...</a></span></li><li class="views-row views-row-4 views-row-even"> <span class="nav-news"><a href="/content/food-family-cafe-aroma-louisville-local-restaurant">Food and Family at Cafe Aroma</a></span></li><li class="views-row views-row-5 views-row-odd"> <span class="nav-news"><a href="/content/muralist-liz-richter-saturates-city-color">Muralist Liz Richter Saturates the City...</a></span></li><li class="views-row views-row-6 views-row-even"> <span class="nav-news"><a href="/content/alley-cat-advocates-stray-trap-neuter-release-rescue">What Do We Do With All These Stray Cats?</a></span></li><li class="views-row views-row-7 views-row-odd"> <span class="nav-news"><a href="/content/nine-local-chef-favorite-dishes-louisville-food">Nine Local Chefs Name Their Favorite...</a></span></li><li class="views-row views-row-8 views-row-even"> <span class="nav-news"><a href="/content/asylum-satan-horror-film-louisville">This Terrible, Locally Filmed Horror...</a></span></li><li class="views-row views-row-9 views-row-odd"> <span class="nav-news"><a href="/content/21-questions-actors-theatre-new-artistic-director-robert-barry-fleming">21 Qs With Actors Theatre’s New...</a></span></li><li class="views-row views-row-10 views-row-even views-row-last"> <span class="nav-news"><a href="/content/why-you-should-love-kaden-tower">Why You Should Love Kaden Tower</a></span></li></ul></div></div></div></div></div></div></div></div><div id="mobile-ad-box"><div class="region region-mobile-footer"><div id="block-block-63" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="mobile-banner-320x50"><div id='div-gpt-ad-1418341381623-0' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418341381623-0'); });
</script>
</div></div></div></div></div></div></div><div id="sitebox-outer"><div id="sitebox-inner"> <header><div class="container"><div id="logo-box"> <a href="/" id="logo"><img src="/sites/all/themes/loucom/images/logo_2018-large.png"></a></div><div class="header-extra"><ul class="header-extra__item-list"><li class="header-extra__item-list__item--button"><a href="/subscriptions">Subscribe</a></li><li class="header-extra__item-list__item--button"><a href="//eepurl.com/dispJL">Newsletters</a></li></ul><ul class="header-extra__item-list"><li class="header-extra__item-list__item--social twitter"><a href="http://www.twitter.com/louisvillemag"><img src="/sites/all/themes/loucom/images/header_social-twitter.png"></li><li class="header-extra__item-list__item--social facebook"><a href="https://www.facebook.com/louisvillemagazine"><img src="/sites/all/themes/loucom/images/header_social-facebook.png"></a></li><li class="header-extra__item-list__item--social instagram"><a href="http://www.instagram.com/louisvillemag"><img src="/sites/all/themes/loucom/images/header_social-instagram.png"></a></li></ul></div> <nav id="siteNav"><ul><li><a href="/category/news" title="Current information about stories in the city.">News</a><ul><div class="list-holder"></div></ul></li><li><a href="/category/loulife" title="">LouLife</a><ul><div class="list-holder"><li><a href="/category/louisville-bride" title="">Louisville Bride</a></li></div></ul></li><li><a href="/category/music" title="">Music</a><ul><div class="list-holder"></div></ul></li><li><a href="/category/bit-do" title="">Bit to Do</a><ul><div class="list-holder"></div></ul></li><li><a href="/category/eat-swig" title="">Eat &amp; Swig</a><ul><div class="list-holder"></div></ul></li><li><a href="/events" title="Information about various events going on in Louisville.">Calendar</a><ul><div class="list-holder"><li><a href="/events/today" title="Louisville area events occurring today.">Today</a></li><li><a href="/events/weekend" title="Louisville area events occurring this weekend.">This Weekend</a></li><li><a href="/events/week" title="Louisville area events occurring over the next week.">7 Days</a></li><li><a href="/events/month" title="Louisville area events occurring over the next month.">30 Days</a></li></div></ul></li><li><a href="https://www.louisville.com/category/deep-reads" title="">Deep Reads</a><ul><div class="list-holder"></div></ul></li><li><a href="https://www.louisville.com/louisville-magazine-top-lists" title="Louisville Magazine &quot;Top&quot; Lists">LouLists</a><ul><div class="list-holder"><li><a href="/top-doctors-2019" title="Top Doctors 2019">Top Doctors</a></li><li><a href="https://www.louisville.com/top-surgeons-2018" title="Top Surgeons 2018">Top Surgeons</a></li><li><a href="https://www.louisville.com/top-dentists-2018" title="Top Dentists 2018">Top Dentists</a></li><li><a href="/top-lawyers-2016" title="Top Lawyers 2016">Top Lawyers</a></li><li><a href="https://www.louisville.com/content/louisvilles-2019-summer-fun-guide-camps-activities-classes" title="2019 Summer Camp Guide">Summer Camp Guide</a></li></div></ul></li><li><a href="/category/magazine" title="Viewed shared content from Louisville Magazine.">Magazine</a><ul><div class="list-holder"><li><a href="https://www.louisville.com/subscriptions" title="Subscribe to Louisville Magazine.">Subscriptions</a></li><li><a href="https://www.louisville.com/where-find-louisville-magazine" title="">Where to Find</a></li><li><a href="https://www.louisville.com/louisville-magazine-special-publications" title="Louisville Magazine Special Publications">Special Issues</a></li><li><a href="https://editions.mydigitalpublication.com/publication/?m=60910&amp;l=1&amp;view=issuelistBrowser" title="">This Month</a></li><li><a href="https://www.louisville.com/BestofLouisville" title="">Best of Louisville</a></li><li><a href="https://www.youtube.com/channel/UC47JaefJu6-AmUEWnkj5Zag/videos" target="_blank" title="">Louisville.com Video Series</a></li></div></ul></li><div class="region region-wide-nav"><div id="block-block-55" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="big-ad-remove"></div></div></div></div></div> </nav></div> </header><div class="region region-top"><div id="block-block-57" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="banner-ad-box"><div id="div-gpt-ad-1388089327573-7" style="width:728px; height:90px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388089327573-7'); });
</script></div></div></div></div></div></div> <section id="main"><div class="container"><div id="content"><div class="region region-content"><div id="block-system-main" class="block block-system clearfix "><div class="block-inner"><div class="content" > <article id="node-113860" itemscope itemtype="http://schema.org/Article" class="node node-article node-promoted node-sticky term-39710 single nav-news" data-drupal-nid="113860"><h1 id="page-title" class="news-page nav-news"><a href="/category/eat-swig">Eat &amp; Swig</a></h1><meta itemprop="url" content="https://www.louisville.com/content/food-family-cafe-aroma-louisville-local-restaurant"><div class="image-box"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img itemprop="image" src="/sites/default/files/article_image/cafearomacover2.jpg" width="1047" height="589" alt="" /></div></div></div></div> <header><div class="title-box"><h2><a href="/content/food-family-cafe-aroma-louisville-local-restaurant"><span itemprop="name">Food and Family at Cafe Aroma</span></a></h2></div><p class="article-date">Posted On: <span itemprop="datePublished" content="2019-09-25T14:25:48-04:00">25 Sep 2019 - 2:25pm</span></p> </header><div class="sorting-box"><div class="category"> <a href="/category/eat-swig"><span itemprop="articleSection">Eat &amp; Swig</a></span></div><div class="author"> <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="/users/taylor-killough">By <span itemprop="name">Taylor Killough</span></a></span></div></div><div class="copy-box"><div class="copy-box-inner" itemprop="articleBody"> <span class="print-link"><span class="print_html"><a href="https://www.louisville.com/print/113860" title="Display a printer-friendly version of this page." class="print-page" onclick="window.open(this.href); return false" rel="nofollow"><img class="print-icon" src="/sites/all/modules/print/icons/print_icon.png" width="16px" height="16px" alt="Print this page" title="Print this page" /></a></span></span><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>It’s a Tuesday afternoon at Cafe Aroma on Brownsboro Road, and Maria Hernandez’s whole family is here.</p><p>Toddler Azaeneth is perched on Hernandez’s hip, licking an ice cream cone filled with yogurt the same color as her bubblegum-pink pants and shirt. Behind them, Hernandez’s partner, Alem Gomez, is in the tiny kitchen preparing food on a silver metal surface, spices lined up on a shelf just at his eyeline: adobo, black pepper, cumin, cinnamon. Nine-year-old Allison is painting her nails at a table in the middle of the restaurant. Eleven-year-old Alem Jr. and five-year-old Joseph are watching TV on a laptop in a dark-blue vinyl booth. A refrigerator full of Jarritos soda and homemade salsas sits under an oval plaque that reads “God Bless America.”</p><p style="text-align: center;"><img alt="" src="/sites/default/files/u6325/CafeAroma3.jpg" style="width: 800px; height: 534px;"><br><sup><em>Maria Hernandez with partner Alem Gomez and their children (from left): Joseph, Azanaeth, Allison, Alem Jr.</em></sup></p><p>Each time the bells on the front door jingle as a customer walks in, Alem Jr. breaks away from his laptop to bring them water and a four-page plastic menu, though it probably only needs to be a page. Cafe Aroma’s menu is simple and not unlike what you might find at other Mexican spots: tacos, quesadillas, tostadas, burritos and the occasional daily special. Customers choose a meat (shredded chicken, beef or al pastor) and can leave full for less than $10.</p><p>In a row of identical slate-gray rectangular buildings on a small hillside in Clifton, Cafe Aroma is a word-of-mouth kind of place. There’s no roadside sign for the restaurant, and the sudden entrance off busy Brownsboro Road feels uninviting, if you notice it at all.</p><p>For some, the inside of the restaurant isn’t very inviting, either. Hernandez says sometimes people walk in, look around at the beige tile floor, the white textured ceiling and the dated fixtures, then smile apologetically as they back out the door without ever trying the food.</p><table align="right" border="1" cellpadding="1" cellspacing="1" style="width:360px;"><tbody><tr><td><img alt="" src="/sites/default/files/u6325/CafeAroma1.jpg" style="width: 334px; height: 500px; float: right;"></td></tr><tr><td style="text-align: right;"><sup><em>Cafe Aroma's carne asada tostada.</em></sup></td></tr></tbody></table><p>Which is a shame. Both Hernandez and Gomez are clear about the kind of food you’ll find here. It isn’t Tex-Mex. It’s tomatoes, onions, tomatillos and chiles, topped with the bright green of fresh cilantro and lime wedges. It’s queso fresco, mole and jalapeño salsa, made by the couple every few days.</p><p>Now the de facto chef in his own restaurant, Gomez makes the same staples his mother made for him in Veracruz, Mexico, where both he and Hernandez grew up. His mother passed away last year, and when he cooks, he feels closer to her. “He doesn’t really like anyone else in his kitchen,” Hernandez says in a soft voice, so Gomez can’t hear. “He doesn’t think anyone can make the al pastor sauce like him.”</p><p>Hernandez and Gomez first arrived in Louisville 15 years ago to join Gomez’s six brothers and sisters and their families here. The couple worked in restaurants around town, and they were miserable. “I couldn’t even get five minutes to myself,” Hernandez says. “They told me I couldn’t stop working all day long.”</p><p>After she had her second child, working for someone else and putting her kids in daycare no longer felt right to Hernandez. Plus, it was too expensive. “The restaurant paid me $10 an hour,” she says, holding up her fingers to demonstrate. “Then they took money out for taxes.” She puts one finger down. “Childcare cost $5 an hour.” Five more fingers down. “That left me with only $4 an hour.” She shakes her head at the remaining fingers. “I said, ‘No more.’”</p><table align="left" border="1" cellpadding="1" cellspacing="1" style="width:500px;"><tbody><tr><td><img alt="" src="/sites/default/files/u6325/CafeAroma5.jpg" style="width: 480px; height: 320px;"></td></tr><tr><td><sup><em>Items for sale in the tienda.</em></sup></td></tr></tbody></table><p>When Hernandez and Gomez opened Cafe Aroma in 2011, their friends and family told them they were crazy. People said, “You know you have to spend money to open a restaurant.” “Everyone told us we would lose that money,” Hernandez says. “But we’re still here.”</p><p>Hernandez and Gomez are definitely still here, and all the time. Cafe Aroma is open seven days a week from 10 a.m. until 9 p.m., except for Sundays, when they open late and close early. The couple are the only official employees, and they do everything: cooking, cleaning, serving customers. They also sell phone cards to immigrants who live nearby (most are from Guatemala, according to Hernandez) and process wire transfers for them so they can send money back home to their families. “It’s better for me to have my kids here than anywhere else,” Hernandez says. “Family is everything to us. Everything we do, we do for them, so they can have a good life.”</p><p>Sometimes, during the slow hours of the afternoon, Hernandez and Gomez close the restaurant so they can take the kids somewhere fun. Hernandez says they like shopping for toys, except for Alem Jr. “He doesn’t want toys anymore,” she says. “He wants things like headphones.”</p><p style="text-align: center;"><img alt="" src="/sites/default/files/u6325/CafeAroma2.jpg" style="width: 700px; height: 467px;"><br><sup><em>Cafe Aroma's chicken burrito.</em></sup></p><p>Azaeneth climbs down from Hernandez’s hip, and a few wobbly steps later, she falls. Her little arms and legs splay out as the yogurt in her ice cream cone splashes across the floor. Hernandez runs over, picks her back up. “It’s OK, mi amor,” she says, shushing Azaeneth and patting her back. “See? If someone else was taking care of her,” Hernandez says, “I couldn’t be there when she falls.”</p><p><em>This originally appeared in the September&nbsp;2019 issue of </em>Louisville Magazine<em> under the headline “Aroma, Mi Amor.” To subscribe to </em>Louisville Magazine<em>,&nbsp;<a href="https://www.louisville.com/subscriptions">click here.</a>&nbsp;To find us on newsstands,&nbsp;<a href="https://www.louisville.com/where-find-louisville-magazine">click here.</a></em></p><p><em>Photos by Danny Alexander,&nbsp;<a href="https://dannyalexanderphoto.com">dannyalexanderphoto.com</a></em></p></div></div></div><div class="links"></div><div class="clearfix"></div></div></div><div class="inner-card"><div class="details-box"><div class="terms"><h4>Tags:</h4><ul class="tag-em-bag-em"><li><a href="/tags/cafe-aroma">Cafe Aroma</a></li><li><a href="/tags/maria-hernandez">Maria Hernandez</a></li><li><a href="/tags/alem-gomez">Alem Gomez</a></li><li><a href="/tags/restaurants">restaurants</a></li><li><a href="/tags/september-2019">September 2019</a></li></ul><div class="clearfix"></div></div></div></div><div class="clearfix"></div> </article></div></div></div></div><div class="region region-content-below"><div id="block-views-0ef2dfcee80d21ccf390481fc90eea05" class="block block-views clearfix "><div class="block-inner"><div class="content" ><div class="view view-view-louisville-com-author view-id-view_louisville_com_author view-display-id-view_louisville_com_author_block view-dom-id-cc04ce19f848f90848f739b1c89ee6c6"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-about-me"><div class="field-content"></div></div></div></div></div></div></div></div><div id="block-views-69fe078e8f8cb3da019070ac03e54772" class="block block-views clearfix "><div class="block-inner"><div class="content" ><div class="view view-view-louisville-com-simple-share view-id-view_louisville_com_simple_share view-display-id-view_louisville_com_simple_share_block view-dom-id-a6af2f7c7e7f829994045615fb022ce7"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-sticky"> <span class="field-content"><div class="card-share"><h4>Share On:</h4><ul><li class="facebook"><a href="https://www.facebook.com/sharer.php?app_id=125050700928363&amp;sdk=joey&amp;u=https://www.louisville.com/content/food-family-cafe-aroma-louisville-local-restaurant&amp;display=popup&amp;ref=plugin" target="_blank"><span class="fa fa-facebook">&nbsp;</span></a></li><li class="twitter"><a href="https//twitter.com/share?url=https://www.louisville.com/content/food-family-cafe-aroma-louisville-local-restaurant&amp;text=Food and Family at Cafe Aroma" target="_blank"><span class="fa fa-twitter">&nbsp;</span></a></li><li class="google-plus"><a href="https//plus.google.com/share?url=https://www.louisville.com/content/food-family-cafe-aroma-louisville-local-restaurant" target="_blank"><span class="fa fa-google-plus">&nbsp;</span></a></li><li class="pinterest"><a href="https//www.pinterest.com/pin/create/button/?url=https://www.louisville.com/content/food-family-cafe-aroma-louisville-local-restaurant&amp;media=https://www.louisville.com/sites/default/files/article_image/cafearomacover2.jpg&amp;description=It’s a Tuesday afternoon at Cafe Aroma on Brownsboro Road, and Maria Hernandez’s whole family is " target="_blank"><span class="fa fa-pinterest">&nbsp;</span></a></li></ul></div></span></div></div></div></div></div></div></div><div id="block-louisville_com-louisville_com_fb_comments" class="block block-louisville-com clearfix "><div class="block-inner"><div class="content" ><div id="fb-root"></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125050700928363"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script><div id="fb-comments" data-width="100%"><fb:comments href="https://www.louisville.com/content/food-family-cafe-aroma-louisville-local-restaurant" num_posts="5" width="100%" mobile="0"></fb:comments></div></div></div></div><div id="block-views-similarterms-block" class="block block-views clearfix "><div class="block-inner"><h4 class="block-title">Related Stories</h4><div class="content" ><div class="view view-similarterms view-id-similarterms view-display-id-block related-stories-view view-dom-id-82f1416ccf5f84976b07a78870ac2cf7"><div class="view-content"><div class="item-list"><ul><li class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/24-new-restaurants-crave-louisville-magazine-food" class="nav-wtg">24 New Restaurants to Crave</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>May 6th, 2019</p></span></div></li><li class="views-row views-row-2 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/dish-red-top-hotdogs" class="nav-wtg">Red Top Steps Up Hotdogs</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>November 5th, 2018</p></span></div></li><li class="views-row views-row-3 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/talent-converges-taste-west-louisville" class="nav-wtg">Talent Converges at the Taste of West Louisville</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>March 20th, 2018</p></span></div></li><li class="views-row views-row-4 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/colliding-cars" class="nav-wtg">Garage Bar Gets a New Car Crash</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>November 16th, 2017</p></span></div></li><li class="views-row views-row-5 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/dish-0" class="nav-wtg">Spicing Things Up at Kum’s Kafe and Arirang</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>February 6th, 2018</p></span></div></li><li class="views-row views-row-6 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/fred-minnick-bourbon-whiskey-writer-louisville" class="nav-wtg">Becoming Fred Minnick</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>September 12th, 2019</p></span></div></li><li class="views-row views-row-7 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/alley-cat-advocates-stray-trap-neuter-release-rescue" class="nav-wtg">What Do We Do With All These Stray Cats?</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>September 23rd, 2019</p></span></div></li><li class="views-row views-row-8 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/shirleys-way-cancer-support-nonprofit-south-end-louisville" class="nav-wtg">“Cancer Sucks!” The Story of Shirley’s Way</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>September 25th, 2019</p></span></div></li><li class="views-row views-row-9 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/muralist-liz-richter-saturates-city-color" class="nav-wtg">Muralist Liz Richter Saturates the City in Color</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>September 23rd, 2019</p></span></div></li><li class="views-row views-row-10 views-row-even views-row-last"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/21-questions-actors-theatre-new-artistic-director-robert-barry-fleming" class="nav-wtg">21 Qs With Actors Theatre’s New Artistic Director</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>September 20th, 2019</p></span></div></li></ul></div></div></div></div></div></div></div></div><div id="main-sidebar-box"><div id="main-sidebar"><div class="region region-right-bar"><div id="block-search-form" class="block block-search clearfix "><div class="block-inner"><div class="content" ><form action="/content/food-family-cafe-aroma-louisville-local-restaurant" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item" id="edit-search-block-form-1-wrapper"> <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text" placeholder="Search Site" /></div>
<script>setTimeout( function() { if($("#gsc-i-id1").length > 0) { console.log("Execute Google Query"); $("#gsc-i-id1").val($("#edit-keys").val()); $("td.gsc-search-button input").click(); } }, 2000);</script><input type="hidden" name="form_build_id" value="form-tvIOfoFVl3PiusFmgr5twnbn2l3rT65SJzlmOoSEg0w" /><input type="hidden" name="form_id" value="search_block_form" /><button class="sidebar-search-submit fa fa-search" type="submit"></button></div></div></form></div></div></div><div id="block-block-56" class="block block-block clearfix "><div class="block-inner"><h4 class="block-title">Upcoming Events</h4><div class="content" ><div id="upcoming-events" class="upcoming-events-box"><ul></ul></div>
<script>$(document).ready(function() {
var day = new Date();
var next_day = new Date(86400000+day.getTime());
var days = ['Sun','Mon','Tue','Wed','Thur','Fri','Sat','Sun'];
var url_base = '/events?';
for(var offset = 0; offset < 7; offset++) {
var pad_day = day.getDate().toString().length == 1 ? '0'+day.getDate() : day.getDate();
var date = (day.getMonth()+1)+'/'+pad_day+'/'+day.getFullYear();
var pad_nextday = next_day.getDate().toString().length == 1 ? '0'+next_day.getDate() : next_day.getDate();
var next_date = (next_day.getMonth()+1)+'/'+pad_nextday+'/'+next_day.getFullYear();
var params = $.param({
body_value: '',
'field_time_value[value][date]': date,
'field_time_value_1[value][date]': date
});
$('#upcoming-events ul').append('<li> <div class="date-num"> <a href="'+url_base+params+'">'+day.getDate()+'</a> </div> <div class="date-name"> <a href="'+url_base+params+'">'+days[day.getDay()]+'</a> </div> </li>');
day.setSeconds(day.getSeconds() + 86400);
next_day = new Date(86400000+day.getTime());
}
});</script>
</div></div></div><div id="block-block-61" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div id="rel-ad-container"><div id="ad-animated" style="display:block !important"><div class="big-ad"><div id='div-gpt-ad-1453410870041-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453410870041-0'); });
</script>
</div></div></div></div></div></div></div><div id="block-views-71c5e984ac429b6ca607cae697c26096" class="block block-views clearfix "><div class="block-inner"><h4 class="block-title">Recent Stories</h4><div class="content" ><div class="view view-view-louisville-com-recent-stories view-id-view_louisville_com_recent_stories view-display-id-view_louisville_com_recent_stories_block_5 recent-stories view-dom-id-c21c385cecbdb86f030ad78cf06f8fea"><div class="view-content"><div class="item-list"><ul><li class="views-row views-row-1 views-row-odd views-row-first"> <span class="nav-news"><a href="/content/weekender-what-around-louisville-september-events-weekend-festival">Weekender: What to Do Around Louisville...</a></span></li><li class="views-row views-row-2 views-row-even"> <span class="nav-news"><a href="/content/bourbon-beyonds-triumphant-return-photo-gallery">Bourbon &amp; Beyond&#039;s Triumphant...</a></span></li><li class="views-row views-row-3 views-row-odd"> <span class="nav-news"><a href="/content/shirleys-way-cancer-support-nonprofit-south-end-louisville">“Cancer Sucks!” The Story of Shirley’s...</a></span></li><li class="views-row views-row-4 views-row-even"> <span class="nav-news"><a href="/content/food-family-cafe-aroma-louisville-local-restaurant">Food and Family at Cafe Aroma</a></span></li><li class="views-row views-row-5 views-row-odd views-row-last"> <span class="nav-news"><a href="/content/muralist-liz-richter-saturates-city-color">Muralist Liz Richter Saturates the City...</a></span></li></ul></div></div></div></div></div></div><div id="block-block-54" class="block block-block clearfix "><div class="block-inner"><h4 class="block-title">Event Finder</h4><div class="content" ><div id="event-finder-box"><form id="event-finder" name="event-finder"> <input id="event-finder-keyword" class="wide-input" placeholder="Keyword" type="text"> <input id="event-finder-date" class="wide-input" placeholder="Date" type="text"> <input class="short-input" type="submit" value="Submit"><div class="clearfix"></div></form></div>
<script>$(document).ready(function() {
$('#event-finder-date').datepicker({});
$('#event-finder').submit(function() {
var url = '/events';
if($('#event-finder-date').val() != '') {
url += '?'+$.param({
body_value: $('#event-finder-keyword').val(),
'field_time_value[value][date]': $('#event-finder-date').val(),
'field_time_value[value][time]': '12AM',
'field_time_value2[value][date]': '',
'field_time_value2[value][time]': ''
});
} else {
var date = new Date();
var year = date.getFullYear();
var month = (1 + date.getMonth()).toString();
month = month.length > 1 ? month : '0' + month;
var day = date.getDate().toString();
day = day.length > 1 ? day : '0' + day;
url += '?'+$.param({
body_value: $('#event-finder-keyword').val(),
'field_time_value[value][date]': (month + '/' + day + '/' + year),
'field_time_value[value][time]': '12AM',
'field_time_value2[value][date]': '',
'field_time_value2[value][time]': ''
});
}
window.location = url;
return false;
});
});</script>
</div></div></div><div id="block-block-92" class="block block-block clearfix "><div class="block-inner"><div class="content" ><iframe width="100%" height="350" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/233999937&amp;color=ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false"></iframe><p style="padding-left: .5em;">Subscribe to this podcast in <a href="https://itunes.apple.com/us/podcast/2nd-and-ali/id1106005404?mt=2">iTunes</a> or <a href="https://www.louisville.com/feeds/second_and_ali/rss.xml">RSS</a></p></div></div></div><div id="block-block-38" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div align="center"><div id='div-gpt-ad-1388089327573-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388089327573-4'); });
</script>
</div></div><div style="height: 10px; background-color: white;"></div></div></div></div><div id="block-mailchimp_signup-louisville_com_weekender_block" class="block block-mailchimp-signup clearfix "><div class="block-inner"><h4 class="block-title"><a href="/weekender" class="block-title-link" title="View the current issue of the Weekender!">The Weekender</a></h4><div class="content" ><form class="mailchimp-signup-subscribe-form" action="/content/shot-light" method="post" id="mailchimp-signup-subscribe-block-louisville-com-weekender-block-form" accept-charset="UTF-8"><div><div class="mailchimp-signup-subscribe-form-description">Subscribe to The Weekender, Louisville's weekly guide for where to go and what to do!</div><div id="mailchimp-newsletter-b4561e4176-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-item form-type-textfield form-item-mergevars-EMAIL"> <label for="edit-mergevars-email">Email Address <span class="form-required" title="This field is required.">*</span></label> <input type="text" id="edit-mergevars-email" name="mergevars[EMAIL]" value="" size="25" maxlength="128" class="form-text required" /></div></div><input type="hidden" name="form_build_id" value="form-HqJrQOO0QIOr0SnyzaSkxxDPQ1kh87I6tl7Vr6a-gZw" /><input type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_louisville_com_weekender_block_form" /><div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Subscribe" class="form-submit" /></div></div></form></div></div></div><div id="block-louisville_com-louisville_com_ga_pop" class="block block-louisville-com clearfix "><div class="block-inner"><h4 class="block-title">Most Read Stories</h4><div class="content" ><div class="recent-stories"><div class="view-content"><div class="item-list"><ul class="louisville-com-ga-popular-content"><li class="nav-wtg first"><span class=nav-wtg"><a href="/content/louisville-underground-sauerkraut-cave-and-legacy-lakeland-asylum">Louisville Underground: Sauerkraut Cave and the Legacy of Lakeland Asylum </a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/24-new-restaurants-crave-louisville-magazine-food">24 New Restaurants to Crave</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/37-crave-worthy-new-restaurants-0">37 Crave-Worthy New Restaurants</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/late-night-grub-louisville">20 Spots to Get Late-Night Grub in Louisville</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/nine-local-chef-favorite-dishes-louisville-food">Nine Local Chefs Name Their Favorite Dishes in Louisville</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/fred-minnick-bourbon-whiskey-writer-louisville">Becoming Fred Minnick</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/danner-wimmer-presents-hayes-louisville-festivals">The Festival Lords Are Back in Town</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/why-you-should-love-kaden-tower">Why You Should Love Kaden Tower</a></span></li><li class="nav-wtg last"><span class=nav-wtg"><a href="/content/alley-cat-advocates-stray-trap-neuter-release-rescue">What Do We Do With All These Stray Cats?</a></span></li></ul></div></div></div></div></div></div></div><div id="sidebar-padding"></div></div></div></div> </section> <footer><div class="container"><div class="clearfix"></div></div><div id="footer-info"><div class="container"><div class="left-block"><div class="region region-about"><div id="block-block-48" class="block block-block clearfix "><div class="block-inner"><div class="content" ><ul><li class="address"><address>814 Cherokee Road<br class="address-break">&nbsp;·&nbsp;Louisville, KY&nbsp;·&nbsp;40204&nbsp;·&nbsp;<br class="address-break">502-625-0100</address></li></ul></div></div></div></div><ul><li>Copyright &copy; 2019 Louisville.com</li></ul></div><div class="right-block"><ul id="submenu" class="links clearfix secondary-menu left_ul"><li class="menu-901 first"><a href="/advertise" title="Information about advertising on Louisville.com.">Advertise</a></li><li class="menu-902"><a href="/about" title="Information about the Louisville.com website.">About</a></li><li class="menu-900 last"><a href="/contact" title="Send a message to one of the departments of Louisville.com.">Contact</a></li></ul></div></div></div> </footer></div></div>    <script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__kGSUmC2LU4mHe4pE4AnqFUojM5ZaPJJPxAA3pqRWinU__xl6CJ1eimI4pYG3y979eJmkRhs-fjWRsKrafGcV5m48__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
  </div>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.sticky/1.0.4/jquery.sticky.min.js"></script>
  <script>
    (function($) {
      $('#siteNav').sticky({topSpacing:0});
    })(jQuery)
  </script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c878b89d51","applicationID":"19895699","transactionName":"NgcEYxFSX0BUBhZYCg9NM0UKHB5aWwEHSUsRChY=","queueTime":0,"applicationTime":39,"atts":"GkAHFVlITE4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
