<!DOCTYPE HTML>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" dir="ltr" 
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="no-js"> <!--<![endif]--> 
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.louisville.com/sites/all/themes/loucom/favicon.png" type="image/png" />
<link href="/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
<link href="/android-icon-192x192.png" rel="icon" sizes="192x192" type="image/png" />
<link href="/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<link href="/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76" />
<link href="/apple-touch-icon-57x57.png" rel="apple-touch-icon" sizes="57x57" />
<link href="/apple-touch-icon-60x60.png" rel="apple-touch-icon" sizes="60x60" />
<link href="/apple-touch-icon-72x72.png" rel="apple-touch-icon" sizes="72x72" />
<link href="/favicon-32x32.png" rel="icon" sizes="32x32" type="image/png" />
<link href="/apple-touch-icon-114x114.png" rel="apple-touch-icon" sizes="114x114" />
<link href="/apple-touch-icon-144x144.png" rel="apple-touch-icon" sizes="144x144" />
<meta content="#ffffff" name="theme-color" />
<meta content="/ms-icon-144x144.png" name="msapplication-TileImage" />
<link href="/favicon-16x16.png" rel="icon" sizes="16x16" type="image/png" />
<link href="/manifest.json" rel="manifest" />
<meta content="#ffffff" name="msapplication-TileColor" />
<link href="/favicon-96x96.png" rel="icon" sizes="96x96" type="image/png" />
<meta name="description" content="Louisville Tickets Promotion" />
<meta name="abstract" content="Louisville.com is where to go for information on Louisville, KY. It features an events calendar, Louisville news, a restaurant/business directory, and other information for visitors." />
<meta name="robots" content="follow, index" />
<meta name="keywords" content="louisville events, louisville magazine, louisville kentucky" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.louisville.com/sites/default/files/article_image/play-card-game-poker-poker-chips-39856.jpg" />
<meta name="rights" content="Copyright © Louisville.com, All Rights Reserved" />
<link rel="canonical" href="https://www.louisville.com/content/go-all-dreams-3rd-turn-brewery" />
<link rel="shortlink" href="http://louky.me/109302" />
<meta property="fb:app_id" content="125050700928363" />
<meta property="og:site_name" content="Louisville.com" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Go All in for Dreams at 3rd Turn Brewery" />
<meta property="og:url" content="https://www.louisville.com/content/go-all-dreams-3rd-turn-brewery" />
<meta property="og:description" content="Texas Hold&#039;em to support the Dream Factory." />
<meta property="og:determiner" content="auto" />
<meta property="og:updated_time" content="2018-01-24T12:05:58-05:00" />
<meta property="og:image" content="https://www.louisville.com/sites/default/files/article_image/play-card-game-poker-poker-chips-39856.jpg" />
<meta property="og:image:secure_url" content="https://www.louisville.com/sites/default/files/article_image/play-card-game-poker-poker-chips-39856.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="louisvillecom" />
<meta name="twitter:site:id" content="11263532" />
<meta name="twitter:creator" content="louisvillecom" />
<meta name="twitter:title" content="Go All in for Dreams at 3rd Turn Brewery" />
<meta name="twitter:creator:id" content="11263532" />
<meta name="twitter:description" content="Louisville Tickets Promotion" />
<meta name="twitter:url" content="http://www.louisville.com/content/go-all-dreams-3rd-turn-brewery" />
<meta property="og:country_name" content="United States" />
<meta property="og:email" content="info@louisville.com" />
<meta name="twitter:image" content="https://www.louisville.com/sites/default/files/article_image/play-card-game-poker-poker-chips-39856.jpg" />
<meta property="og:locale" content="en_US" />
<meta property="article:author" content="https://www.facebook.com/louisvilledotcom" />
<meta property="article:publisher" content="https://www.facebook.com/louisvilledotcom" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2018-01-24T12:03:18-05:00" />
<meta property="article:modified_time" content="2018-01-24T12:05:58-05:00" />
<meta itemprop="description" content="Louisville Tickets Promotion" />
<meta itemprop="name" content="Go All in for Dreams at 3rd Turn Brewery" />
<meta itemprop="image" content="https://www.louisville.com/sites/default/files/article_image/play-card-game-poker-poker-chips-39856.jpg" />
<link rel="publisher" href="https://plus.google.com/103523930034264646509" />
  <title>Go All in for Dreams at 3rd Turn Brewery | Louisville.com</title>
  <meta name="description" content="">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Merriweather:400,300,300italic,400italic,700,700italic|Montserrat:400,700|Open+Sans:400,300,700" media="all"/>
  <link type="text/css" rel="stylesheet" href="//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.css" media="all"/>
  <link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__BJ6Ou6QsBRtnFTmxaakamOIS8n4QswDP2XnnZ1sxtaM__NBuvkP6eInGIkb1aJvUHx5PX79XApuxBDkk_77W5tYk__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css___j7E4AynPG5Zq4XIRov2GuW7RetsidTS9tUygqNSSkE__NW4PTYAMXbhB7fJuv4M5SHP9yb3TjkO7Xg7M5yfjzWc__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__secAxNrDe7fbfq69UHFQYJolIIFgcUQc8X9CyAEML4c__5Fsdlz_jS3sA9egYY9jM5iYUcRmaRb45O1fnwioubwI__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__hjoG7JPDSPzFym_JwH3LGWYMc9ttmF7_3Nwz7LO-zVk__GnyDufdOxk9c_lIJPzPs4xacCkOv7it6XB5FkSDLyjg__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__Qwxaq2ayflEx4J7wqlHRv4DJr_cc2Cxe0RawKof6bts__uwdyB6PVQb--YCoKk5wZOlKvSKrJa-RU8xdDF7W7mVY__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_domain_name=".louisville.com";window.google_analytics_uacct="UA-1771758-1";
//--><!]]>
</script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery||document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>");
//--><!]]>
</script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__H5AFmq1RrXKsrazzPq_xPQPy4K0wUKqecPjczzRiTgQ__ZHqvWr-79k4Y5DRTd0KcuNHgFp9UJZlb3B0Bi5eGu3M__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery.ui||document.write("<script src='/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery-ui.min.js'>\x3C/script>");
//--><!]]>
</script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__7zQURwOLXlJBm9UWP8b6HmIbLdewGFsVg--14NndouY__oN4o9LTijtSnjcmeda1HeyaLDW5LKdM6iwaaL_ET0Dg__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__IBAFCNqPG315GhNDGNS0LseVPkPr-6w43TVQO3pemew__78LZR3Kpee6KgcilwJqsQqCVJLsyNFWYJsY9n-p6yWs__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__TlLPpfAiqJw_RrLklfmo7xOzXbd2x2jSSmt3pAnX92w__4HHRvwhUZJRtW1IiCp9iqDnvthewIDxlszq7AI1r1qY__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-1771758-1", {"cookieDomain":".louisville.com"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("set", "dimension1", "Go All in for Dreams at 3rd Turn Brewery");ga("set", "dimension2", "Staff");ga("set", "dimension3", "Wed, 01\/24\/2018 - 12:03");ga("set", "dimension4", "Louisville.com Article");ga("set", "dimension11", "What To Do");ga("set", "dimension14", "louisville tickets");ga("set", "dimension15", "3rd Turn Brewery");ga("set", "dimension20", "anonymous user");ga("set", "page", location.pathname + location.search + location.hash);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.louisville_com_offset_absolute=false;
//--><!]]>
</script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__bHhvVQPMUlpnN84wX0UjRTsaFSLrdOBOeQJXayZH80c__kwvf9IMpsza7HAB4Tpnc2rbaOeWhRGNpsl-_3m6UtQ4__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings,{basePath:"\/",pathPrefix:"",ajaxPageState:{theme:"loucom",theme_token:"R4iCyXn6-csZPLBlfctmlrVUAHPAZk3Lxt9tD8HzOvc",css:{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.datepicker.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/jquery.timeentry.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_analytics_reports\/google_analytics_reports.css":1,"sites\/all\/modules\/logintoboggan\/logintoboggan.css":1,"sites\/all\/modules\/louisville_com\/louisville_com.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/custom\/date_enhance\/date_enhance.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/libraries\/wvega-timepicker\/jquery.timepicker.css":1,"sites\/all\/modules\/print\/print_ui\/css\/print_ui.theme.css":1,"sites\/all\/themes\/loucom\/css\/style.css":1,"sites\/all\/themes\/loucom\/css\/media.css":1,"sites\/all\/themes\/loucom\/css\/custom.css":1},js:{"sites\/all\/themes\/loucom\/js\/behaviors.js":1,"sites\/all\/themes\/loucom\/js\/imagesloaded.pkgd.min.js":1,"sites\/all\/themes\/loucom\/js\/custom.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.10.2\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jqueryui\/1.10.2\/jquery-ui.min.js":1,"sites\/all\/modules\/date\/date_popup\/jquery.timeentry.pack.js":1,"sites\/all\/modules\/google_analytics_reports\/google_analytics_reports.js":1,"sites\/all\/modules\/louisville_com\/louisville_com.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.js":1,"sites\/all\/modules\/louisville_com\/js\/jquery-migrate-1.2.1.js":1,"sites\/all\/libraries\/wvega-timepicker\/jquery.timepicker.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"sites\/all\/themes\/loucom\/js\/masonry.pkgd.min.js":1,"sites\/all\/themes\/loucom\/js\/modernizr.custom.71422.js":1}},colorbox:{opacity:"0.85",current:"{current} of {total}",previous:"\u00ab Prev",next:"Next \u00bb",close:"Close",maxWidth:"98%",maxHeight:"98%",fixed:true,mobiledetect:false,mobiledevicewidth:"480px"},googleAnalyticsReportsAjaxUrl:"\/google-analytics-reports\/ajax",googleanalytics:{trackOutbound:1,trackMailto:1,trackDownload:1,trackDownloadExtensions:"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip",trackColorbox:1,trackDomainMode:"1",trackUrlFragments:1},urlIsAjaxTrusted:{"\/content\/go-all-dreams-3rd-turn-brewery":true,"\/tags\/fourth-street-live-0?page=1":true}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-109302 node-type-article" >
  <div id="pseudo-body">
    <div id="user-information-bar">
            <a href="/user/login?destination=node/add/event"><i class="fa fa-calendar-o"></i><span class="link-text">Add Event</span></a>
      <a href="/user"><i class="fa fa-check-circle-o"></i><span class="link-text">My Events</span></a>
      <a href="/user" class="signout"><i class="fa fa-sign-out"></i><span class="link-text">Log In</span></a>
          </div>
        <div id="site-overlay"></div><div class="region region-pagetop"><div id="block-block-65" class="block block-block clearfix "><div class="block-inner"><div class="content" >
<script type='text/javascript'>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
(function() { var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node);})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1071559/LouCom-Billboard-1', [300, 250], 'div-gpt-ad-1388089327573-4').addService(googletag.pubads());
googletag.defineSlot('/1071559/LouCom-Billboard-2', [300, 250], 'div-gpt-ad-1388089327573-5').addService(googletag.pubads());
googletag.defineSlot('/1071559/LouCom-Leaderboard', [728, 90], 'div-gpt-ad-1388089327573-7').addService(googletag.pubads());
googletag.defineSlot('/1071559/Sponsor-Tile', [120, 120], 'div-gpt-ad-1388089327573-9').addService(googletag.pubads());
googletag.defineSlot('/1071559/Section_Billboard', [300, 250], 'div-gpt-ad-1391991156010-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Section_Leaderboard', [728, 90], 'div-gpt-ad-1391991156010-1').addService(googletag.pubads());
googletag.defineSlot('/1071559/MOBILE_FOOTER', [320, 50], 'div-gpt-ad-1418341381623-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Calendar-Sponsor', [728, 90], 'div-gpt-ad-1420139299107-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Lifestyle-Sponsor', [728, 90], 'div-gpt-ad-1432907865739-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender1', [728, 90], 'div-gpt-ad-1435934223665-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender2', [728, 90], 'div-gpt-ad-1435934223665-1').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender3', [728, 90], 'div-gpt-ad-1435934223665-2').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender4', [728, 90], 'div-gpt-ad-1435934223665-3').addService(googletag.pubads());
googletag.defineSlot('/1071559/FD-Anchor', [728, 90], 'div-gpt-ad-1448902206476-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/LSR-1', [300, 600], 'div-gpt-ad-1453410870041-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});</script>
</div></div></div></div><div class="offcanvas" id="first-offcanvas"><div class="offcanvas-container"> <nav> <a href="/"><img class="offcanvas-logo" height="43" src="https://www.louisville.com/sites/all/themes/loucom/logo-new.png" width="190"></a><div class="sidebar-search"><div class="sidebar-search-inner"><form id="mobile-search" method="post"> <input id="mobile-search-query" class="sidebar-search" placeholder="Search Site" type="text"> <button id="mobile-search-submit" class="sidebar-search-submit fa fa-search" type="submit"></button></form></div></div><ul><li class="nav-news"><a href="/category/news" title="Current information about stories in the city.">News</a></li><li class="nav-wtg"><a href="/category/where-go" title="Information about places to go to in Louisville.">Where To Go</a></li><li class="nav-wtd"><a href="/category/what-do" title="Information about things to do in Louisville.">What To Do</a></li><li class="nav-fnd"><a href="/category/food-drink" title="Information about the cornucopia of Louisville&#039;s dining and drinking experiences.">Food &amp; Drink</a></li><li class="nav-ls"><a href="/category/lifestyle" title="Information about daily life in Louisville.">Lifestyle</a></li><li class="nav-cal"><a href="/events" title="Information about various events going on in Louisville.">Calendar</a></li><li class="nav-vis"><a href="/category/visitors" title="Information for people visiting Louisville">Visitors</a></li><li class=""><a href="https://louisvilletickets.com" title="Buy tickets to local events">Louisville Tickets</a></li><li class="nav-mag"><a href="/category/lou-mag" title="Viewed shared content from Louisville Magazine.">Louisville Magazine</a></li></ul><div class="region region-mobile-nav"><div id="block-block-58" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="mobile-banner-box"><h6>Advertisements</h6><div class="mobile-banner-216x36"><div id='div-gpt-ad-1418245251645-0' style='width:216px; height:36px;'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418245251645-0'); });</script>
</div></div></div></div></div></div></div> </nav></div></div><div class="offcanvas" id="second-offcanvas"><div class="region region-mobile-bar"><div id="block-block-59" class="block block-block clearfix "><div class="block-inner"><h4 class="block-title">Upcoming Events</h4><div class="content" ><div class="offcanvas-container"><div id="upcoming-events-mobile" class="upcoming-events-box"><ul></ul></div></div><script>$(document).ready(function() {
var day = new Date();
var next_day = new Date(86400000+day.getTime());
var days = ['Sun','Mon','Tue','Wed','Thur','Fri','Sat','Sun'];
var url_base = '/events?';
for(var offset = 0; offset < 7; offset++) {
var pad_day = day.getDate().toString().length == 1 ? '0'+day.getDate() : day.getDate();
var date = (day.getMonth()+1)+'/'+pad_day+'/'+day.getFullYear();
var pad_nextday = next_day.getDate().toString().length == 1 ? '0'+next_day.getDate() : next_day.getDate();
var next_date = (next_day.getMonth()+1)+'/'+pad_nextday+'/'+next_day.getFullYear();
var params = $.param({
body_value: '',
'field_time_value[value][date]': date,
'field_time_value[value][time]': '12AM',
'field_time_value2[value][date]': next_date,
'field_time_value2[value][time]': '12AM',
});
$('#upcoming-events-mobile ul').append('<li> <div class="date-num"> <a href="'+url_base+params+'">'+day.getDate()+'</a> </div> <div class="date-name"> <a href="'+url_base+params+'">'+days[day.getDay()]+'</a> </div> </li>');
day.setSeconds(day.getSeconds() + 86400);
next_day = new Date(86400000+day.getTime());
}
});</script>
</div></div></div><div id="block-views-37fad623267bc4fa63ceb69ca2542147" class="block block-views clearfix "><div class="block-inner"><h4 class="block-title">Recent Stories</h4><div class="content" ><div class="view view-view-louisville-com-recent-stories view-id-view_louisville_com_recent_stories view-display-id-view_louisville_com_recent_stories_10 recent-stories view-dom-id-6122a15ceab5f295d5c0aec523b8f8fd"><div class="view-content"><div class="item-list"><ul><li class="views-row views-row-1 views-row-odd views-row-first"> <span class="nav-news"><a href="/content/tattoos-on-bus">Tattoos On a Bus</a></span></li><li class="views-row views-row-2 views-row-even"> <span class="nav-news"><a href="/content/go-all-dreams-3rd-turn-brewery">Go All in for Dreams at 3rd Turn Brewery</a></span></li><li class="views-row views-row-3 views-row-odd"> <span class="nav-news"><a href="/content/we-are-a-universe-in-revolt">We Are a Universe in Revolt: The...</a></span></li><li class="views-row views-row-4 views-row-even"> <span class="nav-news"><a href="/content/grlwood-cure-lounge">&quot;Angry Lesbian Genderf**k Feminist...</a></span></li><li class="views-row views-row-5 views-row-odd"> <span class="nav-news"><a href="/content/jim-wayne-reflects">Retiring Rep. Jim Wayne Reflects on...</a></span></li><li class="views-row views-row-6 views-row-even"> <span class="nav-news"><a href="/content/kid-rock-brings-sweet-southern-sugar-kfc-yum-center">Kid Rock Brings Sweet Southern Sugar to...</a></span></li><li class="views-row views-row-7 views-row-odd"> <span class="nav-news"><a href="/content/grape-over-grain-wine-bar-boom">Grape Over Grain: The Wine Bar Boom</a></span></li><li class="views-row views-row-8 views-row-even"> <span class="nav-news"><a href="/content/forecastle-dropped-its-lineup-and-theres-clear-winner-everybody">Forecastle Dropped its Lineup and There...</a></span></li><li class="views-row views-row-9 views-row-odd"> <span class="nav-news"><a href="/content/avatar-brings-circus-sideshow-mercury-photo-gallery">Avatar Brings a Circus Sideshow to...</a></span></li><li class="views-row views-row-10 views-row-even views-row-last"> <span class="nav-news"><a href="/content/dance-meets-poetry">Dance Meets Poetry at the Louisville...</a></span></li></ul></div></div></div></div></div></div></div></div><div id="mobile-ad-box"><div class="region region-mobile-footer"><div id="block-block-63" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="mobile-banner-320x50"><div id='div-gpt-ad-1418341381623-0' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418341381623-0'); });
</script>
</div></div></div></div></div></div></div><div id="sitebox-outer"><div id="sitebox-inner"><div class="toggler-box"><div class="nav-toggler" id="nav1-toggler"><i class="fa fa-bars fa-2x"></i></div><div class="nav-toggler" id="nav2-toggler"><img alt="Recent Stories" height="300" src="/sites/all/themes/loucom/images/news-icon.svg" width="300"></div></div> <header><div class="container"><div id="logo-box"> <a href="/" id="logo"><img src="/sites/all/themes/loucom/logo-new.png"></a></div><div class="clearfix"></div> <nav><ul><li class="nav-news"><a href="/category/news" title="Current information about stories in the city.">News</a><ul><div class="list-holder"></div></ul></li><li class="nav-wtg"><a href="/category/where-go" title="Information about places to go to in Louisville.">Where To Go</a><ul><div class="list-holder"><li><a href="/category/music" title="News about Louisville&#039;s music events.">Music</a></li><li><a href="https://www.youtube.com/playlist?list=PLw1WxpV_GzKCr0DQfKIgeyEyq7a4lpyEw" target="_blank" title="">Louisville Studio Sessions</a></li><li><a href="/category/performing-arts" title="Performing arts events going on in Louisville.">Performing Arts</a></li><li><a href="/category/theater" title="Events going on in Louisville&#039;s theater scene.">Theater</a></li><li><a href="/category/visual-art" title="Visual art events going on in Louisville.">Visual Art</a></li><li><a href="/events" title="Louisville.com&#039;s calendar of events.">Calendar</a></li></div></ul></li><li class="nav-wtd"><a href="/category/what-do" title="Information about things to do in Louisville.">What To Do</a><ul><div class="list-holder"><li><a href="/category/family" title="Information for families living in Louisville.">Family</a></li><li><a href="/category/sports" title="Louisville sports news.">Sports</a></li><li><a href="/events" title="Louisville.com&#039;s calendar of events.">Calendar</a></li></div></ul></li><li class="nav-fnd"><a href="/category/food-drink" title="Information about the cornucopia of Louisville&#039;s dining and drinking experiences.">Food &amp; Drink</a><ul><div class="list-holder"><li><a href="/category/bars-and-clubs" title="News about Louisville&#039;s night life.">Bars &amp; Clubs</a></li><li><a href="/category/beer-wine" title="News about the brewery &amp; winery scene in Louisville.">Beer &amp; Wine</a></li><li><a href="/category/bourbon" title="Louisville Bourbon News.">Bourbon</a></li><li><a href="/restaurants" title="Louisville.com&#039;s local restaurant directory.">Restaurants</a></li><li><a href="https://www.youtube.com/playlist?list=PLw1WxpV_GzKCCk8kyH_DTmJ23z_gdzjwd" target="_blank" title="">Something To Swig</a></li></div></ul></li><li class="nav-ls"><a href="/category/lifestyle" title="Information about daily life in Louisville.">Lifestyle</a><ul><div class="list-holder"><li><a href="/category/fashion" title="Fashion news going on in Louisville.">Fashion</a></li><li><a href="/category/fitness" title="Healthy living &amp; fitness news in Louisville.">Fitness</a></li><li><a href="/category/weddings" title="Wedding news going on in Louisville.">Weddings</a></li></div></ul></li><li class="nav-cal"><a href="/events" title="Information about various events going on in Louisville.">Calendar</a><ul><div class="list-holder"><li><a href="/events/today" title="Louisville area events occurring today.">Today</a></li><li><a href="/events/weekend" title="Louisville area events occurring this weekend.">This Weekend</a></li><li><a href="/events/week" title="Louisville area events occurring over the next week.">7 Days</a></li><li><a href="/events/month" title="Louisville area events occurring over the next month.">30 Days</a></li></div></ul></li><li class="nav-vis"><a href="/category/visitors" title="Information for people visiting Louisville">Visitors</a><ul><div class="list-holder"></div></ul></li><li class=""><a href="https://louisvilletickets.com" title="Buy tickets to local events">Louisville Tickets</a></li><li class="nav-mag"><a href="/category/lou-mag" title="Viewed shared content from Louisville Magazine.">Louisville Magazine</a><ul><div class="list-holder"><li><a href="https://www.louisville.com/subscriptions" title="Subscribe to Louisville Magazine.">Subscriptions</a></li><li><a href="http://loumag.epubxp.com/i/891238-nov-2017/153" title="Holiday Look Book">Holiday Look Book</a></li><li><a href="https://www.louisville.com/where-find-louisville-magazine" title="">Where to Find</a></li><li><a href="https://www.louisville.com/louisville-magazine-special-publications" title="Louisville Magazine Special Publications">Special Issues</a></li><li><a href="https://www.louisville.com/louisville-magazine-top-lists" title="Louisville Magazine &quot;Top&quot; Lists">&quot;Top&quot; Lists</a></li><li><a href="http://loumag.epubxp.com/" title="">This Month</a></li><li><a href="https://www.bestoflou.com/2016-finalists" title="">Best of Louisville</a></li><li><a href="https://www.youtube.com/channel/UC47JaefJu6-AmUEWnkj5Zag/videos" target="_blank" title="">Louisville.com Video Series</a></li></div></ul></li><div class="region region-wide-nav"><div id="block-block-55" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="big-ad-remove"></div></div></div></div></div> </nav></div> </header><div class="region region-top"><div id="block-block-57" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="banner-ad-box"><div id="div-gpt-ad-1388089327573-7" style="width:728px; height:90px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388089327573-7'); });
</script></div></div></div></div></div></div> <section id="main"><div class="container"><div id="content"><div class="region region-content"><div id="block-system-main" class="block block-system clearfix "><div class="block-inner"><div class="content" ><h1 id="page-title" class="news-page nav-wtd"><a href="/category/what-do">What To Do</a></h1> <article id="node-109302" itemscope itemtype="http://schema.org/Article" class="node node-article node-promoted node-sticky single nav-wtd" data-drupal-nid="109302"><meta itemprop="url" content="https://www.louisville.com/content/go-all-dreams-3rd-turn-brewery"><div class="image-box"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img itemprop="image" src="/sites/default/files/article_image/play-card-game-poker-poker-chips-39856.jpg" width="1047" height="589" alt="" /></div></div></div></div> <header><div class="title-box"><h2><a href="/content/go-all-dreams-3rd-turn-brewery"><span itemprop="name">Go All in for Dreams at 3rd Turn Brewery</span></a></h2></div><p class="article-date">Posted On: <span itemprop="datePublished" content="2018-01-24T12:03:18-05:00">24 Jan 2018 - 12:03pm</span></p> </header><div class="sorting-box"><div class="category"> <a href="/category/what-do"><span itemprop="articleSection">What To Do</a></span></div><div class="author"> <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="/users/staff">By <span itemprop="name">Staff</span></a></span></div></div><div class="copy-box"><div class="copy-box-inner" itemprop="articleBody"> <span class="print-link"><span class="print_html"><a href="https://www.louisville.com/print/109302" title="Display a printer-friendly version of this page." class="print-page" onclick="window.open(this.href); return false" rel="nofollow"><img class="print-icon" src="/sites/all/modules/print/icons/print_icon.png" width="16px" height="16px" alt="Print this page" title="Print this page" /></a></span></span><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p><a href="http://louisvilletickets.com"><img alt="" src="/sites/default/files/u6325/LouTix-logo_0_0.jpg" style="width: 186px; height: 68px;"></a><br><em>Louisville Tickets Promotion</em></p><p>The Dream Factory invites you to join them for an afternoon supporting a great cause at <a href="https://louisvilletickets.com/events/go-all-in-for-dreams">Go All in for Dreams</a>, sponsored by the Louisville Poker Tour. Hosted at 3rd Turn Brewery in Jeffersontown (10408 Watterson Trail), Go All in for Dreams will include a silent auction, plenty of food, a bar and – the main event – a Texas Hold’em Tournament, with cash prizes for the top three players. Guests are welcome to participate in the tournament or just spectate. 3rd Turn Brewery is family and pet friendly, so feel free to bring the kids,&nbsp;two- or four-legged.</p><p>The buy-in for the Texas Hold’em Tournament is $50, and you can purchase your ticket ahead of time on <a href="https://louisvilletickets.com/events/go-all-in-for-dreams">Louisville Tickets</a>. Doors open at 12:30 p.m. If you are participating in the tournament, you must be checked in by 1:45 p.m., as play will start promptly at 2 p.m. There is limited seating for the tournament, so get your tickets soon!</p><p>Go All in for Dreams will take place on Saturday, February 24, from 2-8 p.m. All proceeds from the tournament and the auction&nbsp;will benefit <a href="http://dreamfactoryinc.org/">the Dream Factory</a>, the largest all-volunteer driven children’s wish-granting organization, to support their efforts to grant the dreams of critically and chronically ill children.</p><p><a href="https://louisvilletickets.com/events/go-all-in-for-dreams"><img alt="" src="/sites/default/files/u6325/loutixbutton.png" style="width: 200px; height: 53px;"></a></p><p><sub><em>Cover Photo: <a href="https://www.pexels.com/photo/blue-green-and-purple-poker-chips-39856/">Pexels.com</a></em></sub></p></div></div></div><div class="links"></div><div class="clearfix"></div></div></div><div class="inner-card"><div class="details-box"><div class="terms"><h4>Tags:</h4><ul class="tag-em-bag-em"><li><a href="/tags/dream-factory-0">The Dream Factory</a></li><li><a href="/tags/louisville-tickets">louisville tickets</a></li><li><a href="/tags/3rd-turn-brewery">3rd Turn Brewery</a></li></ul><div class="clearfix"></div></div></div></div><div class="clearfix"></div> </article></div></div></div></div><div class="region region-content-below"><div id="block-views-69fe078e8f8cb3da019070ac03e54772" class="block block-views clearfix "><div class="block-inner"><div class="content" ><div class="view view-view-louisville-com-simple-share view-id-view_louisville_com_simple_share view-display-id-view_louisville_com_simple_share_block view-dom-id-f1a2dc8aa4c70fabe42c08c40f32f075"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-sticky"> <span class="field-content"><div class="card-share"><h4>Share On:</h4><ul><li class="facebook"><a href="https://www.facebook.com/sharer.php?app_id=125050700928363&amp;sdk=joey&amp;u=https://www.louisville.com/content/go-all-dreams-3rd-turn-brewery&amp;display=popup&amp;ref=plugin" target="_blank"><span class="fa fa-facebook">&nbsp;</span></a></li><li class="twitter"><a href="https//twitter.com/share?url=https://www.louisville.com/content/go-all-dreams-3rd-turn-brewery&amp;text=Go All in for Dreams at 3rd Turn Brewery" target="_blank"><span class="fa fa-twitter">&nbsp;</span></a></li><li class="google-plus"><a href="https//plus.google.com/share?url=https://www.louisville.com/content/go-all-dreams-3rd-turn-brewery" target="_blank"><span class="fa fa-google-plus">&nbsp;</span></a></li><li class="pinterest"><a href="https//www.pinterest.com/pin/create/button/?url=https://www.louisville.com/content/go-all-dreams-3rd-turn-brewery&amp;media=https://www.louisville.com/sites/default/files/article_image/play-card-game-poker-poker-chips-39856.jpg&amp;description=" target="_blank"><span class="fa fa-pinterest">&nbsp;</span></a></li></ul></div></span></div></div></div></div></div></div></div><div id="block-views-0ef2dfcee80d21ccf390481fc90eea05" class="block block-views clearfix "><div class="block-inner"><div class="content" ><div class="view view-view-louisville-com-author view-id-view_louisville_com_author view-display-id-view_louisville_com_author_block view-dom-id-4e65961d183cb998ea4f6443dd189ddd"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-about-me"><div class="field-content"></div></div></div></div></div></div></div></div><div id="block-louisville_com-louisville_com_fb_comments" class="block block-louisville-com clearfix "><div class="block-inner"><div class="content" ><div id="fb-root"></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125050700928363"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script><div id="fb-comments" data-width="100%"><fb:comments href="https://www.louisville.com/content/go-all-dreams-3rd-turn-brewery" num_posts="5" width="100%" mobile="0"></fb:comments></div></div></div></div><div id="block-views-similarterms-block" class="block block-views clearfix "><div class="block-inner"><h4 class="block-title">Related Stories</h4><div class="content" ><div class="view view-similarterms view-id-similarterms view-display-id-block related-stories-view view-dom-id-e695e6ca21acf4c2be59ebb7d6dc7cd8"><div class="view-content"><div class="item-list"><ul><li class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/relive-louisvilles-walnut-street-jazz-era-celebration-black-louisville-legacy" class="nav-wtg">Relive Louisville&#039;s Walnut Street Jazz Era at Celebration of Black Louisville&#039;s Legacy</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>January 3rd, 2018</p></span></div></li><li class="views-row views-row-2 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/transport-yourself-most-iconic-city-never-exist-masquerade-gotham-0" class="nav-wtg">Transport Yourself to the Most Iconic City to Never Exist at Masquerade: Gotham</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>January 15th, 2018</p></span></div></li><li class="views-row views-row-3 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/intimate-chefs-series-pairs-dinner-coffee-wine" class="nav-wtg">An Intimate Chef&#039;s Series Pairs Dinner with Coffee and Wine</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>January 15th, 2018</p></span></div></li><li class="views-row views-row-4 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/celebrate-louisvilles-yoga-community-at-the-soul-cleanse-festival" class="nav-wtg">Celebrate Louisville&#039;s Yoga Community at the Soul Cleanse Festival</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>January 11th, 2018</p></span></div></li><li class="views-row views-row-5 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/travel-world-through-wine-cuvee-wine-table" class="nav-wtg">Travel the World Through Wine at Cuvée Wine Table</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>January 5th, 2018</p></span></div></li><li class="views-row views-row-6 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/solve-santa-s-murder-alley-theater-s-newest-show" class="nav-wtg">Solve Santa’s Murder at the Alley Theater’s Newest Show</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>November 29th, 2017</p></span></div></li><li class="views-row views-row-7 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/youth-repertory-theater-troupe-gives-holiday-classic-unique-spin" class="nav-wtg">Youth Repertory Theater Troupe Gives A Holiday Classic A Unique Spin</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>December 13th, 2017</p></span></div></li><li class="views-row views-row-8 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/experience-one-spains-great-wine-regions-cuvee-wine-table" class="nav-wtg">Experience One of Spain&#039;s Great Wine Regions at Cuvée Wine Table</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>December 6th, 2017</p></span></div></li><li class="views-row views-row-9 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/celebrate-repeal-prohibition-4th-annual-louisville-swig" class="nav-wtg">Celebrate the Repeal of Prohibition at the Fourth Annual Louisville Swig</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>November 20th, 2017</p></span></div></li><li class="views-row views-row-10 views-row-even views-row-last"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/intimate-chefs-series-return-third-installment" class="nav-wtg">An Intimate Chef&#039;s Series Returns for the Third Installment</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>November 20th, 2017</p></span></div></li></ul></div></div></div></div></div></div></div></div><div id="main-sidebar-box"><div id="main-sidebar"><div class="region region-right-bar"><div id="block-search-form" class="block block-search clearfix "><div class="block-inner"><div class="content" ><form action="/content/go-all-dreams-3rd-turn-brewery" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item" id="edit-search-block-form-1-wrapper"> <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text" placeholder="Search Site" /></div>
<script>setTimeout( function() { if($("#gsc-i-id1").length > 0) { console.log("Execute Google Query"); $("#gsc-i-id1").val($("#edit-keys").val()); $("td.gsc-search-button input").click(); } }, 2000);</script><input type="hidden" name="form_build_id" value="form-W019Zm3FQlt8nTE9gAYuF23Xoy88EccZfw-thZLcGQs" /><input type="hidden" name="form_id" value="search_block_form" /><button class="sidebar-search-submit fa fa-search" type="submit"></button></div></div></form></div></div></div><div id="block-block-56" class="block block-block clearfix "><div class="block-inner"><h4 class="block-title">Upcoming Events</h4><div class="content" ><div id="upcoming-events" class="upcoming-events-box"><ul></ul></div>
<script>$(document).ready(function() {
var day = new Date();
var next_day = new Date(86400000+day.getTime());
var days = ['Sun','Mon','Tue','Wed','Thur','Fri','Sat','Sun'];
var url_base = '/events?';
for(var offset = 0; offset < 7; offset++) {
var pad_day = day.getDate().toString().length == 1 ? '0'+day.getDate() : day.getDate();
var date = (day.getMonth()+1)+'/'+pad_day+'/'+day.getFullYear();
var pad_nextday = next_day.getDate().toString().length == 1 ? '0'+next_day.getDate() : next_day.getDate();
var next_date = (next_day.getMonth()+1)+'/'+pad_nextday+'/'+next_day.getFullYear();
var params = $.param({
body_value: '',
'field_time_value[value][date]': date,
'field_time_value_1[value][date]': date
});
$('#upcoming-events ul').append('<li> <div class="date-num"> <a href="'+url_base+params+'">'+day.getDate()+'</a> </div> <div class="date-name"> <a href="'+url_base+params+'">'+days[day.getDay()]+'</a> </div> </li>');
day.setSeconds(day.getSeconds() + 86400);
next_day = new Date(86400000+day.getTime());
}
});</script>
</div></div></div><div id="block-block-49" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div id="sidebar-social-box"><ul><li class="facebook"><a class="fa fa-facebook" href="https://www.facebook.com/louisvillemagazine" title="Like us on Facebook!" target="_blank">&nbsp;</a></li><li class="twitter"><a class="fa fa-twitter" href="http://www.twitter.com/louisvillemag" title="Follow us on Twitter!" target="_blank">&nbsp;</a></li><li class="instagram"><a class="fa fa-instagram" href="http://instagram.com/louisvillemag" title="Follow us on Instagram!" target="_blank">&nbsp;</a></li></ul><div class="clearfix"></div></div></div></div></div><div id="block-block-61" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div id="rel-ad-container"><div id="ad-animated" style="display:block !important"><div class="big-ad"><div id='div-gpt-ad-1453410870041-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453410870041-0'); });
</script>
</div></div></div></div></div></div></div><div id="block-block-92" class="block block-block clearfix "><div class="block-inner"><div class="content" ><iframe width="100%" height="350" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/233999937&amp;color=ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false"></iframe><p style="padding-left: .5em;">Subscribe to this podcast in <a href="https://itunes.apple.com/us/podcast/2nd-and-ali/id1106005404?mt=2">iTunes</a> or <a href="https://www.louisville.com/feeds/second_and_ali/rss.xml">RSS</a></p></div></div></div><div id="block-views-71c5e984ac429b6ca607cae697c26096" class="block block-views clearfix "><div class="block-inner"><h4 class="block-title">Recent Stories</h4><div class="content" ><div class="view view-view-louisville-com-recent-stories view-id-view_louisville_com_recent_stories view-display-id-view_louisville_com_recent_stories_block_5 recent-stories view-dom-id-46496d1d0d5132c67c3544ec4d0071a1"><div class="view-content"><div class="item-list"><ul><li class="views-row views-row-1 views-row-odd views-row-first"> <span class="nav-news"><a href="/content/tattoos-on-bus">Tattoos On a Bus</a></span></li><li class="views-row views-row-2 views-row-even"> <span class="nav-news"><a href="/content/go-all-dreams-3rd-turn-brewery">Go All in for Dreams at 3rd Turn Brewery</a></span></li><li class="views-row views-row-3 views-row-odd"> <span class="nav-news"><a href="/content/we-are-a-universe-in-revolt">We Are a Universe in Revolt: The...</a></span></li><li class="views-row views-row-4 views-row-even"> <span class="nav-news"><a href="/content/grlwood-cure-lounge">&quot;Angry Lesbian Genderf**k Feminist...</a></span></li><li class="views-row views-row-5 views-row-odd views-row-last"> <span class="nav-news"><a href="/content/jim-wayne-reflects">Retiring Rep. Jim Wayne Reflects on...</a></span></li></ul></div></div></div></div></div></div><div id="block-block-54" class="block block-block clearfix "><div class="block-inner"><h4 class="block-title">Event Finder</h4><div class="content" ><div id="event-finder-box"><form id="event-finder" name="event-finder"> <input id="event-finder-keyword" class="wide-input" placeholder="Keyword" type="text"> <input id="event-finder-date" class="wide-input" placeholder="Date" type="text"> <input class="short-input" type="submit" value="Submit"><div class="clearfix"></div></form></div>
<script>$(document).ready(function() {
$('#event-finder-date').datepicker({});
$('#event-finder').submit(function() {
var url = '/events';
if($('#event-finder-date').val() != '') {
url += '?'+$.param({
body_value: $('#event-finder-keyword').val(),
'field_time_value[value][date]': $('#event-finder-date').val(),
'field_time_value[value][time]': '12AM',
'field_time_value2[value][date]': '',
'field_time_value2[value][time]': ''
});
} else {
var date = new Date();
var year = date.getFullYear();
var month = (1 + date.getMonth()).toString();
month = month.length > 1 ? month : '0' + month;
var day = date.getDate().toString();
day = day.length > 1 ? day : '0' + day;
url += '?'+$.param({
body_value: $('#event-finder-keyword').val(),
'field_time_value[value][date]': (month + '/' + day + '/' + year),
'field_time_value[value][time]': '12AM',
'field_time_value2[value][date]': '',
'field_time_value2[value][time]': ''
});
}
window.location = url;
return false;
});
});</script>
</div></div></div><div id="block-block-38" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div align="center"><div id='div-gpt-ad-1388089327573-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388089327573-4'); });
</script>
</div></div><div style="height: 10px; background-color: white;"></div></div></div></div><div id="block-mailchimp_signup-louisville_com_weekender_block" class="block block-mailchimp-signup clearfix "><div class="block-inner"><h4 class="block-title"><a href="/weekender" class="block-title-link" title="View the current issue of the Weekender!">The Weekender</a></h4><div class="content" ><form class="mailchimp-signup-subscribe-form" action="/tags/fourth-street-live-0?page=1" method="post" id="mailchimp-signup-subscribe-block-louisville-com-weekender-block-form" accept-charset="UTF-8"><div><div class="mailchimp-signup-subscribe-form-description">Subscribe to The Weekender, Louisville's weekly guide for where to go and what to do!</div><div id="mailchimp-newsletter-b4561e4176-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-item form-type-textfield form-item-mergevars-EMAIL"> <label for="edit-mergevars-email">Email Address <span class="form-required" title="This field is required.">*</span></label> <input type="text" id="edit-mergevars-email" name="mergevars[EMAIL]" value="" size="25" maxlength="128" class="form-text required" /></div></div><input type="hidden" name="form_build_id" value="form-u-DJK_iXaG7B9xxgd75zMIFxv6SncH08Z-CrPdxAg9c" /><input type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_louisville_com_weekender_block_form" /><div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Subscribe" class="form-submit" /></div></div></form></div></div></div><div id="block-louisville_com-louisville_com_ga_pop" class="block block-louisville-com clearfix "><div class="block-inner"><h4 class="block-title">Most Read Stories</h4><div class="content" ><div class="recent-stories"><div class="view-content"><div class="item-list"><ul class="louisville-com-ga-popular-content"><li class="nav-wtg first"><span class=nav-wtg"><a href="/content/forecastle-dropped-its-lineup-and-theres-clear-winner-everybody">Forecastle Dropped its Lineup and There&#039;s a Clear Winner: Everybody</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/avatar-brings-circus-sideshow-mercury-photo-gallery">Avatar Brings a Circus Sideshow to Mercury: Photo Gallery</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/winter-hit-list-ten-must-do-things-and-around-louisville-and-southern-indiana">Winter Hit List: Ten Must Do Things in and around Louisville and Southern Indiana</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/grlwood-cure-lounge">&quot;Angry Lesbian Genderf**k Feminist&quot; Band Breaks Eardrums (and the Status Quo)</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/wake-dream-lake-dreamland-explored">In the Wake of the Dream: Lake Dreamland Explored</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/10-questions-local-hip-hop-artist-chris-golden-music">10 questions with local hip-hop artist Chris Golden</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/late-night-grub-louisville">20 Spots to Get Late-Night Grub in Louisville</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/grape-over-grain-wine-bar-boom">Grape Over Grain: The Wine Bar Boom</a></span></li><li class="nav-wtg last"><span class=nav-wtg"><a href="/content/jim-wayne-reflects">Retiring Rep. Jim Wayne Reflects on Nearly 30 Years in Office</a></span></li></ul></div></div></div></div></div></div></div><div id="sidebar-padding"></div></div></div></div> </section> <footer><div class="container"> <nav><ul><li class="nav-news"><a href="/category/news" title="Current information about stories in the city.">News</a><ul></ul></li><li class="nav-wtg"><a href="/category/where-go" title="Information about places to go to in Louisville.">Where To Go</a><ul><li><a href="/category/music" title="News about Louisville&#039;s music events.">Music</a></li><li><a href="https://www.youtube.com/playlist?list=PLw1WxpV_GzKCr0DQfKIgeyEyq7a4lpyEw" target="_blank" title="">Louisville Studio Sessions</a></li><li><a href="/category/performing-arts" title="Performing arts events going on in Louisville.">Performing Arts</a></li><li><a href="/category/theater" title="Events going on in Louisville&#039;s theater scene.">Theater</a></li><li><a href="/category/visual-art" title="Visual art events going on in Louisville.">Visual Art</a></li><li><a href="/events" title="Louisville.com&#039;s calendar of events.">Calendar</a></li></ul></li><li class="nav-wtd"><a href="/category/what-do" title="Information about things to do in Louisville.">What To Do</a><ul><li><a href="/category/family" title="Information for families living in Louisville.">Family</a></li><li><a href="/category/sports" title="Louisville sports news.">Sports</a></li><li><a href="/events" title="Louisville.com&#039;s calendar of events.">Calendar</a></li></ul></li><li class="nav-fnd"><a href="/category/food-drink" title="Information about the cornucopia of Louisville&#039;s dining and drinking experiences.">Food &amp; Drink</a><ul><li><a href="/category/bars-and-clubs" title="News about Louisville&#039;s night life.">Bars &amp; Clubs</a></li><li><a href="/category/beer-wine" title="News about the brewery &amp; winery scene in Louisville.">Beer &amp; Wine</a></li><li><a href="/category/bourbon" title="Louisville Bourbon News.">Bourbon</a></li><li><a href="/restaurants" title="Louisville.com&#039;s local restaurant directory.">Restaurants</a></li><li><a href="https://www.youtube.com/playlist?list=PLw1WxpV_GzKCCk8kyH_DTmJ23z_gdzjwd" target="_blank" title="">Something To Swig</a></li></ul></li><li class="nav-ls"><a href="/category/lifestyle" title="Information about daily life in Louisville.">Lifestyle</a><ul><li><a href="/category/fashion" title="Fashion news going on in Louisville.">Fashion</a></li><li><a href="/category/fitness" title="Healthy living &amp; fitness news in Louisville.">Fitness</a></li><li><a href="/category/weddings" title="Wedding news going on in Louisville.">Weddings</a></li></ul></li><li class="nav-cal"><a href="/events" title="Information about various events going on in Louisville.">Calendar</a><ul><li><a href="/events/today" title="Louisville area events occurring today.">Today</a></li><li><a href="/events/weekend" title="Louisville area events occurring this weekend.">This Weekend</a></li><li><a href="/events/week" title="Louisville area events occurring over the next week.">7 Days</a></li><li><a href="/events/month" title="Louisville area events occurring over the next month.">30 Days</a></li></ul></li><li class="nav-vis"><a href="/category/visitors" title="Information for people visiting Louisville">Visitors</a><ul></ul></li><li class="nav-mag"><a href="/category/lou-mag" title="Viewed shared content from Louisville Magazine.">Louisville Magazine</a><ul><li><a href="https://www.louisville.com/subscriptions" title="Subscribe to Louisville Magazine.">Subscriptions</a></li><li><a href="http://loumag.epubxp.com/i/891238-nov-2017/153" title="Holiday Look Book">Holiday Look Book</a></li><li><a href="https://www.louisville.com/where-find-louisville-magazine" title="">Where to Find</a></li><li><a href="https://www.louisville.com/louisville-magazine-special-publications" title="Louisville Magazine Special Publications">Special Issues</a></li><li><a href="https://www.louisville.com/louisville-magazine-top-lists" title="Louisville Magazine &quot;Top&quot; Lists">&quot;Top&quot; Lists</a></li><li><a href="http://loumag.epubxp.com/" title="">This Month</a></li><li><a href="https://www.bestoflou.com/2016-finalists" title="">Best of Louisville</a></li><li><a href="https://www.youtube.com/channel/UC47JaefJu6-AmUEWnkj5Zag/videos" target="_blank" title="">Louisville.com Video Series</a></li></ul></li></ul> </nav><div class="clearfix"></div></div><div id="footer-info"><div class="container"><div class="left-block"><div class="region region-about"><div id="block-block-48" class="block block-block clearfix "><div class="block-inner"><div class="content" ><ul><li class="address"><address>137 W. Muhammad Ali Boulevard, Suite 102<br class="address-break">&nbsp;·&nbsp;Louisville, KY&nbsp;·&nbsp;40202&nbsp;·&nbsp;<br class="address-break">502-625-0100</address></li></ul></div></div></div></div><ul><li>Copyright &copy; 2018 Louisville.com</li></ul></div><div class="right-block"> <a href="/"><img class="footer-logo" src="/sites/all/themes/loucom/logo-new.png"></a><ul id="submenu" class="links clearfix secondary-menu left_ul"><li class="menu-902 first"><a href="/about" title="Information about the Louisville.com website.">About</a></li><li class="menu-900 last"><a href="/contact" title="Send a message to one of the departments of Louisville.com.">Contact</a></li></ul></div></div></div> </footer></div></div>    <script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__kGSUmC2LU4mHe4pE4AnqFUojM5ZaPJJPxAA3pqRWinU__xl6CJ1eimI4pYG3y979eJmkRhs-fjWRsKrafGcV5m48__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
  </div>
</body>
</html>
