<!DOCTYPE HTML>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" dir="ltr" 
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="no-js"> <!--<![endif]--> 
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.louisville.com/sites/all/themes/loucom/favicon.png" type="image/png" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
<link href="sites/all/themes/loucom/images/favicon/android-icon-192x192.png" rel="icon" sizes="192x192" type="image/png" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-57x57.png" rel="apple-touch-icon" sizes="57x57" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-60x60.png" rel="apple-touch-icon" sizes="60x60" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-72x72.png" rel="apple-touch-icon" sizes="72x72" />
<link href="sites/all/themes/loucom/images/favicon/favicon-32x32.png" rel="icon" sizes="32x32" type="image/png" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-114x114.png" rel="apple-touch-icon" sizes="114x114" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-144x144.png" rel="apple-touch-icon" sizes="144x144" />
<meta content="#ffffff" name="theme-color" />
<meta content="/ms-icon-144x144.png" name="msapplication-TileImage" />
<link href="sites/all/themes/loucom/images/favicon/favicon-16x16.png" rel="icon" sizes="16x16" type="image/png" />
<link href="sites/all/themes/loucom/images/favicon/manifest.json" rel="manifest" />
<meta content="#ffffff" name="msapplication-TileColor" />
<link href="sites/all/themes/loucom/images/favicon/favicon-96x96.png" rel="icon" sizes="96x96" type="image/png" />
<meta name="description" content="By Brandon QuickPhoto by Adam Mescan" />
<meta name="abstract" content="Louisville.com is where to go for information on Louisville, KY. It features an events calendar, Louisville news, a restaurant/business directory, and other information for visitors." />
<meta name="robots" content="follow, index" />
<meta name="keywords" content="louisville events, louisville magazine, louisville kentucky" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.louisville.com/sites/default/files/article_image/horsingaround_adammescan.jpg" />
<meta name="rights" content="Copyright © Louisville.com, All Rights Reserved" />
<link rel="canonical" href="https://www.louisville.com/content/horsing-around" />
<link rel="shortlink" href="http://louky.me/109944" />
<meta property="fb:app_id" content="125050700928363" />
<meta property="og:site_name" content="Louisville.com" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Horsing Around: The Life of a Handicapper" />
<meta property="og:url" content="https://www.louisville.com/content/horsing-around" />
<meta property="og:description" content="Cash is the confirmation, but not the destination." />
<meta property="og:determiner" content="auto" />
<meta property="og:updated_time" content="2018-04-25T15:24:12-04:00" />
<meta property="og:image" content="https://www.louisville.com/sites/default/files/article_image/horsingaround_adammescan.jpg" />
<meta property="og:image:secure_url" content="https://www.louisville.com/sites/default/files/article_image/horsingaround_adammescan.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="louisvillecom" />
<meta name="twitter:site:id" content="11263532" />
<meta name="twitter:creator" content="louisvillecom" />
<meta name="twitter:title" content="Horsing Around: The Life of a Handicapper" />
<meta name="twitter:creator:id" content="11263532" />
<meta name="twitter:description" content="By Brandon QuickPhoto by Adam Mescan" />
<meta name="twitter:url" content="http://www.louisville.com/content/horsing-around" />
<meta property="og:country_name" content="United States" />
<meta property="og:email" content="info@louisville.com" />
<meta name="twitter:image" content="https://www.louisville.com/sites/default/files/article_image/horsingaround_adammescan.jpg" />
<meta property="og:locale" content="en_US" />
<meta property="article:author" content="https://www.facebook.com/louisvilledotcom" />
<meta property="article:publisher" content="https://www.facebook.com/louisvilledotcom" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2018-04-24T16:22:34-04:00" />
<meta property="article:modified_time" content="2018-04-25T15:24:12-04:00" />
<meta itemprop="description" content="By Brandon QuickPhoto by Adam Mescan" />
<meta itemprop="name" content="Horsing Around: The Life of a Handicapper" />
<meta itemprop="image" content="https://www.louisville.com/sites/default/files/article_image/horsingaround_adammescan.jpg" />
<link rel="publisher" href="https://plus.google.com/103523930034264646509" />
  <title>Horsing Around: The Life of a Handicapper | Louisville.com</title>
  <meta name="description" content="">
  <meta name="viewport" content="width=device-width, initial-scale=1">
<!--  <link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Merriweather:400,300,300italic,400italic,700,700italic|Montserrat:400,700|Open+Sans:400,300,700" media="all"/>-->
  <link href="https://fonts.googleapis.com/css?family=EB+Garamond:400,300,300italic,400italic,700,700italic|Lato:400,700" rel="stylesheet">
  <link type="text/css" rel="stylesheet" href="//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.css" media="all"/>
  <link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__BJ6Ou6QsBRtnFTmxaakamOIS8n4QswDP2XnnZ1sxtaM__NBuvkP6eInGIkb1aJvUHx5PX79XApuxBDkk_77W5tYk__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css___j7E4AynPG5Zq4XIRov2GuW7RetsidTS9tUygqNSSkE__NW4PTYAMXbhB7fJuv4M5SHP9yb3TjkO7Xg7M5yfjzWc__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__secAxNrDe7fbfq69UHFQYJolIIFgcUQc8X9CyAEML4c__5Fsdlz_jS3sA9egYY9jM5iYUcRmaRb45O1fnwioubwI__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__hjoG7JPDSPzFym_JwH3LGWYMc9ttmF7_3Nwz7LO-zVk__GnyDufdOxk9c_lIJPzPs4xacCkOv7it6XB5FkSDLyjg__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__Qwxaq2ayflEx4J7wqlHRv4DJr_cc2Cxe0RawKof6bts__ZyOOwSaBF49RmsZsrD0GUXF8009HAmD71a3jYruYr-0__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_domain_name=".louisville.com";window.google_analytics_uacct="UA-1771758-1";
//--><!]]>
</script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery||document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>");
//--><!]]>
</script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__H5AFmq1RrXKsrazzPq_xPQPy4K0wUKqecPjczzRiTgQ__JIy-3lUpq3qC8JjvfOMkqOB8loYzuE93VQgLvC7HpVM__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery.ui||document.write("<script src='/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery-ui.min.js'>\x3C/script>");
//--><!]]>
</script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__7zQURwOLXlJBm9UWP8b6HmIbLdewGFsVg--14NndouY__oN4o9LTijtSnjcmeda1HeyaLDW5LKdM6iwaaL_ET0Dg__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__IBAFCNqPG315GhNDGNS0LseVPkPr-6w43TVQO3pemew__78LZR3Kpee6KgcilwJqsQqCVJLsyNFWYJsY9n-p6yWs__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__TlLPpfAiqJw_RrLklfmo7xOzXbd2x2jSSmt3pAnX92w__4HHRvwhUZJRtW1IiCp9iqDnvthewIDxlszq7AI1r1qY__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-1771758-1", {"cookieDomain":".louisville.com"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("set", "dimension1", "Horsing Around: The Life of a Handicapper");ga("set", "dimension2", "Staff");ga("set", "dimension3", "Tue, 04\/24\/2018 - 16:22");ga("set", "dimension4", "Louisville.com Article");ga("set", "dimension8", "Bit to Do");ga("set", "dimension11", "LouLife");ga("set", "dimension12", "Bit to Do");ga("set", "dimension14", "Louisville Magazine");ga("set", "dimension15", "derby");ga("set", "dimension16", "betting");ga("set", "dimension20", "anonymous user");ga("set", "page", location.pathname + location.search + location.hash);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.louisville_com_offset_absolute=false;
//--><!]]>
</script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__bHhvVQPMUlpnN84wX0UjRTsaFSLrdOBOeQJXayZH80c__kwvf9IMpsza7HAB4Tpnc2rbaOeWhRGNpsl-_3m6UtQ4__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings,{basePath:"\/",pathPrefix:"",ajaxPageState:{theme:"loucom",theme_token:"AI4YRZAENOvos8JUvhdZtN3JeJOStB9AcBRLQY0Xv3Q",css:{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.datepicker.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/jquery.timeentry.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_analytics_reports\/google_analytics_reports.css":1,"sites\/all\/modules\/logintoboggan\/logintoboggan.css":1,"sites\/all\/modules\/louisville_com\/louisville_com.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/custom\/date_enhance\/date_enhance.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/libraries\/wvega-timepicker\/jquery.timepicker.css":1,"sites\/all\/modules\/print\/print_ui\/css\/print_ui.theme.css":1,"sites\/all\/themes\/loucom\/css\/style.css":1,"sites\/all\/themes\/loucom\/css\/media.css":1,"sites\/all\/themes\/loucom\/css\/custom.css":1},js:{"sites\/all\/themes\/loucom\/js\/behaviors.js":1,"sites\/all\/themes\/loucom\/js\/imagesloaded.pkgd.min.js":1,"sites\/all\/themes\/loucom\/js\/custom.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.10.2\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jqueryui\/1.10.2\/jquery-ui.min.js":1,"sites\/all\/modules\/date\/date_popup\/jquery.timeentry.pack.js":1,"sites\/all\/modules\/google_analytics_reports\/google_analytics_reports.js":1,"sites\/all\/modules\/louisville_com\/louisville_com.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.js":1,"sites\/all\/modules\/louisville_com\/js\/jquery-migrate-1.2.1.js":1,"sites\/all\/libraries\/wvega-timepicker\/jquery.timepicker.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"sites\/all\/themes\/loucom\/js\/masonry.pkgd.min.js":1,"sites\/all\/themes\/loucom\/js\/modernizr.custom.71422.js":1}},colorbox:{opacity:"0.85",current:"{current} of {total}",previous:"\u00ab Prev",next:"Next \u00bb",close:"Close",maxWidth:"98%",maxHeight:"98%",fixed:true,mobiledetect:false,mobiledevicewidth:"480px"},googleAnalyticsReportsAjaxUrl:"\/google-analytics-reports\/ajax",googleanalytics:{trackOutbound:1,trackMailto:1,trackDownload:1,trackDownloadExtensions:"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip",trackColorbox:1,trackDomainMode:"1",trackUrlFragments:1},urlIsAjaxTrusted:{"\/content\/horsing-around":true,"\/sports":true}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-109944 node-type-article" >
  <div id="pseudo-body">
    <div id="user-information-bar">
            <a href="/user/login?destination=node/add/event"><i class="fa fa-calendar-o"></i><span class="link-text">Add Event</span></a>
      <a href="/user"><i class="fa fa-check-circle-o"></i><span class="link-text">My Events</span></a>
      <a href="/user" class="signout"><i class="fa fa-sign-out"></i><span class="link-text">Log In</span></a>
          </div>
        <div id="site-overlay"></div><div class="region region-pagetop"><div id="block-block-65" class="block block-block clearfix "><div class="block-inner"><div class="content" >
<script type='text/javascript'>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
(function() { var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node);})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1071559/LouCom-Billboard-1', [300, 250], 'div-gpt-ad-1388089327573-4').addService(googletag.pubads());
googletag.defineSlot('/1071559/LouCom-Billboard-2', [300, 250], 'div-gpt-ad-1388089327573-5').addService(googletag.pubads());
googletag.defineSlot('/1071559/LouCom-Leaderboard', [728, 90], 'div-gpt-ad-1388089327573-7').addService(googletag.pubads());
googletag.defineSlot('/1071559/Sponsor-Tile', [120, 120], 'div-gpt-ad-1388089327573-9').addService(googletag.pubads());
googletag.defineSlot('/1071559/Section_Billboard', [300, 250], 'div-gpt-ad-1391991156010-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Section_Leaderboard', [728, 90], 'div-gpt-ad-1391991156010-1').addService(googletag.pubads());
googletag.defineSlot('/1071559/MOBILE_FOOTER', [320, 50], 'div-gpt-ad-1418341381623-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Calendar-Sponsor', [728, 90], 'div-gpt-ad-1420139299107-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Lifestyle-Sponsor', [728, 90], 'div-gpt-ad-1432907865739-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender1', [728, 90], 'div-gpt-ad-1435934223665-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender2', [728, 90], 'div-gpt-ad-1435934223665-1').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender3', [728, 90], 'div-gpt-ad-1435934223665-2').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender4', [728, 90], 'div-gpt-ad-1435934223665-3').addService(googletag.pubads());
googletag.defineSlot('/1071559/FD-Anchor', [728, 90], 'div-gpt-ad-1448902206476-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/LSR-1', [300, 600], 'div-gpt-ad-1453410870041-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});</script>
</div></div></div></div><div class="toggler-box"><div class="nav-toggler" id="nav1-toggler"><i class="fa fa-bars fa-2x"></i></div><div class="nav-toggler" id="nav2-toggler"><i class="fa fa-newspaper-o"></i></div></div><div class="offcanvas" id="first-offcanvas"><div class="offcanvas-container"> <nav><ul class="header-extra__item-list"><li class="header-extra__item-list__item--button"><a href="/subscriptions">Subscribe</a></li><li class="header-extra__item-list__item--button"><a href="//eepurl.com/dispJL">Newsletters</a></li><li class="header-extra__item-list__item--button louisville-tickets"><a href="https://louisvilletickets.com/"><img src="/sites/all/themes/loucom/images/header_tickets-button--color.png"></a></li></ul><div class="sidebar-search"><div class="sidebar-search-inner"><form id="mobile-search" method="post"> <input id="mobile-search-query" class="sidebar-search" placeholder="Search Site" type="text"> <button id="mobile-search-submit" class="sidebar-search-submit fa fa-search" type="submit"></button></form></div></div><div class="sidebar-nav"><ul><li class="nav-news"><a href="/category/news" title="Current information about stories in the city.">News</a></li><li class=""><a href="/category/loulife" title="">LouLife</a></li><li class=""><a href="/category/music" title="">Music</a></li><li class=""><a href="/category/bit-do" title="">Bit to Do</a></li><li class=""><a href="/category/eat-swig" title="">Eat &amp; Swig</a></li><li class="nav-cal"><a href="/events" title="Information about various events going on in Louisville.">Calendar</a></li><li class=""><a href="https://www.louisville.com/louisville-magazine-top-lists" title="Louisville Magazine &quot;Top&quot; Lists">LouLists</a></li><li class="nav-mag"><a href="/category/magazine" title="Viewed shared content from Louisville Magazine.">Magazine</a></li></ul><div class="region region-mobile-nav"><div id="block-block-58" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="mobile-banner-box"><h6>Advertisements</h6><div class="mobile-banner-216x36"><div id='div-gpt-ad-1418245251645-0' style='width:216px; height:36px;'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418245251645-0'); });</script>
</div></div></div></div></div></div></div></div> </nav></div></div><div class="offcanvas" id="second-offcanvas"><div class="region region-mobile-bar"><div id="block-block-59" class="block block-block clearfix "><div class="block-inner"><h4 class="block-title">Upcoming Events</h4><div class="content" ><div class="offcanvas-container"><div id="upcoming-events-mobile" class="upcoming-events-box"><ul></ul></div></div><script>$(document).ready(function() {
var day = new Date();
var next_day = new Date(86400000+day.getTime());
var days = ['Sun','Mon','Tue','Wed','Thur','Fri','Sat','Sun'];
var url_base = '/events?';
for(var offset = 0; offset < 7; offset++) {
var pad_day = day.getDate().toString().length == 1 ? '0'+day.getDate() : day.getDate();
var date = (day.getMonth()+1)+'/'+pad_day+'/'+day.getFullYear();
var pad_nextday = next_day.getDate().toString().length == 1 ? '0'+next_day.getDate() : next_day.getDate();
var next_date = (next_day.getMonth()+1)+'/'+pad_nextday+'/'+next_day.getFullYear();
var params = $.param({
body_value: '',
'field_time_value[value][date]': date,
'field_time_value[value][time]': '12AM',
'field_time_value2[value][date]': next_date,
'field_time_value2[value][time]': '12AM',
});
$('#upcoming-events-mobile ul').append('<li> <div class="date-num"> <a href="'+url_base+params+'">'+day.getDate()+'</a> </div> <div class="date-name"> <a href="'+url_base+params+'">'+days[day.getDay()]+'</a> </div> </li>');
day.setSeconds(day.getSeconds() + 86400);
next_day = new Date(86400000+day.getTime());
}
});</script>
</div></div></div><div id="block-views-37fad623267bc4fa63ceb69ca2542147" class="block block-views clearfix "><div class="block-inner"><h4 class="block-title">Recent Stories</h4><div class="content" ><div class="view view-view-louisville-com-recent-stories view-id-view_louisville_com_recent_stories view-display-id-view_louisville_com_recent_stories_10 recent-stories view-dom-id-b90076b460d0c62e788382bf7292bc4a"><div class="view-content"><div class="item-list"><ul><li class="views-row views-row-1 views-row-odd views-row-first"> <span class="nav-news"><a href="/content/weekender-what-to-do-around-louisville-april-27-29">Weekender: What to Do Around Louisville...</a></span></li><li class="views-row views-row-2 views-row-even"> <span class="nav-news"><a href="/content/who-don-combs">Who is Don Combs?</a></span></li><li class="views-row views-row-3 views-row-odd"> <span class="nav-news"><a href="/content/derby-from-the-sky">Derby from the Sky</a></span></li><li class="views-row views-row-4 views-row-even"> <span class="nav-news"><a href="/content/ten-places-shop-local-for-your-derby-hat">10 Places to Shop Local for Your Derby...</a></span></li><li class="views-row views-row-5 views-row-odd"> <span class="nav-news"><a href="/content/anatomy-of-an-epidemic">Anatomy of an Epidemic: How Louisville...</a></span></li><li class="views-row views-row-6 views-row-even"> <span class="nav-news"><a href="/content/horsing-around">Horsing Around: The Life of a...</a></span></li><li class="views-row views-row-7 views-row-odd"> <span class="nav-news"><a href="/content/theslice-offers-an-evening-spice-style-and-soul">TheSlice Offers an Evening of Spice,...</a></span></li><li class="views-row views-row-8 views-row-even"> <span class="nav-news"><a href="/content/how-hat-maker-prepares-for-derby">How a Hat Maker Prepares for Derby</a></span></li><li class="views-row views-row-9 views-row-odd"> <span class="nav-news"><a href="/content/westport-middle-schools-music-dept-gets-electrified">Westport Middle School&#039;s Music...</a></span></li><li class="views-row views-row-10 views-row-even views-row-last"> <span class="nav-news"><a href="/content/week-two-minutes-april-13-20">This Week in Two Minutes: April 13 - 20</a></span></li></ul></div></div></div></div></div></div></div></div><div id="mobile-ad-box"><div class="region region-mobile-footer"><div id="block-block-63" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="mobile-banner-320x50"><div id='div-gpt-ad-1418341381623-0' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418341381623-0'); });
</script>
</div></div></div></div></div></div></div><div id="sitebox-outer"><div id="sitebox-inner"> <header><div class="container"><div id="logo-box"> <a href="/" id="logo"><img src="/sites/all/themes/loucom/images/logo_2018-large.png"></a></div><div class="header-extra"><ul class="header-extra__item-list"><li class="header-extra__item-list__item--button"><a href="/subscriptions">Subscribe</a></li><li class="header-extra__item-list__item--button"><a href="//eepurl.com/dispJL">Newsletters</a></li><li class="header-extra__item-list__item--button louisville-tickets"><a href="https://louisvilletickets.com/"><img src="/sites/all/themes/loucom/images/header_tickets-button--color.png"></a></li></ul><ul class="header-extra__item-list"><li class="header-extra__item-list__item--social twitter"><a href="http://www.twitter.com/louisvillemag"><img src="/sites/all/themes/loucom/images/header_social-twitter.png"></li><li class="header-extra__item-list__item--social facebook"><a href="https://www.facebook.com/louisvillemagazine"><img src="/sites/all/themes/loucom/images/header_social-facebook.png"></a></li><li class="header-extra__item-list__item--social instagram"><a href="http://www.instagram.com/louisvillemag"><img src="/sites/all/themes/loucom/images/header_social-instagram.png"></a></li></ul></div> <nav id="siteNav"><ul><li class="nav-news"><a href="/category/news" title="Current information about stories in the city.">News</a><ul><div class="list-holder"></div></ul></li><li class=""><a href="/category/loulife" title="">LouLife</a><ul><div class="list-holder"></div></ul></li><li class=""><a href="/category/music" title="">Music</a><ul><div class="list-holder"></div></ul></li><li class=""><a href="/category/bit-do" title="">Bit to Do</a><ul><div class="list-holder"><li><a href="https://www.louisville.com/category/louisville-tickets" title="">Louisville Tickets</a></li></div></ul></li><li class=""><a href="/category/eat-swig" title="">Eat &amp; Swig</a><ul><div class="list-holder"></div></ul></li><li class="nav-cal"><a href="/events" title="Information about various events going on in Louisville.">Calendar</a><ul><div class="list-holder"><li><a href="/events/today" title="Louisville area events occurring today.">Today</a></li><li><a href="/events/weekend" title="Louisville area events occurring this weekend.">This Weekend</a></li><li><a href="/events/week" title="Louisville area events occurring over the next week.">7 Days</a></li><li><a href="/events/month" title="Louisville area events occurring over the next month.">30 Days</a></li></div></ul></li><li class=""><a href="https://www.louisville.com/louisville-magazine-top-lists" title="Louisville Magazine &quot;Top&quot; Lists">LouLists</a><ul><div class="list-holder"><li><a href="/top-doctors-2017" title="Top Doctors 2017">Top Doctors</a></li><li><a href="/top-dentists-2016" title="Top Dentists 2016">Top Dentists</a></li><li><a href="/top-lawyers-2016" title="Top Lawyers 2016">Top Lawyers</a></li><li><a href="https://www.louisville.com/content/louisvilles-2018-summer-fun-guide-to-camps-activities-classes" title="2018 Summer Camp Guide">Summer Camp Guide</a></li></div></ul></li><li class="nav-mag"><a href="/category/magazine" title="Viewed shared content from Louisville Magazine.">Magazine</a><ul><div class="list-holder"><li><a href="https://www.louisville.com/subscriptions" title="Subscribe to Louisville Magazine.">Subscriptions</a></li><li><a href="http://loumag.epubxp.com/i/891238-nov-2017/153" title="Holiday Look Book">Holiday Look Book</a></li><li><a href="https://www.louisville.com/where-find-louisville-magazine" title="">Where to Find</a></li><li><a href="https://www.louisville.com/louisville-magazine-special-publications" title="Louisville Magazine Special Publications">Special Issues</a></li><li><a href="http://loumag.epubxp.com/" title="">This Month</a></li><li><a href="https://www.louisville.com/content/vote-now-best-louisville-2018" title="">Best of Louisville</a></li><li><a href="https://www.youtube.com/channel/UC47JaefJu6-AmUEWnkj5Zag/videos" target="_blank" title="">Louisville.com Video Series</a></li></div></ul></li><div class="region region-wide-nav"><div id="block-block-55" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="big-ad-remove"></div></div></div></div></div> </nav></div> </header><div class="region region-top"><div id="block-block-57" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="banner-ad-box"><div id="div-gpt-ad-1388089327573-7" style="width:728px; height:90px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388089327573-7'); });
</script></div></div></div></div></div></div> <section id="main"><div class="container"><div id="content"><div class="region region-content"><div id="block-system-main" class="block block-system clearfix "><div class="block-inner"><div class="content" ><h1 id="page-title" class="news-page nav-news"><a href="/category/loulife">LouLife</a></h1> <article id="node-109944" itemscope itemtype="http://schema.org/Article" class="node node-article node-promoted node-sticky single nav-news" data-drupal-nid="109944"><meta itemprop="url" content="https://www.louisville.com/content/horsing-around"><div class="image-box"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img itemprop="image" src="/sites/default/files/article_image/horsingaround_adammescan.jpg" width="960" height="540" alt="" /></div></div></div></div> <header><div class="title-box"><h2><a href="/content/horsing-around"><span itemprop="name">Horsing Around: The Life of a Handicapper</span></a></h2></div><p class="article-date">Posted On: <span itemprop="datePublished" content="2018-04-24T16:22:34-04:00">24 Apr 2018 - 4:22pm</span></p> </header><div class="sorting-box"><div class="category"> <a href="/category/loulife"><span itemprop="articleSection">LouLife</a></span></div><div class="author"> <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="/users/staff">By <span itemprop="name">Staff</span></a></span></div></div><div class="copy-box"><div class="copy-box-inner" itemprop="articleBody"> <span class="print-link"><span class="print_html"><a href="https://www.louisville.com/print/109944" title="Display a printer-friendly version of this page." class="print-page" onclick="window.open(this.href); return false" rel="nofollow"><img class="print-icon" src="/sites/all/modules/print/icons/print_icon.png" width="16px" height="16px" alt="Print this page" title="Print this page" /></a></span></span><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p><em>By Brandon Quick<br>Photo by Adam Mescan</em></p><p>Sometime in my mid-20s, I resigned myself to the fate of being a horseplayer. It was the best decision I ever made. My parents tried to dissuade me from my newfound interest, and women I dated made ultimatums, but all of that was pretty much white noise to me. It didn’t matter how much money I won or lost, or how much time I invested — playing races made me happy.</p><p>I’ve endured losing streaks that would send the average man searching for his soul, and enjoyed windfalls equal to a significant percentage of my annual salary. But horseplayers do not perceive money in the same manner as most people. Does this make us degenerates? I once jokingly asked an older horseplayer named Jim if I could borrow 100 bucks. In an instant he was reaching into his pocket. “You need it?” he asked.</p><p>Cash is the confirmation, but not the destination. The track is a puzzle, an escape — even a worthwhile endeavor full of energy, optimism and creativity. It’s also beautiful, depressing, engaging, inspiring — a full sample of life arranged within the confines of quirky boundaries and populated by interesting characters.</p><p>My escape started in 2006. Just before Derby, my mom — the least likely person to receive a racing tip — got word from a man who owned a funeral home on the south side of town. Jazil was going to wear the roses. I’d been to the track a handful of times, and my curiosity was piqued. I watched video of every race the horse had run up to that point and felt like I knew something the rest of the world didn’t when he entered the starting gate at gargantuan odds. He ran fourth and that was good enough for me to keep the faith. Five long weeks later, Jazil won the Belmont Stakes and I had $50 — an unthinkable sum for me to bet at the time — right on his nose. I got back $360 at the Churchill Downs window. With no more touts likely coming from the shadowy funeral home owner, I knew I’d have to learn something about this magnificent game. I never particularly enjoyed studying, but staring at the arcane script of a racing form proved to be intellectual labor that came naturally.</p><p>Despite repeated warnings, I never reached the brink of disaster. I never joined Gamblers Anonymous. I never missed the rent. At the end of the day, I’m a rare breed — a (mostly) everyday horseplayer under 40 who maintains a full-time job.</p><p>For a glimpse into my odd existence, here’s a truncated and unabashed account of how I spent 2017 in action.<br>&nbsp;</p><p><strong>January</strong></p><p>The year started with the first of several racing road trips. How could I miss the richest horse race ever run on American soil? My girlfriend, who gradually learned about and likes racing, was receptive to the idea, so we booked a trip to Hallandale Beach, Florida, for the inaugural running of the $12 million Pegasus World Cup at Gulfstream Park.</p><p>Gulfstream is a shoebox of a racetrack purposefully centered around retail and dining, giving it the strange feel of going to the track at an outlet mall on the beach. By the time the Pegasus rolled around, I’d had a poor betting day, but the elixir of the experience was doing more than its share to cushion the losses. After a few beers and a wave of sentimentality, I made a significant wager on 2014 Kentucky Derby winner California Chrome over Arrogate, in a race where the other 10 horses were afterthoughts. Just two months earlier, Arrogate, riding a meteoric ascent from unknown to superhorse, had narrowly defeated Chrome in the Breeders’ Cup Classic. A Chrome win would have netted me over a grand, so I was out to atone for a previous loss. Further, it was to be Chrome’s final career start. Didn’t he deserve this?</p><p>Unfortunately, the big chestnut ran uncharacteristically poor in his swan song and Arrogate breezed to victory unchallenged in the stretch. If racing repeatedly reinforces one thing, it’s that the <em>now</em> horse is the one that should get your money. We softened the blow with mojitos at Texas de Brazil.<br>&nbsp;</p><p><strong>February</strong></p><p>As soon as I booked a flight to attend a work conference in California, I made plans to spend an afternoon at my favorite racetrack, Santa Anita (while trying not to get myself fired in the process). I crammed in as much conference as I could handle Monday through Thursday and did enough of the Friday morning sessions to call it a legitimate work week. Then I disappeared into the California mountains in an Uber, arriving at the track just in time to order a drink and hear the bugle call for first post. Most serious horseplayers I’ve ever met are loners to some extent, and I have to acknowledge the ineffable joy I felt walking down the sidewalk in Arcadia, free as a man could ever be. No one in the world knew my whimsy or my whereabouts.<br>&nbsp;</p><p><strong>March</strong></p><p>There are a lot of things you can call waking up to the <em>Daily Racing Form</em> and enjoying a bloody Mary, but I like to call it Saturday morning. The best and most festive racing day in March is easily the Dubai World Cup at the end of the month. Dubai is eight hours ahead of those of us in the Eastern Time Zone, so the action starts early. You can lie in bed while betting on some of the best horses in the world, or head over to Churchill at daybreak to catch the simulcast action — something I used to enjoy until they inexplicably 86’ed the breakfast. Pretty soon after that, the advent of apps like BetAmerica and iPhones made online betting too ridiculously easy and convenient to justify off-track/simulcast betting. I do miss some of the camaraderie of the Churchill simulcast parlor, so when I’m feeling nostalgic, sometimes I’ll overcharge myself for beer, shout obscenities at my TV screen and invite over a smoker.</p><p>Arrogate struck again in the Dubai World Cup, and I got goosebumps watching from home as the track announcer eloquently exclaimed, “Here comes the Big A! A is for Arrogate! A is for absolute superstar! A is for anointed!” It’s hard to believe this as I write it now, but Arrogate lost his next three starts before being retired to stud. Success in this game — horse or human — is always fleeting.<br>&nbsp;</p><p><strong>April</strong></p><p>There’s nothing like spring in Kentucky for horseplayers. In 2017, I made my usual visits to Keeneland and capped the month with opening night and Derby Week at Churchill. If it was a weekend in April, I was either at the track, intently studying the races at home or betting them from a local watering hole. April is one of the few times of the year when handicapping the races seems closer to a mainstream hobby. People don’t seem to look at me quite as critically when they see me in a restaurant studying the <em>Daily Racing Form</em>.<br>&nbsp;</p><p><strong>May</strong></p><p>I’ve had successful Oaks and Derby days, but I’ve never had <em>really</em> successful versions of either. Racing is largely a game of almost, not quite and what-if? — sentiments always amplified on the biggest stage. In 2010, the Pick 6 that concluded with the Oaks (meaning the Oaks would have been the sixth race in a row picking the winner) was one where my younger brother and I closely considered and debated the merits of adding an additional horse (Unrivaled Belle) to our shared ticket before deciding against it. Of course, Unrivaled Belle went on to upset superstar Rachel Alexandra in the La Troienne Stakes. Adding the horse would have doubled our cost, but instead of splitting the $676 payout for 5 of 6, we’d have taken down the entire pool of $253,794.</p><p>Years of experience may sharpen the gambling wit, but as anyone who bets horses can attest, you’ll die a thousand deaths from similar types of errors in this game regardless of what you do. On my main ticket, I will emphasize the horses I have the strongest opinions about. On backup tickets — of which there are often multiple — I’ll try to catch the horses I think could win at longer odds. It’s a truly recursive and obsessive task that dominates my thoughts on race days. Long story short, the same brother and I (my older brother is too smart to gamble) had at least two hours worth of texts and conversation about I’ll Have Another and our shared Pick 4 ticket for the 2017 Derby. I <em>wrote down</em> the eventual winning combo we’d discussed on a scratch piece of paper. The ticket paid $6,882.80, but neither of us actually played it.</p><p>I got drenched on Oaks Day last year in one of the worst weather fiascos imaginable. I woke up Derby Day with a slight hangover and an incredibly sore right foot. Had I run in the mud too? Much to the chagrin of my girlfriend, who has never been to a Derby, I abruptly canceled our plans to attend, and instead we stayed holed up in the condo where more betting travesties occurred. She eventually forgave me and was even able to get a full refund on her hat. At the end of the month, we got to visit California Chrome at Taylor Made Farm in Nicholasville, Kentucky. I fed the champ a cookie and forgave him for the Gulfstream Park episode.<br>&nbsp;</p><p><strong>June</strong></p><p>After the Derby and Triple Crown season ends, some horseplayers are ready for a mental break for reasons I can’t pretend to understand. Locally, June is a great time to visit Churchill, and I did it with great gusto. Thursday nights, I was betting the races that started at 5 p.m., and Friday nights I studied the Saturday races.<br>&nbsp;</p><p><strong>July</strong></p><p>Just as some women prefer to shop at boutiques, some horseplayers prefer to bet races and racetracks that are off the beaten path. Professional horseplayer Mike Maloney once told me that betting the Derby was like trying to make money buying large-cap stocks — tougher to do with so many analysts scrutinizing every move. I like big days and big bets, but I also like small days and modest bets. 2017 will go down as the year I discovered Presque Isle Downs, a newer, small track in Erie, Pennsylvania, that runs Sunday through Thursday evenings during the summer and early fall months. I came to look forward to nightly action at Presque, routinely turning a $50 bankroll into a couple hundred bucks. I even convinced my girlfriend to join me on a trip to Erie, which ended up being a peaceful respite in a quiet town.<br>&nbsp;</p><p><strong>August/September</strong></p><p>Summer racing pretty much means Saratoga in New York in the afternoon and Del Mar in California in the evening. For a horseplayer and baseball fan like me, nothing beats late summer. It’s like traveling back to a bygone era, when the two sports were dominant interests in this country. Like most horse guys, Saratoga is a place I’m going to have to see once before I die. It’s the oldest sporting venue in the nation and a piece of horseracing heaven, only according to everyone who’s ever been. When I do finally make the trip, I think it will make me fully appreciate moments like one from last summer, when I distinctly remember playing Saratoga from an exam room at the doctor’s office. On another occasion, I was following a Pick 4 at Del Mar from the reception of my friend’s wedding, where I was tabbed to deliver the best-man speech. I grabbed the mic and pulled out some notes, which a high school buddy in the audience suggested were actually “tomorrow’s racing form.” That was in my other pocket.<br>&nbsp;</p><p><strong>October</strong></p><p>Fall racing at Keeneland is spectacular, but I always find myself slightly and pleasantly distracted by college football. There’s also the inconvenience and overhead of spending a day shoulder-to-shoulder among drunken college kids while paying $7 for beers. I made two unsuccessful trips to Keeneland last October and convinced myself I’d have fared better playing online. This may or may not have been true, but bettors are gripped with enough tough decisions without adding sensory overload. One of my evolvements as a horseplayer in 2017 was to separate my casual enjoyment of the sport when at the track from my ruthless dedication to the business of betting while away from it.<br>&nbsp;</p><p><strong>November</strong></p><p>I’ve always thought of the Breeders’ Cup as New Year’s Eve and New Year’s Day for horseplayers. The Breeders’ Cup was at Del Mar in 2017 (it returns to Churchill this year), and I made reservations for one of the dining rooms at Churchill and enjoyed the buffet, booze and onslaught of championship racing action. The Breeders’ Cup Classic ended with my group of three splitting $2,700 and change worth of the Pick 4. Not life-changing cash, but a satisfying hit. Winning with friends is always better.<br>&nbsp;</p><p><strong>December</strong></p><p>Tampa Downs isn’t exactly the Saratoga of the south, but for a racetrack junkie looking for a break from the cold weather and the drudgeries of full-time employment, it was close enough. I went on a Friday afternoon and it was possibly the most laid-back racetrack setting I’ve experienced. The place was mostly full of retired New Yorkers snowbirding their way through the golden years. People were drinking beer from their own coolers.</p><p>In my early years, my mom would say that I saw life as the “ultimate absurd circus,” a statement as prophetic as it was accurate. In my mind, observing horses running in circles is no less significant than most other human pursuits, and perhaps even more predictable. It’s possible that one day I could get tired of horsing around, but I wouldn’t bet on it.</p><p><em>This originally appeared in the April&nbsp;2018 issue of </em>Louisville Magazine<em>. To subscribe to </em>Louisville Magazine<em>,&nbsp;<a href="https://www.louisville.com/subscriptions">click here.</a>&nbsp;To find us on newsstands,&nbsp;<a href="https://www.louisville.com/where-find-louisville-magazine">click here.</a></em></p></div></div></div><div class="links"></div><div class="clearfix"></div></div></div><div class="inner-card"><div class="details-box"><div class="terms"><h4>Tags:</h4><ul class="tag-em-bag-em"><li><a href="/tags/diary">Diary</a></li><li><a href="/tags/louisville-magazine">Louisville Magazine</a></li><li><a href="/tags/derby">derby</a></li><li><a href="/tags/betting">betting</a></li><li><a href="/tags/racing">racing</a></li><li><a href="/tags/brandon-quick">Brandon Quick</a></li></ul><div class="clearfix"></div></div></div></div><div class="clearfix"></div> </article></div></div></div></div><div class="region region-content-below"><div id="block-views-69fe078e8f8cb3da019070ac03e54772" class="block block-views clearfix "><div class="block-inner"><div class="content" ><div class="view view-view-louisville-com-simple-share view-id-view_louisville_com_simple_share view-display-id-view_louisville_com_simple_share_block view-dom-id-09d70eb82ada42dc22cdaace4fee77d9"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-sticky"> <span class="field-content"><div class="card-share"><h4>Share On:</h4><ul><li class="facebook"><a href="https://www.facebook.com/sharer.php?app_id=125050700928363&amp;sdk=joey&amp;u=https://www.louisville.com/content/horsing-around&amp;display=popup&amp;ref=plugin" target="_blank"><span class="fa fa-facebook">&nbsp;</span></a></li><li class="twitter"><a href="https//twitter.com/share?url=https://www.louisville.com/content/horsing-around&amp;text=Horsing Around: The Life of a Handicapper" target="_blank"><span class="fa fa-twitter">&nbsp;</span></a></li><li class="google-plus"><a href="https//plus.google.com/share?url=https://www.louisville.com/content/horsing-around" target="_blank"><span class="fa fa-google-plus">&nbsp;</span></a></li><li class="pinterest"><a href="https//www.pinterest.com/pin/create/button/?url=https://www.louisville.com/content/horsing-around&amp;media=https://www.louisville.com/sites/default/files/article_image/horsingaround_adammescan.jpg&amp;description=By Brandon QuickPhoto by Adam Mescan" target="_blank"><span class="fa fa-pinterest">&nbsp;</span></a></li></ul></div></span></div></div></div></div></div></div></div><div id="block-views-0ef2dfcee80d21ccf390481fc90eea05" class="block block-views clearfix "><div class="block-inner"><div class="content" ><div class="view view-view-louisville-com-author view-id-view_louisville_com_author view-display-id-view_louisville_com_author_block view-dom-id-6898856a9fec18d951c85709d88a3687"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-about-me"><div class="field-content"></div></div></div></div></div></div></div></div><div id="block-louisville_com-louisville_com_fb_comments" class="block block-louisville-com clearfix "><div class="block-inner"><div class="content" ><div id="fb-root"></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125050700928363"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script><div id="fb-comments" data-width="100%"><fb:comments href="https://www.louisville.com/content/horsing-around" num_posts="5" width="100%" mobile="0"></fb:comments></div></div></div></div><div id="block-views-similarterms-block" class="block block-views clearfix "><div class="block-inner"><h4 class="block-title">Related Stories</h4><div class="content" ><div class="view view-similarterms view-id-similarterms view-display-id-block related-stories-view view-dom-id-6d4bd444193e4487e1862fc8b7959c8e"><div class="view-content"><div class="item-list"><ul><li class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/who-don-combs" class="nav-wtg">Who is Don Combs?</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>April 26th, 2018</p></span></div></li><li class="views-row views-row-2 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/life-support-permanently-disabled-jockeys-fund" class="nav-wtg">On Life Support: The Permanently Disabled Jockeys Fund</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>April 17th, 2018</p></span></div></li><li class="views-row views-row-3 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/derby-on-the-eights" class="nav-wtg">Derby on the Eights</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>April 20th, 2018</p></span></div></li><li class="views-row views-row-4 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/watch-something-swig-derby-brandy-julep" class="nav-wtg">Watch Something To Swig: Derby Brandy Julep</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>April 22nd, 2016</p></span></div></li><li class="views-row views-row-5 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/derby-from-the-sky" class="nav-wtg">Derby from the Sky</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>April 26th, 2018</p></span></div></li><li class="views-row views-row-6 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/ten-places-shop-local-for-your-derby-hat" class="nav-wtg">10 Places to Shop Local for Your Derby Hat</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>April 25th, 2018</p></span></div></li><li class="views-row views-row-7 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/how-hat-maker-prepares-for-derby" class="nav-wtg">How a Hat Maker Prepares for Derby</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>April 23rd, 2018</p></span></div></li><li class="views-row views-row-8 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/high-rollers" class="nav-wtg">Matt Bevin joked about weed and casinos. Which gave us an idea...</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>December 20th, 2017</p></span></div></li><li class="views-row views-row-9 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/derby-horses-get-police-bodyguards" class="nav-wtg">Derby Horses Get Their Own Police Bodyguards</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>April 5th, 2018</p></span></div></li><li class="views-row views-row-10 views-row-even views-row-last"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/ten-places-watch-thunder-over-louisville-2015-" class="nav-wtg">10 Places to Watch Thunder Over Louisville 2015</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>April 15th, 2015</p></span></div></li></ul></div></div></div></div></div></div></div></div><div id="main-sidebar-box"><div id="main-sidebar"><div class="region region-right-bar"><div id="block-search-form" class="block block-search clearfix "><div class="block-inner"><div class="content" ><form action="/content/horsing-around" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item" id="edit-search-block-form-1-wrapper"> <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text" placeholder="Search Site" /></div>
<script>setTimeout( function() { if($("#gsc-i-id1").length > 0) { console.log("Execute Google Query"); $("#gsc-i-id1").val($("#edit-keys").val()); $("td.gsc-search-button input").click(); } }, 2000);</script><input type="hidden" name="form_build_id" value="form-NiyAkPhS6FSF-f8bN2rjAwvTwyaOg5zssGHFfY5ZbG4" /><input type="hidden" name="form_id" value="search_block_form" /><button class="sidebar-search-submit fa fa-search" type="submit"></button></div></div></form></div></div></div><div id="block-block-56" class="block block-block clearfix "><div class="block-inner"><h4 class="block-title">Upcoming Events</h4><div class="content" ><div id="upcoming-events" class="upcoming-events-box"><ul></ul></div>
<script>$(document).ready(function() {
var day = new Date();
var next_day = new Date(86400000+day.getTime());
var days = ['Sun','Mon','Tue','Wed','Thur','Fri','Sat','Sun'];
var url_base = '/events?';
for(var offset = 0; offset < 7; offset++) {
var pad_day = day.getDate().toString().length == 1 ? '0'+day.getDate() : day.getDate();
var date = (day.getMonth()+1)+'/'+pad_day+'/'+day.getFullYear();
var pad_nextday = next_day.getDate().toString().length == 1 ? '0'+next_day.getDate() : next_day.getDate();
var next_date = (next_day.getMonth()+1)+'/'+pad_nextday+'/'+next_day.getFullYear();
var params = $.param({
body_value: '',
'field_time_value[value][date]': date,
'field_time_value_1[value][date]': date
});
$('#upcoming-events ul').append('<li> <div class="date-num"> <a href="'+url_base+params+'">'+day.getDate()+'</a> </div> <div class="date-name"> <a href="'+url_base+params+'">'+days[day.getDay()]+'</a> </div> </li>');
day.setSeconds(day.getSeconds() + 86400);
next_day = new Date(86400000+day.getTime());
}
});</script>
</div></div></div><div id="block-block-49" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div id="sidebar-social-box"><ul><li class="facebook"><a class="fa fa-facebook" href="https://www.facebook.com/louisvillemagazine" title="Like us on Facebook!" target="_blank">&nbsp;</a></li><li class="twitter"><a class="fa fa-twitter" href="http://www.twitter.com/louisvillemag" title="Follow us on Twitter!" target="_blank">&nbsp;</a></li><li class="instagram"><a class="fa fa-instagram" href="http://instagram.com/louisvillemag" title="Follow us on Instagram!" target="_blank">&nbsp;</a></li></ul><div class="clearfix"></div></div></div></div></div><div id="block-block-61" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div id="rel-ad-container"><div id="ad-animated" style="display:block !important"><div class="big-ad"><div id='div-gpt-ad-1453410870041-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453410870041-0'); });
</script>
</div></div></div></div></div></div></div><div id="block-block-92" class="block block-block clearfix "><div class="block-inner"><div class="content" ><iframe width="100%" height="350" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/233999937&amp;color=ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false"></iframe><p style="padding-left: .5em;">Subscribe to this podcast in <a href="https://itunes.apple.com/us/podcast/2nd-and-ali/id1106005404?mt=2">iTunes</a> or <a href="https://www.louisville.com/feeds/second_and_ali/rss.xml">RSS</a></p></div></div></div><div id="block-views-71c5e984ac429b6ca607cae697c26096" class="block block-views clearfix "><div class="block-inner"><h4 class="block-title">Recent Stories</h4><div class="content" ><div class="view view-view-louisville-com-recent-stories view-id-view_louisville_com_recent_stories view-display-id-view_louisville_com_recent_stories_block_5 recent-stories view-dom-id-fbcdb72cd7f27758200e2ec3900755e3"><div class="view-content"><div class="item-list"><ul><li class="views-row views-row-1 views-row-odd views-row-first"> <span class="nav-news"><a href="/content/weekender-what-to-do-around-louisville-april-27-29">Weekender: What to Do Around Louisville...</a></span></li><li class="views-row views-row-2 views-row-even"> <span class="nav-news"><a href="/content/who-don-combs">Who is Don Combs?</a></span></li><li class="views-row views-row-3 views-row-odd"> <span class="nav-news"><a href="/content/derby-from-the-sky">Derby from the Sky</a></span></li><li class="views-row views-row-4 views-row-even"> <span class="nav-news"><a href="/content/ten-places-shop-local-for-your-derby-hat">10 Places to Shop Local for Your Derby...</a></span></li><li class="views-row views-row-5 views-row-odd views-row-last"> <span class="nav-news"><a href="/content/anatomy-of-an-epidemic">Anatomy of an Epidemic: How Louisville...</a></span></li></ul></div></div></div></div></div></div><div id="block-block-54" class="block block-block clearfix "><div class="block-inner"><h4 class="block-title">Event Finder</h4><div class="content" ><div id="event-finder-box"><form id="event-finder" name="event-finder"> <input id="event-finder-keyword" class="wide-input" placeholder="Keyword" type="text"> <input id="event-finder-date" class="wide-input" placeholder="Date" type="text"> <input class="short-input" type="submit" value="Submit"><div class="clearfix"></div></form></div>
<script>$(document).ready(function() {
$('#event-finder-date').datepicker({});
$('#event-finder').submit(function() {
var url = '/events';
if($('#event-finder-date').val() != '') {
url += '?'+$.param({
body_value: $('#event-finder-keyword').val(),
'field_time_value[value][date]': $('#event-finder-date').val(),
'field_time_value[value][time]': '12AM',
'field_time_value2[value][date]': '',
'field_time_value2[value][time]': ''
});
} else {
var date = new Date();
var year = date.getFullYear();
var month = (1 + date.getMonth()).toString();
month = month.length > 1 ? month : '0' + month;
var day = date.getDate().toString();
day = day.length > 1 ? day : '0' + day;
url += '?'+$.param({
body_value: $('#event-finder-keyword').val(),
'field_time_value[value][date]': (month + '/' + day + '/' + year),
'field_time_value[value][time]': '12AM',
'field_time_value2[value][date]': '',
'field_time_value2[value][time]': ''
});
}
window.location = url;
return false;
});
});</script>
</div></div></div><div id="block-block-38" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div align="center"><div id='div-gpt-ad-1388089327573-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388089327573-4'); });
</script>
</div></div><div style="height: 10px; background-color: white;"></div></div></div></div><div id="block-mailchimp_signup-louisville_com_weekender_block" class="block block-mailchimp-signup clearfix "><div class="block-inner"><h4 class="block-title"><a href="/weekender" class="block-title-link" title="View the current issue of the Weekender!">The Weekender</a></h4><div class="content" ><form class="mailchimp-signup-subscribe-form" action="/sports" method="post" id="mailchimp-signup-subscribe-block-louisville-com-weekender-block-form" accept-charset="UTF-8"><div><div class="mailchimp-signup-subscribe-form-description">Subscribe to The Weekender, Louisville's weekly guide for where to go and what to do!</div><div id="mailchimp-newsletter-b4561e4176-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-item form-type-textfield form-item-mergevars-EMAIL"> <label for="edit-mergevars-email">Email Address <span class="form-required" title="This field is required.">*</span></label> <input type="text" id="edit-mergevars-email" name="mergevars[EMAIL]" value="" size="25" maxlength="128" class="form-text required" /></div></div><input type="hidden" name="form_build_id" value="form-dVlF4RyGYTLmt356tXFYeyJ0TJ8tmy36YXQJ-6EpmUk" /><input type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_louisville_com_weekender_block_form" /><div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--4" name="op" value="Subscribe" class="form-submit" /></div></div></form></div></div></div><div id="block-louisville_com-louisville_com_ga_pop" class="block block-louisville-com clearfix "><div class="block-inner"><h4 class="block-title">Most Read Stories</h4><div class="content" ><div class="recent-stories"><div class="view-content"><div class="item-list"><ul class="louisville-com-ga-popular-content"><li class="nav-wtg first"><span class=nav-wtg"><a href="/content/where-to-go-for-thunder-over-louisville-2018">Where to Go for Thunder Over Louisville 2018</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/late-night-grub-louisville">20 Spots to Get Late-Night Grub in Louisville</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/10-questions-local-hip-hop-artist-chris-golden-music">10 questions with local hip-hop artist Chris Golden</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/essential-louisville-where-buy-last-minute-derby-hat">Essential Louisville: Where to Buy a Last Minute Derby Hat</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/slugger-field-s-thunder-over-louisville-celebration">Slugger Field’s Thunder Over Louisville Celebration</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/five-kentucky-derby-craft-ideas-kids">Five Kentucky Derby craft ideas for kids</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/five-reasons-you-should-attend-thurby">Five Reasons You Should Attend Thurby</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/thunder-on-the-river-kingfish">KingFish&#039;s Thunder on the River Offers a Front Row Seat to the Fireworks</a></span></li><li class="nav-wtg last"><span class=nav-wtg"><a href="/content/ditch-crowds-head-these-secret-locations-thunder-over-louisville-family-and-parenting">Ditch the crowds: head to these &#039;secret&#039; locations for Thunder Over Louisville [Family and parenting]</a></span></li></ul></div></div></div></div></div></div><div id="block-block-97" class="block block-block clearfix "><div class="block-inner"><h4 class="block-title">Louisville Tickets</h4><div class="content" ><div id="louisville tickets" class="louisville-tickets-box"><p></p><div id="geotix-widget-container"></div>
<script src="https://d1wcopahj6rhb7.cloudfront.net/events/prd/geotix-embed-latest.js"></script>
<script type="text/javascript">
// CSS Override Documentation
// https://s3.amazonaws.com/geotix-widgets/events/css-customizations.md
GeotixWidget.fetchTickets({
token: '7eaa18b808b045fc62fbebe0b6fb00f7',
container: 'geotix-widget-container',
portalId: 5
});
</script>
</div></div></div></div><div id="sidebar-padding"></div></div></div></div> </section> <footer><div class="container"><div class="clearfix"></div></div><div id="footer-info"><div class="container"><div class="left-block"><div class="region region-about"><div id="block-block-48" class="block block-block clearfix "><div class="block-inner"><div class="content" ><ul><li class="address"><address>137 W. Muhammad Ali Boulevard, Suite 101<br class="address-break">&nbsp;·&nbsp;Louisville, KY&nbsp;·&nbsp;40202&nbsp;·&nbsp;<br class="address-break">502-625-0100</address></li></ul></div></div></div></div><ul><li>Copyright &copy; 2018 Louisville.com</li></ul></div><div class="right-block"><ul id="submenu" class="links clearfix secondary-menu left_ul"><li class="menu-901 first"><a href="/advertise" title="Information about advertising on Louisville.com.">Advertise</a></li><li class="menu-902"><a href="/about" title="Information about the Louisville.com website.">About</a></li><li class="menu-900 last"><a href="/contact" title="Send a message to one of the departments of Louisville.com.">Contact</a></li></ul></div></div></div> </footer></div></div>    <script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__kGSUmC2LU4mHe4pE4AnqFUojM5ZaPJJPxAA3pqRWinU__xl6CJ1eimI4pYG3y979eJmkRhs-fjWRsKrafGcV5m48__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
  </div>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.sticky/1.0.4/jquery.sticky.min.js"></script>
  <script>
    (function($) {
      $('#siteNav').sticky({topSpacing:0});
    })(jQuery)
  </script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c878b89d51","applicationID":"19895699","transactionName":"NgcEYxFSX0BUBhZYCg9NJ1QXWl5dGgsNVQA+EgdQBmxHWlAS","queueTime":0,"applicationTime":2463,"atts":"GkAHFVlITE4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
