<!DOCTYPE HTML>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" dir="ltr" 
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="no-js"> <!--<![endif]--> 
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-144x144.png" rel="apple-touch-icon" sizes="144x144" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-57x57.png" rel="apple-touch-icon" sizes="57x57" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-60x60.png" rel="apple-touch-icon" sizes="60x60" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-72x72.png" rel="apple-touch-icon" sizes="72x72" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-114x114.png" rel="apple-touch-icon" sizes="114x114" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
<link href="sites/all/themes/loucom/images/favicon/android-icon-192x192.png" rel="icon" sizes="192x192" type="image/png" />
<link href="sites/all/themes/loucom/images/favicon/favicon-32x32.png" rel="icon" sizes="32x32" type="image/png" />
<link href="sites/all/themes/loucom/images/favicon/favicon-96x96.png" rel="icon" sizes="96x96" type="image/png" />
<link href="sites/all/themes/loucom/images/favicon/favicon-16x16.png" rel="icon" sizes="16x16" type="image/png" />
<link href="sites/all/themes/loucom/images/favicon/manifest.json" rel="manifest" />
<meta content="#ffffff" name="msapplication-TileColor" />
<meta content="/ms-icon-144x144.png" name="msapplication-TileImage" />
<link rel="shortcut icon" href="https://www.louisville.com/sites/all/themes/loucom/favicon.png" type="image/png" />
<meta content="#ffffff" name="theme-color" />
<meta name="description" content="On Nov. 3, 2018, most of the world met Michael Wells-Rody as he spun through the evening’s news cycle." />
<meta name="abstract" content="Louisville.com is where to go for information on Louisville, KY. It features an events calendar, Louisville news, a restaurant/business directory, and other information for visitors." />
<meta name="robots" content="follow, index" />
<meta name="keywords" content="louisville events, louisville magazine, louisville kentucky" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.louisville.com/sites/default/files/article_image/WHT%20Cowboy%20Use.jpg" />
<meta name="rights" content="Copyright © Louisville.com, All Rights Reserved" />
<link rel="canonical" href="https://www.louisville.com/content/michael-wells-rody-breeders-cup-2018-joyride" />
<link rel="shortlink" href="http://louky.me/112694" />
<meta property="fb:app_id" content="125050700928363" />
<meta property="og:site_name" content="Louisville.com" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What Ever Happened to That Cowboy Who Mounted a Horse and Headed for the Winner’s Circle?" />
<meta property="og:url" content="https://www.louisville.com/content/michael-wells-rody-breeders-cup-2018-joyride" />
<meta property="og:description" content="“You in jail?”" />
<meta property="og:determiner" content="auto" />
<meta property="og:updated_time" content="2019-04-22T13:25:57-04:00" />
<meta property="og:image" content="https://www.louisville.com/sites/default/files/article_image/WHT%20Cowboy%20Use.jpg" />
<meta property="og:image:secure_url" content="https://www.louisville.com/sites/default/files/article_image/WHT%20Cowboy%20Use.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="louisvillecom" />
<meta name="twitter:site:id" content="11263532" />
<meta name="twitter:creator" content="louisvillecom" />
<meta name="twitter:title" content="What Ever Happened to That Cowboy Who Mounted a Horse and Headed for the Winner’s Circle?" />
<meta name="twitter:creator:id" content="11263532" />
<meta name="twitter:description" content="On Nov. 3, 2018, most of the world met Michael Wells-Rody as he spun through the evening’s news cycle." />
<meta name="twitter:url" content="http://www.louisville.com/content/michael-wells-rody-breeders-cup-2018-joyride" />
<meta property="og:country_name" content="United States" />
<meta property="og:email" content="info@louisville.com" />
<meta name="twitter:image" content="https://www.louisville.com/sites/default/files/article_image/WHT%20Cowboy%20Use.jpg" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/louisvilledotcom" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2019-04-12T12:20:13-04:00" />
<meta property="article:modified_time" content="2019-04-22T13:25:57-04:00" />
<meta itemprop="description" content="On Nov. 3, 2018, most of the world met Michael Wells-Rody as he spun through the evening’s news cycle." />
<meta itemprop="name" content="What Ever Happened to That Cowboy Who Mounted a Horse and Headed for the Winner’s Circle?" />
<meta itemprop="image" content="https://www.louisville.com/sites/default/files/article_image/WHT%20Cowboy%20Use.jpg" />
<link rel="publisher" href="https://plus.google.com/103523930034264646509" />
  <title>What Ever Happened to That Cowboy Who Mounted a Horse and Headed for the Winner’s Circle? | Louisville.com</title>
  <meta name="description" content="">
  <meta name="viewport" content="width=device-width, initial-scale=1">
<!--  <link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Merriweather:400,300,300italic,400italic,700,700italic|Montserrat:400,700|Open+Sans:400,300,700" media="all"/>-->
  <link href="https://fonts.googleapis.com/css?family=EB+Garamond:400,300,300italic,400italic,700,700italic|Lato:400,700" rel="stylesheet">
  <link type="text/css" rel="stylesheet" href="//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.css" media="all"/>
  <link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__BJ6Ou6QsBRtnFTmxaakamOIS8n4QswDP2XnnZ1sxtaM__NBuvkP6eInGIkb1aJvUHx5PX79XApuxBDkk_77W5tYk__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css___j7E4AynPG5Zq4XIRov2GuW7RetsidTS9tUygqNSSkE__NW4PTYAMXbhB7fJuv4M5SHP9yb3TjkO7Xg7M5yfjzWc__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__lfnsCSus4K1gHFdG9D11skXhK5_-JsHCnx2YcUFw6ls__s6_Npa9Lpp9NVD2QR1FA4n85TLfDOzMJMwXxeCVDstw__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__hjoG7JPDSPzFym_JwH3LGWYMc9ttmF7_3Nwz7LO-zVk__LEj-ddZtzRGY7KwQY2XijAvuDKEI60ZMLwYQ8_OfqEw__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__Qwxaq2ayflEx4J7wqlHRv4DJr_cc2Cxe0RawKof6bts__3mvW9Pfh7Id1rbMraI8WjW-hMeai6IOCxWeinjkmN_E__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_domain_name=".louisville.com";window.google_analytics_uacct="UA-1771758-1";
//--><!]]>
</script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery||document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>");
//--><!]]>
</script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__H5AFmq1RrXKsrazzPq_xPQPy4K0wUKqecPjczzRiTgQ__JIy-3lUpq3qC8JjvfOMkqOB8loYzuE93VQgLvC7HpVM__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery.ui||document.write("<script src='/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery-ui.min.js'>\x3C/script>");
//--><!]]>
</script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__7zQURwOLXlJBm9UWP8b6HmIbLdewGFsVg--14NndouY__oN4o9LTijtSnjcmeda1HeyaLDW5LKdM6iwaaL_ET0Dg__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__urCWh98vpIJt2u2KfKPNf9NMYDWBtduhQFAIloXT3Zw__kYvWsQizpb_tmZcvl2aHTI01Y8etKKMYen6COB16cAg__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__TlLPpfAiqJw_RrLklfmo7xOzXbd2x2jSSmt3pAnX92w__4HHRvwhUZJRtW1IiCp9iqDnvthewIDxlszq7AI1r1qY__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-1771758-1", {"cookieDomain":".louisville.com"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("set", "dimension1", "What Ever Happened to That Cowboy Who Mounted a Horse and Headed for the Winner\u2019s Circle?");ga("set", "dimension2", "Anne Marshall");ga("set", "dimension3", "Fri, 04\/12\/2019 - 12:20");ga("set", "dimension4", "Louisville.com Article");ga("set", "dimension14", "Breeders Cup 2018");ga("set", "dimension15", "Horse Racing");ga("set", "dimension20", "anonymous user");ga("set", "page", location.pathname + location.search + location.hash);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.louisville_com_offset_absolute=false;
//--><!]]>
</script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__bHhvVQPMUlpnN84wX0UjRTsaFSLrdOBOeQJXayZH80c__kwvf9IMpsza7HAB4Tpnc2rbaOeWhRGNpsl-_3m6UtQ4__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings,{basePath:"\/",pathPrefix:"",ajaxPageState:{theme:"loucom",theme_token:"r4EVEYHrs2IXpYPbuJObgiEpfxwmhZ9mCBRHY6FeZ8U",css:{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.datepicker.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/jquery.timeentry.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/logintoboggan\/logintoboggan.css":1,"sites\/all\/modules\/louisville_com\/louisville_com.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/custom\/date_enhance\/date_enhance.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/libraries\/wvega-timepicker\/jquery.timepicker.css":1,"sites\/all\/modules\/print\/print_ui\/css\/print_ui.theme.css":1,"sites\/all\/themes\/loucom\/css\/style.css":1,"sites\/all\/themes\/loucom\/css\/media.css":1,"sites\/all\/themes\/loucom\/css\/custom.css":1},js:{"sites\/all\/themes\/loucom\/js\/behaviors.js":1,"sites\/all\/themes\/loucom\/js\/imagesloaded.pkgd.min.js":1,"sites\/all\/themes\/loucom\/js\/custom.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.10.2\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jqueryui\/1.10.2\/jquery-ui.min.js":1,"sites\/all\/modules\/date\/date_popup\/jquery.timeentry.pack.js":1,"sites\/all\/modules\/louisville_com\/louisville_com.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.js":1,"sites\/all\/modules\/louisville_com\/js\/jquery-migrate-1.2.1.js":1,"sites\/all\/libraries\/wvega-timepicker\/jquery.timepicker.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"sites\/all\/themes\/loucom\/js\/masonry.pkgd.min.js":1,"sites\/all\/themes\/loucom\/js\/modernizr.custom.71422.js":1}},colorbox:{opacity:"0.85",current:"{current} of {total}",previous:"\u00ab Prev",next:"Next \u00bb",close:"Close",maxWidth:"98%",maxHeight:"98%",fixed:true,mobiledetect:false,mobiledevicewidth:"480px"},googleanalytics:{trackOutbound:1,trackMailto:1,trackDownload:1,trackDownloadExtensions:"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip",trackColorbox:1,trackDomainMode:"1",trackUrlFragments:1},urlIsAjaxTrusted:{"\/content\/michael-wells-rody-breeders-cup-2018-joyride":true}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-112694 node-type-article" >
  <div id="pseudo-body">
    <div id="user-information-bar">
            <a href="/user/login?destination=node/add/event"><i class="fa fa-calendar-o"></i><span class="link-text">Add Event</span></a>
      <a href="/user"><i class="fa fa-check-circle-o"></i><span class="link-text">My Events</span></a>
      <a href="/user" class="signout"><i class="fa fa-sign-out"></i><span class="link-text">Log In</span></a>
          </div>
        <div id="site-overlay"></div><div class="region region-pagetop"><div id="block-block-65" class="block block-block clearfix "><div class="block-inner"><div class="content" >
<script type='text/javascript'>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
(function() { var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node);})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1071559/LouCom-Billboard-1', [300, 250], 'div-gpt-ad-1388089327573-4').addService(googletag.pubads());
googletag.defineSlot('/1071559/LouCom-Billboard-2', [300, 250], 'div-gpt-ad-1388089327573-5').addService(googletag.pubads());
googletag.defineSlot('/1071559/LouCom-Leaderboard', [728, 90], 'div-gpt-ad-1388089327573-7').addService(googletag.pubads());
googletag.defineSlot('/1071559/Sponsor-Tile', [120, 120], 'div-gpt-ad-1388089327573-9').addService(googletag.pubads());
googletag.defineSlot('/1071559/Section_Billboard', [300, 250], 'div-gpt-ad-1391991156010-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Section_Leaderboard', [728, 90], 'div-gpt-ad-1391991156010-1').addService(googletag.pubads());
googletag.defineSlot('/1071559/MOBILE_FOOTER', [320, 50], 'div-gpt-ad-1418341381623-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Calendar-Sponsor', [728, 90], 'div-gpt-ad-1420139299107-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Lifestyle-Sponsor', [728, 90], 'div-gpt-ad-1432907865739-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender1', [728, 90], 'div-gpt-ad-1435934223665-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender2', [728, 90], 'div-gpt-ad-1435934223665-1').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender3', [728, 90], 'div-gpt-ad-1435934223665-2').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender4', [728, 90], 'div-gpt-ad-1435934223665-3').addService(googletag.pubads());
googletag.defineSlot('/1071559/FD-Anchor', [728, 90], 'div-gpt-ad-1448902206476-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/LSR-1', [300, 600], 'div-gpt-ad-1453410870041-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});</script>
</div></div></div></div><div class="toggler-box"><div class="nav-toggler" id="nav1-toggler"><i class="fa fa-bars fa-2x"></i></div><div class="nav-toggler" id="nav2-toggler"><i class="fa fa-newspaper-o"></i></div></div><div class="offcanvas" id="first-offcanvas"><div class="offcanvas-container"> <nav><ul class="header-extra__item-list"><li class="header-extra__item-list__item--button"><a href="/subscriptions">Subscribe</a></li><li class="header-extra__item-list__item--button"><a href="//eepurl.com/dispJL">Newsletters</a></li><li class="header-extra__item-list__item--button louisville-tickets"><a href="https://louisvilletickets.com/"><img src="/sites/all/themes/loucom/images/header_tickets-button--color.png"></a></li></ul><div class="sidebar-search"><div class="sidebar-search-inner"><form id="mobile-search" method="post"> <input id="mobile-search-query" class="sidebar-search" placeholder="Search Site" type="text"> <button id="mobile-search-submit" class="sidebar-search-submit fa fa-search" type="submit"></button></form></div></div><div class="sidebar-nav"><ul><li class=""><a href="/category/news" title="Current information about stories in the city.">News</a></li><li class=""><a href="/category/loulife" title="">LouLife</a></li><li class=""><a href="/category/music" title="">Music</a></li><li class=""><a href="/category/bit-do" title="">Bit to Do</a></li><li class=""><a href="/category/eat-swig" title="">Eat &amp; Swig</a></li><li class=""><a href="/events" title="Information about various events going on in Louisville.">Calendar</a></li><li class=""><a href="https://www.louisville.com/category/deep-reads" title="">Deep Reads</a></li><li class=""><a href="https://www.louisville.com/louisville-magazine-top-lists" title="Louisville Magazine &quot;Top&quot; Lists">LouLists</a></li><li class=""><a href="/category/magazine" title="Viewed shared content from Louisville Magazine.">Magazine</a></li></ul><div class="region region-mobile-nav"><div id="block-block-58" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="mobile-banner-box"><h6>Advertisements</h6><div class="mobile-banner-216x36"><div id='div-gpt-ad-1418245251645-0' style='width:216px; height:36px;'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418245251645-0'); });</script>
</div></div></div></div></div></div></div></div> </nav></div></div><div class="offcanvas" id="second-offcanvas"><div class="region region-mobile-bar"><div id="block-block-59" class="block block-block clearfix "><div class="block-inner"><h4 class="block-title">Upcoming Events</h4><div class="content" ><div class="offcanvas-container"><div id="upcoming-events-mobile" class="upcoming-events-box"><ul></ul></div></div><script>$(document).ready(function() {
var day = new Date();
var next_day = new Date(86400000+day.getTime());
var days = ['Sun','Mon','Tue','Wed','Thur','Fri','Sat','Sun'];
var url_base = '/events?';
for(var offset = 0; offset < 7; offset++) {
var pad_day = day.getDate().toString().length == 1 ? '0'+day.getDate() : day.getDate();
var date = (day.getMonth()+1)+'/'+pad_day+'/'+day.getFullYear();
var pad_nextday = next_day.getDate().toString().length == 1 ? '0'+next_day.getDate() : next_day.getDate();
var next_date = (next_day.getMonth()+1)+'/'+pad_nextday+'/'+next_day.getFullYear();
var params = $.param({
body_value: '',
'field_time_value[value][date]': date,
'field_time_value[value][time]': '12AM',
'field_time_value2[value][date]': next_date,
'field_time_value2[value][time]': '12AM',
});
$('#upcoming-events-mobile ul').append('<li> <div class="date-num"> <a href="'+url_base+params+'">'+day.getDate()+'</a> </div> <div class="date-name"> <a href="'+url_base+params+'">'+days[day.getDay()]+'</a> </div> </li>');
day.setSeconds(day.getSeconds() + 86400);
next_day = new Date(86400000+day.getTime());
}
});</script>
</div></div></div><div id="block-views-37fad623267bc4fa63ceb69ca2542147" class="block block-views clearfix "><div class="block-inner"><h4 class="block-title">Recent Stories</h4><div class="content" ><div class="view view-view-louisville-com-recent-stories view-id-view_louisville_com_recent_stories view-display-id-view_louisville_com_recent_stories_10 recent-stories view-dom-id-b28e05d5c7f57c6e8404d6fc5d95edcf"><div class="view-content"><div class="item-list"><ul><li class="views-row views-row-1 views-row-odd views-row-first"> <span class="nav-news"><a href="/content/louisville-collegiate-school-kindergarten-derby">Kindergarten Derby Takes Off</a></span></li><li class="views-row views-row-2 views-row-even"> <span class="nav-news"><a href="/content/majestic-prince-spendthrift-farm-1969-kentucky-derby">In the Year of Woodstock and the First...</a></span></li><li class="views-row views-row-3 views-row-odd"> <span class="nav-news"><a href="/content/vome-magazine-international-derby-experience-louisville">Vome&#039; Magazine Offers...</a></span></li><li class="views-row views-row-4 views-row-even"> <span class="nav-news"><a href="/content/kentucky-derby-hat-ginny-keen">The Derby Hat that Keeps Growing</a></span></li><li class="views-row views-row-5 views-row-odd"> <span class="nav-news"><a href="/content/blue-jean-jacket-kentucky-derby-joan-studwell">A Blue Jean Jacket Lives On</a></span></li><li class="views-row views-row-6 views-row-even"> <span class="nav-news"><a href="/content/fiercely-independent-stallion-learns-trust-humankind">A Fiercely Independent Stallion Learns...</a></span></li><li class="views-row views-row-7 views-row-odd"> <span class="nav-news"><a href="/content/jim-hines-rodes-men-fashion-derby-louisville">Rodes Fixture Jim Hines Stays Sharp</a></span></li><li class="views-row views-row-8 views-row-even"> <span class="nav-news"><a href="/content/sentimental-horseman-charismatic-athlete-injury-without-chance">A sentimental horseman. A charismatic...</a></span></li><li class="views-row views-row-9 views-row-odd"> <span class="nav-news"><a href="/content/horse-racing-starting-gate-Kentucky-Derby-Bahr-Puett">Nobody Has Ever Said “On Your Marks” to...</a></span></li><li class="views-row views-row-10 views-row-even views-row-last"> <span class="nav-news"><a href="/content/michael-wells-rody-breeders-cup-2018-joyride">What Ever Happened to That Cowboy Who...</a></span></li></ul></div></div></div></div></div></div></div></div><div id="mobile-ad-box"><div class="region region-mobile-footer"><div id="block-block-63" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="mobile-banner-320x50"><div id='div-gpt-ad-1418341381623-0' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418341381623-0'); });
</script>
</div></div></div></div></div></div></div><div id="sitebox-outer"><div id="sitebox-inner"> <header><div class="container"><div id="logo-box"> <a href="/" id="logo"><img src="/sites/all/themes/loucom/images/logo_2018-large.png"></a></div><div class="header-extra"><ul class="header-extra__item-list"><li class="header-extra__item-list__item--button"><a href="/subscriptions">Subscribe</a></li><li class="header-extra__item-list__item--button"><a href="//eepurl.com/dispJL">Newsletters</a></li><li class="header-extra__item-list__item--button louisville-tickets"><a href="https://louisvilletickets.com/"><img src="/sites/all/themes/loucom/images/header_tickets-button--color.png"></a></li></ul><ul class="header-extra__item-list"><li class="header-extra__item-list__item--social twitter"><a href="http://www.twitter.com/louisvillemag"><img src="/sites/all/themes/loucom/images/header_social-twitter.png"></li><li class="header-extra__item-list__item--social facebook"><a href="https://www.facebook.com/louisvillemagazine"><img src="/sites/all/themes/loucom/images/header_social-facebook.png"></a></li><li class="header-extra__item-list__item--social instagram"><a href="http://www.instagram.com/louisvillemag"><img src="/sites/all/themes/loucom/images/header_social-instagram.png"></a></li></ul></div> <nav id="siteNav"><ul><li><a href="/category/news" title="Current information about stories in the city.">News</a><ul><div class="list-holder"></div></ul></li><li><a href="/category/loulife" title="">LouLife</a><ul><div class="list-holder"><li><a href="/category/louisville-bride" title="">Louisville Bride</a></li></div></ul></li><li><a href="/category/music" title="">Music</a><ul><div class="list-holder"></div></ul></li><li><a href="/category/bit-do" title="">Bit to Do</a><ul><div class="list-holder"><li><a href="https://www.louisville.com/category/louisville-tickets" title="">Louisville Tickets</a></li></div></ul></li><li><a href="/category/eat-swig" title="">Eat &amp; Swig</a><ul><div class="list-holder"></div></ul></li><li><a href="/events" title="Information about various events going on in Louisville.">Calendar</a><ul><div class="list-holder"><li><a href="/events/today" title="Louisville area events occurring today.">Today</a></li><li><a href="/events/weekend" title="Louisville area events occurring this weekend.">This Weekend</a></li><li><a href="/events/week" title="Louisville area events occurring over the next week.">7 Days</a></li><li><a href="/events/month" title="Louisville area events occurring over the next month.">30 Days</a></li></div></ul></li><li><a href="https://www.louisville.com/category/deep-reads" title="">Deep Reads</a><ul><div class="list-holder"></div></ul></li><li><a href="https://www.louisville.com/louisville-magazine-top-lists" title="Louisville Magazine &quot;Top&quot; Lists">LouLists</a><ul><div class="list-holder"><li><a href="https://www.louisville.com/top-surgeons-2018" title="Top Surgeons 2018">Top Surgeons</a></li><li><a href="https://www.louisville.com/top-dentists-2018" title="Top Dentists 2018">Top Dentists</a></li><li><a href="/top-doctors-2017" title="Top Doctors 2017">Top Doctors</a></li><li><a href="/top-lawyers-2016" title="Top Lawyers 2016">Top Lawyers</a></li><li><a href="https://www.louisville.com/content/louisvilles-2019-summer-fun-guide-camps-activities-classes" title="2019 Summer Camp Guide">Summer Camp Guide</a></li></div></ul></li><li><a href="/category/magazine" title="Viewed shared content from Louisville Magazine.">Magazine</a><ul><div class="list-holder"><li><a href="https://www.louisville.com/subscriptions" title="Subscribe to Louisville Magazine.">Subscriptions</a></li><li><a href="https://www.louisville.com/where-find-louisville-magazine" title="">Where to Find</a></li><li><a href="https://www.louisville.com/louisville-magazine-special-publications" title="Louisville Magazine Special Publications">Special Issues</a></li><li><a href="http://loumag.epubxp.com/" title="">This Month</a></li><li><a href="https://www.louisville.com/content/bestoflouisville2018" title="">Best of Louisville</a></li><li><a href="https://www.youtube.com/channel/UC47JaefJu6-AmUEWnkj5Zag/videos" target="_blank" title="">Louisville.com Video Series</a></li></div></ul></li><div class="region region-wide-nav"><div id="block-block-55" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="big-ad-remove"></div></div></div></div></div> </nav></div> </header><div class="region region-top"><div id="block-block-57" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="banner-ad-box"><div id="div-gpt-ad-1388089327573-7" style="width:728px; height:90px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388089327573-7'); });
</script></div></div></div></div></div></div> <section id="main"><div class="container"><div id="content"><div class="region region-content"><div id="block-system-main" class="block block-system clearfix "><div class="block-inner"><div class="content" > <article id="node-112694" itemscope itemtype="http://schema.org/Article" class="node node-article node-promoted node-sticky term-39708 single nav-news" data-drupal-nid="112694"><h1 id="page-title" class="news-page nav-news"><a href="/category/loulife">LouLife</a></h1><meta itemprop="url" content="https://www.louisville.com/content/michael-wells-rody-breeders-cup-2018-joyride"><div class="image-box"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img itemprop="image" src="/sites/default/files/article_image/WHT%20Cowboy%20Use.jpg" width="1000" height="563" alt="" /></div></div></div></div> <header><div class="title-box"><h2><a href="/content/michael-wells-rody-breeders-cup-2018-joyride"><span itemprop="name">What Ever Happened to That Cowboy Who Mounted a Horse and Headed for the Winner’s Circle?</span></a></h2></div><p class="article-date">Posted On: <span itemprop="datePublished" content="2019-04-12T12:20:13-04:00">12 Apr 2019 - 12:20pm</span></p> </header><div class="sorting-box"><div class="category"> <a href="/category/loulife"><span itemprop="articleSection">LouLife</a></span></div><div class="author"> <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="/users/anne-marshall">By <span itemprop="name">Anne Marshall</span></a></span></div></div><div class="copy-box"><div class="copy-box-inner" itemprop="articleBody"> <span class="print-link"><span class="print_html"><a href="https://www.louisville.com/print/112694" title="Display a printer-friendly version of this page." class="print-page" onclick="window.open(this.href); return false" rel="nofollow"><img class="print-icon" src="/sites/all/modules/print/icons/print_icon.png" width="16px" height="16px" alt="Print this page" title="Print this page" /></a></span></span><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>On Nov. 3, 2018, most of the world met Michael Wells-Rody as he spun through the evening’s news cycle. Up flashed his mug shot: blue eyes staring off to the side, brown hair dented where a black cowboy hat featuring feathers and turquoise beading earlier sat. That hat, the cowboy boots, jeans, a pink tie popping beneath a gray sports coat — Wells-Rody had assembled a look of polished grit for his trip to the Breeders’ Cup at Churchill Downs. Just before four in the afternoon, out came the swagger. Wells-Rody walked into a restricted tunnel that worms beneath the grandstand, not a hint of hesitation. He mounted a black-and-white spotted horse and headed for the winner’s circle.</p><p>At 6-foot-2 and 220 pounds, Wells-Rody is no jockey. But no matter, he was riding a horse at Churchill Downs, for what would become his famed two minutes. Or just shy of two minutes because right about when he and his horse touched the track near the winner’s circle, the yelling exploded. Fancy guys in fancy coats yelling, cops yelling, Wells-Rody soon yelling. The evening’s headline: <em>Drunken Man Takes Breeders’ Cup Horse on a Joyride</em>. Such stories live wild and free these days. Over the next few hours, off it soared, across the country, then the planet, a little firework on the news feed.</p><p>An arrest citation outlined why police charged him with public intoxication and disorderly conduct. It stated that Wells-Rody “was manifestly under the influence” of alcohol when he “snuck into a restricted area” and became “loud and disorderly” when asked to leave, causing “alarm” among Churchill Downs staff.</p><p>Wells-Rody’s side? That horse he mounted: It’s an American Paint named Lightening. At least that <em>was</em> its name from about 2010 to 2014, back when it lived on the Wells-Rody family farm in Georgetown, Kentucky. It had a vicious temper, Wells-Rody says, so his family sold it to a guy in Paris, Kentucky, who trains ponies for work at racetracks.</p><p>At the Breeders’ Cup, Wells-Rody and his dad and brother recognized Lightening. In jest, a dare. Wells-Rody likes pushing luck, plunging into “the midst of everything.” He accepted. “I’ll ride it,” he said. No one stopped him when he passed through doors leading to the tunnel. He eyed the ponies, all lined up, waiting to go on the track. Wells-Rody approached Lightening’s handler. “Hey, this used to be my horse. Care if I ride him?” he asked. He says the guy answered, “Sure.” (Later, during all the yelling, Wells-Rody was pressed on who granted him permission, but, he says, “I don’t rat.” A spokesperson for Churchill Downs says the Kentucky Horse Racing Commission suspended the license of the contractor in charge of the ponies for the remainder of the fall meet after this incident.)</p><p>Yes, Wells-Rody was enjoying some “Old No. 7” that day but denies being “manifestly” wasted — more like whiskey-confident. And, yes, he may have said an “eff you,” but that only came after he dismounted Lightening and was handing the horse “back to the feller” it belonged to. The stunt? Brief, ballsy, harmless, in his mind. “They cut me off at the door,” Wells-Rody says. “And the guy doing all the hooting and hollering said he was the racing commissioner.” Anger and accusations broiled. Out slipped an “eff you” (the saltier version). Minutes later, handcuffs clicked at the 24-year-old’s wrists, just above the meaty hands coarsened by his job as a farrier, mostly at horse farms. (He says he has worked at Keeneland but not Churchill.) Wells-Rody says he was “put in the paddy wagon” and landed in jail for several hours.</p><p>When folded into the main holding cell, someone asked him what he was in for. Before Wells-Rody could tell the whole tale, he sampled celebrity status.<em> We just saw you on the news</em>, a few of the men said. A friend who lives in Australia caught his mug shot half a world away. “You in jail?” she messaged him. Comments dripped down from news stories, branding Wells-Rody a legend or a hooligan.</p><p>A few days later, Wells-Rody opted for modest attire —&nbsp;a blue dress shirt tucked into belted khakis — for his appearance in Jefferson County District Court. His mischief ended up costing $145 in court fees, and he was told he must complete 25 hours of community service. He dutifully put in his time at a homeless shelter in Georgetown. Some days he weeded and mulched, other days he cleaned upholstery. One morning, he says, he showed up with 15 pounds of flour, four pounds of cheese, six pounds of bacon and seven dozen eggs (courtesy of chickens from his family farm) to cook up fresh cathead biscuits for the place.</p><p>His brief fame hasn’t changed life much. He’s still shoeing horses. The ordeal is fodder for a good laugh, like when his dad jokes that out of his five kids, “Congratulations, son, you’re the first to go to jail.” Wells-Rody is banned from Churchill Downs. He’d like to attend Derby one day, maybe with the help of a giant hat that would shield his face. Or he could say sorry. Before Wells-Rody was hauled to jail, he was asked to sign a piece of paper agreeing that he’ll never return to the racetrack unless he writes a letter of apology. Churchill Downs is still waiting.</p><p>Racing is built on thrill, mostly from a safe distance, squished behind rails and gates. On Nov. 3, 2018, Wells-Rody itched to steal a bit of that thunder. So he hopped on Lightening. It’s quite a story. Why go tidying up the ending? “I could write a letter but it’s not going to be genuine,” he says. “I’m not really sorry about it.”</p><p><em>This originally appeared in the April&nbsp;2019 issue of </em>Louisville Magazine<em> under the headline "The Joy Rider."&nbsp;To subscribe to </em>Louisville Magazine<em>,&nbsp;<a href="https://www.louisville.com/subscriptions">click here.</a>&nbsp;To find us on newsstands,&nbsp;<a href="https://www.louisville.com/where-find-louisville-magazine">click here.</a></em></p></div></div></div><div class="links"></div><div class="clearfix"></div></div></div><div class="inner-card"><div class="details-box"><div class="terms"><h4>Tags:</h4><ul class="tag-em-bag-em"><li><a href="/tags/michael-wells-rody">Michael Wells-Rody</a></li><li><a href="/tags/breeders-cup-2018">Breeders Cup 2018</a></li><li><a href="/tags/horse-racing">Horse Racing</a></li></ul><div class="clearfix"></div></div></div></div><div class="clearfix"></div> </article></div></div></div></div><div class="region region-content-below"><div id="block-views-0ef2dfcee80d21ccf390481fc90eea05" class="block block-views clearfix "><div class="block-inner"><div class="content" ><div class="view view-view-louisville-com-author view-id-view_louisville_com_author view-display-id-view_louisville_com_author_block view-dom-id-dfe8c6dde7205e9d07e7c905d8dd5373"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-about-me"><div class="field-content"></div></div></div></div></div></div></div></div><div id="block-views-69fe078e8f8cb3da019070ac03e54772" class="block block-views clearfix "><div class="block-inner"><div class="content" ><div class="view view-view-louisville-com-simple-share view-id-view_louisville_com_simple_share view-display-id-view_louisville_com_simple_share_block view-dom-id-8628b75d53366242aadb0351a085e329"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-sticky"> <span class="field-content"><div class="card-share"><h4>Share On:</h4><ul><li class="facebook"><a href="https://www.facebook.com/sharer.php?app_id=125050700928363&amp;sdk=joey&amp;u=https://www.louisville.com/content/michael-wells-rody-breeders-cup-2018-joyride&amp;display=popup&amp;ref=plugin" target="_blank"><span class="fa fa-facebook">&nbsp;</span></a></li><li class="twitter"><a href="https//twitter.com/share?url=https://www.louisville.com/content/michael-wells-rody-breeders-cup-2018-joyride&amp;text=What Ever Happened to That Cowboy Who Mounted a Horse and Headed for the Winner’s Circle?" target="_blank"><span class="fa fa-twitter">&nbsp;</span></a></li><li class="google-plus"><a href="https//plus.google.com/share?url=https://www.louisville.com/content/michael-wells-rody-breeders-cup-2018-joyride" target="_blank"><span class="fa fa-google-plus">&nbsp;</span></a></li><li class="pinterest"><a href="https//www.pinterest.com/pin/create/button/?url=https://www.louisville.com/content/michael-wells-rody-breeders-cup-2018-joyride&amp;media=https://www.louisville.com/sites/default/files/article_image/WHT%20Cowboy%20Use.jpg&amp;description=On Nov." target="_blank"><span class="fa fa-pinterest">&nbsp;</span></a></li></ul></div></span></div></div></div></div></div></div></div><div id="block-louisville_com-louisville_com_fb_comments" class="block block-louisville-com clearfix "><div class="block-inner"><div class="content" ><div id="fb-root"></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125050700928363"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script><div id="fb-comments" data-width="100%"><fb:comments href="https://www.louisville.com/content/michael-wells-rody-breeders-cup-2018-joyride" num_posts="5" width="100%" mobile="0"></fb:comments></div></div></div></div><div id="block-views-similarterms-block" class="block block-views clearfix "><div class="block-inner"><h4 class="block-title">Related Stories</h4><div class="content" ><div class="view view-similarterms view-id-similarterms view-display-id-block related-stories-view view-dom-id-790a4b2429ebc5a0057e65f15607c2da"><div class="view-content"><div class="item-list"><ul><li class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/louisville-magazines-2018-breeders-cup-kick-off-party-photo-gallery" class="nav-wtg">Louisville Magazine&#039;s 2018 Breeders&#039; Cup Kick Off Party: Photo Gallery</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>October 26th, 2018</p></span></div></li><li class="views-row views-row-2 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/road-kentucky-derby-analyzing-florida-derby-and-louisiana-derby-" class="nav-wtg">Road to the Kentucky Derby: Analyzing the Florida Derby and Louisiana Derby</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>March 27th, 2015</p></span></div></li><li class="views-row views-row-3 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/road-kentucky-derby-analyzing-keenelands-toyota-blue-grass-stakes-" class="nav-wtg">Road to the Kentucky Derby: Analyzing Keeneland&#039;s Toyota Blue Grass Stakes</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>April 3rd, 2015</p></span></div></li><li class="views-row views-row-4 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/analyzing-kentucky-derby-carpe-diem-siezes-keeneland-s-toyota-blue-grass-stakes-" class="nav-wtg">Analyzing the Kentucky Derby: Carpe Diem Seizes Keeneland’s Toyota Blue Grass Stakes</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>April 4th, 2015</p></span></div></li><li class="views-row views-row-5 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/kick-derby-week-churchill-downs-opening-night" class="nav-wtg">Kick off Derby Week with Churchill Downs’ Opening Night</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>April 24th, 2015</p></span></div></li><li class="views-row views-row-6 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/road-kentucky-derby-do-your-homework-" class="nav-wtg">Road to the Kentucky Derby: Do Your Homework</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>April 27th, 2015</p></span></div></li><li class="views-row views-row-7 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/stellar-wind-named-favorite-kentucky-oaks-field" class="nav-wtg">Stellar Wind Named Favorite in Kentucky Oaks Field</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>April 28th, 2015</p></span></div></li><li class="views-row views-row-8 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/derby-day-day-life-" class="nav-wtg">Derby Day – A Day in the Life of a Jockey or Trainer</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>April 29th, 2015</p></span></div></li><li class="views-row views-row-9 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/analyzing-and-betting-kentucky-oaks" class="nav-wtg">Analyzing and Betting the Kentucky Oaks</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>April 30th, 2015</p></span></div></li><li class="views-row views-row-10 views-row-even views-row-last"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/takes-kentucky-oaks" class="nav-wtg">Lovely Maria Takes Kentucky Oaks</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>May 1st, 2015</p></span></div></li></ul></div></div></div></div></div></div></div></div><div id="main-sidebar-box"><div id="main-sidebar"><div class="region region-right-bar"><div id="block-search-form" class="block block-search clearfix "><div class="block-inner"><div class="content" ><form action="/content/michael-wells-rody-breeders-cup-2018-joyride" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item" id="edit-search-block-form-1-wrapper"> <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text" placeholder="Search Site" /></div>
<script>setTimeout( function() { if($("#gsc-i-id1").length > 0) { console.log("Execute Google Query"); $("#gsc-i-id1").val($("#edit-keys").val()); $("td.gsc-search-button input").click(); } }, 2000);</script><input type="hidden" name="form_build_id" value="form-xPd5kz0_eSS8ks8wVE3inJtyHh0Lz8BWcBcwFcXPp5A" /><input type="hidden" name="form_id" value="search_block_form" /><button class="sidebar-search-submit fa fa-search" type="submit"></button></div></div></form></div></div></div><div id="block-block-56" class="block block-block clearfix "><div class="block-inner"><h4 class="block-title">Upcoming Events</h4><div class="content" ><div id="upcoming-events" class="upcoming-events-box"><ul></ul></div>
<script>$(document).ready(function() {
var day = new Date();
var next_day = new Date(86400000+day.getTime());
var days = ['Sun','Mon','Tue','Wed','Thur','Fri','Sat','Sun'];
var url_base = '/events?';
for(var offset = 0; offset < 7; offset++) {
var pad_day = day.getDate().toString().length == 1 ? '0'+day.getDate() : day.getDate();
var date = (day.getMonth()+1)+'/'+pad_day+'/'+day.getFullYear();
var pad_nextday = next_day.getDate().toString().length == 1 ? '0'+next_day.getDate() : next_day.getDate();
var next_date = (next_day.getMonth()+1)+'/'+pad_nextday+'/'+next_day.getFullYear();
var params = $.param({
body_value: '',
'field_time_value[value][date]': date,
'field_time_value_1[value][date]': date
});
$('#upcoming-events ul').append('<li> <div class="date-num"> <a href="'+url_base+params+'">'+day.getDate()+'</a> </div> <div class="date-name"> <a href="'+url_base+params+'">'+days[day.getDay()]+'</a> </div> </li>');
day.setSeconds(day.getSeconds() + 86400);
next_day = new Date(86400000+day.getTime());
}
});</script>
</div></div></div><div id="block-block-61" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div id="rel-ad-container"><div id="ad-animated" style="display:block !important"><div class="big-ad"><div id='div-gpt-ad-1453410870041-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453410870041-0'); });
</script>
</div></div></div></div></div></div></div><div id="block-views-71c5e984ac429b6ca607cae697c26096" class="block block-views clearfix "><div class="block-inner"><h4 class="block-title">Recent Stories</h4><div class="content" ><div class="view view-view-louisville-com-recent-stories view-id-view_louisville_com_recent_stories view-display-id-view_louisville_com_recent_stories_block_5 recent-stories view-dom-id-7e30cfc556bfcceeb093b43e308c6012"><div class="view-content"><div class="item-list"><ul><li class="views-row views-row-1 views-row-odd views-row-first"> <span class="nav-news"><a href="/content/louisville-collegiate-school-kindergarten-derby">Kindergarten Derby Takes Off</a></span></li><li class="views-row views-row-2 views-row-even"> <span class="nav-news"><a href="/content/majestic-prince-spendthrift-farm-1969-kentucky-derby">In the Year of Woodstock and the First...</a></span></li><li class="views-row views-row-3 views-row-odd"> <span class="nav-news"><a href="/content/vome-magazine-international-derby-experience-louisville">Vome&#039; Magazine Offers...</a></span></li><li class="views-row views-row-4 views-row-even"> <span class="nav-news"><a href="/content/kentucky-derby-hat-ginny-keen">The Derby Hat that Keeps Growing</a></span></li><li class="views-row views-row-5 views-row-odd views-row-last"> <span class="nav-news"><a href="/content/blue-jean-jacket-kentucky-derby-joan-studwell">A Blue Jean Jacket Lives On</a></span></li></ul></div></div></div></div></div></div><div id="block-block-54" class="block block-block clearfix "><div class="block-inner"><h4 class="block-title">Event Finder</h4><div class="content" ><div id="event-finder-box"><form id="event-finder" name="event-finder"> <input id="event-finder-keyword" class="wide-input" placeholder="Keyword" type="text"> <input id="event-finder-date" class="wide-input" placeholder="Date" type="text"> <input class="short-input" type="submit" value="Submit"><div class="clearfix"></div></form></div>
<script>$(document).ready(function() {
$('#event-finder-date').datepicker({});
$('#event-finder').submit(function() {
var url = '/events';
if($('#event-finder-date').val() != '') {
url += '?'+$.param({
body_value: $('#event-finder-keyword').val(),
'field_time_value[value][date]': $('#event-finder-date').val(),
'field_time_value[value][time]': '12AM',
'field_time_value2[value][date]': '',
'field_time_value2[value][time]': ''
});
} else {
var date = new Date();
var year = date.getFullYear();
var month = (1 + date.getMonth()).toString();
month = month.length > 1 ? month : '0' + month;
var day = date.getDate().toString();
day = day.length > 1 ? day : '0' + day;
url += '?'+$.param({
body_value: $('#event-finder-keyword').val(),
'field_time_value[value][date]': (month + '/' + day + '/' + year),
'field_time_value[value][time]': '12AM',
'field_time_value2[value][date]': '',
'field_time_value2[value][time]': ''
});
}
window.location = url;
return false;
});
});</script>
</div></div></div><div id="block-block-92" class="block block-block clearfix "><div class="block-inner"><div class="content" ><iframe width="100%" height="350" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/233999937&amp;color=ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false"></iframe><p style="padding-left: .5em;">Subscribe to this podcast in <a href="https://itunes.apple.com/us/podcast/2nd-and-ali/id1106005404?mt=2">iTunes</a> or <a href="https://www.louisville.com/feeds/second_and_ali/rss.xml">RSS</a></p></div></div></div><div id="block-block-38" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div align="center"><div id='div-gpt-ad-1388089327573-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388089327573-4'); });
</script>
</div></div><div style="height: 10px; background-color: white;"></div></div></div></div><div id="block-mailchimp_signup-louisville_com_weekender_block" class="block block-mailchimp-signup clearfix "><div class="block-inner"><h4 class="block-title"><a href="/weekender" class="block-title-link" title="View the current issue of the Weekender!">The Weekender</a></h4><div class="content" ><form class="mailchimp-signup-subscribe-form" action="/content/michael-wells-rody-breeders-cup-2018-joyride" method="post" id="mailchimp-signup-subscribe-block-louisville-com-weekender-block-form" accept-charset="UTF-8"><div><div class="mailchimp-signup-subscribe-form-description">Subscribe to The Weekender, Louisville's weekly guide for where to go and what to do!</div><div id="mailchimp-newsletter-b4561e4176-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-item form-type-textfield form-item-mergevars-EMAIL"> <label for="edit-mergevars-email">Email Address <span class="form-required" title="This field is required.">*</span></label> <input type="text" id="edit-mergevars-email" name="mergevars[EMAIL]" value="" size="25" maxlength="128" class="form-text required" /></div></div><input type="hidden" name="form_build_id" value="form-w43YG-GY3XuB12MkflQKOCjIKgXcX6fSOaJmICi8lAE" /><input type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_louisville_com_weekender_block_form" /><div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Subscribe" class="form-submit" /></div></div></form></div></div></div><div id="block-louisville_com-louisville_com_ga_pop" class="block block-louisville-com clearfix "><div class="block-inner"><h4 class="block-title">Most Read Stories</h4><div class="content" ><div class="recent-stories"><div class="view-content"><div class="item-list"><ul class="louisville-com-ga-popular-content"><li class="nav-wtg first"><span class=nav-wtg"><a href="/content/louisvilles-2019-summer-fun-guide-camps-activities-classes">Louisville&#039;s 2019 Summer Fun Guide to Camps, Activities &amp; Classes — Special Ad Section</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/ten-places-shop-local-for-your-derby-hat">10 Places to Shop Local for Your Derby Hat</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/late-night-grub-louisville">20 Spots to Get Late-Night Grub in Louisville</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/37-crave-worthy-new-restaurants-0">37 Crave-Worthy New Restaurants</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/10-questions-local-hip-hop-artist-chris-golden-music">10 questions with local hip-hop artist Chris Golden</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/cooperative-black-teen-learns-law-can-be-out-order">A Cooperative Black Teen Learns the Law Can Be out of Order</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/unrest-kentuckys-last-abortion-clinic">Unrest at Kentucky’s Last Abortion Clinic</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/bestoflouisville2018">Winners Announced for Best of Louisville 2018</a></span></li><li class="nav-wtg last"><span class=nav-wtg"><a href="/content/louisville-genius-maps-kroger-locations-nickname">Louisville Genius Maps Kroger Locations By Nickname</a></span></li></ul></div></div></div></div></div></div></div><div id="sidebar-padding"></div></div></div></div> </section> <footer><div class="container"><div class="clearfix"></div></div><div id="footer-info"><div class="container"><div class="left-block"><div class="region region-about"><div id="block-block-48" class="block block-block clearfix "><div class="block-inner"><div class="content" ><ul><li class="address"><address>137 W. Muhammad Ali Boulevard, Suite 101<br class="address-break">&nbsp;·&nbsp;Louisville, KY&nbsp;·&nbsp;40202&nbsp;·&nbsp;<br class="address-break">502-625-0100</address></li></ul></div></div></div></div><ul><li>Copyright &copy; 2019 Louisville.com</li></ul></div><div class="right-block"><ul id="submenu" class="links clearfix secondary-menu left_ul"><li class="menu-901 first"><a href="/advertise" title="Information about advertising on Louisville.com.">Advertise</a></li><li class="menu-902"><a href="/about" title="Information about the Louisville.com website.">About</a></li><li class="menu-900 last"><a href="/contact" title="Send a message to one of the departments of Louisville.com.">Contact</a></li></ul></div></div></div> </footer></div></div>    <script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__kGSUmC2LU4mHe4pE4AnqFUojM5ZaPJJPxAA3pqRWinU__xl6CJ1eimI4pYG3y979eJmkRhs-fjWRsKrafGcV5m48__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
  </div>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.sticky/1.0.4/jquery.sticky.min.js"></script>
  <script>
    (function($) {
      $('#siteNav').sticky({topSpacing:0});
    })(jQuery)
  </script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c878b89d51","applicationID":"19895699","transactionName":"NgcEYxFSX0BUBhZYCg9NJ1QXWl5dGgsNVQA+EgdQBmxHWlAS","queueTime":0,"applicationTime":3158,"atts":"GkAHFVlITE4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
