<!DOCTYPE HTML>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" dir="ltr" 
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="no-js"> <!--<![endif]--> 
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-144x144.png" rel="apple-touch-icon" sizes="144x144" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-57x57.png" rel="apple-touch-icon" sizes="57x57" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-60x60.png" rel="apple-touch-icon" sizes="60x60" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-72x72.png" rel="apple-touch-icon" sizes="72x72" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-114x114.png" rel="apple-touch-icon" sizes="114x114" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="sites/all/themes/loucom/images/favicon/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
<link href="sites/all/themes/loucom/images/favicon/android-icon-192x192.png" rel="icon" sizes="192x192" type="image/png" />
<link href="sites/all/themes/loucom/images/favicon/favicon-32x32.png" rel="icon" sizes="32x32" type="image/png" />
<link href="sites/all/themes/loucom/images/favicon/favicon-96x96.png" rel="icon" sizes="96x96" type="image/png" />
<link href="sites/all/themes/loucom/images/favicon/favicon-16x16.png" rel="icon" sizes="16x16" type="image/png" />
<link href="sites/all/themes/loucom/images/favicon/manifest.json" rel="manifest" />
<meta content="#ffffff" name="msapplication-TileColor" />
<meta content="/ms-icon-144x144.png" name="msapplication-TileImage" />
<link rel="shortcut icon" href="https://www.louisville.com/sites/all/themes/loucom/favicon.png" type="image/png" />
<meta content="#ffffff" name="theme-color" />
<meta name="description" content="To get this list delivered straight to your inbox every Thursday, sign up for the Weekender newsletter here." />
<meta name="abstract" content="Louisville.com is where to go for information on Louisville, KY. It features an events calendar, Louisville news, a restaurant/business directory, and other information for visitors." />
<meta name="robots" content="follow, index" />
<meta name="keywords" content="louisville events, louisville magazine, louisville kentucky" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.louisville.com/sites/default/files/article_image/67110930-cc33-4b4f-a9c5-1cb956e56560.png.jpeg" />
<meta name="rights" content="Copyright © Louisville.com, All Rights Reserved" />
<link rel="canonical" href="https://www.louisville.com/content/weekender-what-do-around-louisville-may-kentucky-derby-events" />
<link rel="shortlink" href="http://louky.me/112913" />
<meta property="fb:app_id" content="125050700928363" />
<meta property="og:site_name" content="Louisville.com" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Weekender: What to Do Around Louisville May 3 — 5" />
<meta property="og:url" content="https://www.louisville.com/content/weekender-what-do-around-louisville-may-kentucky-derby-events" />
<meta property="og:description" content="145th Kentucky Derby + The Trifecta Gala + Cinco de Mayo" />
<meta property="og:determiner" content="auto" />
<meta property="og:updated_time" content="2019-05-02T16:17:56-04:00" />
<meta property="og:image" content="https://www.louisville.com/sites/default/files/article_image/67110930-cc33-4b4f-a9c5-1cb956e56560.png.jpeg" />
<meta property="og:image:secure_url" content="https://www.louisville.com/sites/default/files/article_image/67110930-cc33-4b4f-a9c5-1cb956e56560.png.jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="louisvillecom" />
<meta name="twitter:site:id" content="11263532" />
<meta name="twitter:creator" content="louisvillecom" />
<meta name="twitter:title" content="Weekender: What to Do Around Louisville May 3 — 5" />
<meta name="twitter:creator:id" content="11263532" />
<meta name="twitter:description" content="To get this list delivered straight to your inbox every Thursday, sign up for the Weekender newsletter here." />
<meta name="twitter:url" content="http://www.louisville.com/content/weekender-what-do-around-louisville-may-kentucky-derby-events" />
<meta property="og:email" content="info@louisville.com" />
<meta property="og:country_name" content="United States" />
<meta name="twitter:image" content="https://www.louisville.com/sites/default/files/article_image/67110930-cc33-4b4f-a9c5-1cb956e56560.png.jpeg" />
<meta property="og:locale" content="en_US" />
<meta property="article:author" content="https://www.facebook.com/louisvilledotcom" />
<meta property="article:publisher" content="https://www.facebook.com/louisvilledotcom" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2019-05-02T16:17:56-04:00" />
<meta property="article:modified_time" content="2019-05-02T16:17:56-04:00" />
<meta itemprop="description" content="To get this list delivered straight to your inbox every Thursday, sign up for the Weekender newsletter here." />
<meta itemprop="name" content="Weekender: What to Do Around Louisville May 3 — 5" />
<meta itemprop="image" content="https://www.louisville.com/sites/default/files/article_image/67110930-cc33-4b4f-a9c5-1cb956e56560.png.jpeg" />
<link rel="publisher" href="https://plus.google.com/103523930034264646509" />
  <title>Weekender: What to Do Around Louisville May 3 — 5 | Louisville.com</title>
  <meta name="description" content="">
  <meta name="viewport" content="width=device-width, initial-scale=1">
<!--  <link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Merriweather:400,300,300italic,400italic,700,700italic|Montserrat:400,700|Open+Sans:400,300,700" media="all"/>-->
  <link href="https://fonts.googleapis.com/css?family=EB+Garamond:400,300,300italic,400italic,700,700italic|Lato:400,700" rel="stylesheet">
  <link type="text/css" rel="stylesheet" href="//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.css" media="all"/>
  <link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__BJ6Ou6QsBRtnFTmxaakamOIS8n4QswDP2XnnZ1sxtaM__NBuvkP6eInGIkb1aJvUHx5PX79XApuxBDkk_77W5tYk__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css___j7E4AynPG5Zq4XIRov2GuW7RetsidTS9tUygqNSSkE__NW4PTYAMXbhB7fJuv4M5SHP9yb3TjkO7Xg7M5yfjzWc__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__lfnsCSus4K1gHFdG9D11skXhK5_-JsHCnx2YcUFw6ls__s6_Npa9Lpp9NVD2QR1FA4n85TLfDOzMJMwXxeCVDstw__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__hjoG7JPDSPzFym_JwH3LGWYMc9ttmF7_3Nwz7LO-zVk__LEj-ddZtzRGY7KwQY2XijAvuDKEI60ZMLwYQ8_OfqEw__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.louisville.com/sites/default/files/advagg_css/css__Qwxaq2ayflEx4J7wqlHRv4DJr_cc2Cxe0RawKof6bts__3mvW9Pfh7Id1rbMraI8WjW-hMeai6IOCxWeinjkmN_E__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.css" media="all" />
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_domain_name=".louisville.com";window.google_analytics_uacct="UA-1771758-1";
//--><!]]>
</script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery||document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>");
//--><!]]>
</script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__H5AFmq1RrXKsrazzPq_xPQPy4K0wUKqecPjczzRiTgQ__JIy-3lUpq3qC8JjvfOMkqOB8loYzuE93VQgLvC7HpVM__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery.ui||document.write("<script src='/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery-ui.min.js'>\x3C/script>");
//--><!]]>
</script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__7zQURwOLXlJBm9UWP8b6HmIbLdewGFsVg--14NndouY__oN4o9LTijtSnjcmeda1HeyaLDW5LKdM6iwaaL_ET0Dg__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__urCWh98vpIJt2u2KfKPNf9NMYDWBtduhQFAIloXT3Zw__kYvWsQizpb_tmZcvl2aHTI01Y8etKKMYen6COB16cAg__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__TlLPpfAiqJw_RrLklfmo7xOzXbd2x2jSSmt3pAnX92w__4HHRvwhUZJRtW1IiCp9iqDnvthewIDxlszq7AI1r1qY__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-1771758-1", {"cookieDomain":".louisville.com"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("set", "dimension1", "Weekender: What to Do Around Louisville May 3 \u2014 5");ga("set", "dimension2", "Staff");ga("set", "dimension3", "Thu, 05\/02\/2019 - 16:17");ga("set", "dimension4", "Louisville.com Article");ga("set", "dimension14", "what to do");ga("set", "dimension15", "where to go");ga("set", "dimension16", "events");ga("set", "dimension20", "anonymous user");ga("set", "page", location.pathname + location.search + location.hash);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.louisville_com_offset_absolute=false;
//--><!]]>
</script>
<script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__bHhvVQPMUlpnN84wX0UjRTsaFSLrdOBOeQJXayZH80c__kwvf9IMpsza7HAB4Tpnc2rbaOeWhRGNpsl-_3m6UtQ4__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings,{basePath:"\/",pathPrefix:"",ajaxPageState:{theme:"loucom",theme_token:"FNrdvqRt2kxKB8fAyOrYPL7BSM-YDHfIzm0W-YghDmM",css:{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.datepicker.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/jquery.timeentry.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/logintoboggan\/logintoboggan.css":1,"sites\/all\/modules\/louisville_com\/louisville_com.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/custom\/date_enhance\/date_enhance.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/libraries\/wvega-timepicker\/jquery.timepicker.css":1,"sites\/all\/modules\/print\/print_ui\/css\/print_ui.theme.css":1,"sites\/all\/themes\/loucom\/css\/style.css":1,"sites\/all\/themes\/loucom\/css\/media.css":1,"sites\/all\/themes\/loucom\/css\/custom.css":1},js:{"sites\/all\/themes\/loucom\/js\/behaviors.js":1,"sites\/all\/themes\/loucom\/js\/imagesloaded.pkgd.min.js":1,"sites\/all\/themes\/loucom\/js\/custom.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.10.2\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jqueryui\/1.10.2\/jquery-ui.min.js":1,"sites\/all\/modules\/date\/date_popup\/jquery.timeentry.pack.js":1,"sites\/all\/modules\/louisville_com\/louisville_com.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.js":1,"sites\/all\/modules\/louisville_com\/js\/jquery-migrate-1.2.1.js":1,"sites\/all\/libraries\/wvega-timepicker\/jquery.timepicker.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"sites\/all\/themes\/loucom\/js\/masonry.pkgd.min.js":1,"sites\/all\/themes\/loucom\/js\/modernizr.custom.71422.js":1}},colorbox:{opacity:"0.85",current:"{current} of {total}",previous:"\u00ab Prev",next:"Next \u00bb",close:"Close",maxWidth:"98%",maxHeight:"98%",fixed:true,mobiledetect:false,mobiledevicewidth:"480px"},googleanalytics:{trackOutbound:1,trackMailto:1,trackDownload:1,trackDownloadExtensions:"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip",trackColorbox:1,trackDomainMode:"1",trackUrlFragments:1},urlIsAjaxTrusted:{"\/content\/weekender-what-do-around-louisville-may-kentucky-derby-events":true,"\/tags\/als-bar":true}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-112913 node-type-article" >
  <div id="pseudo-body">
    <div id="user-information-bar">
            <a href="/user/login?destination=node/add/event"><i class="fa fa-calendar-o"></i><span class="link-text">Add Event</span></a>
      <a href="/user"><i class="fa fa-check-circle-o"></i><span class="link-text">My Events</span></a>
      <a href="/user" class="signout"><i class="fa fa-sign-out"></i><span class="link-text">Log In</span></a>
          </div>
        <div id="site-overlay"></div><div class="region region-pagetop"><div id="block-block-65" class="block block-block clearfix "><div class="block-inner"><div class="content" >
<script type='text/javascript'>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
(function() { var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node);})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1071559/LouCom-Billboard-1', [300, 250], 'div-gpt-ad-1388089327573-4').addService(googletag.pubads());
googletag.defineSlot('/1071559/LouCom-Billboard-2', [300, 250], 'div-gpt-ad-1388089327573-5').addService(googletag.pubads());
googletag.defineSlot('/1071559/LouCom-Leaderboard', [728, 90], 'div-gpt-ad-1388089327573-7').addService(googletag.pubads());
googletag.defineSlot('/1071559/Sponsor-Tile', [120, 120], 'div-gpt-ad-1388089327573-9').addService(googletag.pubads());
googletag.defineSlot('/1071559/Section_Billboard', [300, 250], 'div-gpt-ad-1391991156010-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Section_Leaderboard', [728, 90], 'div-gpt-ad-1391991156010-1').addService(googletag.pubads());
googletag.defineSlot('/1071559/MOBILE_FOOTER', [320, 50], 'div-gpt-ad-1418341381623-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Calendar-Sponsor', [728, 90], 'div-gpt-ad-1420139299107-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Lifestyle-Sponsor', [728, 90], 'div-gpt-ad-1432907865739-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender1', [728, 90], 'div-gpt-ad-1435934223665-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender2', [728, 90], 'div-gpt-ad-1435934223665-1').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender3', [728, 90], 'div-gpt-ad-1435934223665-2').addService(googletag.pubads());
googletag.defineSlot('/1071559/Weekender4', [728, 90], 'div-gpt-ad-1435934223665-3').addService(googletag.pubads());
googletag.defineSlot('/1071559/FD-Anchor', [728, 90], 'div-gpt-ad-1448902206476-0').addService(googletag.pubads());
googletag.defineSlot('/1071559/LSR-1', [300, 600], 'div-gpt-ad-1453410870041-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});</script>
</div></div></div></div><div class="toggler-box"><div class="nav-toggler" id="nav1-toggler"><i class="fa fa-bars fa-2x"></i></div><div class="nav-toggler" id="nav2-toggler"><i class="fa fa-newspaper-o"></i></div></div><div class="offcanvas" id="first-offcanvas"><div class="offcanvas-container"> <nav><ul class="header-extra__item-list"><li class="header-extra__item-list__item--button"><a href="/subscriptions">Subscribe</a></li><li class="header-extra__item-list__item--button"><a href="//eepurl.com/dispJL">Newsletters</a></li><li class="header-extra__item-list__item--button louisville-tickets"><a href="https://louisvilletickets.com/"><img src="/sites/all/themes/loucom/images/header_tickets-button--color.png"></a></li></ul><div class="sidebar-search"><div class="sidebar-search-inner"><form id="mobile-search" method="post"> <input id="mobile-search-query" class="sidebar-search" placeholder="Search Site" type="text"> <button id="mobile-search-submit" class="sidebar-search-submit fa fa-search" type="submit"></button></form></div></div><div class="sidebar-nav"><ul><li class=""><a href="/category/news" title="Current information about stories in the city.">News</a></li><li class=""><a href="/category/loulife" title="">LouLife</a></li><li class=""><a href="/category/music" title="">Music</a></li><li class=""><a href="/category/bit-do" title="">Bit to Do</a></li><li class=""><a href="/category/eat-swig" title="">Eat &amp; Swig</a></li><li class=""><a href="/events" title="Information about various events going on in Louisville.">Calendar</a></li><li class=""><a href="https://www.louisville.com/category/deep-reads" title="">Deep Reads</a></li><li class=""><a href="https://www.louisville.com/louisville-magazine-top-lists" title="Louisville Magazine &quot;Top&quot; Lists">LouLists</a></li><li class=""><a href="/category/magazine" title="Viewed shared content from Louisville Magazine.">Magazine</a></li></ul><div class="region region-mobile-nav"><div id="block-block-58" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="mobile-banner-box"><h6>Advertisements</h6><div class="mobile-banner-216x36"><div id='div-gpt-ad-1418245251645-0' style='width:216px; height:36px;'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418245251645-0'); });</script>
</div></div></div></div></div></div></div></div> </nav></div></div><div class="offcanvas" id="second-offcanvas"><div class="region region-mobile-bar"><div id="block-block-59" class="block block-block clearfix "><div class="block-inner"><h4 class="block-title">Upcoming Events</h4><div class="content" ><div class="offcanvas-container"><div id="upcoming-events-mobile" class="upcoming-events-box"><ul></ul></div></div><script>$(document).ready(function() {
var day = new Date();
var next_day = new Date(86400000+day.getTime());
var days = ['Sun','Mon','Tue','Wed','Thur','Fri','Sat','Sun'];
var url_base = '/events?';
for(var offset = 0; offset < 7; offset++) {
var pad_day = day.getDate().toString().length == 1 ? '0'+day.getDate() : day.getDate();
var date = (day.getMonth()+1)+'/'+pad_day+'/'+day.getFullYear();
var pad_nextday = next_day.getDate().toString().length == 1 ? '0'+next_day.getDate() : next_day.getDate();
var next_date = (next_day.getMonth()+1)+'/'+pad_nextday+'/'+next_day.getFullYear();
var params = $.param({
body_value: '',
'field_time_value[value][date]': date,
'field_time_value[value][time]': '12AM',
'field_time_value2[value][date]': next_date,
'field_time_value2[value][time]': '12AM',
});
$('#upcoming-events-mobile ul').append('<li> <div class="date-num"> <a href="'+url_base+params+'">'+day.getDate()+'</a> </div> <div class="date-name"> <a href="'+url_base+params+'">'+days[day.getDay()]+'</a> </div> </li>');
day.setSeconds(day.getSeconds() + 86400);
next_day = new Date(86400000+day.getTime());
}
});</script>
</div></div></div><div id="block-views-37fad623267bc4fa63ceb69ca2542147" class="block block-views clearfix "><div class="block-inner"><h4 class="block-title">Recent Stories</h4><div class="content" ><div class="view view-view-louisville-com-recent-stories view-id-view_louisville_com_recent_stories view-display-id-view_louisville_com_recent_stories_10 recent-stories view-dom-id-b822bce529fa8fec1a7b400ebb72a7ae"><div class="view-content"><div class="item-list"><ul><li class="views-row views-row-1 views-row-odd views-row-first"> <span class="nav-news"><a href="/content/weekender-what-do-around-louisville-may-kentucky-derby-events">Weekender: What to Do Around Louisville...</a></span></li><li class="views-row views-row-2 views-row-even"> <span class="nav-news"><a href="/content/louisville-magazine-staff-food-quirks">The Memo: Have any food quirks?</a></span></li><li class="views-row views-row-3 views-row-odd"> <span class="nav-news"><a href="/content/sold-derby-sex-trafficking-louisville">Sold at Derby: Sex Trafficking in...</a></span></li><li class="views-row views-row-4 views-row-even"> <span class="nav-news"><a href="/content/horse-racing-starting-gate-Kentucky-Derby-Bahr-Puett">Nobody Has Ever Said “On Your Marks” to...</a></span></li><li class="views-row views-row-5 views-row-odd"> <span class="nav-news"><a href="/content/sentimental-horseman-charismatic-athlete-injury-without-chance">A sentimental horseman. A charismatic...</a></span></li><li class="views-row views-row-6 views-row-even"> <span class="nav-news"><a href="/content/stop-traffic-gala-human-trafficking-louisville-derby">Annual Stop Traffic Gala Returns on...</a></span></li><li class="views-row views-row-7 views-row-odd"> <span class="nav-news"><a href="/content/trifecta-gala-louisville-kentucky-derby-tickets">Hit the Trifecta Gala for Premier Derby...</a></span></li><li class="views-row views-row-8 views-row-even"> <span class="nav-news"><a href="/content/churchill-downs-announcer-travis-stone-horse-racing">How Churchill Downs Announcer Travis...</a></span></li><li class="views-row views-row-9 views-row-odd"> <span class="nav-news"><a href="/content/fiercely-independent-stallion-learns-trust-humankind">A Fiercely Independent Stallion Learns...</a></span></li><li class="views-row views-row-10 views-row-even views-row-last"> <span class="nav-news"><a href="/content/local-weddings-maggie-gregg-dean-harris-louisville-bride">Local Weddings: Maggie Gregg &amp; Dean...</a></span></li></ul></div></div></div></div></div></div></div></div><div id="mobile-ad-box"><div class="region region-mobile-footer"><div id="block-block-63" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="mobile-banner-320x50"><div id='div-gpt-ad-1418341381623-0' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418341381623-0'); });
</script>
</div></div></div></div></div></div></div><div id="sitebox-outer"><div id="sitebox-inner"> <header><div class="container"><div id="logo-box"> <a href="/" id="logo"><img src="/sites/all/themes/loucom/images/logo_2018-large.png"></a></div><div class="header-extra"><ul class="header-extra__item-list"><li class="header-extra__item-list__item--button"><a href="/subscriptions">Subscribe</a></li><li class="header-extra__item-list__item--button"><a href="//eepurl.com/dispJL">Newsletters</a></li><li class="header-extra__item-list__item--button louisville-tickets"><a href="https://louisvilletickets.com/"><img src="/sites/all/themes/loucom/images/header_tickets-button--color.png"></a></li></ul><ul class="header-extra__item-list"><li class="header-extra__item-list__item--social twitter"><a href="http://www.twitter.com/louisvillemag"><img src="/sites/all/themes/loucom/images/header_social-twitter.png"></li><li class="header-extra__item-list__item--social facebook"><a href="https://www.facebook.com/louisvillemagazine"><img src="/sites/all/themes/loucom/images/header_social-facebook.png"></a></li><li class="header-extra__item-list__item--social instagram"><a href="http://www.instagram.com/louisvillemag"><img src="/sites/all/themes/loucom/images/header_social-instagram.png"></a></li></ul></div> <nav id="siteNav"><ul><li><a href="/category/news" title="Current information about stories in the city.">News</a><ul><div class="list-holder"></div></ul></li><li><a href="/category/loulife" title="">LouLife</a><ul><div class="list-holder"><li><a href="/category/louisville-bride" title="">Louisville Bride</a></li></div></ul></li><li><a href="/category/music" title="">Music</a><ul><div class="list-holder"></div></ul></li><li><a href="/category/bit-do" title="">Bit to Do</a><ul><div class="list-holder"><li><a href="https://www.louisville.com/category/louisville-tickets" title="">Louisville Tickets</a></li></div></ul></li><li><a href="/category/eat-swig" title="">Eat &amp; Swig</a><ul><div class="list-holder"></div></ul></li><li><a href="/events" title="Information about various events going on in Louisville.">Calendar</a><ul><div class="list-holder"><li><a href="/events/today" title="Louisville area events occurring today.">Today</a></li><li><a href="/events/weekend" title="Louisville area events occurring this weekend.">This Weekend</a></li><li><a href="/events/week" title="Louisville area events occurring over the next week.">7 Days</a></li><li><a href="/events/month" title="Louisville area events occurring over the next month.">30 Days</a></li></div></ul></li><li><a href="https://www.louisville.com/category/deep-reads" title="">Deep Reads</a><ul><div class="list-holder"></div></ul></li><li><a href="https://www.louisville.com/louisville-magazine-top-lists" title="Louisville Magazine &quot;Top&quot; Lists">LouLists</a><ul><div class="list-holder"><li><a href="https://www.louisville.com/top-surgeons-2018" title="Top Surgeons 2018">Top Surgeons</a></li><li><a href="https://www.louisville.com/top-dentists-2018" title="Top Dentists 2018">Top Dentists</a></li><li><a href="/top-doctors-2017" title="Top Doctors 2017">Top Doctors</a></li><li><a href="/top-lawyers-2016" title="Top Lawyers 2016">Top Lawyers</a></li><li><a href="https://www.louisville.com/content/louisvilles-2019-summer-fun-guide-camps-activities-classes" title="2019 Summer Camp Guide">Summer Camp Guide</a></li></div></ul></li><li><a href="/category/magazine" title="Viewed shared content from Louisville Magazine.">Magazine</a><ul><div class="list-holder"><li><a href="https://www.louisville.com/subscriptions" title="Subscribe to Louisville Magazine.">Subscriptions</a></li><li><a href="https://www.louisville.com/where-find-louisville-magazine" title="">Where to Find</a></li><li><a href="https://www.louisville.com/louisville-magazine-special-publications" title="Louisville Magazine Special Publications">Special Issues</a></li><li><a href="http://loumag.epubxp.com/" title="">This Month</a></li><li><a href="https://www.louisville.com/content/bestoflouisville2018" title="">Best of Louisville</a></li><li><a href="https://www.youtube.com/channel/UC47JaefJu6-AmUEWnkj5Zag/videos" target="_blank" title="">Louisville.com Video Series</a></li></div></ul></li><div class="region region-wide-nav"><div id="block-block-55" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="big-ad-remove"></div></div></div></div></div> </nav></div> </header><div class="region region-top"><div id="block-block-57" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div class="banner-ad-box"><div id="div-gpt-ad-1388089327573-7" style="width:728px; height:90px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388089327573-7'); });
</script></div></div></div></div></div></div> <section id="main"><div class="container"><div id="content"><div class="region region-content"><div id="block-system-main" class="block block-system clearfix "><div class="block-inner"><div class="content" > <article id="node-112913" itemscope itemtype="http://schema.org/Article" class="node node-article node-promoted node-sticky term-39709 single nav-news" data-drupal-nid="112913"><h1 id="page-title" class="news-page nav-news"><a href="/category/bit-do">Bit to Do</a></h1><meta itemprop="url" content="https://www.louisville.com/content/weekender-what-do-around-louisville-may-kentucky-derby-events"><div class="image-box"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img itemprop="image" src="/sites/default/files/article_image/67110930-cc33-4b4f-a9c5-1cb956e56560.png.jpeg" width="960" height="578" alt="" /></div></div></div></div> <header><div class="title-box"><h2><a href="/content/weekender-what-do-around-louisville-may-kentucky-derby-events"><span itemprop="name">Weekender: What to Do Around Louisville May 3 — 5</span></a></h2></div><p class="article-date">Posted On: <span itemprop="datePublished" content="2019-05-02T16:17:56-04:00">2 May 2019 - 4:17pm</span></p> </header><div class="sorting-box"><div class="category"> <a href="/category/bit-do"><span itemprop="articleSection">Bit to Do</a></span></div><div class="author"> <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="/users/staff">By <span itemprop="name">Staff</span></a></span></div></div><div class="copy-box"><div class="copy-box-inner" itemprop="articleBody"> <span class="print-link"><span class="print_html"><a href="https://www.louisville.com/print/112913" title="Display a printer-friendly version of this page." class="print-page" onclick="window.open(this.href); return false" rel="nofollow"><img class="print-icon" src="/sites/all/modules/print/icons/print_icon.png" width="16px" height="16px" alt="Print this page" title="Print this page" /></a></span></span><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p><em>To get this list delivered straight to your&nbsp;inbox every&nbsp;Thursday,&nbsp;<a href="http://eepurl.com/dispJL">sign up for the Weekender newsletter here</a>.</em></p><p><strong>FRIDAY</strong></p><p><strong>2019 Kentucky Oaks | Churchill Downs</strong></p><p>It's time once again for the most exciting weekend in sports. Don your hats and seersucker suits and head to Churchill Downs for the Kentucky Oaks before the Run for the Roses takes off on Saturday.<br><br><strong>When:</strong>&nbsp;May 3<br><strong>Where:</strong>&nbsp;Churchill Downs, 700 Central Ave.<br><strong>Website:</strong>&nbsp;<a href="https://www.kentuckyderby.com/" target="_blank">Oaks</a><br><strong>Cost:&nbsp;</strong>See website<br>&nbsp;</p><p><strong>The Trifecta Gala | KFC Yum! Center</strong></p><p>Walk the red carpet with Louisville's elite at the Trifecta Gala and&nbsp;celebrate the upcoming Kentucky Derby at this annual charity event.&nbsp;Guests will enjoy a&nbsp;private dinner, cocktails and a chance for an intimate experience with some of&nbsp;the biggest talent in music. Previous&nbsp;years' musical guests include Jill Scott and Stevie Wonder, and this year Usher will headline the gala, alongside host Steve Harvey.&nbsp;Proceeds from this black tie affair will benefit the&nbsp;Louisville West End School,&nbsp;V Foundation&nbsp;and&nbsp;University of Louisville&nbsp;Autism Center.<br><br><strong>When:</strong> Friday, May 3, 7 p.m.-midnight<br><strong>Where:</strong> KFC Yum! Center, 1 Arena Plaza<br><strong>Website:&nbsp;</strong><a href="https://louisvilletickets.com/events/the-trifecta-gala">Trifecta Gala</a><br><strong>Cost: </strong>$795 GA; $1,060 reserved seating; $1,590+ VIP<br><a href="https://louisvilletickets.com/events/the-trifecta-gala" target="_blank"><img data-file-id="1031865" src="https://gallery.mailchimp.com/64f61496b80bee9fab4452431/images/ba16e383-88a0-422c-bdb3-6982476dc38d.png"></a><br><a href="http://louisvilletickets.com"><img data-file-id="1030289" src="https://gallery.mailchimp.com/64f61496b80bee9fab4452431/images/b69be3a0-6ef2-46ef-96fa-c26022439412.png"></a><br><strong>Coat Check: Dark Horses Oaks Party | Copper &amp; Kings</strong></p><p>Break in Copper &amp; Kings' newly renovated outdoor space at Coat Check's Oaks party. Music from&nbsp;Sam&nbsp;Sneed, McKinley Moore, DJ&nbsp;Slimm&nbsp;Thicc,&nbsp;DJA&nbsp;(Mad Decent)&nbsp;and Axel&nbsp;Roley. Visuals provided by Introvert. Drinks by Copper &amp; Kings and&nbsp;Monnik.<br><br><strong>When:</strong>&nbsp;May 3, 8 p.m.-2 a.m.<br><strong>Where:</strong>&nbsp;Copper &amp; Kings, 1121 E. Washington St.<br><strong>Website:</strong>&nbsp;<a href="https://www.etix.com/ticket/p/2373885/dark-horses-oaks-party-louisville-copper-and-kings-coat-check-events" target="_blank">Coat Check</a><br><strong>Cost:&nbsp;</strong>$12 adv; $15&nbsp;atd<br>&nbsp;</p><p><strong>Hillbilly Outfield Annual Derby Party 2019</strong></p><p>Hillbilly Outfield's annual Derby bash returns tomorrow. Known best as a traditional backyard Derby party, the Hillbilly Outfield is a family-friendly event featuring an entire weekend of games, activities, live music, food and drink, silent auction, on-site camping and, of course, full Derby coverage.&nbsp;All net proceeds from ticket sales, donations and silent auction benefit local Kentucky wish kids for Make-A-Wish. Gates open at 2 p.m. on Friday.<br><br><strong>When:&nbsp;</strong>May 3 &amp; 4<br><strong>Where:&nbsp;</strong>Hillbilly Outfield, 12202 Old&nbsp;Shelbyville&nbsp;Road<br><strong>Website:&nbsp;</strong><a href="http://www.hillbillyoutfield.org" target="_blank">Hillbilly Outfield</a><br><strong>Cost:</strong>&nbsp;See website<br>&nbsp;</p><p><strong>Benefit for the Jockey's Guild | Wagner's Pharmacy</strong></p><p>Drink for a cause at Wagner's Pharmacy. They will be donating proceeds to the Jockey's Guild on Friday and Saturday.<br><br><strong>When:</strong>&nbsp;May 3 &amp; 4<br><strong>Where:</strong>&nbsp;Wagner's Pharmacy, 3113 S. Fourth St.<br><strong>Website:&nbsp;</strong><a href="https://www.facebook.com/events/387453008769946/?event_time_id=387453012103279" target="_blank">Benefit for Jockey's Guild</a><br><strong>Cost:</strong>&nbsp;Free to attend<br>&nbsp;</p><p><strong>Stop Traffic Gala | La Casita Center</strong></p><p>The Stop Traffic Gala is a party with a purpose: to raise money for survivors of human trafficking in Kentucky. Enjoy great food, music, dancing, a photography exhibit, silent auction, cash bar, and more.<br><br><strong>When:</strong>&nbsp;May 3, 7-11 p.m.<br><strong>Where:</strong>&nbsp;La Casita Center, 223 E. Magnolia St.<br><strong>Website:</strong>&nbsp;<a href="https://louisvilletickets.com/events/stop-traffic-gala" target="_blank">Stop Traffic Center</a><br><strong>Cost</strong>:&nbsp;$75<br><a href="https://louisvilletickets.com/events/stop-traffic-gala" target="_blank"><img data-file-id="1031865" src="https://gallery.mailchimp.com/64f61496b80bee9fab4452431/images/ba16e383-88a0-422c-bdb3-6982476dc38d.png"></a><br><a href="http://louisvilletickets.com"><img data-file-id="1030289" src="https://gallery.mailchimp.com/64f61496b80bee9fab4452431/images/b69be3a0-6ef2-46ef-96fa-c26022439412.png"></a></p><p><strong>First Friday Trolley Hop</strong></p><p>The Republic Bank First Friday Hop is every first Friday along the Main/Market Street corridor and South Fourth Street&nbsp;and includes downtown art galleries, retailers&nbsp;and restaurants that will be open extended hours with specials/discounts and refreshments.<br><br><strong>When:&nbsp;</strong>May 3, 5-11 pm.<br><strong>Where:</strong>&nbsp;Downtown, Main/Market Street Corridor<br><strong>Website:&nbsp;</strong><a href="http://www.firstfridayhop.com/" target="_blank">Trolley Hop</a><br><strong>Cost:</strong>&nbsp;Free to attend<br>&nbsp;</p><p><strong>Oaks Day Derby Brunch:&nbsp;A Tribute to Michael Jackson | The Atrium</strong></p><p>Kick off Derby weekend with a brunch at the Atrium at Old Walnut Street. Along with brunch and a cash bar, attendees will enjoy a&nbsp;Michael Jackson tribute concert featuring Louisville's own Jason Clayborn, Sheryl Rouse and Jon-John Johnson, with special appearances by&nbsp;the Youth Repertory Theater Troupe and the Tiny Tyke Theater Troupe.<br><br><strong>When:&nbsp;</strong>May 3, 10 a.m.-3 p.m.<br><strong>Where:</strong>&nbsp;The Atrium at Old Walnut Street, 1300 W. Muhammad Ali Blvd.<br><strong>Website:</strong>&nbsp;<a href="https://louisvilletickets.com/events/oaks-day-derby-brunch-a-tribute-to-michael-jackson" target="_blank">Oaks Day Derby Brunch</a><br><strong>Cost:&nbsp;</strong>$45<br><a href="https://louisvilletickets.com/events/oaks-day-derby-brunch-a-tribute-to-michael-jackson" target="_blank"><img data-file-id="1031865" src="https://gallery.mailchimp.com/64f61496b80bee9fab4452431/images/ba16e383-88a0-422c-bdb3-6982476dc38d.png"></a><br><a href="http://louisvilletickets.com"><img data-file-id="1030289" src="https://gallery.mailchimp.com/64f61496b80bee9fab4452431/images/b69be3a0-6ef2-46ef-96fa-c26022439412.png"></a></p><p><strong>Sherby 2019 | Sherwood Avenue</strong></p><p>This Derby Eve neighborhood festival on Sherwood Avenue in the Highlands will feature live music by local bands, DJ Matt Anthony, food trucks and a cash bar.<br><br><strong>When:&nbsp;</strong>May 3, 3 p.m.-midnight<br><strong>Where:&nbsp;</strong>Sherwood Ave., the Highlands<br><strong>Website:</strong>&nbsp;<a href="https://www.facebook.com/events/421640825076443/" target="_blank">Sherby</a><br><strong>Cost:&nbsp;</strong>$5 donation<br>&nbsp;</p><p><strong>Rainbow Kitten Surprise: North American Tour 2019 | Iroquois Amphitheater</strong></p><p>Rainbow Kitten Surprise and all five of its members hail from the mountains of Boone, North Carolina. With chilling harmonies, dynamic instrumentation, and introspective lyrics, their genre-defying sound takes influence from artists like Modest Mouse and Kings of Leon as much as Frank Ocean and Schoolboy Q.<br><br><strong>When:&nbsp;</strong>May 3, 8-11 p.m.<br><strong>Where:&nbsp;</strong>Iroquois Amphitheater, 1080 Amphitheater Road<br><strong>Website:</strong>&nbsp;<a href="https://www.iroquoisamphitheater.com/e/rainbow-kitten-surprise-north-american-tour-www-rksband-com-55799374431/" target="_blank">Rainbow Kitten Surprise</a><br><strong>Cost:&nbsp;</strong>$25-$99</p><p>&nbsp;</p><p><strong>SATURDAY</strong></p><p><strong>2019 Kentucky Derby | Churchill Downs</strong></p><p>It's time once again for the most exciting two minutes&nbsp;in sports. Don your Derby hats and seersucker suits and head to Churchill Downs for the&nbsp;145th&nbsp;running of the Kentucky Derby.<br><br><strong>When: </strong>May 4<br><strong>Where:&nbsp;</strong>Churchill Downs, 700 Central Ave.<br><strong>Website:</strong>&nbsp;<a href="https://www.kentuckyderby.com/" target="_blank">Derby</a><br><strong>Cost:&nbsp;</strong>See website<br>&nbsp;</p><p><strong>DJ Sam Sneed Post-Derby Party | Fourth Street Live!</strong></p><p>Fourth Street Live! is hosting DJ Sam Sneed for their post-Derby party. Whether your horse won or not, send the Derby season out with a bang. 21+ only/<br><br><strong>When:</strong>&nbsp;May&nbsp;4, 9 p.m.-midnight<br><strong>Where</strong>:&nbsp;Fourth Street Live!, 400 S. Fourth St.<br><strong>Website</strong>:&nbsp;<a href="https://www.facebook.com/events/154229315529853/" target="_blank">S</a><a href="https://www.facebook.com/events/304576423517881/" target="_blank">am Sneed</a><br><strong>Cost:&nbsp;</strong>Free to attend</p><p><br><strong>41st Annual Historic Homes Foundation Derby Breakfast | Farmington</strong></p><p>Guests will enjoy a Kentucky Proud sit-down brunch by Farm to Fork Catering, open bar featuring Blade &amp; Bow Bourbon, and live bluegrass music from the Misty Mountain String Band. Yard games and garden tours will also be available (weather permitting). Complimentary valet.<br><br><strong>When:&nbsp;</strong>May 4, 9 a.m.-noon<br><strong>Where:&nbsp;</strong>Farmington Historic Plantation, 3033 Bardstown Road<br><strong>Website:</strong>&nbsp;<a href="http://www.historichomes.org/derbybreakfast" target="_blank">Derby Breakfast</a><br><strong>Cost:</strong>&nbsp;$180 each; $1,650 for a table of ten<br>&nbsp;</p><p><strong>Kentucky Durrrby Party | Hull &amp; High Water</strong></p><p>New Albany's Hull &amp; High Water is teaming up with Short's Brew for a unique Derby experience. Guests are invited to wear their worst thrift store Derby outfit and ugliest hat for a chance to win prizes for the best outfit/couple. Two tickets to the Fest of Ale will be raffled off as well.<br><br><strong>When:&nbsp;</strong>May 4, 5:00-11:00 PM<br><strong>Where:</strong>&nbsp;Hull &amp; High Water, 324 E. Main St., New Albany, Ind.<br><strong>Website:&nbsp;</strong><a href="https://www.facebook.com/events/321118921840901/" target="_blank">Kentucky Durrrby Party</a><br><strong>Cost</strong>:&nbsp;Free to attend<br>&nbsp;</p><p><strong>Corona de Mayo | 8UP</strong></p><p>Celebrate Derby at Louisville's only rooftop bar.&nbsp;A-Trak is headlining, and there will be plenty of food and drink. Must be 21+.<br><br><strong>When:&nbsp;</strong>May 3, 6&nbsp;p.m.-4 a.m.<br><strong>Where</strong>:&nbsp;8UP, 350 W. Chestnut St.<br><strong>Website</strong>:&nbsp;<a href="https://www.facebook.com/events/431563987604832/" target="_blank">C</a><a href="https://www.facebook.com/events/823785637974949/" target="_blank">orona de Mayo</a><br><strong>Cost:&nbsp;</strong>Free to attend</p><p>&nbsp;</p><p><strong>SUNDAY</strong></p><p><strong>Cinco de Mayo |&nbsp;Fourth Street Live!</strong></p><p>Celebrate Cinco de Mayo as the city settles after Derby. The fiesta at Fourth Street Live!, presented by Mayor Fischer and the Office for Globalization, will feature live music, mariachis, folklorico dancers, piñatas, face painting and more.<br><br><strong>When:&nbsp;</strong>May 5, 2-8 p.m.<br><strong>Where:</strong>&nbsp;Fourth Street Live!, 420 S. Fourth&nbsp;St.<br><strong>Website:</strong>&nbsp;<a href="http://www.cincoat4thst.org" target="_blank">Cinco de Mayo</a><br><strong>Cost:&nbsp;</strong>Free to attend<br>&nbsp;</p><p><strong>NuLu Derby Daze</strong></p><p>Send Derby season out with a bang in&nbsp;NuLu&nbsp;this Sunday. Enjoy coffee, brunch and booze up and down Market Street. Several local businesses will be offering special sales as the city wraps up Derby.<br><br><strong>When:</strong>&nbsp;May 5, 10 a.m.-6 p.m.<br><strong>Where:&nbsp;</strong>NuLu, East Market Street<br><strong>Website:&nbsp;</strong><a href="https://www.facebook.com/events/381552309359655/" target="_blank">NuLu Derby Daze</a><br><strong>Cost:</strong>&nbsp;Free to attend<br>&nbsp;</p><p><strong>Day After Derby Parking Lot Party | Eiderdown</strong></p><p>Celebrate the end of Derby at Eiderdown, with live music by Squeeze-bot, snacks, cocktails, corn hole and more.<br><br><strong>When:&nbsp;</strong>May 5, non-8 p.m.<br><strong>Where:&nbsp;</strong>Eiderdown, 983&nbsp;Goss&nbsp;Ave.<br><strong>Website:&nbsp;</strong><a href="https://www.facebook.com/events/441284229974302/" target="_blank">Day After Derby Party</a><br><strong>Cost:</strong>&nbsp;Free to attend<br>&nbsp;</p><p><strong>Derby Survival Revival | Galaxie</strong></p><p>Cure your post-Derby hangover and celebrate Cinco de Mayo with margaritas, a taco buffet, dance party and DJ set by&nbsp;Domdi&nbsp;and Frank with Lemon. The cover at the door&nbsp;gets you two drink tickets and the taco buffet.<br><br><strong>When:</strong>&nbsp;May 5, 4-8 p.m.<br><strong>Where:&nbsp;</strong>Galaxie, 732 E. Market St.<br><strong>Website:</strong>&nbsp;<a href="https://www.facebook.com/events/2216088505371901/" target="_blank">Derby Survival Revival</a><br><strong>Cost:&nbsp;</strong>$10 cover at the door<br>&nbsp;</p><p><strong>Shakespeare in the Parks Tour: <em>Macbeth</em></strong></p><p>Kentucky Shakespeare is bringing a new production of&nbsp;<em>Macbeth</em>&nbsp;to 28+ area parks this spring. Join them&nbsp;for free, 90-minute performances around the city. On Sunday, May 5, head to Bicentennial Park in New Albany.<br><br><strong>When:</strong>&nbsp;May 5, 6:30-8 p.m.<br><strong>Where:</strong>&nbsp;Bicentennial Park, 118 E. Spring St., New Albany, Ind.<br><strong>Website:&nbsp;</strong><a href="https://kyshakespeare.com/season/shakespeare-in-the-parks-tour/" target="_blank">Shakespeare in the Parks Tour</a><br><strong>Cost:&nbsp;</strong>Free to attend</p><p><sub><em>Cover photo by Adam Mescan</em></sub></p></div></div></div><div class="links"></div><div class="clearfix"></div></div></div><div class="inner-card"><div class="details-box"><div class="terms"><h4>Tags:</h4><ul class="tag-em-bag-em"><li><a href="/tags/weekender">Weekender</a></li><li><a href="/tags/what-do">what to do</a></li><li><a href="/tags/where-go">where to go</a></li><li><a href="/tags/events">events</a></li><li><a href="/tags/whats-happening">what&#039;s happening</a></li><li><a href="/tags/weekend-0">this weekend</a></li><li><a href="/tags/things-do">Things to do</a></li><li><a href="/tags/spring-events">spring events</a></li><li><a href="/tags/kentucky-derby-festival">kentucky derby festival</a></li><li><a href="/tags/may">May</a></li><li><a href="/tags/derby">derby</a></li><li><a href="/tags/kentucky-derby">Kentucky Derby</a></li><li><a href="/tags/kentucky-oaks">Kentucky Oaks</a></li></ul><div class="clearfix"></div></div></div></div><div class="clearfix"></div> </article></div></div></div></div><div class="region region-content-below"><div id="block-views-0ef2dfcee80d21ccf390481fc90eea05" class="block block-views clearfix "><div class="block-inner"><div class="content" ><div class="view view-view-louisville-com-author view-id-view_louisville_com_author view-display-id-view_louisville_com_author_block view-dom-id-225bb6d61d75a0e0858a1aabde2a98b9"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-about-me"><div class="field-content"></div></div></div></div></div></div></div></div><div id="block-views-69fe078e8f8cb3da019070ac03e54772" class="block block-views clearfix "><div class="block-inner"><div class="content" ><div class="view view-view-louisville-com-simple-share view-id-view_louisville_com_simple_share view-display-id-view_louisville_com_simple_share_block view-dom-id-35a56b3617d82be3e5f2785f00ca31b2"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-sticky"> <span class="field-content"><div class="card-share"><h4>Share On:</h4><ul><li class="facebook"><a href="https://www.facebook.com/sharer.php?app_id=125050700928363&amp;sdk=joey&amp;u=https://www.louisville.com/content/weekender-what-do-around-louisville-may-kentucky-derby-events&amp;display=popup&amp;ref=plugin" target="_blank"><span class="fa fa-facebook">&nbsp;</span></a></li><li class="twitter"><a href="https//twitter.com/share?url=https://www.louisville.com/content/weekender-what-do-around-louisville-may-kentucky-derby-events&amp;text=Weekender: What to Do Around Louisville May 3 — 5" target="_blank"><span class="fa fa-twitter">&nbsp;</span></a></li><li class="google-plus"><a href="https//plus.google.com/share?url=https://www.louisville.com/content/weekender-what-do-around-louisville-may-kentucky-derby-events" target="_blank"><span class="fa fa-google-plus">&nbsp;</span></a></li><li class="pinterest"><a href="https//www.pinterest.com/pin/create/button/?url=https://www.louisville.com/content/weekender-what-do-around-louisville-may-kentucky-derby-events&amp;media=https://www.louisville.com/sites/default/files/article_image/67110930-cc33-4b4f-a9c5-1cb956e56560.png.jpeg&amp;description=To get this list delivered straight to your inbox every Thursday, " target="_blank"><span class="fa fa-pinterest">&nbsp;</span></a></li></ul></div></span></div></div></div></div></div></div></div><div id="block-louisville_com-louisville_com_fb_comments" class="block block-louisville-com clearfix "><div class="block-inner"><div class="content" ><div id="fb-root"></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=125050700928363"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script><div id="fb-comments" data-width="100%"><fb:comments href="https://www.louisville.com/content/weekender-what-do-around-louisville-may-kentucky-derby-events" num_posts="5" width="100%" mobile="0"></fb:comments></div></div></div></div><div id="block-views-similarterms-block" class="block block-views clearfix "><div class="block-inner"><h4 class="block-title">Related Stories</h4><div class="content" ><div class="view view-similarterms view-id-similarterms view-display-id-block related-stories-view view-dom-id-86df61e7f5c5a8c5081f7860f2256739"><div class="view-content"><div class="item-list"><ul><li class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/things-do-around-louisville-holiday-season-events-christmas" class="nav-wtg">32 Things to Do Around Louisville This Holiday Season</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>December 14th, 2018</p></span></div></li><li class="views-row views-row-2 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/your-perfect-august-2018" class="nav-wtg">Your Perfect August</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>July 31st, 2018</p></span></div></li><li class="views-row views-row-3 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/yourperfectmay" class="nav-wtg">Your Perfect May</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>May 1st, 2018</p></span></div></li><li class="views-row views-row-4 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/where-go-and-what-do-louisville-weekend-march-31-april-3" class="nav-wtg">Where to Go and What to Do in Louisville This Weekend (March 31-April 3)</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>March 31st, 2016</p></span></div></li><li class="views-row views-row-5 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/where-go-and-what-do-louisville-weekend-january-6-8" class="nav-wtg">Where To Go And What To Do In Louisville This Weekend (January 6 - 8)</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>January 6th, 2017</p></span></div></li><li class="views-row views-row-6 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/where-go-and-what-do-weekend-may-6-8" class="nav-wtg">Where To Go And What To Do This Weekend (May 6 - 8)</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>May 6th, 2016</p></span></div></li><li class="views-row views-row-7 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/where-go-and-what-do-louisville-weekend-march-24-26" class="nav-wtg">Where To Go And What To Do In Louisville This Weekend (March 24 - 26)</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>March 24th, 2017</p></span></div></li><li class="views-row views-row-8 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/where-go-and-what-do-louisville-weekend-march-10-12" class="nav-wtg">Where To Go And What To Do In Louisville This Weekend (March 10 - 12)</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>March 9th, 2017</p></span></div></li><li class="views-row views-row-9 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/where-go-and-what-do-louisville-weekend-march-31-april-2" class="nav-wtg">Where To Go And What To Do In Louisville This Weekend (March 31 - April 2)</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>March 31st, 2017</p></span></div></li><li class="views-row views-row-10 views-row-even views-row-last"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/where-go-and-what-do-louisville-weekend-february-17-19" class="nav-wtg">Where To Go And What To Do In Louisville This Weekend (February 17 - 19)</a></span></div><div class="views-field views-field-created"> <span class="field-content"><p>February 17th, 2017</p></span></div></li></ul></div></div></div></div></div></div></div></div><div id="main-sidebar-box"><div id="main-sidebar"><div class="region region-right-bar"><div id="block-search-form" class="block block-search clearfix "><div class="block-inner"><div class="content" ><form action="/content/weekender-what-do-around-louisville-may-kentucky-derby-events" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item" id="edit-search-block-form-1-wrapper"> <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text" placeholder="Search Site" /></div>
<script>setTimeout( function() { if($("#gsc-i-id1").length > 0) { console.log("Execute Google Query"); $("#gsc-i-id1").val($("#edit-keys").val()); $("td.gsc-search-button input").click(); } }, 2000);</script><input type="hidden" name="form_build_id" value="form-7VZJEZY9Xr2JWek4W5cEdVjWjXE8_GiyndivoSxwY_o" /><input type="hidden" name="form_id" value="search_block_form" /><button class="sidebar-search-submit fa fa-search" type="submit"></button></div></div></form></div></div></div><div id="block-block-56" class="block block-block clearfix "><div class="block-inner"><h4 class="block-title">Upcoming Events</h4><div class="content" ><div id="upcoming-events" class="upcoming-events-box"><ul></ul></div>
<script>$(document).ready(function() {
var day = new Date();
var next_day = new Date(86400000+day.getTime());
var days = ['Sun','Mon','Tue','Wed','Thur','Fri','Sat','Sun'];
var url_base = '/events?';
for(var offset = 0; offset < 7; offset++) {
var pad_day = day.getDate().toString().length == 1 ? '0'+day.getDate() : day.getDate();
var date = (day.getMonth()+1)+'/'+pad_day+'/'+day.getFullYear();
var pad_nextday = next_day.getDate().toString().length == 1 ? '0'+next_day.getDate() : next_day.getDate();
var next_date = (next_day.getMonth()+1)+'/'+pad_nextday+'/'+next_day.getFullYear();
var params = $.param({
body_value: '',
'field_time_value[value][date]': date,
'field_time_value_1[value][date]': date
});
$('#upcoming-events ul').append('<li> <div class="date-num"> <a href="'+url_base+params+'">'+day.getDate()+'</a> </div> <div class="date-name"> <a href="'+url_base+params+'">'+days[day.getDay()]+'</a> </div> </li>');
day.setSeconds(day.getSeconds() + 86400);
next_day = new Date(86400000+day.getTime());
}
});</script>
</div></div></div><div id="block-block-61" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div id="rel-ad-container"><div id="ad-animated" style="display:block !important"><div class="big-ad"><div id='div-gpt-ad-1453410870041-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453410870041-0'); });
</script>
</div></div></div></div></div></div></div><div id="block-views-71c5e984ac429b6ca607cae697c26096" class="block block-views clearfix "><div class="block-inner"><h4 class="block-title">Recent Stories</h4><div class="content" ><div class="view view-view-louisville-com-recent-stories view-id-view_louisville_com_recent_stories view-display-id-view_louisville_com_recent_stories_block_5 recent-stories view-dom-id-a8f8e4485cfa286f5c744e72c0403c23"><div class="view-content"><div class="item-list"><ul><li class="views-row views-row-1 views-row-odd views-row-first"> <span class="nav-news"><a href="/content/weekender-what-do-around-louisville-may-kentucky-derby-events">Weekender: What to Do Around Louisville...</a></span></li><li class="views-row views-row-2 views-row-even"> <span class="nav-news"><a href="/content/louisville-magazine-staff-food-quirks">The Memo: Have any food quirks?</a></span></li><li class="views-row views-row-3 views-row-odd"> <span class="nav-news"><a href="/content/sold-derby-sex-trafficking-louisville">Sold at Derby: Sex Trafficking in...</a></span></li><li class="views-row views-row-4 views-row-even"> <span class="nav-news"><a href="/content/horse-racing-starting-gate-Kentucky-Derby-Bahr-Puett">Nobody Has Ever Said “On Your Marks” to...</a></span></li><li class="views-row views-row-5 views-row-odd views-row-last"> <span class="nav-news"><a href="/content/sentimental-horseman-charismatic-athlete-injury-without-chance">A sentimental horseman. A charismatic...</a></span></li></ul></div></div></div></div></div></div><div id="block-block-54" class="block block-block clearfix "><div class="block-inner"><h4 class="block-title">Event Finder</h4><div class="content" ><div id="event-finder-box"><form id="event-finder" name="event-finder"> <input id="event-finder-keyword" class="wide-input" placeholder="Keyword" type="text"> <input id="event-finder-date" class="wide-input" placeholder="Date" type="text"> <input class="short-input" type="submit" value="Submit"><div class="clearfix"></div></form></div>
<script>$(document).ready(function() {
$('#event-finder-date').datepicker({});
$('#event-finder').submit(function() {
var url = '/events';
if($('#event-finder-date').val() != '') {
url += '?'+$.param({
body_value: $('#event-finder-keyword').val(),
'field_time_value[value][date]': $('#event-finder-date').val(),
'field_time_value[value][time]': '12AM',
'field_time_value2[value][date]': '',
'field_time_value2[value][time]': ''
});
} else {
var date = new Date();
var year = date.getFullYear();
var month = (1 + date.getMonth()).toString();
month = month.length > 1 ? month : '0' + month;
var day = date.getDate().toString();
day = day.length > 1 ? day : '0' + day;
url += '?'+$.param({
body_value: $('#event-finder-keyword').val(),
'field_time_value[value][date]': (month + '/' + day + '/' + year),
'field_time_value[value][time]': '12AM',
'field_time_value2[value][date]': '',
'field_time_value2[value][time]': ''
});
}
window.location = url;
return false;
});
});</script>
</div></div></div><div id="block-block-92" class="block block-block clearfix "><div class="block-inner"><div class="content" ><iframe width="100%" height="350" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/233999937&amp;color=ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false"></iframe><p style="padding-left: .5em;">Subscribe to this podcast in <a href="https://itunes.apple.com/us/podcast/2nd-and-ali/id1106005404?mt=2">iTunes</a> or <a href="https://www.louisville.com/feeds/second_and_ali/rss.xml">RSS</a></p></div></div></div><div id="block-block-38" class="block block-block clearfix "><div class="block-inner"><div class="content" ><div align="center"><div id='div-gpt-ad-1388089327573-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1388089327573-4'); });
</script>
</div></div><div style="height: 10px; background-color: white;"></div></div></div></div><div id="block-mailchimp_signup-louisville_com_weekender_block" class="block block-mailchimp-signup clearfix "><div class="block-inner"><h4 class="block-title"><a href="/weekender" class="block-title-link" title="View the current issue of the Weekender!">The Weekender</a></h4><div class="content" ><form class="mailchimp-signup-subscribe-form" action="/tags/als-bar" method="post" id="mailchimp-signup-subscribe-block-louisville-com-weekender-block-form" accept-charset="UTF-8"><div><div class="mailchimp-signup-subscribe-form-description">Subscribe to The Weekender, Louisville's weekly guide for where to go and what to do!</div><div id="mailchimp-newsletter-b4561e4176-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-item form-type-textfield form-item-mergevars-EMAIL"> <label for="edit-mergevars-email">Email Address <span class="form-required" title="This field is required.">*</span></label> <input type="text" id="edit-mergevars-email" name="mergevars[EMAIL]" value="" size="25" maxlength="128" class="form-text required" /></div></div><input type="hidden" name="form_build_id" value="form-QY4hv_oG3H6QG7GSM-oCRqYrgA9sYZ-CCU3p84FWIwU" /><input type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_louisville_com_weekender_block_form" /><div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Subscribe" class="form-submit" /></div></div></form></div></div></div><div id="block-louisville_com-louisville_com_ga_pop" class="block block-louisville-com clearfix "><div class="block-inner"><h4 class="block-title">Most Read Stories</h4><div class="content" ><div class="recent-stories"><div class="view-content"><div class="item-list"><ul class="louisville-com-ga-popular-content"><li class="nav-wtg first"><span class=nav-wtg"><a href="/content/sold-derby-sex-trafficking-louisville">Sold at Derby: Sex Trafficking in Louisville</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/ten-places-shop-local-for-your-derby-hat">10 Places to Shop Local for Your Derby Hat</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/louisvilles-2019-summer-fun-guide-camps-activities-classes">Louisville&#039;s 2019 Summer Fun Guide to Camps, Activities &amp; Classes — Special Ad Section</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/five-derby-crafts-kids">5 Derby Crafts for Kids</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/five-reasons-you-should-attend-thurby">5 Reasons You Should Attend Thurby</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/late-night-grub-louisville">20 Spots to Get Late-Night Grub in Louisville</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/37-crave-worthy-new-restaurants-0">37 Crave-Worthy New Restaurants</a></span></li><li class="nav-wtg"><span class=nav-wtg"><a href="/content/5-places-to-spend-derby-other-track">5 Places to Spend Derby Other Than the Track</a></span></li><li class="nav-wtg last"><span class=nav-wtg"><a href="/content/10-questions-local-hip-hop-artist-chris-golden-music">10 questions with local hip-hop artist Chris Golden</a></span></li></ul></div></div></div></div></div></div></div><div id="sidebar-padding"></div></div></div></div> </section> <footer><div class="container"><div class="clearfix"></div></div><div id="footer-info"><div class="container"><div class="left-block"><div class="region region-about"><div id="block-block-48" class="block block-block clearfix "><div class="block-inner"><div class="content" ><ul><li class="address"><address>137 W. Muhammad Ali Boulevard, Suite 101<br class="address-break">&nbsp;·&nbsp;Louisville, KY&nbsp;·&nbsp;40202&nbsp;·&nbsp;<br class="address-break">502-625-0100</address></li></ul></div></div></div></div><ul><li>Copyright &copy; 2019 Louisville.com</li></ul></div><div class="right-block"><ul id="submenu" class="links clearfix secondary-menu left_ul"><li class="menu-901 first"><a href="/advertise" title="Information about advertising on Louisville.com.">Advertise</a></li><li class="menu-902"><a href="/about" title="Information about the Louisville.com website.">About</a></li><li class="menu-900 last"><a href="/contact" title="Send a message to one of the departments of Louisville.com.">Contact</a></li></ul></div></div></div> </footer></div></div>    <script type="text/javascript" src="//www.louisville.com/sites/default/files/advagg_js/js__kGSUmC2LU4mHe4pE4AnqFUojM5ZaPJJPxAA3pqRWinU__xl6CJ1eimI4pYG3y979eJmkRhs-fjWRsKrafGcV5m48__n8g__7pwj2ny2e-whn6H7iLPPRLJG-LuhDU9n-q8N-s.js"></script>
  </div>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.sticky/1.0.4/jquery.sticky.min.js"></script>
  <script>
    (function($) {
      $('#siteNav').sticky({topSpacing:0});
    })(jQuery)
  </script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c878b89d51","applicationID":"19895699","transactionName":"NgcEYxFSX0BUBhZYCg9NJ1QXWl5dGgsNVQA+EgdQBmxHWlAS","queueTime":0,"applicationTime":1031,"atts":"GkAHFVlITE4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
